Subject: Re: [manet] Questions regarding APE

From: zhen <[email-masked]>
Date: Mon, 17 Feb 2003 12:50:26 -0400

How about D-link Air DWL-650 802.11b PCMCIA NIC version 1.24?

thanks

Zhen

>Message: 2
>Reply-To: "Ankur Jain" <[email-masked]>
>From: "Ankur Jain" <[email-masked]>
>To: [email-masked]
>Cc: [email-masked]
>Subject: Re: [manet] Questions regarding APE
>Date: Thu, 13 Feb 2003 23:50:57 +0530
>
>Hi Abhinav,
>
>You can use Cisco cards with APE testbed. But the patch available for spy
>logging is only for Orinoco cards. So, you won't be able to draw graphs
>which require "vM - virtual mobility" parameter with Cisco cards. Otherwise,
>it will work perfectly with any card.
>
>The error that "filesystem was not cleanly unmounted" is one of the known
>issues as mentioned in their documentation. As far as I know, they are not
>able to fix it by now. You will get the same error no matter you use the
>default APE implementation or compile your own.
>
>- Ankur
>
>
>
>
>----- Original Message -----
>From: Abhinav Gupta <[email-masked]>
>To: manet <[email-masked]>
>Sent: Tuesday, February 11, 2003 12:16 AM
>Subject: [manet] Questions regarding APE
>
>
>> Hi,
>>
>> I am using Cisco Aironet 350 wireless cards on the laptop and I was
>> concerned if the APE testbed would work with them or not (I know that
>> APE supports Orinoco). Is there anyone who has used Aironet 35X cards on
>> APE?
>>
>> There is another issue that is bothering me. Everytime I boot into Linux
>> after running APE, I get the message that the filesystem was not cleanly
>> unmounted and then Linux proceeds to check the filesystem. This not only
>> happened with my compiled distribution of APE, but also with the zip
>> version of APE availaible on the APE website. Is anyone else also facing
>> a similar problem? If yes, what is the solution to this problem?
>>
>> Thanks.
>>
>> Abhinav.
>>
>>
>> _______________________________________________
>> manet mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/manet
>
>

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Ankur Jain" <[email-masked]>
Date: Mon, 17 Feb 2003 23:45:32 +0530

Hi Zhen

As I said before, you can use any wireless card for using APE. But for using
the spylogging feature,  you have to use Lucent's Orinoco card only. In the
current version , the patches are available only for Orinoco cards.

- Ankur