Subject: [manet] PWC2003 - DEADLINE EXTENSION to February 23

From: Raffaele Bruno <[email-masked]>
Date: Wed, 12 Feb 2003 09:03:43 +0100

***** Due to the numerous requests, the submission deadline has been 
extended to February 23 (hard deadline) *******

[Our sincere apologies if you receive multiple copies of this CFP]
=========================================================

Conference Announcement and Call for Papers

PWC 2003

The Eighth International Conference on Personal Wireless Communications
Sponsored by the IFIP WG 6.8 - Mobile and Wireless Communications
http://www.iit.cnr.it/pwc2003

September 23-25, 2003
Telecom Italia Future Centre - Venice, Italy
http://www.futurecentre.telecomitalia.it/eng/

PWC is the premier international forum for discussions between 
researchers, practitioners and students interested in the symbiosis of 
mobile computing and wireless networks. PWC 2003 is the eight conference 
of this series and is sponsored by IFIP WG 6.8

The PWC 2003 technical program committee is soliciting papers describing 
original, previously unpublished, completed or on-going research, on 
topics. including, but not limited to, the following:

- Mobile Web Access
- Mobile and Wireless Applications
- Pervasive computing
- Mobile and Wireless Networking
- IP-based Mobile Networks
- Mobility Management
- QoS in the Mobile and Wireless Networks
- Real-time voice/video over mobile and wireless networks
- Multicasting in Wireless Services
- Analysis, Simulation and Measurement of wireless and mobile systems
- Mobile ad hoc networks
- Wireless BAN, PAN and LAN
- Wi-Fi
- Third and Fourth Generation Systems
- 3G/WLAN internetworking
- Energy-efficient Protocols and Power Management

This year conference includes two special tracks to address hot topic 
issues: sensor networks and wireless security.

PAPER SUBMISSION AND PUBLICATION
=================================

Papers should neither have been published elsewhere nor currently
under review by another conference or journal. For paper submission,
please follow the submission instructions at:
http://www.iit.cnr.it/pwc2003
All papers will be reviewed by the program committee members.
Accepted papers will appear in the conference proceedings.

IMPORTANT DATES
===============

Full papers due: February 23, 2003 *** EXTENDED DEADLINE
Notification:   May 10, 2003
Camera Ready due: June 10, 2003

GENERAL Chair: Enrico Gregori, IIT - CNR, Italy

GENERAL Vice-Chair: Fabrizio Davide, Telecom Italia, Italy

TECHNICAL PROGRAM Chair: Marco Conti, IIT - CNR, Italy

SPECIAL TRACKs PROGRAM Co-Chairs: Silvia Giordano, SUPSI, Switzerland
                                                                        
  Stephan Olariu, Old Dominion University, USA

PUBLICITY Co-Chairs:
Raffaele Bruno, IIT CNR, Italy
Alexandros Kaloxylos, University of Athens, Greece  

STEERING COMMITTEE Members:

Imrich Chlamtac, University of Trento, Italy (Chair)
Jon Crowcroft, University of Cambridge, UK
Sajal K. Das, The University of Texas at Arlington, USA
Anthony Ephremides, University of Maryland, USA
K. Ben Letaief, Hong Kong University (IEEE representative)
Guy Omidyar, National University of Singapore (IFIP representative)
Adam Wolisz, Technical University of Berlin, Germany

TECHNICAL PROGRAM COMMITTEE Members: 

Arup Acharya, IBM T.J. Watson Research, USA
Eitan Altman, INRIA, France,
Andrea Baiocchi, University of Roma "La Sapienza",
Roberto Battiti, University of Trento, Italy
Elizabeth M. Belding-Royer, UC Santa Barbara, USA
Giuseppe Bianchi, University of Palermo, Italy
Azzedine Boukerche, University of North Texas, USA
Andrew T. Campbell, Columbia University, USA
Carla-Fabiana Chiasserini, Politecnico di Torino, Italy
Raimo Kantola, Helsinki University of Technology, Finland
Holger Karl, Technische Universitaet Berlin, Germany
Mohan Kumar, Univ. Texas at Arlington, USA
Laura M. Feeney, SICS, Sweden,
Gabor Fodor, Ericsson, Sweden
Luigi Fratta, Politecnico di Milano, Italy
Per Gunningberg, Uppsala University, Sweden
K. Ben Letaief, Hong Kong University, Hong Kong
Andrey Lyakhov, Russian Academy of Sciences, Russia,
Martin Mauve, University of Mannheim, Germany
Franco Mazzenga, University of Roma Tor Vergata, Italy
Enzo Mingozzi, University of Pisa, Italy
Refik Molva, Institut EURECOM, France
Hiroyuki Morikawa, University of Tokyo, Japan
Sergio Palazzo, University of Catania, Italy
Michael Paterakis, Technical University of Crete, Greece
Niovi Pavlidou, Aristotle University of Thessaloniki, Greece
Apostolis Salkintzis, Motorola, Canada
Ioannis Stavrakakis, University of Athens, Greece.
Ivan Stojmenovic, University of Ottawa, Canada,
Samir Tohme, Ecole Nationale Superieure des Telecommunications (ENST), 
France
Christian Tschudin, University of Basel, Switzerland
Sami Uskela, Nokia Networks, Finland
Andras Valko, Ericsson AB, Sweden
Hidetoshi Yokota, KDDI R&D Laboratories, Japan
Bernhard Walke, Aachen University of Technology, Germany

-- 
Raffaele Bruno
=======================================
Publicity co-chair PWC 2003

Italian National Research Council - IIT Institute
Via G. Moruzzi,1 - 56100 Pisa, ITALY
=======================================
phone: +39 050 3153078
fax:     +39 050 3152593
email: [email-masked]
=======================================

---

From: Sandor Vincze <[email-masked]>
Date: Wed, 12 Feb 2003 10:39:31 +0100 (MET)

Dear Organizer,

I would like to submitt a short paper to the special track: wireless
security. This is a non solved issue not only in Pentagon, USA but also in
USA. Do you still have paper slots awailable for this special track?

Friendly, Dr. Sandor Vincze

-- 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet