Subject: [manet] Service Discovery Protocols

From: Vijayanand Ballapuram <[email-masked]>
Date: Fri, 14 Feb 2003 17:52:57 -0500

Hi Everyone,

I need information required service discovery protocols in Wirless 
Networks(Base station) and MANETs. I would greatly appreciate if anyone let's 
me to know reserach that has been done so far in SERVICE DISCOVERY PROTOCOLS,
papers, Drafts and/or any other technical documents which would give me 
RELATED INFORMATION.

Thanks in Advance,

Vijay

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Michael Klein" <[email-masked]>
Date: Mon, 17 Feb 2003 11:18:19 +0100

Hello Vijay,

in the context of manets, we had some work done in the domain 
of service discovery. You can find some of our ideas in one of 
our papers, e.g. http://citeseer.nj.nec.com/klein02multilayer.html.

Best wishes,
  Michael Klein

-------- Original Message --------
Subject: [manet] Service Discovery Protocols
Date: 2003-02-14, 17:52:00
From: Vijayanand  Ballapuram <[email-masked]>
To: manet <[email-masked]>

>papers, Drafts and/or any other technical documents which would give me 
----------------------------------

__________________________________________________________________
Michael Klein                          [email-masked]
IPD, Raum 340
Universität Karlsruhe                         Tel: 0721 / 608-7336
Am Fasanengarten 5                          
76128 Karlsruhe                   http://wwwipd.ira.uka.de/~kleinm
__________________________________________________________________