Subject: [manet] need the help about the analytic models for mobile agents

From: "Jinglun Shi" <[email-masked]>
Date: Thu, 20 Feb 2003 11:40:4 +0800

Hello all!
   
  Does anyone could provide some related papers the analytic models for mobile agents used for  Ad hoc networks, 
Thank you for your help in advance.

　Best regards,
  
  Shi Jinglun　　
  
  2003-02-20 

========
Shi Jinglun
Network Center of SCUT,
South China University of Technology,
Guangzhou, China  
P.C.: 510640
Mobile: 13802806656 Tel: 0086-20-85294696,  
[email-masked]
========　　　　　　　　 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Marwaha Shivanajay" <[email-masked]>
Date: Thu, 20 Feb 2003 13:47:51 +0800

Hi,
Few papers which might be of use to you on mobile agents and its application in MANETs for routing purpose.
 
S. Marwaha, C-K Tham and D. Srinivasan, "Mobile Agents based Routing Protocol for Mobile Ad Hoc Networks", IEEE Globecom 2002.
http://www.ece.nus.edu.sg/stfpage/eletck/papers/ShivaGlobeCom_sawn-06-3.pdf

K.H. Kramer, N. Minar, and P. Maes, "Tutorial: Mobile Software Agents for Dynamic Routing" 
http://xenia.media.mit.edu/~nelson/research/routes-sigmobile/

H. Matsuo and K. Mori, “Accelerated Ants Routing in Dynamic Networks,” in Proc. Intl. Conf. On Software Engineering, Artificial Intelligence, Networking and Parallel/Distributed Computing, pp.333-339, Aug. 2001.
http://mars.elcom.nitech.ac.jp/‾matsuo/SNPD01-2.pdf

"Evaluating the Performance of Mobile Agent-Based Message Communication among Mobile Hosts in Large Ad Hoc Wireless Network", S. Bandyopadhyay and Krishna Paul
http://portal.acm.org/citation.cfm?id=313251&coll=portal&dl=ACM&ret=1#Fulltext

Regards,
Shivanajay Marwaha
****************************************
Research Scholar,
Electrical & Computer Engineering Dept.
National University of Singapore.
****************************************

-----Original Message-----
From: Jinglun Shi [mailto:[email-masked]] 
Sent: Thursday, February 20, 2003 1:00 AM
To: [email-masked]
Subject: [manet] need the help about the analytic models for mobile agents

Hello all!

　Best regards,
  
  Shi Jinglun　　
  
  2003-02-20 

========
Shi Jinglun
Network Center of SCUT,