Subject: [manet] Simulating software.

From: João Pedro Oliveira<[email-masked]>
Date: Mon, 24 Feb 2003 14:32:16 +0000

Hi everyone.

I am going to work on routing with mobile ad-hoc networks.
Currently, I am looking for a good simulating software.
Can anyone indicate me some simulators, advantages and cons?
I would like a modular one, that would be relatively easy to implement 
some security/encryption algorithms on the existing one.

Thanks in advance,

egards,
João Oliveira.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "adhoc" <[email-masked]>
Date: Tue, 25 Feb 2003 09:52:17 -0000

GLOMOSIM, NS-2, and OPNET. The first two are freeware. You can find them easily on Internet.

Regards,

Bosheng Zhou

---

From: "Kaustubh Phanse" <[email-masked]>
Date: Tue, 25 Feb 2003 10:27:20 -0500

QualNet (a commercial extension of Glomosim) is another network simulation
software: http://www.scalable-networks.com
I think it is useful especially for ad hoc network simulations.

regards
Kaustubh
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
adhoc
Sent: Tuesday, February 25, 2003 4:52 AM
To: [email-masked]
Subject: Re: [manet] Simulating software.

GLOMOSIM, NS-2, and OPNET. The first two are freeware. You can find them
easily on Internet.

Regards,

Bosheng Zhou