Subject: [manet] DISTRIBUTED ALGORITHMS

From: "Vijayanand Ballapuram" <[email-masked]>
Date: Sat, 8 Feb 2003 14:49:21 -0500

Hi All,

I request members to give me information regarding “DISTRUBUTED ALGORITHMS”
in MANET, which has many potential uses like:

·	How IP address is allocated when a new NODE joins the network, as there is
no central DHCP server.

·	To allocate Unique Identifiers to each node

·	For Service Discovery, when a node wants to find which nodes offer
specific service and etc.

Since, I am working on “Establishing Connectivity and other services” in
Wireless Networks (with a Base Station) and also Mobile Ad hoc Networks with
“minimum human intervention” I need to understand concepts and
functionalities offered by DISTRIBUTED ALGORITHMS.

Thanks in Advance,

Vijay

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: romit roychoudhury <[email-masked]>
Date: Fri, 21 Feb 2003 14:54:21 -0800 (PST)

Hello,

Following is a list of technical reports that may be
relevant to the MANET research community. Comments are
welcome. The reports are available at
http://www.crhc.uiuc.edu/~nhv/publications.html

------------------------------------------------------
A Multi-Channel MAC Protocol for Ad Hoc Wireless
Networks,
J. So and N. H. Vaidya, January 2003.

Impact of directional Antennas on Ad Hoc Routing,
R. Roy Choudhury and Nitin Vaidya, August 2002.  

DSCR: A More Stable MAC Protocol for Wireless
Networks,
Xue Yang and Nitin Vaidya, August 2002.

Pipelined Packet Scheduling in Wireless LANs, 
Xue Yang and Nitin Vaidya, Technical Report, March
2002 (revised August 2002).

Detection and Handling of MAC Layer Misbehavior in
Wireless Networks,
Pradeep Kyasanur and Nitin Vaidya, August 2002.
------------------------------------------------------

Thanks in advance,
romit

-----------------------------------------------------------
Romit Roy Choudhury
Graduate Student, UIUC,
www.crhc.uiuc.edu/~croy
-------------------------------------------------------

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more
http://taxes.yahoo.com/
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet