Subject: [manet] Cross Layer Design In Mobile Ad hoc Networks

From: Peter Pham <[email-masked]>
Date: Wed, 23 Apr 2003 15:05:05 +0930

Hi All,
I would really appreciate anyone who can point out significant
contribution on cross layer design in mobile ad hoc networks.
I did a search on google and IEEExplore but could not find much..

Thanks

-- 
Best regards,
Peter

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Ruiliang Chen <[email-masked]>
Date: Wed, 23 Apr 2003 19:19:17 +0800

Wingho Yuen, Heung-no Lee and Timothy Anderson, "Simple but effective cross-layer networking system for mobile ad hoc networks," Proc. of IEEE PIMRC, 2002.
http://crl.ee.pitt.edu/publications/pimrc2002_adhoc.pdf

Best regards,

Ruiliang Chen