Subject: [manet] ..about carrier sense range

From: Eleonora Borgia <[email-masked]>
Date: Wed, 23 Apr 2003 17:43:24 +0200

Hi all!!

In IEEE 802.11b there are four possible transmission rates for DATA frames, consequently  there are four different transmission ranges, one for each trasmission rate. 
I'm wondering:
is it  correct thinking that, modelling a 802.11b network, there is only one carrier sense range and it isn't in relation to the transmission rate (i.e there isn't a carrier sense for  trasmission at 2 Mbps and a different one for  trasmission a 11 Mbps, etc..) ??

Thanks a lot.

Eleonora

---

From: [email-masked]
Date: Wed, 23 Apr 2003 10:57:52 -0700

I think there are probably different carrier sensing ranges for each
data rate.  Though all RTS, CTS and ACK (virtual carrier sensing)
packets occur at 1 or 2 Mbps.  Likewise the SYNC of every 802.11
packet occurs at 1 Mbps.

Ian Chakeres

>Eleonora Borgia wrote:
><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
><HTML><HEAD>
><META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
><META content="MSHTML 5.00.2920.0" name=GENERATOR>
><STYLE></STYLE>
></HEAD>
><BODY bgColor=#ffffff>
><DIV><FONT color=#0000ff face="Book Antiqua" size=2>Hi all!!</FONT></DIV>
><DIV>&nbsp;</DIV>
><DIV><FONT color=#0000ff face="Book Antiqua" size=2>In IEEE 802.11b there are 
>four&nbsp;possible transmission rates for DATA frames,&nbsp;consequently&nbsp; 
>there are four different transmission ranges, one for each trasmission rate. 
></FONT></DIV>
><DIV><FONT color=#0000ff face="Book Antiqua" size=2>I'm wondering:</FONT></DIV>
><DIV><FONT color=#0000ff face="Book Antiqua" size=2>is it&nbsp; correct thinking 
>that, </FONT><FONT color=#0000ff face="Book Antiqua" size=2>modelling a 802.11b 
>network, there is only one carrier sense range&nbsp;and it isn't in relation to 
>the transmission rate (i.e there&nbsp;isn't a carrier sense for&nbsp; 
>trasmission at 2 Mbps and a different one for&nbsp; trasmission a 11&nbsp;Mbps, 
>etc..) ??</FONT></DIV>
><DIV>&nbsp;</DIV>
><DIV><FONT color=#0000ff face="Book Antiqua" size=2>
><DIV><FONT color=#0000ff face="Book Antiqua" size=2>Thanks a lot.</FONT></DIV>
><DIV>&nbsp;</DIV>
><DIV><FONT color=#0000ff face="Book Antiqua" 
>size=2>Eleonora</FONT></DIV><BR><BR></FONT></DIV></BODY></HTML>

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "John Mullen" <[email-masked]>
Date: Wed, 23 Apr 2003 12:02:52 -0600

Hi Eleonora,
 
In general, the maximum data rate is a function of the signal-to-noise
ratio.  If you want to use a higher rate, you will need a higher SN
ratio.  All other things being equal, higher rates lead to shorter
ranges for communication because the SN falls off with distance.
However, since all things, including transmitter power, are equal, the
carrier sense range would remain about the same.
 
Hope this helps,
 
John Mullen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Eleonora Borgia
Sent: Wednesday, April 23, 2003 8:43 AM
To: [email-masked]
Subject: [manet] ..about carrier sense range

Hi all!!
 
In IEEE 802.11b there are four possible transmission rates for DATA
frames, consequently  there are four different transmission ranges, one
for each trasmission rate. 
I'm wondering:
is it  correct thinking that, modelling a 802.11b network, there is only
one carrier sense range and it isn't in relation to the transmission
rate (i.e there isn't a carrier sense for  trasmission at 2 Mbps and a
different one for  trasmission a 11 Mbps, etc..) ??

Thanks a lot.
 
Eleonora