Subject: [manet] Release of DSR source code in CLICK

From: [email-masked]
Date: Mon, 21 Apr 2003 12:13:57 -0600

Hi,

Our research group at University of Colorado at Boulder have decided to 
provide the Click implementation of the DSR protocol. 

More details about the download of the protocol are 
available at http://pecolab.colorado.edu 

We would appreciate any comments/suggestions/*bugs* discovered.

Thanks,
Shweta

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: [email-masked]
Date: Mon, 21 Apr 2003 15:23:20 -0600

Sorry that was the wrong URL - the URL for information regarding the DSR Click 
Implementation is 

http://pecolab.colorado.edu/DSR.html

Thanks,
Shweta.

Quoting Chris Hart <[email-masked]>:

> There is no obvious download at your site, while there are a couple of
> obvious errors!
> Cheers,
> 
> CH
> ----- Original Message ----- 
> From: <[email-masked]>
> To: <[email-masked]>; <[email-masked]>; <[email-masked]>;
> <[email-masked]>
> Cc: <[email-masked]>
> Sent: Monday, April 21, 2003 7:13 PM
> Subject: [manet] Release of DSR source code in CLICK
> 
> 
> > Hi,
> >