Subject: [manet] Re: Ad Hoc Networks Implemented in Deployed Systems??

From: Marc Heissenbüttel <[email-masked]>
Date: Thu, 03 Apr 2003 10:12:43 +0200

Hi Brian,

also have a look at

http://www.meshnetworks.com/

and

http://www.greenpacket.com/

Regards,

	Marc

> Subject:
> [manet] Ad Hoc Networks Implemented in Deployed Systems??
> From:
> "Van Leeuwen, Brian P" <[email-masked]>
> Date:
> Wed, 2 Apr 2003 12:03:12 -0700
> To:
> "[email-masked]'" <[email-masked]>
> 
> Hello,
> 
> What kind of systems have ad hoc networks been used in to date? I'm aware of
> the Army's interest in using ad hoc networks in their future systems but has
> the Army or other organization built any ad hoc network based system? Have
> any systems, government or commercial, been developed to date that use
> wireless ad hoc networks? I'm interested in learning what systems,
> experimental or deployed, have been built and if they published their
> experience.
> 
> Any comments or suggestions are welcome.
> 
> Thanks for your help,
> 
> Brian
> 
>  
> 
> 

-- 

Marc Heissenbüttel
Computer Networks and Distributed Systems
Institute of Computer Science and Applied Mathematics
University of Bern
Neubrückstrasse 10
CH-3012 Bern
Switzerland

Tel: +41 31 631 86 91 (Direct)
Tel: +41 31 631 89 57 (Secretary)
Fax: +41 31 631 32 61

Email: [email-masked]
http://www.iam.unibe.ch

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Michael Rauf <[email-masked]>
Date: Fri, 4 Apr 2003 16:55:08 -0500

Brian,

Another implementation is the NovaRoam Mobile Router from Nova Engineering
which contains embedded Ad Hoc routing algorithms and is available in
commercial and tactical versions. Customers are currently using them in
public safety (police), military, security, industrial networking and
oil/gas exploration applications.  The radio has a Direct Sequence Spread
Spectrum (DSSS) interface and is available for use in the license free 900
MHz ISM and military 250 MHz bands. It is generally used when a long
distance dynamic network is required and a cellular wireless network is not
a viable alternative.

Currently, the radio implements TORA, though the AODV algorithm has been
ported to the existing design and is being used by select customers prior to
release in the next generation of radios. The new NovaRoams contain a
Linux-based OS which facilitates the porting of additional MANET algorithms
and other features in the future. This new NovaRoam will be available soon
on a commercial basis.  In addition to the DSSS radio a Frequency Hopping
Spread Spectrum (FHSS) radio will also be released with the AODV algorithm
initially (June 2003).

For more detail see:
 http://www.novaroam.com/novaroam.html
 ftp://ftp.novaroam.com/Pub/NovaRoam/novaroam_900.pdf

Michael

____________________________________________
Michael Rauf 
Nova Engineering, Inc. 
Innovative Wireless + Digital Communication Solutions  

1.513.642.3000 (main)
1.513.642.3174 (direct)
1.513.642.3374 (fax)
mailto:[email-masked]
http://www.nova-eng.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, April 02, 2003 5:41 PM
To: Van Leeuwen, Brian P
Cc: [email-masked]'; Zygmunt Haas
Subject: Re: [manet] Ad Hoc Networks Implemented in Deployed Systems??

Hi Brian,

MobileRoute(TM) from Scientific Research Corporation, which is based
on ZRP. See:
	http://www.scires.com/mobileroute.htm

and their white paper:
	http://www.scires.com/pdfs/mr-wp.pdf

Zygmunt.
===--==-====
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
Prof. Zygmunt J. Haas                    http://people.ece.cornell.edu/haas 
Wireless Networks Laboratory		 http://wnl.ece.cornell.edu
School of Electrical Engineering         
Cornell University			 tel: +1-607-255-3454
323 Frank Rhodes Hall			 fax: +1-607-255-9072
Ithaca, NY 14853			 e-mail: [email-masked]
U.S.A                             
	WNL web page: http://wnl.ece.cornell.edu
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-

---

From: "Pete Sholander" <[email-masked]>
Date: Fri, 04 Apr 2003 17:55:35 -0500

Zygmunt ... thanks for the SRC product plug!  

Since this is a vendor-neutral IETF mailing list ... I'll note that
Mesh Networks (http://www.meshnetworks.com/) also has an interesting
commercial product.  There's also various vendors in the military
market-space.

--Pete Sholander

>>> Michael Rauf <[email-masked]> 04/04/03 04:55PM >>>

Brian,

Another implementation is the NovaRoam Mobile Router from Nova
Engineering
which contains embedded Ad Hoc routing algorithms and is available in
commercial and tactical versions. Customers are currently using them
in
public safety (police), military, security, industrial networking and
oil/gas exploration applications.  The radio has a Direct Sequence
Spread
Spectrum (DSSS) interface and is available for use in the license free
900
MHz ISM and military 250 MHz bands. It is generally used when a long
distance dynamic network is required and a cellular wireless network is
not
a viable alternative.

Currently, the radio implements TORA, though the AODV algorithm has
been
ported to the existing design and is being used by select customers
prior to
release in the next generation of radios. The new NovaRoams contain a
Linux-based OS which facilitates the porting of additional MANET
algorithms
and other features in the future. This new NovaRoam will be available
soon
on a commercial basis.  In addition to the DSSS radio a Frequency
Hopping
Spread Spectrum (FHSS) radio will also be released with the AODV
algorithm
initially (June 2003).

For more detail see:

Michael

1.513.642.3000 (main)
1.513.642.3174 (direct)
1.513.642.3374 (fax)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, April 02, 2003 5:41 PM
To: Van Leeuwen, Brian P
Cc: [email-masked]'; Zygmunt Haas
Subject: Re: [manet] Ad Hoc Networks Implemented in Deployed Systems??

Hi Brian,

and their white paper:

Zygmunt.
===--==-====
Prof. Zygmunt J. Haas                   
http://people.ece.cornell.edu/haas 

On Wed, 2 Apr 2003, Van Leeuwen, Brian P wrote:

> Hello,
> 
> What kind of systems have ad hoc networks been used in to date? I'm
aware
of
> the Army's interest in using ad hoc networks in their future systems
but
has

---

From: Chanet Jean-Pierre <[email-masked]>
Date: Tue, 8 Apr 2003 10:10:00 +0200

Hello,

Do you test mobileroute ?
Where can we find it in europe ?

Jean-Pierre

Jean-Pierre Chanet
Cemagref
UR TSCF
24 Av. des Landais BP 50085 63172 Aubière
Tél. 04 73 44 06 78 / Fax 04 73 44 06 97
http://www.clermont.cemagref.fr

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]]
Envoyé : jeudi 3 avril 2003 00:41
À : Van Leeuwen, Brian P
Cc : [email-masked]'; Zygmunt Haas
Objet : Re: [manet] Ad Hoc Networks Implemented in Deployed Systems??

Hi Brian,

and their white paper:

Zygmunt.
===--==-====