Subject: [manet] Why retry 7 times in IEEE 802.11?

From: Lichun Bao <[email-masked]>
Date: Wed, 9 Apr 2003 17:05:23 -0700 (PDT)

Hi.

In IEEE 802.11, the value of dot11ShortRetryLimit for short frame
retransmissions is set to 7 by default. Is there any theoretical
background for this?

Thanks,

Lichun Bao

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Paul Tan Hock Lai" <[email-masked]>
Date: Thu, 10 Apr 2003 09:04:54 +0800

i guess it is trying to retransmit at the lower layer as many times (e.g. 7 times) as possible before the upper layer(e.g. tcp) notice the transmisssion failure. i think it should be easy to co-relate between these two.

cheers,
Paul Tan

Best Regards,
Paul Tan
Institute for Communications Research
http://www.icr.a-star.edu.sg
Tel: (65)68709324

***************************************************
This email is confidential and may be privileged.  If you are not the
intended recipient, please delete it and notify us immediately.  Please
do not copy or use it for any purpose, or disclose its contents to any
other person. Thank you.
***************************************************
>>> Lichun Bao <[email-masked]> 04/10/03 08:36 AM >>>
Hi.

Thanks,

Lichun Bao