Subject: [manet] -HB-DSR-

From: Claude Castelluccia <[email-masked]>
Date: Tue, 01 Apr 2003 17:16:28 +0200

Dear all,

I have just published a new technical report that describes Hash-Based
DSR.
Hash-Based DSR is an extension of the DSR protocol that reduces the
per-packet
control overhead of DSR by compressing the source-route with a Bloom
filter.
Simulations on large networks show that  HB-DSR increases the network
capacity
by a factor of up to 15.

Another important property of HB-DSR is that, as opposed to DSR,
its performance is similar for IPv4 and IPv6. While IPv6 large addresses
is a
 show-stopper for DSR, we show by simulations that HB-DSR performs as
well for both IP
versions. This is important contribution considering the growing
interest
of the wireless network community for IPv6.

The report can be retrieved at the following address:
http://www.inrialpes.fr/people/ccastel/RT4784.ps
I'd like very much to get your feedbacks/comments on this proposal.

regards,
Claude.

--

----------------------------------------
Claude CASTELLUCCIA, INRIA Rhone-Alpes
ph:  +33 4.76.61.52.15 (fax: 52.52)
http://www.inrialpes.fr/planete/

---

From: Claude Castelluccia <[email-masked]>
Date: Tue, 01 Apr 2003 17:49:55 +0200

me-again,

oups, the url is my previous email was wrong. The correct one
is http://www.inrialpes.fr/planete/people/ccastel/RT4784.ps

sorry about that,
Claude.

Claude Castelluccia wrote:

> its performance is similar for IPv4 and IPv6. While IPv6 large
> addresses is a

--