Subject: [manet] Presentation material about Ad Hoc IP Address Autoconfiguration

From: Jaehoon Jeong <[email-masked]>
Date: Wed, 16 Jul 2003 04:06:13 -0700 (PDT)

Hello MANET members!
I send my presentation material for you to prepare to
discuss MANET address autoconfiguration today.
You can find it in the following links;

http://www.adhoc.6ants.net/~paul/data/ietf57-manet-adhoc-ip-addr-autoconf-00.ppt

http://www.adhoc.6ants.net/~paul/data/ietf57-manet-adhoc-ip-addr-autoconf-00.pdf

/Jaehoon Paul

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Jaehoon Jeong <[email-masked]>
Date: Wed, 16 Jul 2003 11:17:02 -0700 (PDT)

Hi MANET members.
In this meeting, I brought ad hoc addressing issue to
MANET wg again. I presented a stateless address
autoconfiguration scheme, using strong DAD and weak
DAD. 
As I know, some people seem to have suggested to make
a requirement document about Ad Hoc IP Address
Autoconfiguration, which introduces the need of ad hoc
address autoconfiguration and analyzes stateless and
stateful approaches. After writing the document, I
think, for each approach we can develope mechanism
drafts as informational RFCs. I would like to write
the requirement draft. Is there any other volunteers?

/Jaehoon Paul