Subject: [manet] Agenda Presentation Request for upcoming Manet WG Mtg

From: Corson Scott <[email-masked]>
Date: Wed, 2 Jul 2003 14:05:08 -0400

Anyone wishing to present at the upcoming mtg in Austria, please let me
know.
 
Thx,  Scott

---

From: "Jaehoon Jeong" <[email-masked]>
Date: Sat, 5 Jul 2003 09:37:53 +0900

MessageHi, Scott. 
I would like to present and discuss my new I-D in this meeting in 5 minutes, if possible. 
   <Ad Hoc IP Address Autoconfiguration> 
   http://www.ietf.org/internet-drafts/draft-jeong-adhoc-ip-addr-autoconf-00.txt 

Thanks. 
/Jaehoon 

----- Original Message ----- 
From: Corson Scott 
To: [email-masked]' 
Sent: Thursday, July 03, 2003 3:05 AM
Subject: [manet] Agenda Presentation Request for upcoming Manet WG Mtg

Anyone wishing to present at the upcoming mtg in Austria, please let me know.

Thx,  Scott	šëfj)bž	b²Ùšëbz×è®m¶›?ÿ0Ö'~Šàþf¢–f§þX¬¶)ß£ùšë