Subject: [MANET] [DSR] linux implementation 802.11b

From: "spagoni\@inwind\.it" <[email-masked]>
Date: Tue, 29 Jul 2003 11:58:52 +0200

Hi,

my name is Carlo and i'm going to develop my thesis in manet environment.
I must build a real testbed in ad hoc environment with DSR routing protocol,
anyone know where can i find an implementation of DSR routing protocol for linux with support to 802.11b?

Thanks....and sorry for my bad english

Carlo

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Jerry Toung <[email-masked]>
Date: Tue, 29 Jul 2003 08:37:55 -0700

Good morning Carlo,
I'm not sure there is one available. Last I heard back in March was that there 
was a Linux implementation from University of Queensland. 
Jerry.

On Tuesday 29 July 2003 02:58 am, [email-masked] wrote:
> I must build a real testbed in ad hoc environment with DSR routing
> protocol, anyone know where can i find an implementation of DSR routing
> protocol for linux with support to 802.11b?
>

--

---

From: [email-masked]
Date: Tue, 29 Jul 2003 10:22:01 -0600

Hi Carlo,

We at University of COlorado at Boulder have a Linux implementation of DSR 
(userlevel) and the source code can be found at http://pecolab.colorado.edu

Thanks,
Shweta.