Subject: [manet] !about of delay end to end!

From: Alejandro salazar <[email-masked]>
Date: Thu, 10 Jul 2003 12:42:42 -0400

Hi all

I am interesting in calculating the average delay end to end
to evaluate
two routing protocols, and
I'm going to use the following "simple" definition[esimtesis].:

1/S*(sum (ri-si))
1<=i<=S
where:
S=Number of successfully received packets.
i=Unique packet identifier.
ri=Time at which a packet with unique i identifier  is received.
si=Time at which a packet with unique identifier i  is sent.

However, I would like to know if there exist some
research, paper or someones experience that could
provide me with a finer measurement for my objective.

Thank you very much for your advances.

PD :
Reference:
[esimtesis] Selebi, Celebi. “Performance Evaluation Of Wireless Multi-Hop 
Ad-Hoc Network Routing Protocols” Boc gaziçi University, 1998. page 67,83.
Serverside12

Alejandro Salazar
Student's Computer Science
School of Computer Sciences
Sciences Faculty
Central University of Venezuela
email: [email-masked]

---

From: Bin Lu <[email-masked]>
Date: Thu, 10 Jul 2003 13:16:51 -0500 (CDT)

Hi all,

If my memory serves me right, someone posted a message on this list that
they did some simulation on QoS-AODV. I'm thinking to use the code in my
simulation on QoS security for MANETs, but can't find the message... If
there has been such code published, can somebody point me to it, or give
me a hint where I can find it?

I'd appreciate it very much!

Bin Lu

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet