Subject: [manet] how to detect the type of sensing range frame

From: "#LI ZHIFEI#" <[email-masked]>
Date: Mon, 14 Jul 2003 11:37:56 +0800

Hi,

In the IEEE 802.11, when the sensing range (SR) is assumed to be greater than the transmission range, 
is there any methods for a node that detects an SR frame to identify the type (i.e., RTS/CTS/Data/ACK) of this frame?
Note that the node cannot interpret the content of the SR frame.

Best regards 
Li ZhiFei 
PhD candidate,  
Center For Multimedia And Network Technology
School Of Computer Engineering
Nanyang Technological University
N4-b2c-08, Nanyang Avenue
Singapore 639798
tel:(65)67906579 
website: <http://www.ntu.edu.sg/home5/pg03802331> 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Miguel Sánchez <[email-masked]>
Date: Tue, 15 Jul 2003 09:25:16 +0200

Hi Li,

While not sure you can get this info from the device driver, it seems
that frame length analysis, when possible, it would allow you to learn
if your interferer is sending RTS/CTS, data or ACK.

However, if you have multiple interferers then this idea could not be
applied.

Best,

Miguel Sánchez
Polytechnic University of Valencia, Spain