Subject: Re: [manet] Managing ADHOC Networks

From: Yuanzhu Peter Chen <[email-masked]>
Date: Thu, 24 Jul 2003 09:36:13 -0700 (PDT)

Hello Sonia,

    Here are some works on clustering using graphs domination and
variants:

@inproceedings{wu-li-cds-1999,
  author = {Jie Wu and Hailan Li},
  title = {On Calculating Connected Dominating Set for Efficient Routing
in Ad Hoc Wireless Networks},
  booktitle = {DIAL M'99},
  year = {1999} }

@inproceedings{das-MCDS,
  author = {Bevan Das and Vaduvur Bharghavan},
  title = {Routing in Ad-Hoc Networks Using Minimum Connected Dominating
Sets},
  booktitle = {IEEE International Conference on Communications (ICC'97)},
  year = {1997} }

@inproceedings{clustering_overhead_infocom01,
  author = {John Sucec and Ivan Marsic},
  title = {Clustering Overhead for Hierarchical Routing in Mobile Ad hoc
Networks},
  booktitle = {Proceedings of INFOCOM},
  year = {2002} }

@article{zonal_wcds_chen_liestman_2003,
author = {Yuanzhu Peter Chen and Arthur L. Liestman},
title = {A Zonal Algorithm for Clustering Ad Hoc Networks},
journal = {International Journal of Foundations of Computer Science},
pages = {305-322},
number = {2},
volume = {14},
year = {2003} }

    Have a good day!

Cheers,
Yuanzhu Peter Chen
Simon Fraser University
------------------------------------------------
"I have not powered down. I have just rebooted."

Quoting Sonia METTALI GAMMAR <[email-masked]>:

> Hello
> is there some protocols used to manage adhoc network giving the topology of
> the network and caraterising a node
> Thanks for your help
> Sonia Gammar
>
>
>

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Tao Lin" <[email-masked]>
Date: Thu, 24 Jul 2003 12:57:05 -0400

We have one paper using minimal dominating sets in MANETs.

@inproceedings{TAO-MCDS,
  author = {Tao Lin, Scott F. Midkiff, and Jahng S. Park},
  title = {Approximation Algorithms for Minimal Connected Dominating Sets
and Application with Routing protocol in Wireless Ad Hoc Network},
  booktitle = {IEEE International Performance Computing and Communications
Conference(IPCCC'03)},
 pages = {157-164},
  year = {2003} }

Thanks,

   Tao Lin
   PhD Candidate
   VT LAN
   ECE Dept. Virginia Tech