Subject: [manet] performance evaluation of an extension of OLSR

From: "Sonia METTALI GAMMAR" <[email-masked]>
Date: Thu, 24 Jul 2003 11:52:38 +0100

hello;
we have proposed an entension of OLSR protocol modifying the routing table structure  (we added some field) and the TC table structure. We want to evaluate the performance of the new algorithm and to compare it with OLSR by simulation.
But we haven't find which parameters can be used to compare and to caraterise our algorithm.
i appreciate if someone have suggestions.
Thanks

---

From: Ash Mohammad Abbas <[email-masked]>
Date: Thu, 24 Jul 2003 14:03:59 +0100 (BST)

If you have really done a good job as you think, I suggest, see
papers on OLSR and figure out the parameters, and then you should compare your results with the results contained in those papers.
Wish you best,
Abbas
http://www.cse.iitd.ernet.in/~abbas

Sonia METTALI GAMMAR <[email-masked]> wrote:
hello;
we have proposed an entension of OLSR protocol modifying the routing table structure  (we added some field) and the TC table structure. We want to evaluate the performance of the new algorithm and to compare it with OLSR by simulation.
But we haven't find which parameters can be used to compare and to caraterise our algorithm.
i appreciate if someone have suggestions.
Thanks

SMS using the Yahoo! Messenger;Download latest version.

---

From: "Tao Lin" <[email-masked]>
Date: Thu, 24 Jul 2003 09:16:13 -0400

You can set OLSR parameters using a olsr.cfg which contains all parameters.  The default parameters are defined in some header files distributed with OLSR.  Correct me if I am wrong. :)
 
 Tao Lin
 PhD Candidate
 VT LAN
 ECE Dept. 
 Virginia Tech

  ----- Original Message ----- 
  From: Ash Mohammad Abbas 
  To: Sonia METTALI GAMMAR ; [email-masked] 
  Sent: Thursday, July 24, 2003 9:03 AM
  Subject: Re: [manet] performance evaluation of an extension of OLSR

   SMS using the Yahoo! Messenger; Download latest version.