Subject: Re: [manet] Internet-MANET gateways?

From: Anders Nilsson <[email-masked]>
Date: Fri, 04 Jul 2003 12:56:06 +0200

Hello All,

I haven't read this thread until now and is almost amazed that none has 
mentioned Mobile IP. When using
mobile IP, you still have your home address and a newly configured c-o 
address pointing towards the manet.
There you have an available solution for being accessible while away 
from home and still being able to access the internet. Isn't that what 
we wanted?

regards,

Anders

Joe Macker wrote:

>At 10:31 AM 6/13/2003 -0700, Fred Templin wrote:
>  
>
>>John Mullen wrote:
>>
>>    
>>
>>>Hi,
>>>
>>>There are a number of possible situations, but a common set of problems.
>>>The main problem is how an Internet user finds out that another user is
>>>available on a MANET.
>>>      
>>>
>>When you say: "finds out", do you mean discovery by  by IP address
>>or by domain name?
>>    
>>
>
>How do you find me on the Internet?
>Good luck?! I might not be where you think I am and why do you care?
>
>
>  
>
>>Fred
>>[email-masked]
>>
>>
>>_______________________________________________
>>manet mailing list
>>[email-masked]
>>https://www1.ietf.org/mailman/listinfo/manet
>>    
>>
>
>
>_______________________________________________
>manet mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/manet
>
>  
>

---

From: Joe Macker <[email-masked]>
Date: Fri, 04 Jul 2003 12:23:15 -0400

At 12:56 PM 7/4/2003 +0200, Anders Nilsson wrote:
>Hello All,
>
>I haven't read this thread until now and is almost amazed that none has mentioned Mobile IP. When using 
>mobile IP, you still have your home address and a newly configured c-o address pointing towards the manet.
>There you have an available solution for being accessible while away from home and still being able to access the internet. Isn't that what we wanted?

If a node needs a global identifier mobileIP is one workable solution.
(I think you are right that that is workable).

My only point was there are application areas that don't 
require that level of functionality.

-Joe

>>><mailto:[email-masked]>[email-masked]
>>>
>>>
>>><mailto:[email-masked]>[email-masked]
>><mailto:[email-masked]>[email-masked]