Subject: [manet] FW: Performance Comparisons

From: "Jigar Doshi" <[email-masked]>
Date: Thu, 17 Jul 2003 03:21:37 +0530

Hi,

I am looking for papers on performance comparisons between adhoc routing
protocols.

Is there any such papers available other than the seminal Josh Broch
David A. Maltz David B. Johnson et all A performance comparison of
Multi-Hop Wireless Ad Hoc Network Routing Protocols.  

In particular has anyone compared the performance of hybrid routing
schemes in adhoc networks?

Thank You,

Jigar Doshi

---

From: Young-Jun Lee <[email-masked]>
Date: Wed, 16 Jul 2003 18:01:03 -0400 (EDT)

P. Johansson et al.,
``Scenario-based performance analysis of routing protocols
for mobile ad-hoc networks,''
ACM MOBICOM 1999.

S. Das et al.,
``Performance comparison of two on-demand routing protocols
for ad hoc netwoks,''
IEEE INFOCOM 2000.

> schemes in adhoc networks?

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Ash Mohammad Abbas <[email-masked]>
Date: Thu, 17 Jul 2003 05:48:21 +0100 (BST)

You may also look at  
1) "Performance Comparison of Ad hoc Routing Protocols with Multicasing" by Ajay Agarwal, Ash Mohammad Abbas, Rajeev Shorey, Bijendra Nath Jain, Proc. of HPC-Asia 2002. 
2) " Performance Comparison of On-demand Ad hoc Routing Protocols in a Sparse Mode Multicast Environment" by Ash Mohammad Abbas, Ajay Agarwal, Rajeev Shorey, Bijendra Nath Jain, Proc. of IEE/IFIP/TC6 Intenational Syposium on Telecommunications" ( to be held in August 2003).
With best regards,
Ash Mohammad Abbas
http://www.cse.iitd.ernet.in/~abbas

Jigar Doshi <[email-masked]> wrote:

Hi,

I am looking for papers on performance comparisons between adhoc routing protocols.

Is there any such papers available other than the seminal Josh Broch David A. Maltz David B. Johnson et all A performance comparison of Multi-Hop Wireless Ad Hoc Network Routing Protocols.  

In particular has anyone compared the performance of hybrid routing schemes in adhoc networks?

Thank You,

Jigar Doshi 

SMS using the Yahoo! Messenger;Download latest version.