Subject: [manet] Managing ADHOC Networks

From: "Sonia METTALI GAMMAR" <[email-masked]>
Date: Thu, 24 Jul 2003 11:51:46 +0100

Hello
is there some protocols used to manage adhoc network giving the topology of the network and caraterising a node 
Thanks for your help
Sonia Gammar

---

From: Chien-Chung Shen <[email-masked]>
Date: Thu, 24 Jul 2003 07:25:46 -0400 (EDT)

> is there some protocols used to manage adhoc network giving the topology of the network and caraterising a node

Please check out

@article{
    author = "Wenli Chen and Suresh Singh and Nitin Jain",
    title = "{ANMP:Ad hoc network Network Management Protocol}",
    journal = "IEEE Journal on Selected Areas in Communications",
    month = "August",
    number = "8",
    pages = "1506",
    volume = "17",
    year = "1999"
}

@article{
    author = "Chien-Chung Shen and Chavalit Srisathapornphat and Chaiporn Jaikaeo" ,
    title = "{An Adaptive Management Architecture for Ad hoc Networks}",
    journal = "IEEE Communications",
    month = "February",
    number = "2",
    pages = "108--115",
    volume = "41",
    year = "2003"
}

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Justin Lipman <[email-masked]>
Date: Thu, 24 Jul 2003 22:19:53 +1000

Hi Sonia,

I had a paper at Medhoc 2003 on information collection in ad hoc networks, 
which may be used as a basis for efficient topology discovery.

J. Lipman, P. Boustead, J. Chicharo, J. Judge, "Resource Aware Information 
Collection (RAIC) in Ad hoc Networks". In proceedings 2nd Mediterranean 
Workshop on Ad-Hoc Networks, pp.161-168, June 2003.

http://www.titr.uow.edu.au/~justin/raic_medhoc03.ps

regards,
Justin