Subject: [manet] Help needed in getting the routing trace in GloMoSim

From: "Divya Lakshmi Shivakumar" <[email-masked]>
Date: Mon, 18 Aug 2003 17:36:48 -0700

Hello,

I am new to GloMoSim mailing list.

I want to run AODV and DSR protocols in GloMoSim and analyze the routing 
trace as we get in NS-2. In NS-2, there is a .tr file which will have 
information about the position of a node at different time instants, the 
route to a destination, the intermediate nodes in a route (for the case of 
AODV), etc. I want to get something similar to that in GloMoSim. Basically, 
all i need are the following:

(1) Position of a node at any instant during the simulation
(2) The origin time of a route, endtime of a route and the actual 
intermediate nodes in a route
(3) The time, the application layer is sending the packet to the network 
layer and the time the application layer at the destination gets the packet 
from its network layer
(4) The link-to-link delay in a route

I saw the output in glomo.stat and it doesn't contain all the above 
information. Can any one please tell me how to get the above information? 
Please help. It will be very useful to me.

thanks,
Divya

_________________________________________________________________
<b>MSN 8:</b>  Get 6 months for $9.95/month 
http://join.msn.com/?page=dept/dialup

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Karun Verma" <[email-masked]>
Date: Thu, 21 Aug 2003 14:36:08 +0530

Hello everybody,

I am new to Mobile Adhoc Networks. Anyone of you please tell me how can i simulate various routing algorithms in Mobile Adhoc Networks.

Waiting for your replies.

Thanx

Karun
See you

>From: "Divya Lakshmi Shivakumar"

>To: [email-masked]

>Subject: [manet] Help needed in getting the routing trace in GloMoSim

>Date: Mon, 18 Aug 2003 17:36:48 -0700

>MIME-Version: 1.0

>X-Originating-IP: [129.110.93.15]

>X-Originating-Email: [[email-masked]]

>Received: from mc5-f22.law1.hotmail.com ([65.54.252.29]) by mc5-s15.law1.hotmail.com with Microsoft SMTPSVC(5.0.2195.5600); Mon, 18 Aug 2003 17:40:02 -0700

>Received: from optimus.ietf.org ([132.151.6.20]) by mc5-f22.law1.hotmail.com with Microsoft SMTPSVC(5.0.2195.5600); Mon, 18 Aug 2003 17:39:25 -0700

>Received: from localhost.localdomain ([127.0.0.1] helo=www1.ietf.org)by optimus.ietf.org with esmtp (Exim 4.20)id 19ouVd-00043x-7W; Mon, 18 Aug 2003 20:38:01 -0400

>Received: from odin.ietf.org ([132.151.1.176] helo=ietf.org)by optimus.ietf.org with esmtp (Exim 4.20)id 19ouUz-0003tv-Pifor [email-masked]; Mon, 18 Aug 2003 20:37:21 -0400

>Received: from ietf-mx (ietf-mx.ietf.org [132.151.6.1])by ietf.org (8.9.1a/8.9.1a) with ESMTP id UAA10541for ; Mon, 18 Aug 2003 20:37:17 -0400 (EDT)

>Received: from ietf-mx ([132.151.6.1])by ietf-mx with esmtp (Exim 4.12)id 19ouUx-0003kL-00for [email-masked]; Mon, 18 Aug 2003 20:37:19 -0400

>Received: from law12-f8.law12.hotmail.com ([64.4.19.8] helo=hotmail.com)by ietf-mx with esmtp (Exim 4.12)id 19ouUw-0003kB-00for [email-masked]; Mon, 18 Aug 2003 20:37:19 -0400

>Received: from mail pickup service by hotmail.com with Microsoft SMTPSVC; Mon, 18 Aug 2003 17:36:49 -0700

>Received: from 129.110.93.15 by lw12fd.law12.hotmail.msn.com with HTTP;Tue, 19 Aug 2003 00:36:48 GMT

>X-Message-Info: g+YnDTwJTP51dLtqXKnDddeT4HDZoIfO0D3LJdb53Ak=

>Message-ID:

>X-OriginalArrivalTime: 19 Aug 2003 00:36:49.0178 (UTC) FILETIME=[F9F38FA0:01C365E9]

>Sender: [email-masked]

>Errors-To: [email-masked]

>X-BeenThere: [email-masked]

>X-Mailman-Version: 2.0.12

>Precedence: bulk

>List-Unsubscribe: ,

>List-Id: Mobile Ad-hoc Networks

>List-Post:

>List-Help:

>List-Subscribe: ,

>Return-Path: [email-masked]

>I want to run AODV and DSR protocols in GloMoSim and analyze the

>routing trace as we get in NS-2. In NS-2, there is a .tr file which

>will have information about the position of a node at different time

>instants, the route to a destination, the intermediate nodes in a

>route (for the case of AODV), etc. I want to get something similar

>to that in GloMoSim. Basically, all i need are the following:

>(3) The time, the application layer is sending the packet to the

>network layer and the time the application layer at the destination

>gets the packet from its network layer

>information. Can any one please tell me how to get the above

>information? Please help. It will be very useful to me.

>MSN 8: Get 6 months for $9.95/month

>https://www1.ietf.org/mailman/listinfo/manet

Polyphonic ringtones. Latest movie trailors. On your mobile!