Subject: [manet] <=== DSR on IPv6 ====>

From: Sourabh Sharma <[email-masked]>
Date: Fri, 22 Aug 2003 00:55:37 +0800 (GMT-8)

Hello,
  We at I2R, Singapore are developing IPv6 ad-hoc testbed
 with Gateway connectivity.
 Since we are using DSR as  the adhoc routing protocol,
 I wanted to know if there is any one out there who has
 ported DSR to Ipv6. Or anyone in the process of doing it.
 Alex Song implemented DSR on IPv4.
 The last time I had heard of Ryuji and Perkins group
 working on IPv6 connnectivity.Could you let me know
 of your project status.

 Thanks and Regards,
 Sourabh Sharma
 Ad Hoc Networking Group,
 Institute for Infocomm Research.
 21, Heng Mui Keng Terrace
 Singapore - 119617

--------------------------------------------------
There is an answer to everything in this world.
   The only question which remains to be answered
     IS whether we know the answers or not.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Jerry Toung <[email-masked]>
Date: Thu, 21 Aug 2003 10:44:56 -0700

Hello Sourabh,
that's one of the things on our plate. Where can I get a tar of Alex code?
or could you send it to me?
Thanks a lot,
Jerry.