Subject: [manet] classic distributed problems in manet models

From: Yuanzhu Peter Chen <[email-masked]>
Date: Wed, 20 Aug 2003 11:36:49 -0700 (PDT)

Hi there,

    Can I have some pointers to the algorithms and complexity analysis for
some classic distributed problems under the MANET model, such as minimum
spanning tree, bread-first search tree, leader election, and so on?  Most
existing distributed algorithms are under the multiport model for wired
networks, where interference is not taken into account.

    Thank you very much.

Cizhi,
Yuanzhu

------------------------------------------------
"I have not powered down. I have just rebooted."

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Nitin H. Vaidya" <[email-masked]>
Date: Thu, 21 Aug 2003 11:18:40 -0500 (CDT)

Yuanzhu:

We have some papers related to your question below (you can visit
my web site www.crhc.uiuc.edu
and follow the link for "older" papers to get to the papers
on leader election, mutual exclusion and token circulation).

We also have some newer unpublished work in this area
(which is closer to your question about taking interference into
account) -- we hope to write it up in the next few months.

- nitin

.  >>Date: Wed, 20 Aug 2003 11:36:49 -0700 (PDT)
.  >>From: Yuanzhu Peter Chen <[email-masked]>
.  >>To: [email-masked]
.  >>Subject: [manet] classic distributed problems in manet models
.  >>
.  >>Hi there,
.  >>
.  >>    Can I have some pointers to the algorithms and complexity analysis for
.  >>some classic distributed problems under the MANET model, such as minimum
.  >>spanning tree, bread-first search tree, leader election, and so on?  Most
.  >>existing distributed algorithms are under the multiport model for wired
.  >>networks, where interference is not taken into account.
.  >>
.  >>    Thank you very much.
.  >>
.  >>Cizhi,
.  >>Yuanzhu
.  >>
.  >>