Subject: [manet] CDMA in ad hoc network

From: "Peter Pham" <[email-masked]>
Date: Fri, 22 Aug 2003 11:45:29 +0950

Dear all 
I am looking for a cdma-based MAC in ad hoc network. I am interested in both simulation work in ns2 or OPNET. 
If anyone has any info on these, please drop me an email. 
I really need these for my research work. 

Thank you very much 

Cheers
Peter Pham 

Peter Phuc Pham
University of South Australia
Institute for Telecommunication Research
Phone: 61-883023869
Email: [email-masked]
WWW:   www.itr.unisa.edu.au/~ppham

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Sourabh Sharma <[email-masked]>
Date: Fri, 22 Aug 2003 10:40:30 +0800 (GMT-8)

If ppl like Peter do some  good work,
the day is not far when cell phones(3G,4G) can form self-configuring
 ad - hoc networks and hopefully there would be enough cell phone density
 to allow cell phones to operate and make/receive calls in ad hoc
 mode thus eliminating the need of having telecom operators.
 just imagine the effect on economy if all telcos run out of business!
 -sourabh

> WWW:   www.itr.unisa.edu.au/~ppham

--------------------------------------------------
There is an answer to everything in this world.
   The only question which remains to be answered
     IS whether we know the answers or not.

---

From: "Alaa Muqattash" <[email-masked]>
Date: Thu, 21 Aug 2003 21:00:28 -0700

Peter,

We have the following paper related to your question below:

Alaa Muqattash and Marwan Krunz, "CDMA-based MAC protocol for wireless ad
hoc networks," in the Proceedings of the International Symposium on Mobile
Ad Hoc Networking and Computing (MobiHoc'03), Annapolis, June 2003.

Best regards,
Alaa

=================================================
Alaa Muqattash
Ph.D. Student & Research Assistant
Broadband Networking Laboratory
Dept. of Electrical & Computer Engineering
The University of Arizona
Rm. 109, ECE Bldg.
Tucson AZ 85721
Tel  : (520) 626-9249
Fax  : (520) 621-3862
Email : [email-masked]
Web: http://www.ece.arizona.edu/~alaa/

"Imagination is more important than knowledge"
Albert Einstein
=================================================

---

From: Hasan Raza <[email-masked]>
Date: Fri, 22 Aug 2003 14:48:46 +0530 (IST)

Hi all,

I am also interested in CDMA ad-hoc networks. However, I don't know
whether this mailing list is appropriate place to raise this problem.
I noticed few problems related to CDMA in ad-hoc networks that needs
consideration:

a) Synchronization between nodes:
  The orthogonal codes are meaningful only when the received signals are
perfectly synchronized. In context of downlink in cellular networks, the
base station has all the N users' data and it can send all of them
synchronously. Whereas, the uplink in Cellular networks uses
waveform coding (I don't know much about that.) Therefore, the
performance of ad-hoc networks is regulated by pseudo-orthogonal reception
of signals.

b) Near-Far effect:
  For CDMA in ad-hoc networks, people do assume that in a small ad-hoc
network, the problem of near far effect can be dropped. However, it is not
convincing ( I think so.) Moreover, the near-far effect experience
trivial problem with power control. In contrast to the cellular networks,
where a Mobile Station is transmitting to a single Base Station, each
transmitting-node in ad-hoc network is transmitting to multiple receivers
and each receiving-node is receiving from multiple transmitters (weird!)
How a transmitter can set its power to multiple values, each decided by
the receiving nodes?

Thanks if somebody correct me if I am wrong.

Cheers
Hasan