Subject: [manet] Software prototype for MANET

From: "Prasanna.Padmanabhan-1" <[email-masked]>
Date: Thu, 25 Sep 2003 16:40:50 -0500

Hello *,

Im a Master student doing my research works on 'Data replication in MANET databases'. I have simulated my application using Awesim and I understand that there lots of other simulating tools like GLOMOSIM, NS-2, and OPNET. 

I now want to "prototype" my application and would like to know if there are already existing open source code prototypes for MANET applications. It would be of great help if you can give me some pointers on this.

Thanks,
Prasanna

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Amit Kucheria <[email-masked]>
Date: Thu, 25 Sep 2003 15:06:53 -0700

Following link should give you a list of all major implementations out
there:

http://www.wikipedia.org/wiki/Ad_hoc_protocols_implementations

HTH.

/Amit

-- 
     .| Amit Kucheria                       |.
   ...| Wireless Systems Engineer           |...
 .....| Metric Systems Corp., San Diego, CA |.....
......| www.metricsystems.com               |......