Subject: [manet] 802.11 MAC : Beacon frame

From: "samir.chihi" <[email-masked]>
Date: Tue, 30 Sep 2003 23:30:07 +0200 (CEST)

Hi, 
 I want to know the fields of the beacon frame ?
 How we could use the beacon frame for data collection ?

Best regards
------------------------------------------

Faites un voeu et puis Voila ! www.voila.fr 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Soohong Daniel Park <[email-masked]>
Date: Wed, 01 Oct 2003 10:20:54 +0900

Beacon frame is one of management frame not data frame.

Management frame format:
             2 (octets)        2            6       6            6
2                     0-2312            4
[Frame Control] [Duration] [DA] [SA] [BSSID] [Sequence Control] [Frame
body] [FCS]

Beacon frame (Type=00 / Subtype=1000)
 
[Timestamp][Beacon Interval][Capability Information][SSID][Supported
rates] 
[FH parameter set][DS parameter set][CF parameter set][IBSS parameter
set][TIM]

Regards

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, SAMSUNG Electronics

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of samir.chihi
> Sent: Wednesday, October 01, 2003 6:30 AM
> To: [email-masked]
> Subject: [manet] 802.11 MAC : Beacon frame
>
>
>  Hi,