Subject: [manet] Is there a MANET existing in real world?

From: [email-masked]
Date: Thu, 25 Sep 2003 21:06:10 EDT

Hi,

            I am a masters student new to mobile ad hoc networks. After
going through some research papers related to MANET that describes
various attacks on mobile ad hoc networks and countermeasures followed, I 
have a doubt, whether there is a MANET that is being used in any
application presently? If there is one where is it being used?
            I will be more than happy if some one can help me to find
answer for my question.

Thanks in advance.
Rahul Bandaru

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Pan Zheng <[email-masked]>
Date: Thu, 25 Sep 2003 19:36:12 -0700 (PDT)

hi
  maybe in US military, they have already tested some
real life application, but it is surely confidential.
normal master/phd students like us won't be able touch
it on.

>             I will be more than happy if some one

__________________________________
Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
http://shopping.yahoo.com

---

From: Bin Lu <[email-masked]>
Date: Fri, 26 Sep 2003 09:49:18 -0500 (CDT)

You mean there is no way for us students to get real data? Actually I had
the same question as Rahul.

Thanks,

Bin