Subject: [manet] Security in IP address auto-configuration

From: "JP O Grady" <[email-masked]>
Date: Wed, 22 Oct 2003 11:03:30 +0100

Hello

I am looking at the problem of IP address auto-configuration in ad hoc networks. I am currently looking for any work that has been done on adding or enhancing security in the IP address auto-configuration process.

Does anyone know of any material on the subject?

John Paul O Grady
CIT
Ireland

-------------------Legal  Disclaimer---------------------------------------

The above electronic mail transmission is confidential and intended only for the person to whom it is addressed. Its contents may be protected by legal and/or professional privilege. Should it be received by you in error please contact the sender at the above quoted email address. Any unauthorised form of reproduction of this message is strictly prohibited. The Institute does not guarantee the security of any information electronically transmitted and is not liable if the information contained in this communication is not a proper and complete record of the message as transmitted by the sender nor for any delay in its receipt.

----------------------------------------------------------------------------------------

---

From: Li Li <[email-masked]>
Date: Wed, 22 Oct 2003 16:06:13 -0400

In the service discovery draft: draft-koodli-manet-servicediscovery-00.txt, 
the protocol description
is focused on the reactive routing protocols. I'm trying to get the 
capability on the OLSR. Anyone
there who is also working on that?

Thanks,

li li

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet