Subject: [manet] Dual busy tone mutiple access (DBTMA) algorithm for NS2

From: Hang Su <[email-masked]>
Date: Thu, 16 Oct 2003 19:35:13 +0800

Hi all,

Would you please  tell me if there is any implementation available
for dual busy tone multiple access (DBTMA) algorithm for MANET  in
Ns2.

Thanks in advance.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 16 Oct 2003 08:25:27 -0400 (EDT)

Hi Hang,

We have OPNET implementation, but not NS2.

Zygmunt.
====---====
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
Prof. Zygmunt J. Haas                    http://people.ece.cornell.edu/haas 
Wireless Networks Laboratory		 http://wnl.ece.cornell.edu
School of Electrical Engineering         
Cornell University			 tel: +1-607-255-3454
323 Frank Rhodes Hall			 fax: +1-607-255-9072
Ithaca, NY 14853			 e-mail: [email-masked]
U.S.A                             
	WNL web page: http://wnl.ece.cornell.edu
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-

---

From: "Dr. Brahim BENSAOU" <[email-masked]>
Date: Sat, 18 Oct 2003 12:22:44 +0800

Hi Hang,

Nitin Vaidya's student used DBTMA in a paper in MobiHoc'02 and if I 
remember
well the simulations were carried out with NS-2.

I don't know tough whether he is willing to put his code in the public 
domain.

- Brahim.

-- 
Brahim Bensaou             | Computer Science Department.
Assistant Professor        | Hong Kong University of Science & Technology
[email-masked]           | Clear Water Bay, Kowloon, Hong Kong.
http://www.cs.ust.hk/~csbb | Ph: +852 23587014, Fax: +852 23581477