Subject: [manet] EDCF in MANETs

From: Carlos Miguel Calafate <[email-masked]>
Date: Thu, 02 Oct 2003 12:37:26 +0200

Hi to all,

I'm not able to find any paper where EDCF is evaluated in a MANET 
scenario with multiple hops. Can anyone point me to papers addressing 
this subject?

Best regards,

-- 
______________________________________________________________
Carlos Miguel Tavares Calafate
Universidad Politécnica de Valencia (Spain)
e-mail: [email-masked]
web: http://www.grc.upv.es/~calafate/
______________________________________________________________
- I want a  Software  Patents  Free  Europe  too!  And  you? -
--------------------------------------------------------------

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Ankur Jain" <[email-masked]>
Date: Thu, 2 Oct 2003 17:16:09 +0700

Hello Carlos,

Could you please elaborate what is EDCF?

- Ankur

| -----Original Message-----
| From: [email-masked] [mailto:[email-masked]] On Behalf Of
| Carlos Miguel Calafate
| Sent: Thursday, October 02, 2003 5:37 PM
| To: [email-masked]
| Subject: [manet] EDCF in MANETs
| 
| Hi to all,
| 
| I'm not able to find any paper where EDCF is evaluated in a MANET
| scenario with multiple hops. Can anyone point me to papers addressing
| this subject?
| 
| Best regards,
| 
| --
| ______________________________________________________________
| Carlos Miguel Tavares Calafate
| Universidad Politécnica de Valencia (Spain)
| e-mail: [email-masked]
| web: http://www.grc.upv.es/~calafate/
| ______________________________________________________________
| - I want a  Software  Patents  Free  Europe  too!  And  you? -
| --------------------------------------------------------------
| 
| 
| 
| _______________________________________________
| manet mailing list
| [email-masked]
| https://www1.ietf.org/mailman/listinfo/manet

---

From: Anders Lindgren <[email-masked]>
Date: Thu, 2 Oct 2003 14:08:41 +0200 (MEST)

Ankur,

EDCF = Enhanced DCF = Enhanced Distributed Coordinator Function

EDCF is the medium access mechanism of IEEE 802.11e, that can be used to
enable service differentiation (QoS).

/Anders

---

From: Carlos Miguel Calafate <[email-masked]>
Date: Mon, 06 Oct 2003 18:02:27 +0200

Hi,

Last week I sent an e-mail to this mailing list asking for papers on 
802.11e + multi-hop MANET scenarios with no reply.

Can anyone tell me if applying EDCF in IBSSs (802.11 ad-hoc mode)  is 
technically viable and, if so, why this subject has not yet been addressed?

Best regards,

---

From: "Zhenqiang(Frank) Ye" <[email-masked]>
Date: Mon, 6 Oct 2003 09:41:43 -0700 (PDT)

Hi, Carlos,
  Please refer
   "Adaptive EDCF:Enhanced Service Differentiation for IEEE802.11
Wireless Ad-Hoc Networks", by Lamia Romdhani, etc.,

also there are many other papers about the performance analysis of
IEEE802.11e in WLAN. You can find them using google.

Zhenqiang (Frank)

-- 

****************************************
Zhenqiang(Frank) Ye
Ph.D Student
Department of Electrical Engineering
University of California, Riverside
Phone: (909)-787-2434
email: [email-masked]
****************************************