Subject: [manet] multicast implementation in GloMoSim

From: "#XIE JIAWEI#" <[email-masked]>
Date: Wed, 8 Oct 2003 15:22:35 +0800

Dear all,

Does anyone have some multicast protocol implementations in GloMoSim other than the ODMRP?

Thank you very much!
Jiawei

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: hersh shukla <[email-masked]>
Date: Wed, 8 Oct 2003 02:17:29 -0700 (PDT)

Hi all,

I came across use of directional antenna in MANETs......could any of you experienced folks , please shed some light on the feasability of using them ...or is it just another fancy idea with lot of air and little substance.

Thanks in advance.

/hersh

---------------------------------
Do you Yahoo!?
The New Yahoo! Shopping - with improved product search

---

From: Ram Ramanathan <[email-masked]>
Date: Wed, 08 Oct 2003 10:21:54 -0400

> Date: Wed, 8 Oct 2003 02:17:29 -0700 (PDT)
> From: hersh shukla <[email-masked]>
> To: [email-masked]
> In-Reply-To: <[email-masked]>
> 
> 
> Hi all,
> 

Our group here at BBN Technologies, along with another organization has
built a real-life prototype ad hoc network based on directional antennas
and demonstrated it using 20 mobile vehicles mounted with switched directional
antennas. The system includes a directional MAC, directional neighbor
discovery and a host of other innovations to traditional ad hoc networking.

So I believe it is a fancy idea with no air and a lot of substance:)

Contact me directly if you want citations.

-Ram.