Subject: [manet] proactive unicast routing algorithm(s) for Glomosim

From: Suprio Ray <[email-masked]>
Date: Tue, 14 Oct 2003 14:26:17 -0700 (PDT)

Hi,
Could you pls  tell me if there is(are) any implementation(s) available
for any of the proactive routing algorithms for MANET like DSDV or OLSR in
Glomosim.

Thanks in advance.
-Suprio
---------------------------------------------------------------------------

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Sota Yoshida <[email-masked]>
Date: Wed, 15 Oct 2003 11:18:40 +0900

Hi Suprio and manet!

I'm a student of Niigata Univ in Japan.

We implemented OLSR (draft ver.11) in GloMoSim.  

If you need a olsr source code, please send a E-mail 
first to [email-masked] and [email-masked].

Regards 
gm, syoshida

On Tue, 14 Oct 2003 14:26:17 -0700 (PDT)