Subject: [manet] Dual busy tone mutiple access (DBTMA) algorithm for NS2

From: Hang Su <[email-masked]>
Date: Thu, 16 Oct 2003 14:54:10 +0800

Hi all,

Would you please  tell me if there is any implementation available
for dual busy tone multiple access (DBTMA) algorithm for MANET  in
Ns2.

Thanks in advance.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Chien-Chung Shen <[email-masked]>
Date: Thu, 16 Oct 2003 09:04:11 -0400 (EDT)

> Hi Hang,
>
> We have OPNET implementation, but not NS2.
>
> Zygmunt.

Hang,

DBTMA has also been implemented in QualNet, together
with a directional antenna-based extension.

Chien-Chung