Subject: [manet] Quality of Service for Ad hoc On-Demand Distance Vector Routing

From: "Charles E. Perkins" <[email-masked]>
Date: Sun, 19 Oct 2003 23:37:08 -0700

Hello folks,

There is a new revision for the abovementioned draft.
It is available at the following URL:
	http://people.nokia.net/charliep/txt/aodvid/qos.txt
and will soon be available as an Internet Draft
(individual submission).  Of course, this is a
very difficult area, generally, and so in order
to get the control signaling right but leave room
for a much more general parameter request mechanism,
a "QoS Object" format is defined in the draft to
allow for future possibilities.

Regards,
Charlie P.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Marcin Michalak" <[email-masked]>
Date: Mon, 20 Oct 2003 12:07:04 +0200

> allow for future possibilities.
Hello,
 I read the draft and it should work ;-)
A small typo in the introduction: 'When a source (is) needs a route'
Otherwise OK.
 What I'm not understanding completely is how the flows are 
distinguished from each other. I see that there's the triplet:
- source IP address
- destination IP address
- Session ID
 But if we have 2 different flows between same source/destination 
pair, let's say one with QoS requirements, the other one without: how 
are they sent? I may not understand the mechanism completely, but I 
thought when the route is established the routing packets are not 
sent anymore, so where is the session ID carried?
 I'd be grateful for the clarification.
  Regards,
   Marcin
----------------------------------------------------------
Marcin Michalak		Research Engineer
Mobile: +41 79 330 83 51	Telscom AG