Subject: [manet] ZRP on GLOMOSIM

From: "Jack Wang" <[email-masked]>
Date: Mon, 6 Oct 2003 22:28:43 -0400 (EDT)

Hi All:

Has ZRP(zone routing protocol) been implemented by using GLOMOSIM?

Thanks.

Jack

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 7 Oct 2003 07:32:35 -0400 (EDT)

Hi Jack,

You can download the ZRP code in Glomosim from the WNL web page:
	http://wnl.ece.cornell.edu/wnlprojects.html

The code has been written by Kaixin Xu (UCLA/CSD).

Zygmunt.
==-=-==-=====
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
Prof. Zygmunt J. Haas                    http://people.ece.cornell.edu/haas 
Wireless Networks Laboratory		 http://wnl.ece.cornell.edu
School of Electrical Engineering         
Cornell University			 tel: +1-607-255-3454
323 Frank Rhodes Hall			 fax: +1-607-255-9072
Ithaca, NY 14853			 e-mail: [email-masked]
U.S.A                             
	WNL web page: http://wnl.ece.cornell.edu
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-

---

From: "Marcin Michalak" <[email-masked]>
Date: Tue, 07 Oct 2003 13:58:31 +0200

Hello,
 I'm doing research in multipath real-time transmission in ad-hoc 
networks. I'd like to compare the existing routing algorithms in this 
area. I found some publications, but would appreciate pointing to any 
implementations for the simulators.
 Regards,
  Marcin
----------------------------------------------------------
Marcin Michalak		Research Engineer
Mobile: +41 79 330 83 51	Telscom AG