Subject: [manet] How to know the node id ( NS2 )

From: Hang Su <[email-masked]>
Date: Sun, 12 Oct 2003 13:03:24 +0800

Hi all,
I encouter a problem.
In the function "Mac802_11::send(Packet *p, Handler *h)" of class Mac802_11,
how to aquire which node call this very function. That is to say i want to get
the pointer MobileNode* of the node which is attempting to transmit.
Thanks in advance.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Peter Pham" <[email-masked]>
Date: Sun, 12 Oct 2003 16:55:43 +0950

Hi 
use the netif_ to get the node id.
Peter Pham

-----Original Message-----
From: Hang Su <[email-masked]>
To: [email-masked]
Date: Sun, 12 Oct 2003 13:03:24 +0800
Subject: [manet] How to know the node id ( NS2 )

Hi all,
I encouter a problem.

Peter Phuc Pham