Subject: [manet] ad hoc QoS/Security simulation code ?

From: Ayman Helweh <[email-masked]>
Date: Sun, 5 Oct 2003 05:04:10 -0700 (PDT)

Hello,

I am surveying current approaches towards improving
security and improving quality of service in mobile ad
hoc networks. I will choose some of the solutions for
a performance study, so if anyone knows of available
simulation code (preferably NS-2) of security and/or
QoS MANET solutions, I will greatly appreciate it.

Regards,
Ayman Helweh

__________________________________
Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
http://shopping.yahoo.com

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: [email-masked]
Date: Sun, 5 Oct 2003 19:21:12 -0400

IMO, DSR has somewhat greater potential for QOS and security in that a sender 
can specify the path.