Subject: [manet] Problem with adhoc link

From: Arnaud Frey <[email-masked]>
Date: Wed, 15 Oct 2003 10:53:51 +0200

Hello,

I'm trying to make some tests on freebsd 4.8 RELEASE, with some sisco
aironet wireless cards in ad-hoc mode. But I have some problems with
the ad-hoc link which get's interrupted if nothing happens for a few
time, even if I disactivate powersafemode mode. Each time, I have to
make a "ifconfig an0 down" and "up" again to "re-associate" my two
machines. And further more I also have to force 11Mbps transmission as
they "see" each other.

Has someone allready had this problem?

Arnaud

--

FREY Arnaud

Network Research
Group

Pôle API - LSIIT

Boulevard Sébastien
Brant

67 400 ILLKIRCH

FRANCE

phone: +33
(0) 3.90.24.45.90

e-mail:      [email-masked]

web:
http://clarinet.u-strasbg.fr/~frey/

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Hofmann, Philipp" <[email-masked]>
Date: Wed, 15 Oct 2003 11:35:39 +0200

Hi Arnaud,
 
we did not have this particular problem, but in general I recommend not to use Cisco wireless cards. We have set up an ad hoc network testbed consisting of some laptops equipped with Cisco Aironet 350 WLAN cards. The Cisco cards did not work very stable, especially in ad hoc mode and under high load. In fact, after some time any of the cards just stopped transmitting or receiving traffic and we had to restart it. Now, we are using Proxim Orinoco Silver cards and everything works fine.
 
Regards,
Philipp

-----Original Message-----
From: Arnaud Frey [mailto:[email-masked]]
Sent: Mittwoch, 15. Oktober 2003 10:54
To: [email-masked]
Subject: [manet] Problem with adhoc link

Hello,

I'm trying to make some tests on freebsd 4.8 RELEASE, with some sisco aironet wireless cards in ad-hoc mode. But I have some problems with the ad-hoc link which get's interrupted if nothing happens for a few time, even if I disactivate powersafemode mode. Each time, I have to make a "ifconfig an0 down" and "up" again to "re-associate" my two machines. And further more I also have to force 11Mbps transmission as they "see" each other.

Arnaud

-- 

  _____  

FREY Arnaud
Network Research Group
Pôle API - LSIIT 
Boulevard Sébastien Brant
67 400 ILLKIRCH
FRANCE
 
phone: +33 (0) 3.90.24.45.90
 
e-mail:      [email-masked]
web:     http://clarinet.u-strasbg.fr/~frey/ <http://clarinet.u-strasbg.fr/%7Efrey/> 
 
  _____  

_______________________________________________ manet mailing list [email-masked] https://www1.ietf.org/mailman/listinfo/manet