Subject: [manet] Simulation and comaprison of ad hoc routing protocols

From: chitra balakrishnan <[email-masked]>
Date: Fri, 13 Feb 2004 11:50:05 +0000 (GMT)

Hi all,
        I am about to begin my project proposal for my masters. I have decided to work on simulation of ad hoc routng protocols and a performance evaluation done on them based on issues relating to scalability and control overhead. Can anyone point me to resources which will guide me in choosing the protocols i should simulate inorder to comapare and analyse the above parameters. 
 
Thanks,
Chitra

Yahoo! India Education Special: Study in the UK now.

---

From: "Poornananda G R" <[email-masked]>
Date: Fri, 13 Feb 2004 23:07:17 +0530

Hi,
  i had found the following paper to be useful for gaining a broad brush
view of various routing protocols-
 
http://www2.parc.com/spl/members/zhao/stanford-cs428/readings/Networking
/Royer_IEEE_Personal_Comm99.pdf
 
other than this,
 
 http://www.cis.ohio-state.edu/~jain/cis788-99/ftp/adhoc_routing/  and 
 http://www.cwc.oulu.fi/~hernia/linkit.html
 
are just two of many you will find on googling.
 
hope this helps!
-Poorna

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
chitra balakrishnan
Sent: Friday, February 13, 2004 5:20 PM
To: [email-masked]
Cc: [email-masked]
Subject: [manet] Simulation and comaprison of ad hoc routing protocols

Hi all,
        I am about to begin my project proposal for my masters. I have
decided to work on simulation of ad hoc routng protocols and a
performance evaluation done on them based on issues relating to
scalability and control overhead. Can anyone point me to resources which
will guide me in choosing the protocols i should simulate inorder to
comapare and analyse the above parameters. 
 
Thanks,
Chitra

<http://in.rd.yahoo.com/specials/mailtag/*http://in.specials.yahoo.com/i
ndex1.html> Yahoo! India Education Special: Study in the UK now.

---

From: "Salah Aly" <[email-masked]>
Date: Fri, 13 Feb 2004 08:03:37 -0600

hi all;
would anyone help me to find a survey paper in GSM Mobile security?

thanks;
--Salah