Subject: [manet] Average node disconnection time in manet

From: "MEDDOUR Djamal Eddine thesard FTRD/DAC/LAN" <[email-masked]>
Date: Fri, 13 Feb 2004 11:39:37 +0100

Hello, 
Does anyone can give me some references/papers that mention the average
time of node disconnection in manet. 
best wishes

---

From: "Prasenjit Naskar" <[email-masked]>
Date: Fri, 13 Feb 2004 11:37:58 -0600

Hi,

At the following link you can find a compendium of several papers written on
MANET. I suppose it will help if you take a look.

Prasenjit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
MEDDOUR Djamal Eddine thesard FTRD/DAC/LAN
Sent: Friday, February 13, 2004 4:40 AM
To: [email-masked]
Subject: [manet] Average node disconnection time in manet

Hello, 
Does anyone can give me some references/papers that mention the average time
of node disconnection in manet. 
best wishes

---

From: "mailhost.sce.carleton.ca" <[email-masked]>
Date: Fri, 13 Feb 2004 13:34:38 -0500

Average node disconnection time in manetHello,

Can anyone point me to papers or references to find out what is the time it takes for a proactive protocol like OLSR to figure out that a change has ocurred in the topology or the link connections of the network? at least the time scale : msec, seconds, days, years?, assuming whatever there is to assume (say number of nodes)

Thanks

Carlos

---

From: Nabhendra Bisnik <[email-masked]>
Date: Fri, 13 Feb 2004 14:32:15 -0500

I guess you might might the following papers useful

1. Longevity of routes in mobile ad hoc networks
Turgut, D.; Das, S.K.; Chatterjee, M.;
Vehicular Technology Conference, 2001. VTC 2001 Spring. IEEE VTS 53rd ,
Volume: 4 , 6-9 May 2001
Page(s): 2833 -2837 vol.4  [PDF Full-Text (392 KB)]

2. Mobility: PATHS: analysis of PATH duration statistics and their
impact on reactive MANET routing protocols
Narayanan Sadagopan, Fan Bai, Bhaskar Krishnamachari, Ahmed Helmy 
June 2003 Proceedings of the 4th ACM international symposium
on Mobile ad hoc networking & computing 

3. Analysis of Ad Hoc Networks: A statistical analysis of the long-run
node spatial distribution in mobile ad hoc networks
Douglas M. Blough, Giovanni Resta, Paolo Santi 
September 2002Proceedings of the 5th ACM international workshop on
Modeling analysis and simulation of wireless and mobile systems 

hth

regards,
-nabhendra

> MEDDOUR Djamal Eddine thesard FTRD/DAC/LAN wrote:
> 
> Hello,
> Does anyone can give me some references/papers that mention the
> average time of node disconnection in manet.
> best wishes

-- 
Nabhendra Bisnik
Ph.D. Candidate,                              Res.
ECSE,                                         2212, 15th Street,
RPI, Troy, NY.                                Troy, NY -12180
http://www.rpi.edu/~bisnin
Lab : 518 276 8424
Home : 518 274 2059

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Prince Samar <[email-masked]>
Date: Fri, 13 Feb 2004 16:31:02 -0500 (EST)

Hi,

You might also find the following paper to be relevance:

 Prince Samar, Stephen B. Wicker, "Characterizing the Communication Links
 of a Node in a Mobile Ad Hoc Network," in ICC 2004, Paris, June 2004.

Regards,
Prince

On Fri, 13 Feb 2004, Nabhendra Bisnik wrote:

: I guess you might might the following papers useful
: 
: 1. Longevity of routes in mobile ad hoc networks
: Turgut, D.; Das, S.K.; Chatterjee, M.;
: Vehicular Technology Conference, 2001. VTC 2001 Spring. IEEE VTS 53rd ,
: Volume: 4 , 6-9 May 2001
: Page(s): 2833 -2837 vol.4  [PDF Full-Text (392 KB)]
: 
: 2. Mobility: PATHS: analysis of PATH duration statistics and their
: impact on reactive MANET routing protocols
: Narayanan Sadagopan, Fan Bai, Bhaskar Krishnamachari, Ahmed Helmy 
: June 2003 Proceedings of the 4th ACM international symposium
: on Mobile ad hoc networking & computing 
: 
: 3. Analysis of Ad Hoc Networks: A statistical analysis of the long-run
: node spatial distribution in mobile ad hoc networks
: Douglas M. Blough, Giovanni Resta, Paolo Santi 
: September 2002Proceedings of the 5th ACM international workshop on
: Modeling analysis and simulation of wireless and mobile systems 
: 
: hth
: 
: regards,
: -nabhendra
: 
: > MEDDOUR Djamal Eddine thesard FTRD/DAC/LAN wrote:
: > 
: > Hello,
: > Does anyone can give me some references/papers that mention the
: > average time of node disconnection in manet.
: > best wishes
: 
:

---

From: "Philippe Jacquet" <[email-masked]>
Date: Mon, 16 Feb 2004 11:15:21 +0100

Average node disconnection time in manetHello, Carlos.

This is mainly a problem of neighbor sensing and this is mostly common to proactive and reactive protocols. If you have the possibility of link failure notification from link layer, then the time is immediate. If the neighbor sensing uses only hello mechanism then the time can vary. In OLSR it is parametrable in the parameter NEIGH_HOLD_TIME and HELLO_INTERVAL. The smallest time is 1/16 sec. The largest possible is 2^32 sec (137 years). Typical 6 sec is what is mentioned in the draft. When the node figures out the link fading the propagation of the information is almost instantaneous in the network (provided some time jitter in retransmissions in order to avoid.collisions).   

Best regards,
Philippe
  ----- Original Message ----- 
  From: mailhost.sce.carleton.ca 
  To: [email-masked] 
  Sent: Friday, February 13, 2004 7:34 PM
  Subject: [manet] Average time of topology convergence in a proactive protocol

  Hello,

  Thanks
   
  Carlos