Subject: [manet] Re: glomosim stdout

From: Sochi K <[email-masked]>
Date: Wed, 25 Feb 2004 14:18:23 -0800 (PST)

Hi, I have recently installed glomosim. The original config file produced the correct results upon the test run.  Then I ran the config.in under java gui in which I made the simulation parameter as real time. Now, if I run "./glomosim config.in" from bin, i get constant std out as follows:
 
0 30 0 281 213 250 1 1
0 30 1 640 180 250 1 1
...
0 30 28 1544 1350 250 1 1
0 30 29 1856 1627 250 1 1
Node 0 (280.47, 212.84, 0.00).
Node 1 (639.89, 179.14, 0.00).
Node 2 (720.11, 198.10, 0.00).
Node 3 (1211.61, 216.94, 0.00).
...
Node 27 (1123.50, 1626.44, 0.00).
Node 28 (1543.63, 1349.53, 0.00).
Node 29 (1855.03, 1626.33, 0.00).
Partition 1 (0 2) has range (0, 0) to (0, 0): 30 nodes
Current Sim Time[s] =    0.000000000  Real Time[s] =    0  Completed  0%
5 1750078 24 25 12
5 1750811 24 19 12
...
3 706554313 18 5 10
Current Sim Time[s] =    9.073651536  Real Time[s] =   76  Completed  1%
5 10013135049 3 4 12
5 10013135200 3 9 12
...
 
And so on. How to stop this member information from printing to screen... 
 
Thanks.

---------------------------------
Do you Yahoo!?
Yahoo! Mail SpamGuard - Read only the mail you want.

---

From: Kan Cai <[email-masked]>
Date: Wed, 25 Feb 2004 15:02:06 -0800 (PST)

Hi:

Set the following three options to NO in your config.in file

  GUI-OPTION   NO
  GUI-RADIO    NO
  GUI-ROUTING  NO

Hope it helps,
ken

> Hi, I have recently installed glomosim. The original config file produced the correct results upon the test run.  Then I ran the config.in under java gui in which I made the simulation parameter as…

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet