Subject: [manet] Possible no MANET meeting in Seoul

From: Joe Macker <[email-masked]>
Date: Tue, 03 Feb 2004 12:09:22 -0500

MANETers:

Scott Corson and I (WG chairs) cannot attend the Seoul meeting and are recommended
we skip this round and concentrate on firming up next step action items on the mailing list.

If enough participants feel there should be a meeting with specific agenda items the ADs could possibly host a short meeting.

-Joe

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Thomas Heide Clausen <[email-masked]>
Date: Thu, 5 Feb 2004 14:30:04 +0100

Joe, Scott, MANET'ers,

It's regrettable that neither you nor Scott will be able to make it to
Seoul. However I think it would still be beneficial to have a meeting, if
we could get one or both of the AD's to chair: the WG is currently in a
phase of transition, and I think that it might be usefull to still have a
meeting/discussion regarding future directions. As others have said on the
list, there are a number of topics which might be of relevance....

So I would root for still trying to have a meeting -- possibly a short one?

--thomas

On Tue, 03 Feb 2004 12:09:22 -0500
Joe Macker <[email-masked]> wrote:

> MANETers:
> 
> Scott Corson and I (WG chairs) cannot attend the Seoul meeting and are
> recommended we skip this round and concentrate on firming up next step
> action items on the mailing list.
> 
> If enough participants feel there should be a meeting with specific
> agenda items the ADs could possibly host a short meeting.
> 
> -Joe
>

---

From: Joe Macker <[email-masked]>
Date: Fri, 06 Feb 2004 15:10:38 -0500

I am asking the ADs if they will hold a short manet meeting.
-Joe

---

From: Joe Macker <[email-masked]>
Date: Fri, 06 Feb 2004 15:25:00 -0500

In the charis absence, the ADs have agree to host a short manet meeting in Seoul.
I have put in the request with the IETF agenda.

-Joe

---

From: Joe Macker <[email-masked]>
Date: Sun, 08 Feb 2004 21:29:26 -0500

At 06:19 PM 2/6/2004, Thomas Heide Clausen wrote:
>Thanks, Joe.
>
>Should proposed agenda items be posted to you guys or to the AD's?

Both would be good....

>--thomas
>
>On Fri, 06 Feb 2004 15:25:00 -0500
>> In the charis absence, the ADs have agree to host a short manet meeting
>> in Seoul. I have put in the request with the IETF agenda.
>> 
>> -Joe
>> >>
>> >>> Scott Corson and I (WG chairs) cannot attend the Seoul meeting and
>> >are>> recommended we skip this round and concentrate on firming up next
>> >step>> action items on the mailing list.
>> >>> 
>-- 
>------------------------------------------------
>  Thomas Heide Clausen
>  Civilingeniør i Datateknik (cand.polyt)
>  M.Sc in Computer Engineering
>
>  E-Mail: [email-masked]
>  WWW:    http://voop.free.fr/
>------------------------------------------------
>