Subject: RE: [manet] Simulation and comaprison of ad hoc routing protocols

From: DANIEL BYRNE <[email-masked]>
Date: Fri, 13 Feb 2004 08:50:34 -0600

A more useful project would be to develop you own scalable Ad-hoc routing protocol and to design it for scalability rather than relying on the work of others whose goals in developing their protocols did match you own.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of chitra balakrishnan
Sent: Friday, February 13, 2004 5:50 AM
To: [email-masked]
Cc: [email-masked]
Subject: [manet] Simulation and comaprison of ad hoc routing protocols

Hi all,
        I am about to begin my project proposal for my masters. I have decided to work on simulation of ad hoc routng protocols and a performance evaluation done on them based on issues relating to scalability and control overhead. Can anyone point me to resources which will guide me in choosing the protocols i should simulate inorder to comapare and analyse the above parameters. 
 
Thanks,
Chitra

 <http://in.rd.yahoo.com/specials/mailtag/*http://in.specials.yahoo.com/index1.html> Yahoo! India Education Special: Study in the UK now.

---

From: chitra balakrishnan <[email-masked]>
Date: Fri, 13 Feb 2004 15:32:10 +0000 (GMT)

Hi Daniel,
         It is the time constraint , which has prompted me to simulate the existing routing protocols and comapre them based on issues like sclability and control overhead. I have barely 8 months [ not dedicated] to complete my project.. I would probably consider your suggestion or something in simlar magnitude when i propose my research project.
 
I would be glad if you could suggest some electronic resource which has information regarding the current research in ad hoc routing and scalability.
 
Thanks,
Chitra

DANIEL BYRNE <[email-masked]> wrote:
A more useful project would be to develop you own scalable Ad-hoc routing protocol and to design it for scalability rather than relying on the work of others whose goals in developing their protocols did match you own.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of chitra balakrishnan
Sent: Friday, February 13, 2004 5:50 AM
To: [email-masked]
Cc: [email-masked]
Subject: [manet] Simulation and comaprison of ad hoc routing protocols

Hi all,
 
Thanks,
Chitra

Yahoo! India Education Special: Study in the UK now.

Yahoo! India Education Special: Study in the UK now.

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 15 Feb 2004 07:22:42 -0500 (EST)

Hi Chita,

Take a look at the IRTF ANS web page: 
	http://www.flarion.com/ans-research/

This might be helpful.

Zygmunt.
===--==-===
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
Prof. Zygmunt J. Haas                    http://people.ece.cornell.edu/haas 
Wireless Networks Laboratory		 http://wnl.ece.cornell.edu
School of Electrical Engineering         
Cornell University			 tel: +1-607-255-3454
323 Frank Rhodes Hall			 fax: +1-607-255-9072
Ithaca, NY 14853			 e-mail: [email-masked]
U.S.A                             
	WNL web page: http://wnl.ece.cornell.edu
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-

>         I am about to begin my project proposal for my masters. I have decided to work on simulation of ad hoc routng protocols and a performance evaluation done on them based on issues relating to…

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Anand <[email-masked]>
Date: Sun, 15 Feb 2004 23:42:59 -0800 (PST)

Hi,

I am trying to implement SAODV using Glomosim.
I have implemented Hash chain partially  but i don't
know how to create a malicious node which selectively
drops some packets or doing something in the message
and also i need to compare the existing AODV with the
SAODV implementation.And regarding digital signature
still i don't have any idea.. kindly help me in this
regarding..
thanks
anand

__________________________________
Do you Yahoo!?
Yahoo! Finance: Get your refund fast by filing online.
http://taxes.yahoo.com/filing.html