Subject: [manet] strong interfering signals

From: Sundar K <[email-masked]>
Date: Sat, 21 Feb 2004 14:09:35 -0800 (PST)

Hi,

Could anyone clarify on the following scenario in a
MANET:

Assume that a node X is receiving a data packet from
node Y. Assume that in the meantime, node Z (in the
near vicinity of X) initiates transmission to node X.

I understand that with the CSThreshold being below the
RxThreshold in 802.11, such a situation may not be
likely.

However, assuming that a situation as this occurs,
node X would fail be able to recieve Y's packet
successfully. Now, if the signal strength of the
interfering signal from Z is sufficiently strong at X,
would X be able to receive the packet from Z,
successfully ?

thanks in advance,
sundar

__________________________________
Do you Yahoo!?
Yahoo! Mail SpamGuard - Read only the mail you want.
http://antispam.yahoo.com/tools

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: [email-masked]
Date: Sat, 21 Feb 2004 15:21:30 -0700

Hi,

Consider the following situation.

    Y --------- X ----------- Z

If X is at the extreme limit of transmission range and Z is about twice as far 
away, Z might not sense Y's carrier.

Here is another

       Z

 ============

     Y               X

The =S represent a RF barrier, such as a building or a hill.  Both Y and Z can 
reach X, but neither can detect each other's signal.

John Mullen