Subject: [manet] IPv6 MANET Address Prefix

From: "Nico Bayer" <[email-masked]>
Date: Sat, 28 Feb 2004 11:15:26 +0100

Hello list,
 
can someone point me to the draft or rfc where the manet address prefix
fec0:0:0:ffff::/64 was defined?
Thanks in advance.
 
Regards, Nico

-----
Nico Bayer

---

From: [email-masked]
Date: Sat, 28 Feb 2004 13:34:36 +0100

Hi Nico,
 
I do not know of any RFCs that assigns the address prefix you refer to. I know, however, that the prefix that you refer to was proposed in the old address-autoconfiguration draft <draft-perkins-manet-autoconf-01.txt> in 2000/2001.
 
The draft has expired (which I think is unfortunate, because I think it would be a straightforward and minimal starting point to develop a good solution address autoconfiguration for MANETs). However, you may for example locate the draft on the following link that I retrieved by google:
 
http://genie.iitd.ernet.in/~bnj/CS858-Fall-2003-04-GENIE/PapersandRFCs-AdhocNetworks/draft-perkins-manet-autoconf-01.txt
 
Enjoy!
 
Paal
-----Opprinnelig melding-----
Fra: [email-masked] [mailto:[email-masked]]På vegne av Nico Bayer
Sendt: 28. februar 2004 11:15
Til: IETF-MANET
Emne: [manet] IPv6 MANET Address Prefix

Hello list,
 
can someone point me to the draft or rfc where the manet address prefix fec0:0:0:ffff::/64 was defined?
Thanks in advance.
 
Regards, Nico

-----
Nico Bayer