Subject: Re: [manet] hello protocols inappropriate for link sensing?

From: "Pete Sholander" <[email-masked]>
Date: Thu, 26 Feb 2004 17:21:46 -0500

David,

Link-layer sensing via periodically-emitted Hello Packets is indeed "suboptimal".  However, based on my group's bi-monthly outdoor field tests, it works well enough for radios that don't provide any useful feedback on the per-link RF statistics and/or connectivity.  Other folks (NRL, et al) have reported similar results from their field tests.  So ...

--Pete Sholander
Atlanta, GA

>>> "Charles E. Perkins" <[email-masked]> 02/26/04 04:54PM >>>
Hello David,

David Young wrote:

> My experience with the OSPF Hello protocol on 802.11b networks has been
> that it is not effective for link sensing.

Suppose we agree that link sensing is typically better done
using Hello messages, and that Hello messages should only
be used for links that do not offer any better mechanism.

Would that sound about right to you?

But then, doesn't it still mean that we ought to specify
Hello messages for links that don't offer any better mechanism?
And even if the determination can be made that the link is
active, or broken, we still might unicast a Hello message
to acquire the necessary layer-3 information.

Regards,
Charlie P.

_______________________________________________
manet mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 26 Feb 2004 14:32:30 -0800

Hello folks,

I made a really bad typo.

I wrote:
> using Hello messages

I meant:

NOT using Hello messages
^^^

Regards,
Charlie P.