Subject: [manet] Size of TORA Traces

From: "Karun Verma" <[email-masked]>
Date: Thu, 19 Feb 2004 11:46:52 +0530

Hello Everybody,

please anybody tell me that on simulating TORA on ns2 simulator in an 
environment of size 1000 X 1000 with 50 nodes, cbr traffic and nodes moving 
at rate of 200m/s for 300 sec. the size of trace is more than 200MB. i dont 
know whether the trace is correct or not because i am not able to read the 
whole trace. please tell me does the size of trace is expected. if its right 
then i will move forward for analysis.

############################################

#                              Karun Verma                                   
      #

###########################################

_________________________________________________________________
Raja Ravi Varma paintings. Buy art prints. 
http://go.msnserver.com/IN/42737.asp At MSN Shopping.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Sukanta K. Hazra" <[email-masked]>
Date: Thu, 19 Feb 2004 18:38:55 +0800

Hi Karun,

Not entirely sure but its possible that the high speed 200m/s 
results in a large number of node position updates, and the 
corresponding large size of the traces. Are you using trace-all?

Regards,
Sukanta

----- Original Message -----
From: "Karun Verma <[email-masked]>"
Date: Thu, 19 Feb, 2004 14:16 SGT
Subject: [manet] Size of TORA Traces

> whole trace. please tell me does the size of trace is expected. if its 
> right then i will move forward for analysis.
> 
> 

-- 
Sukanta K. Hazra (Mr.)	<[email-masked]>
Institute for Infocomm Research
Tel: +65 6874-1953 Fax: +65 6776-8109
Homepage: http://www1.i2r.a-star.edu.sg/~sukanta/

---

From: Ash Mohammad Abbas <[email-masked]>
Date: Thu, 19 Feb 2004 11:22:40 +0000 (GMT)

Its too high speed. In general a speed of around 10m/s
or even less might suffice.
Abbas 

 --- "Sukanta K. Hazra" <[email-masked]>
wrote: > Hi Karun,
> > http://go.msnserver.com/IN/42737.asp At MSN

=====
Ash Mohammad Abbashttp://www.cse.iitd.ernet.in/~abbas

________________________________________________________________________
Yahoo! India Insurance Special: Be informed on the best policies, services, tools and more. 
Go to: http://in.insurance.yahoo.com/licspecial/index.html