Subject: RE: [manet] Ad hoc mode in IEEE 802.11b

From: "Poornananda G R" <[email-masked]>
Date: Tue, 10 Feb 2004 13:16:53 +0530

http://standards.ieee.org/getieee802/download/802.11-1999.pdf

This will have what u need. 11b is in the form of an addendum which u
need to study keeping the above file at ur side.

Thanks
-Poorna

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Youngmin Kim
Sent: Tuesday, February 10, 2004 1:02 PM
To: [email-masked]
Subject: [manet] Ad hoc mode in IEEE 802.11b

There are 2 or 3 modes available in IEEE 802.11b wireless LAN. 
1. ad hoc mode
2. infrastructure mode
3. AP mode

I don't find a part referring to these modes in IEEE 802.11(b) std. What
is "ad hoc mode" from the viewpoint of 802.11? 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Zhenqiang Ye <[email-masked]>
Date: Tue, 10 Feb 2004 16:50:54 -0800 (PST)

Hi,
  I read some papers on analytical models of 802.11 and found that most
fo them are limited to WLAN (1 hop transmission). Is there any
analytical model for 802.11 with multi-hop transmission?  In such model,
at least the hidden/exposed terminal problems should be considered.

Thanks a lot,

Zhenqiang (Frank)

-- 

****************************************
Zhenqiang(Frank) Ye
Ph.D Student
Department of Electrical Engineering
University of California, Riverside
Phone: (909)-787-2434
email: [email-masked]
****************************************

---

From: Martin Jacobsson <[email-masked]>
Date: Wed, 11 Feb 2004 16:51:00 +0100

Hi Zhenqiang,

> at least the hidden/exposed terminal problems should be considered.

Here in TU Delft, we have a person doing analytical models for multi-hop
networks. His name is Ramin Hekmat and you can find his publications at
his website: http://www.nas.its.tudelft.nl/people/ramin/
Maybe this is what you are looking for?

Best Regards,
Martin Jacobsson.

-- 
Martin Jacobsson <[email-masked]>

---

From: Claude Chaudet <[email-masked]>
Date: Thu, 12 Feb 2004 09:19:43 +0100

Hi Zhenqiang,

we have started to model the equity (or the non-equity) of 802.11 MAC
protocol, but finding a general modeling is not straightforward. We have
focused on a small scenario pointing at the influence of unbalanced
topologies and carrier sense threshold and have modeled ti with
discrete time Markov chains. You can find a research report at :
	http://www.inria.fr/rrrt/rr-4751.html

This report may be unclear at some points, if you need enlightenment,
feel free to contact me.

Hope this helps,
Claude.

> at least the hidden/exposed terminal problems should be considered.
Claude.