Subject: [manet] Which Protocol Behind AirCQ ?

From: Laurent Dehoey <[email-masked]>
Date: Tue, 17 Feb 2004 03:15:52 +0100

Hello

Does some one has some information about the manet protocol
that is underlying the AirCQ ad hoc Instant Messaging Software ?

One of their web site page states :

[AirCQ] Displays the number of hops away you are from your AirCQ friends.

Is the underlying routing protocol a member of the proactive or the
reactive family ?
How is the IP @ acquired ? Do they have implemented some form
of  "Weak DAD" ?
I understand that they use the latest Microsoft NDIS drivers extensively
but i cannot figure out to what extent

Just wondering

TIA

LD

PS: a 30 days windows demo is available at http://www.aircq.com/

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Peter Pham <[email-masked]>
Date: Tue, 17 Feb 2004 17:46:24 +1030 (CST)

Hi 
I am sending to both mailing list because I think that it is very 
important issue. 
When comparing the two version of 802.11 in ns2.19 and 
ns2-26 (in mac-802_11.cc), I noticed that whenever defer starts in ns2-26, 
it has 
an additional value of rTime = (Random::random() * cw_)..which is the 
random number of slot times. Whereas, in ns2.19b, it does not have this 
values. Clearly, this affects the performance of 802.11

My question is which one is correct. I knew that in ns2-26 it contains 
other bugs. However, I am not sure about this one...I tend to agree that 
the ns2-26 version is correct. 
 
I appreciate that anyone can clarify on this. 

Best Regards.

Peter Phuc Pham