Subject: [manet] anybody please help me with installing NS-2 in redhat linux 9.0

From: vishak sivakumar <[email-masked]>
Date: Fri, 13 Feb 2004 10:56:14 -0800 (PST)

hi everybody,
i am a postgraduate student doing my thesis work in
simulation of MANETs. i have installed redhat linux
9.0 and tried to install ns2 allinone versions of
2.26,2.27,2.1b8a.

but in all the versions i get the error message that
gcc is not running properly and thers some configure
error. i think because gcc is not being liked properly
i get tcl/tk script is not being installed properly.

anybody please help me if theres anything like shld we
set some path for GCC. because i tried with many
versions but nothing is working out properly.

expecting a quick reply from one of u form the group.

regards,
vishak srinivasan
mdx univ,london

__________________________________
Do you Yahoo!?
Yahoo! Finance: Get your refund fast by filing online.
http://taxes.yahoo.com/filing.html

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Tao Lin" <[email-masked]>
Date: Fri, 13 Feb 2004 14:48:22 -0500

This is a known issue since gcc in Red Hat 9.0 is different from previous
versions.  There should be posts on ns2 email list regarding the methods to
fix the problem.  Since you want to use 2.26 and older versions, I would
suggest you to install Red Hat 7.3 or 8.0 which should not have these
problems.

 Tao Lin
 ECE Dept.
 Virginia Tech

----- Original Message ----- 
From: "vishak sivakumar" <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 13, 2004 1:56 PM
Subject: [manet] anybody please help me with installing NS-2 in redhat linux
9.0