Subject: Re: [manet] What happened to ZRP ?

From: "[email-masked]" <[email-masked]>
Date: Tue, 3 Feb 2004 05:55:24 -0500 (EST)

Hi Laurent,

> I was looking for an implementation of ZRP when i realized that the last
> draft of ZPR draft-ietf-manet-zone-zrp-04.txt has expired in january
> 2003 and was no more available on the IETF web.

We will be updating the ZRP draft in the near future with some implementation 
experience that we have gathered recently. 

In particular, we want to emphasize the *scalability* aspect of ZRP. Thus,
we expect to submit the revised draft to the IRTF ANS group
(http://www.flarion.com/ans-research/).

If you need the old drafts, those are still available on our web page at: 
	http://wnl.ece.cornell.edu/wnlother.html

Zygmunt.
==-=-=====
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-
Prof. Zygmunt J. Haas                    http://people.ece.cornell.edu/haas 
Wireless Networks Laboratory		 http://wnl.ece.cornell.edu
School of Electrical Engineering         
Cornell University			 tel: +1-607-255-3454
323 Frank Rhodes Hall			 fax: +1-607-255-9072
Ithaca, NY 14853			 e-mail: [email-masked]
U.S.A                             
	WNL web page: http://wnl.ece.cornell.edu
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-

On Tue, 3 Feb 2004, Laurent Dehoey wrote:

> Hello,
> 
> I was looking for an implementation of ZRP when i realized that the last
> draft of ZPR draft-ietf-manet-zone-zrp-04.txt has expired in january
> 2003 and was no more available on the IETF web.
> 
> Since there is no RFC published for it, and there is not much discussion
> about it in the MANET mailing list, does it mean that we can "forget" it ?
> 
> TIA
> 
> Laurent Dehoey
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Laurent Dehoey <[email-masked]>
Date: Tue, 03 Feb 2004 11:45:18 +0100

Hello,

TIA

Laurent Dehoey