Subject: [manet] 1-hop throughput?

From: "Marcin Michalak" <[email-masked]>
Date: Mon, 09 Feb 2004 09:08:31 +0100

Hello,
 I'm testing the throughput of the network related to the number of 
hops in ns-2.26 and am getting very low values. For 512 bytes packet 
I'm getting maximum 680kbps for one hop, while in most publications 
it's twice as much.
 I'm using standard ns-2 2Mbps radio and nodes are 200m away from 
each other. There's no error model, no background traffic.
 Any suggestions why this value is so low? If you're getting higher 
values, could you send an example script to me?
 Quite confused...
  Marcin
----------------------------------------------------------
Marcin Michalak		Research Engineer
Mobile: +41 79 330 83 51	Telscom AG		

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Zhenqiang Ye <[email-masked]>
Date: Mon, 9 Feb 2004 08:37:51 -0800 (PST)

Hi Marcin,
  There is one parameter in mac-802_11.cc: DataRate_. The default value is
1Mbps. I guess you are using the default setup. 680Kbps is reasonable with
1Mbps transmission rate.

Thanks,

Frank

-- 

****************************************
Zhenqiang(Frank) Ye
Ph.D Student
Department of Electrical Engineering
University of California, Riverside
Phone: (909)-787-2434
email: [email-masked]
****************************************