Subject: [manet] Draft MANET Agenda for Seoul

From: Joe Macker <[email-masked]>
Date: Mon, 23 Feb 2004 10:16:27 -0500

This is what I have as a rough agenda for next week.
As mentioned before, the WG chairs will be absent
and this short meeting will be chaired by the Routing ADs.

Thanks Bill and Alex.

-Joe

-------------------------------------------------------------------
Tuesday, March 2 at 1300-1400
==================================

Routing ADs will Chair Session
<mailto:[email-masked]>Bill Fenner <[email-masked]>
<mailto:[email-masked]>Alex Zinin <[email-masked]>

WG Chairs (Absent in Seoul): 
Joe Macker <[email-masked]>
Scott Corson <[email-masked]>

DRAFT AGENDA:

Agenda Bashing and Status                          5 mins
 - e.g., TBRPF and DSR Document Status

MANET-OSPF Database Exchange
draft-clausen-manet-ospf-dbx-00.txt.              10 min Clausen

MANET Address Autoconfiguration Issues       10 min Jeong
draft-jeong-manet-addr-autoconf-reqts-01.txt
draft-jeong-adhoc-ip-addr-autoconf-02.txt
draft-jeong-manet-aodv-addr-autoconf-00.txt

Internet Connectivity for AODV                      5 min  Cha
draft-cha-manet-aodv-internet-00.txt

MPRF Draft and Related Discussions               10 min  Perkins,et al

Any MANET-OSPF Progress Discussion?        10 min   

Open Discussion Remaining time Chairs/All          10 min

------------------------------------------------------ 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Mon, 23 Feb 2004 19:31:40 -0800

I'd be happy to present a brief update of the various
drafts and discussions on MANET-OSPF since the last meeting,
in the slot alloted near the end.

Perhaps Thomas Clausen's presentation could be moved adjacent
to the MANET-OSPF discussion slot as well.

Tom

> -----Original Message-----
> From: Joe Macker [mailto:[email-masked]]
> Sent: Monday, February 23, 2004 7:16 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [manet] Draft MANET Agenda for Seoul
> 
>