Subject: RE: [manet] Is it reasonable to use static topology in MAC protocoldesign for MANET

From: "Giorgio Mulas" <[email-masked]>
Date: Fri, 19 Nov 2004 10:15:27 +0100

Hi,
1) IMHO the answer is no, because "M" in MANET stands for Mobile. 
2) Another important issue that should be studied in depth is choosing realistic mobility models in simulations....

Giorgio
	
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .	

Giorgio Mulas | Researcher	
	
CEFRIEL – Politecnico di Milano
ICT Center of Excellence For Research, Innovation, Education & industrial Labs partnership 
Via Fucini, 2 · 20133 Milano (Italy) 	
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .	
[p. +39 02 23954 265  · f.  +39 02 23954 465 · e. [email-masked] · w. http://www.cefriel.it/~mulas

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of tanaka atomu
Sent: venerdì 19 novembre 2004 8.02
To: [email-masked]
Subject: [manet] Is it reasonable to use static topology in MAC protocoldesign for MANET

Hi, all:

   Recently i am working on the MAC protocol for MANETs. I have read some 
papers in this filed, and found that in the most of the simulations they 
carried out, the topology is static, that is, all the nodes will not move 
during the simulation. This may be contrast with the most critical future 
of MANET: All the nodes move frequently and rapidly. Thus i am wondering:

1)Is it reasonable to use the static toplogy in the simulation for MANETs 
when simulating MAC protocol?

2)If it is reasonable to use static toplogy for MAC protocols of MANETs, 
will there be some different results occuring between simulating the static 
topology and simulating the dynamic toplogy?  That is, the results obtained 
when simulating static topology are different from that of dynamic 
topology. Is it reasonable?

Thanks in advance.

Tanaka

_________________________________________________________________
楽しい絵文字でココロ伝わるメッセンジャー http://messenger.msn.co.jp/ 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Mirco Musolesi <[email-masked]>
Date: Fri, 19 Nov 2004 09:36:58 +0000

Hi all,

 > 2) Another important issue that should be studied in depth is 
choosing realistic mobility models in simulations....

Probably you may be interested in our current work about the design of 
mobility models for mobile ad hoc networks research founded on social 
networks theory:

http://www.cs.ucl.ac.uk/research/mobile/mobilitymodelsproject.html

Best regards,
Mirco

-- 
Mirco Musolesi
Department of Computer Science
University College London
Gower Street London WC1E 6BT United Kingdom
Email: [email-masked]
Phone: +44 20 7679 3645 Fax: +44 20 7387 1397
Web: http://www.cs.ucl.ac.uk/staff/m.musolesi