Subject: [manet] Cooperative Caching

From: Gadri Moez <[email-masked]>
Date: Sat, 20 Nov 2004 12:16:00 +0100 (CET)

Hi,

I’m interested to cooperative caching in on demand mobile ad hoc networks. Obviously, the performances offered by such approach. If there’s any document speaking about this subject, please send it to me.

Thanks.

---------------------------------
Créez gratuitement votre Yahoo! Mail avec 100 Mo de stockage !
Créez votre Yahoo! Mail

Le nouveau Yahoo! Messenger est arrivé ! Découvrez toutes les nouveautés pour dialoguer instantanément avec vos amis.Téléchargez GRATUITEMENT ici !

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Sergios Soursos <[email-masked]>
Date: Sat, 20 Nov 2004 17:51:37 +0200

u can find an interesting paper at the following url:
http://www.cse.psu.edu/~gcao/paper/yin/infocom04.pdf

to be true, i haven't found any more papers on this subject ;-)

sergios

Gadri Moez wrote:
> Hi,
> 
> I’m interested to cooperative caching in on demand mobile ad hoc 
> networks. Obviously, the performances offered by such approach. If 
> there’s any document speaking about this subject, please send it to me.
> 
> Thanks.
> 
> ------------------------------------------------------------------------
> Créez gratuitement votre Yahoo! Mail avec *100 Mo de stockage !*
> Créez votre Yahoo! Mail 
> <http://fr.rd.yahoo.com/mail/taglines/*http://fr.rd.yahoo.com/evt=25917/*http://fr.rd.yahoo.com/mail/mail_taglines_100/default/*http://fr.benefits.yahoo.com/>
> 
> *Le nouveau Yahoo! Messenger est arrivé !* Découvrez toutes les 
> nouveautés pour dialoguer instantanément avec vos amis. Téléchargez 
> GRATUITEMENT ici ! 
> <http://fr.rd.yahoo.com/mail/taglines/*http://fr.rd.yahoo.com/evt=26111/*http://fr.rd.yahoo.com/messenger/mail_taglines/default/*http://fr.messenger.yahoo.com> 
> 
> 
> 
> ------------------------------------------------------------------------
>