Subject: [manet] Kernel changes with multirouting

From: "[email-masked] " <[email-masked]>
Date: Tue, 16 Nov 2004 19:05:33 +0100

I'm woking with AODV_UU implementation trying to add QoS in a 
route.
I would need to know if somebody knows how to add in the 
Linux kernel routing table multiple routes to the same 
destination.

Thanks!!!   Emma Gispert

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Filipe Abrantes <[email-masked]>
Date: Tue, 16 Nov 2004 14:46:11 -0500

Hi Emma,

Please take a look at:

http://www.lartc.org/howto/lartc.rpdb.multiple-links.html#AEN298 , 
specially 4.2.2 section.

Best Regards

Filipe

-- 
Filipe Lameiro Abrantes
INESC Porto
Campus da FEUP
Rua Dr. Roberto Frias, 378
4200-465 Porto
Portugal

Phone: +351 22 209 4266
E-mail: [email-masked]
Web: http://yang.inescporto.pt/~fabrantes/homepage