Subject: [manet] End-to-End Mobility in MANETs

From: Faisal Adeem Siddiqui <[email-masked]>
Date: Tue, 9 Nov 2004 10:44:14 +0900

Hi everyone,
I've seen papers on mobility management between MANET nodes and internet connected nodes (can be of other MANET) but these schemes are based on MIPv6. I want to know if there are publications on end-to-end mobility management in MANETs ? 

Thanks in advance.
Faysal.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Christopher P. Rigano" <[email-masked]>
Date: Tue, 9 Nov 2004 09:42:56 -0500

Greetings,
 
My interestes are similar, but focous on the capability to maintain a
connection/media stream when a node moves fro one MANET to another. Is
this acomplished through a combination of proactive and on demand
routing?
 
thanks and regards,
 
Chris

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Faisal Adeem Siddiqui
Sent: Monday, November 08, 2004 8:44 PM
To: [email-masked]
Subject: [manet] End-to-End Mobility in MANETs

Hi everyone,
I've seen papers on mobility management between MANET nodes and internet
connected nodes (can be of other MANET) but these schemes are based on
MIPv6. I want to know if there are publications on end-to-end mobility
management in MANETs ? 
 
Thanks in advance.
Faysal.