Subject: [manet] cooperative caching

From: Gadri Moez <[email-masked]>
Date: Sat, 20 Nov 2004 12:25:26 +0100 (CET)

Hi,

I’m interested to cooperative caching in on demand mobile ad hoc networks. Obviously, the performances offered by such approach. If there’s any document speaking about this subject, please send it to me. Thanks.

---------------------------------
Créez gratuitement votre Yahoo! Mail avec 100 Mo de stockage !
Créez votre Yahoo! Mail

Le nouveau Yahoo! Messenger est arrivé ! Découvrez toutes les nouveautés pour dialoguer instantanément avec vos amis.Téléchargez GRATUITEMENT ici !

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: [email-masked]
Date: Sun, 21 Nov 2004 13:02:42 +0800 (SGT)

Hi
   I wonder will this paper help?

Alvin Valera, Winston Khoon Guan Seah, S. V. Rao: Cooperative Packet
Caching and Shortest Multipath Routing in Mobile Ad hoc Networks. INFOCOM
2003

regards
inn inn

> Hi,
>
> I’m interested to cooperative caching in on demand mobile ad hoc networks.
> Obviously, the performances offered by such approach. If there’s any
> document speaking about this subject, please send it to me. Thanks.
>
>
>
> Le nouveau Yahoo! Messenger est arrivé ! Découvrez toutes les nouveautés
> pour dialoguer instantanément avec vos amis.Téléchargez GRATUITEMENT ici
> !_______________________________________________
> manet mailing list
> [email-masked]