Subject: Re: [manet] cooperative caching

From: Mitchell Tasman <[email-masked]>
Date: Sun, 21 Nov 2004 19:04:47 -0500

Gadri,

     Although less directly relevant to your query than the paper Sergio
cites below, you may find the following to be of interest:

     http://www.sigmobile.org/phd/9495/theses/tasman.pdf

Mitch	

Sergio Soursos wrote:
> u can find an interesting paper at the following url:
> http://www.cse.psu.edu/~gcao/paper/yin/infocom04.pdf
> to be true, i haven't found any more papers on this subject ;-)
> sergios

In reply to Gadri Moez's query:
>> Hi,
>> 
>> I'm interested to cooperative caching in on demand mobile ad hoc 
>> networks. Obviously, the performances offered by such approach. If 
>> there's any document speaking about this subject, please send it to me.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Takahiro Hara <[email-masked]>
Date: Mon, 22 Nov 2004 09:38:34 +0900

Hi Gadri,

Some of my works may be relevant to your query.
Related publicatios are listed below:

--takahiro

---------------------------------------------------

T. Hara: "Effective Replica Allocation in Ad Hoc Networks for Improving Data Accessibility", Proc. of IEEE Infocom 2001, Anchorage, Alaska, U.S.A., Vol.3, pp.1568-1576 (Apr. 2001).

T. Hara: "Cooperative Caching by Mobile Clients in Push-based Information Systems", Proc. of ACM Int'l Conf. on Information and Knowledge Management (ACM CIKM'02), McLean, VA, U.S.A., pp.186-193 (Nov. 2002). 

T. Hara: "Replica Allocation Methods in Ad Hoc Networks with Data Update", ACM-Kluwer Journal on Mobile Networks and Applications (MONET), Vol.8, No.4, pp.343-354 (Aug. 2003).

H. Hayashi, T. Hara, and S. Nishio: "Cache Invalidation for Updated Data in Ad Hoc Networks", Proc. of Int'l Conf. on Cooperative Information Systems (CoopIS'03), Sicily, Italy, pp.516-535 (Nov. 2003).

T. Hara, N. Murakami, and S. Nishio: "Replica Allocation for Correlated Data Items in Ad-Hoc Sensor Networks", ACM SIGMOD Record, Vol.33, No.1, pp.38-43 (Mar. 2004).

H. Hayashi, T. Hara, and S. Nishio: "Replica Allocation Considering Data Update Intervals in Ad Hoc Networks", Proc. of IFIP/IEEE Int'l Conf. on Mobile and Wireless Communication Networks (MWCN 2004), Paris, France, pp.131-142 (Oct. 2004).

Mitchell Tasman <[email-masked]> wrote:
> 
>  Subject: Re: [manet] cooperative caching
>     Date: Sun, 21 Nov 2004 19:04:47 -0500
>     From: Mitchell Tasman <[email-masked]>
>       To: Gadri Moez <[email-masked]>
>       Cc: [email-masked]
> 
> Gadri,
>