Subject: [manet] RE: uppper layers used with MANETs are they just TCP/UDP IP?

From: "Christopher P. Rigano" <[email-masked]>
Date: Sat, 13 Nov 2004 16:59:21 -0500

Greetings all,
 
I understand that MANETs exist "on top of "a physical and link/MAC
layer. MANETs to a great extent are topology or layer 3 (network). What
protocols are currently used to run "on top of" MANETs are they mostly
TCP/UDP with IP addresses as nodes? What variants then are used? What
other protocols provide transport and session capabilities? 
 
Thanks and regards,
 
Christopher
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Christopher P. Rigano" <[email-masked]>
Date: Tue, 16 Nov 2004 09:40:58 -0500

Greetings all,

Thanks and regards,
 
Christopher