Subject: [manet] Energy Consumption of Sensor Nodes

From: Marc Heissenbüttel <[email-masked]>
Date: Tue, 02 Nov 2004 14:52:03 +0100

Hi to all,

does anybody have information about  the typical energy consumption of 
RF interface in ad-hoc or sensor network nodes. More specifically about 
the ratio between sending / receiving / idle listening / sleep. 
Obviously this is specific to the networking context, but I would be 
just interested about some typical ratios that are achievable, 
espeically for sensor network nodes.

I am aware that several papers reported typical ratios for WLAN cards to 
be in the order of  2 / 1.5 / 1 / 0.05  for send/recv/idle/sleep.

Other papers such as "Wake on Wireless" or "PicoRadio" reported improved 
ratios.

Thanks

Marc

-- 
Marc Heissenbüttel
Computer Networks and Distributed Systems
Institute of Computer Science and Applied Mathematics
University of Bern
Neubrückstrasse 10
CH-3012 Bern
Switzerland

Tel: +41 31 631 86 91 (direct)
Tel: +41 31 631 89 57 (Secretary)
Fax: +41 31 631 32 61
Email: [email-masked]
http://www.iam.unibe.ch

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Brown Tim <[email-masked]>
Date: Tue, 2 Nov 2004 13:10:05 -0700 (MST)

Many cards have these numbers in their spec sheets. In particular Orinoco
has this data.
	Regards,
		Tim

> Other papers such as "Wake on Wireless" or "PicoRadio" reported improved

Timothy X Brown
Interdisciplinary Telecommunications
Electrical and Computer Engineering
ECOT 256 Campus Box 530
University of Colorado
Boulder, CO 80309
Tel: (303) 492-1630
Fax: (303) 492-1112
http://ece.colorado.edu/~timxb