Subject: RE: [manet] manet autoconf.

From: "Frye, Robert J (US SSA)" <[email-masked]>
Date: Thu, 18 Nov 2004 08:16:16 -0500

Count me in.

Rob Frye
BAE SYSTEMS
CNIR
11487 Sunset Hills Road
Reston, VA 20190
(v)703-668-4520
(m)571-331-2846
(e)[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Shubhranshu
Sent: Thursday, November 18, 2004 8:00 AM
To: [email-masked]
Subject: [manet] manet autoconf.

Hi all,

MANET WG is developing proactive, reactive and simplified multicast
forwarding protocols. However, 
there are other issues fundamental to ad hoc network operation and
deployment such as address 
auto-configuration, DAD, gateway discovery and selection for global
prefix allocation and traffic 
forwarding, etc. During 61st IETF meeting, Thomas Clausen, Ruffino
Simon, Charles Perkins, Ryuji 
Wakikawa, Li Li, Emmanuel Baccelli, myself and few others discussed
about the importance and
need to standardize solutions for these auto-configuration related
issues within IETF. This was 
then presented by Simon in the MANET WG meeting. It is understood that
MANET WG may not be
the best place to solve these issues.

There was some sort of consensus to move forward with this work. Several
independent publications and 
implementations are available. As suggested by Joe Macker, Alex Zinin
and others, we are going to set up 
a mailing list of those interested in these topics and willing to
contribute. There should be consensus on
problem statement, possible approach, existing solutions, milestones,
etc. So, let me know if you would
like to be part of the mailing list. We are planning to go for
BOF/bar-BOF at the next IETF meeting, 
depending on the development on this mailing list.

Regards,
Shubhranshu

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Farrag, Osama" <[email-masked]>
Date: Thu, 18 Nov 2004 12:52:27 -0500

Please include me in the auto-config. Mailing list, I am interested.

Johns Hopkins University/APL
Osama Farrag
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Rui Campos
Sent: Thursday, November 18, 2004 12:17 PM
To: Marshall Eubanks; Shubhranshu
Cc: [email-masked]
Subject: Re: [manet] manet autoconf.

Hi all,

I am interested in those topics as well. Please, add me to the list!  
Thanks!

BR,
Rui Campos

On Thu, 18 Nov 2004 11:10:26 -0500, Marshall Eubanks  
<[email-masked]> wrote:

> Hello;
>
> Please add me to the list.
>
> Can you provide me with I-D's or RFC numbers for the "simplified
> multicast forwarding protocols" ?
>
> Regards
> Marshall Eubanks
>
>
> On Thu, 18 Nov 2004 22:00:20 +0900, Shubhranshu  
> <[email-masked]> wrote:
>> Hi all,
>>
>> There was some sort of consensus to move forward with this work.  
>> Several independent publications and

-- 
Using Opera's revolutionary e-mail client: http://www.opera.com/m2/

---

From: [email-masked]
Date: Thu, 18 Nov 2004 12:07:19 -0600

Hi Shubhranshu,

Thanks
Abhiram.

Abhiram Kampe
Graduate Research Assitant
University of Oklahoma
USA

---

From: Daniel Park <[email-masked]>
Date: Thu, 18 Nov 2004 18:24:46 +0000 (GMT)

Singh. upon completing a mailing list, please forward it to
this list once more,

then those who need to join it will easily register the name in the automatic
manner.

Thanks your effort in advance.

Daniel

------- Original Message -------
Sender : SINGH SHUBHRANSHU<[email-masked]> Assistant?Research?Staff/Communication & Network Lab/Samsung Advanced Institute of Technology
Date : Nov 18, 2004 22:00
Title : [manet] manet autoconf.
Hi all,

MANET WG is developing proactive, reactive and simplified multicast forwarding protocols. However,

there are other issues fundamental to ad hoc network operation and deployment such as address

auto-configuration, DAD, gateway discovery and selection for global prefix allocation and traffic

forwarding, etc. During 61st IETF meeting, Thomas Clausen, Ruffino Simon, Charles Perkins, Ryuji

Wakikawa, Li Li, Emmanuel Baccelli, myself and few others discussed about the importance and

need to standardize solutions for these auto-configuration related issues within IETF. This was

then presented by Simon in the MANET WG meeting. It is understood that MANET WG may not be

There was some sort of consensus to move forward with this work. Several independent publications and

implementations are available. As suggested by Joe Macker, Alex Zinin and others, we are going to set up

a mailing list of those interested in these topics and willing to contribute. There should be consensus on

problem statement, possible approach, existing solutions, milestones, etc. So, let me know if you would

like to be part of the mailing list. We are planning to go for BOF/bar-BOF at the next IETF meeting,

Regards,

Shubhranshu

manet mailing list

[email-masked]

Regards

Daniel (Soohong Daniel Park)

Mobile Platform Laboratory. SAMSUNG Electronics

---

From: Daniel Park <[email-masked]>
Date: Thu, 18 Nov 2004 18:28:36 +0000 (GMT)

Singh. upon completing a mailing list, please forward it to this list once
more,

It will avoid flooding the all same response "please add me..."

---

From: "Venkata C. Giruka" <[email-masked]>
Date: Fri, 19 Nov 2004 09:34:58 -0500 (EST)

Hi,

Thanks
-Venkata

> > Hi all,
> >
> > MANET WG is developing proactive, reactive and
> > simplified multicast forwarding protocols. However,
> > auto-configuration, DAD, gateway discovery and
> > selection for global prefix allocation and traffic
> > forwarding, etc. During 61st IETF meeting, Thomas
> > Clausen, Ruffino Simon, Charles Perkins, Ryuji
> > Wakikawa, Li Li, Emmanuel Baccelli, myself and few
> > others discussed about the importance and
> > need to standardize solutions for these
> > auto-configuration related issues within IETF. This
> > was
> > There was some sort of consensus to move forward
> > with this work. Several independent publications and
> >
> > implementations are available. As suggested by Joe
> > Macker, Alex Zinin and others, we are going to set
> > up
> > a mailing list of those interested in these topics
> > and willing to contribute. There should be consensus
> > on
> > problem statement, possible approach, existing
> > solutions, milestones, etc. So, let me know if you
> > would
> > like to be part of the mailing list. We are planning
> > to go for BOF/bar-BOF at the next IETF meeting,

---

From: "Kyungtae Kim" <[email-masked]>
Date: Fri, 19 Nov 2004 15:14:05 -0500

Dear Shubhranshu,

Could you add me to the list?  I am interested in MANET
auto-configuration. 

Thanking you

Best regards,

Kyungtae Kim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Gayathri
Sent: Thursday, November 18, 2004 11:27 PM
To: Shubhranshu
Cc: [email-masked]
Subject: Re: [manet] manet autoconf.

Dear Shubhranshu:

Could you add me to the list?  I am interested in
MANET auto-configuration. 

Thanking you

Best regards,
Gayathri Venkataraman 

> depending on the development on this mailing list.

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com