Subject: [manet] need help on tools.....

From: Parag Goswami <[email-masked]>
Date: Wed, 17 Nov 2004 02:06:58 -0800 (PST)

Hi all,
I am an undergraduate student of Computer science and engineering.I need help on the various tools that can be used for the simulation purpose in my project. Please explain me these tools NS-2 and OPNET. I have to choose one from these two tools for my simulation purpose.Please provide information about :
1. Which one is better?
2. How do they work both OPNET and NS-2 ?
 
Look further to recieve soon response.
 
Best Regards,
Parag Goswami
http://www.geocities.com/paragboom2k

---------------------------------
Do you Yahoo!?
 The all-new My Yahoo! – Get yours free!    

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: [email-masked]
Date: Wed, 17 Nov 2004 11:51:05 +0100 (CET)

Hi Parag,

Simulation tools (OPNET, NS-2, GloMoSim, etc.) comparaison is not easy. In
our team, we use OPNET 10.0 Modeler and we have obtained many good
results. You can refere for example to this paper "OPNET Modeler and Ns-2:
Comparing the Accuracy of Network Simulator for Packet-Level Analysis
using a Network Testbed".

Hakim.

> Hi all,
> I am an undergraduate student of Computer science and engineering.I need
> help on the various tools that can be used for the simulation purpose in
> my project. Please explain me these tools NS-2 and OPNET. I have to choose
> one from these two tools for my simulation purpose.Please provide
> information about :
> 1. Which one is better?

---

From: Pankaj Godbole <[email-masked]>
Date: Wed, 17 Nov 2004 19:50:55 -0800

Hi Parag,

If you haven't already done so, you could take a look at this paper
which compares the performance of the three popular simulators: NS-2,
Glomosim and OPNET in simulating a simple flooding algorithm.
http://lsewww.epfl.ch/Documents/acrobat/CSA02b.pdf

Regards,
Pankaj Godbole.

On Wed, 17 Nov 2004 02:06:58 -0800 (PST), Parag Goswami
<[email-masked]> wrote:
> help on the various tools that can be used for the simulation purpose in my
> project. Please explain me these tools NS-2 and OPNET. I have to choose one
> from these two tools for my simulation purpose.Please provide information
> about : 
> 1. Which one is better? 
>  ________________________________
> Do you Yahoo!?

---

From: Kevin Walsh <[email-masked]>
Date: Tue, 23 Nov 2004 09:46:19 -0500

If you are considering using NS-2, you might be interested in SNS, a 
modified version of NS-2 that runs quite a bit faster than the ordinary 
ns-2, and can simulate much larger networks. You can get more information 
and download the software at http://www.cs.cornell.edu/People/egs/sns/.

Good Luck,
Kevin W.

At 07:50 PM 11/17/2004 -0800, Pankaj Godbole wrote:
> >  The all-new My Yahoo!  Get yours free!
> >
> >