Subject: [manet] LAN Card

From: DANIEL BYRNE <[email-masked]>
Date: Wed, 10 Nov 2004 15:10:28 -0600

I'm looking for a LAN card that I can use for MANET research.  Specifically I'm looking for a card that has an open source driver with source code, and a card that uses a chipset whose datasheet doesn't require an NDA, your firstborn, and an Act of Congress to get a hold of.

Thanks in advance,

Daniel Byrne

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: David Young <[email-masked]>
Date: Wed, 10 Nov 2004 15:47:47 -0600

On Wed, Nov 10, 2004 at 03:10:28PM -0600, DANIEL BYRNE wrote:
> I'm looking for a LAN card that I can use for MANET research.
> Specifically I'm looking for a card that has an open source driver with
> source code, and a card that uses a chipset whose datasheet doesn't
> require an NDA, your firstborn, and an Act of Congress to get a hold of.

Look at what is available for ADMtek ADM8211, Realtek RTL8180, Ralink
RT2500, and Atheros 5xxx.

Dave

-- 
David Young             OJC Technologies
[email-masked]      Urbana, IL * (217) 278-3933