Subject: [manet] Focus for next DC MANET meeting

From: Joe Macker <[email-masked]>
Date: Thu, 04 Nov 2004 11:39:22 -0500

> The DC MANET meeting is presently Nov. 10, Wed afternoon 1300-1500.
> Unfortunately this got moved and now collides with NEMO.

We may be able to resolve this conflict. Please pay attention for last minute agenda updates.
-Joe

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Fri, 05 Nov 2004 09:37:06 +0000

> for last minute agenda updates.

Please don't change the day - some of us have made plans
accordingly.

(Selfishly, I could handle a change to Tuesday, but not
Thursday, but I presume others will be the other way
round.)

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Ruffino Simone <[email-masked]>
Date: Fri, 05 Nov 2004 19:45:36 +0100

Hi Jaehoon,

Here's our recently published draft :
http://www.ietf.org/internet-drafts/draft-ruffino-manet-autoconf-scenari
os-00.txt

The goal of this draft is to describe the scenarios in which
autoconfiguration problem arises, mainly focusing on MANET connected to
external networks. You can find today's deployment scenarios and more
"futuristic" ones. In the draft we also introduce the problem statement
for autoconfiguration topic, related to such scenarios.

In fact, we think that any discussion on requirements should start from
a general problem statement, to avoid deriving requirements suited to a
limited set of applications/scenarios.

I'd really appreciate your feedback on it. 

Thanks
Regards,

Simone

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Jaehoon Jeong
> Sent: sabato 6 novembre 2004 5.57
> To: Charles E. Perkins
> Cc: [email-masked]
> Subject: Re: [manet] Focus for next DC MANET meeting
> 
> Hi Charlie,
> 
> If MANET chairs decide to work on this activity, I think that your
> previous drafts
> can be used as base documents.
> For developing specific machanism draft(s), we seem to have to reach a
> consensus on
> the requirements of MANET address autoconf.
> I appreciate your previous work.
> 
> Thanks.
> 
> Jaehoon
> 
> 
> ----- Original Message -----
> From: "Charles E. Perkins" <[email-masked]>
> To: "Jaehoon Jeong" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Friday, November 05, 2004 12:11 PM
> Subject: Re: [manet] Focus for next DC MANET meeting
> 
> 
> >
> > Hello Jaehoon,
> >
> > As you probably know, we also have had drafts for autoconfiguration
> > of addresses in ad hoc networks.  These drafts have not been
resubmitted
> > recently, because the working group has not had autoconfiguration on
> > its charter.  Nevertheless, the specification is good and compatible
> with
> > on-demand routing protocols.  If the working group decides to
charter
> > new work on this activity, I would like our previous drafts to be
> > considered for adoption by the working group.  Alternatively, it
might
> > make sense to investigate some combined approach.
> >
> > Regards,
> > Charlie P.
> >
> >
> > Jaehoon Jeong wrote:
> >
> > >Hi Joe,
> > >
> > >As you know, many people want MANET address autoconf to be
standardized
> in the IETF.
> > >ETRI has already implemented MANET address autoconf based on my
draft:
> > >http://www.ietf.org/internet-drafts/draft-jeong-manet-aodv-addr-
> autoconf-01.txt
> >
>http://www.ietf.org/internet-drafts/draft-jeong-adhoc-ip-addr-autoconf-
> 03.txt
> >
>http://www.ietf.org/internet-drafts/draft-jeong-manet-addr-autoconf-
> reqts-03.txt
> > >
> > >Also, recently, Prof. Kilian Weniger announced the implementation
of
> Passive DAD:
> > >http://pacman-autoconf.sourceforge.net
> > >http://sourceforge.net/projects/pacman-autoconf/
> > >
> > >Since MANET addressing is prerequisite for MANET routing, I think
it
> can be handled at our MANET wg.
> > >First, we can make the requirements for MANET address autoconf as
> Informational RFC.
> > >After that, if a simple MANET autoconf scheme gets a consensus, we
can
> make it as another Information RFC.
> > >
> > >I would like to ask you to discuss it with ADs.
> > >
> > >Thanks.
> > >
> > >Regards,
> > >
> > >Paul
> > >
> >
>
>=======================================================================
=
> > >Jaehoon Paul Jeong,
> > >Ph.D. Student,
> > >Department of Computer Science
> > >University of Minnesota at Twin Cities
> > >Email: [email-masked]
> > >Homepage: http://www.cs.umn.edu/~jjeong/
> > >Phone: +1-612-624-6208(Office), 651-587-7774(Cell)
> > >
> > >
> > >----- Original Message -----
> > >From: "Joe Macker" <[email-masked]>
> > >To: <[email-masked]>
> > >Sent: Thursday, November 04, 2004 11:35 AM
> > >Subject: [manet] Focus for next DC MANET meeting
> > >
> > >
> > >
> > >
> > >>As a heads up, I am still discussing charter update details with
the
> ADs.
> > >>We should be wrapping this up soon. In meantime, here is the
intended
> scope for the upcomging meeting.
> > >>
> > >>The main discussion for the upcoming meeting will be on the
following
> routing area work items.
> > >>These are intended to be proposed standard track work items
> > >>
> > >>- common framework for a proactive MANET protocol
> > >>- common framework for a reactive MANET protocol
> > >>- common framework for a simplified MANET multicast forwarding
> protocol
> > >>
> > >>Other related MANET items may need to be handled via BOF,etc
> exploration..or discussed more with the ADs and WG chairs.
> > >>
> > >>-Joe
> > >>
> > >>
>>----------------------------------------------------------------------
> --
> > >>

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please send an e_mail to 
[email-masked]. Thank you
====================================================================