Subject: [manet] manet autoconf.

From: Shubhranshu <[email-masked]>
Date: Thu, 18 Nov 2004 22:00:20 +0900

Hi all,

MANET WG is developing proactive, reactive and simplified multicast forwarding protocols. However, 
there are other issues fundamental to ad hoc network operation and deployment such as address 
auto-configuration, DAD, gateway discovery and selection for global prefix allocation and traffic 
forwarding, etc. During 61st IETF meeting, Thomas Clausen, Ruffino Simon, Charles Perkins, Ryuji 
Wakikawa, Li Li, Emmanuel Baccelli, myself and few others discussed about the importance and
need to standardize solutions for these auto-configuration related issues within IETF. This was 
then presented by Simon in the MANET WG meeting. It is understood that MANET WG may not be
the best place to solve these issues.

There was some sort of consensus to move forward with this work. Several independent publications and 
implementations are available. As suggested by Joe Macker, Alex Zinin and others, we are going to set up 
a mailing list of those interested in these topics and willing to contribute. There should be consensus on
problem statement, possible approach, existing solutions, milestones, etc. So, let me know if you would
like to be part of the mailing list. We are planning to go for BOF/bar-BOF at the next IETF meeting, 
depending on the development on this mailing list.

Regards,
Shubhranshu

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: saadi boudjit <[email-masked]>
Date: Thu, 18 Nov 2004 14:44:17 +0100

Hi Shubhranshu,
I think that this mailing list is a good idea and I 
would like to be part of it.
Saadi.

HIPERCOM Project
INRIA - France

---

From: Christophe Jelger <[email-masked]>
Date: Thu, 18 Nov 2004 15:03:56 +0100

Hi Shubhranshu,

Please add me to the list.

Regards,
Christophe

Dr. Christophe Jelger
Computer Networks Group
University of Basel
Switzerland

---

From: Manel Guerrero <[email-masked]>
Date: Thu, 18 Nov 2004 15:53:19 +0100

Hi :)

I'm interested on these topics, so I would also like to be in that mailing list.

BTW, in the saodv draft there is a section (14.4. SAODV Key Management)
where there is an address auto-configuration proposal that links the public key
of a node with its IP address (something very important to achieve security).

Regards,

	Manel

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 18 Nov 2004 11:10:26 -0500

Hello;

Can you provide me with I-D's or RFC numbers for the "simplified
multicast forwarding protocols" ?

Regards
Marshall Eubanks

---

From: "Jaehoon Jeong" <[email-masked]>
Date: Thu, 18 Nov 2004 10:53:00 -0500

Hi Shubhranshu,

Please count in me, too.
I hope we can contribute to the development of MANET autoconf mechanism.

Thanks for your work.

Regards,
Paul

========================================================================
Jaehoon Paul Jeong,
Ph.D. Student,
Department of Computer Science
University of Minnesota at Twin Cities
Email: [email-masked]
Homepage: http://www.cs.umn.edu/~jjeong/
Phone: +1-612-624-6208(Office), 651-587-7774(Cell)

---

From: David Young <[email-masked]>
Date: Thu, 18 Nov 2004 11:10:59 -0600

On Thu, Nov 18, 2004 at 10:00:20PM +0900, Shubhranshu wrote:
> There was some sort of consensus to move forward with this work. Several
> independent publications and implementations are available. As
> suggested by Joe Macker, Alex Zinin and others, we are going to set
> up a mailing list of those interested in these topics and willing to
> contribute. There should be consensus on problem statement, possible
> approach, existing solutions, milestones, etc. So, let me know if you
> would like to be part of the mailing list. We are planning to go for
> BOF/bar-BOF at the next IETF meeting, depending on the development on
> this mailing list.

I will participate.

Dave

-- 
David Young             OJC Technologies
[email-masked]      Urbana, IL * (217) 278-3933

---

From: "Rui Campos" <[email-masked]>
Date: Thu, 18 Nov 2004 17:16:39 -0000

Hi all,

I am interested in those topics as well. Please, add me to the list!  
Thanks!

BR,
Rui Campos

-- 
Using Opera's revolutionary e-mail client: http://www.opera.com/m2/

---

From: Tânia Pinto Calçada <[email-masked]>
Date: Thu, 18 Nov 2004 17:49:57 -0000

Hello,

I am working on this subject, so would like to be part of this mailing
list.

Tania Calcada
[email-masked]

> De: [email-masked] [mailto:[email-masked]] Em 
> nome de Shubhranshu
> Enviada: quinta-feira, 18 de Novembro de 2004 13:00
> Para: [email-masked]
> Assunto: [manet] manet autoconf.
> 
> 
> Hi all,
> 
> Wakikawa, Li Li, Emmanuel Baccelli, myself and few others 
> discussed about the importance and need to standardize 
> solutions for these auto-configuration related issues within 
> IETF. This was 
> then presented by Simon in the MANET WG meeting. It is 
> understood that MANET WG may not be the best place to solve 
> these issues.
> 
> There was some sort of consensus to move forward with this 
> work. Several independent publications and 
> implementations are available. As suggested by Joe Macker, 
> Alex Zinin and others, we are going to set up 
> a mailing list of those interested in these topics and 
> willing to contribute. There should be consensus on problem 
> statement, possible approach, existing solutions, milestones, 
> etc. So, let me know if you would like to be part of the 
> mailing list. We are planning to go for BOF/bar-BOF at the 
> next IETF meeting,

---

From: "Francisco J. Ros" <[email-masked]>
Date: Thu, 18 Nov 2004 21:08:17 +0100

I'd also like joining the list.

Thanks,
Francisco J. Ros

El Jueves, 18 de Noviembre de 2004 14:00, Shubhranshu escribió:
> Hi all,
>
> MANET WG is developing proactive, reactive and simplified multicast
> forwarding protocols. However, there are other issues fundamental to ad hoc
> network operation and deployment such as address auto-configuration, DAD,
> gateway discovery and selection for global prefix allocation and traffic
> forwarding, etc. During 61st IETF meeting, Thomas Clausen, Ruffino Simon,
> Charles Perkins, Ryuji Wakikawa, Li Li, Emmanuel Baccelli, myself and few
> others discussed about the importance and need to standardize solutions for
> these auto-configuration related issues within IETF. This was then
> presented by Simon in the MANET WG meeting. It is understood that MANET WG
> may not be the best place to solve these issues.
>
> independent publications and implementations are available. As suggested by
> Joe Macker, Alex Zinin and others, we are going to set up a mailing list of
> those interested in these topics and willing to contribute. There should be
> consensus on problem statement, possible approach, existing solutions,
> milestones, etc. So, let me know if you would like to be part of the
> mailing list. We are planning to go for BOF/bar-BOF at the next IETF
> meeting, depending on the development on this mailing list.
>
> Regards,
> Shubhranshu
>
>

---

From: "Nakjung Choi" <[email-masked]>
Date: Fri, 19 Nov 2004 05:35:53 +0900

Hi Shubhranshu,

Please add me to the mailing list, too.

Thanks,
Choi.

========================================================================
Nakjung Choi,
Ph.D. Student,
School of Computer Science & Engineering
Seoul National University
Email: [email-masked]
Homepage: http://mmlab.snu.ac.kr/~fomula/
Phone: +82-2-876-7170 (Office)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Shubhranshu
Sent: Thursday, November 18, 2004 10:00 PM
To: [email-masked]
Subject: [manet] manet autoconf.

Hi all,

MANET WG is developing proactive, reactive and simplified multicast
forwarding protocols. However, 
there are other issues fundamental to ad hoc network operation and
deployment such as address 
auto-configuration, DAD, gateway discovery and selection for global prefix
allocation and traffic 
forwarding, etc. During 61st IETF meeting, Thomas Clausen, Ruffino Simon,
Charles Perkins, Ryuji 
Wakikawa, Li Li, Emmanuel Baccelli, myself and few others discussed about
the importance and
need to standardize solutions for these auto-configuration related issues
within IETF. This was 
then presented by Simon in the MANET WG meeting. It is understood that MANET
WG may not be
the best place to solve these issues.

There was some sort of consensus to move forward with this work. Several
independent publications and 
implementations are available. As suggested by Joe Macker, Alex Zinin and
others, we are going to set up 
a mailing list of those interested in these topics and willing to
contribute. There should be consensus on
problem statement, possible approach, existing solutions, milestones, etc.
So, let me know if you would
like to be part of the mailing list. We are planning to go for BOF/bar-BOF
at the next IETF meeting, 
depending on the development on this mailing list.

Regards,
Shubhranshu

---

From: Kyriakos Manousakis <[email-masked]>
Date: Thu, 18 Nov 2004 18:01:42 -0500 (EST)

Hi Shubhrashu,
	       i am also interested in the auto-configuration issue. Could
you please add me to the list?

Thanks
Kyriakos

> depending on the development on this mailing list.

________________________________________________________
--------------------------------------------------------
		KYRIAKOS MANOUSAKIS
	     Graduate Research Assistant
Center for Satellite and Hybrid Communication Networks
            University of MD, College Park

           URL:http://www.isr.umd.edu/~kerk
________________________________________________________
--------------------------------------------------------

---

From: "Jihoon Lee" <[email-masked]>
Date: Fri, 19 Nov 2004 08:05:12 +0900

Hi. Shubhranshu

Thanks in advance.

---

From: "LiRuidong" <[email-masked]>
Date: Fri, 19 Nov 2004 11:28:09 +0900

Dear Shubhranshu:

  Could you add me to the list?  I am interested in MANET
auto-configuration. 

Best regards,
Li

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Shubhranshu
Sent: Thursday, November 18, 2004 10:00 PM
To: [email-masked]
Subject: [manet] manet autoconf.

Hi all,

MANET WG is developing proactive, reactive and simplified multicast
forwarding protocols. However, 
there are other issues fundamental to ad hoc network operation and
deployment such as address 
auto-configuration, DAD, gateway discovery and selection for global
prefix allocation and traffic 
forwarding, etc. During 61st IETF meeting, Thomas Clausen, Ruffino
Simon, Charles Perkins, Ryuji 
Wakikawa, Li Li, Emmanuel Baccelli, myself and few others discussed
about the importance and
need to standardize solutions for these auto-configuration related
issues within IETF. This was 
then presented by Simon in the MANET WG meeting. It is understood that
MANET WG may not be
the best place to solve these issues.

There was some sort of consensus to move forward with this work. Several
independent publications and 
implementations are available. As suggested by Joe Macker, Alex Zinin
and others, we are going to set up 
a mailing list of those interested in these topics and willing to
contribute. There should be consensus on
problem statement, possible approach, existing solutions, milestones,
etc. So, let me know if you would
like to be part of the mailing list. We are planning to go for
BOF/bar-BOF at the next IETF meeting, 
depending on the development on this mailing list.

Regards,
Shubhranshu

---

From: Gayathri <[email-masked]>
Date: Thu, 18 Nov 2004 20:26:34 -0800 (PST)

Dear Shubhranshu:

Could you add me to the list?  I am interested in
MANET auto-configuration. 

Thanking you

Best regards,
Gayathri Venkataraman 
--- Shubhranshu <[email-masked]> wrote:

> Hi all,
> 
> MANET WG is developing proactive, reactive and
> simplified multicast forwarding protocols. However, 
> auto-configuration, DAD, gateway discovery and
> selection for global prefix allocation and traffic 
> forwarding, etc. During 61st IETF meeting, Thomas
> Clausen, Ruffino Simon, Charles Perkins, Ryuji 
> Wakikawa, Li Li, Emmanuel Baccelli, myself and few
> others discussed about the importance and
> need to standardize solutions for these
> auto-configuration related issues within IETF. This
> was 
> There was some sort of consensus to move forward
> with this work. Several independent publications and
> 
> implementations are available. As suggested by Joe
> Macker, Alex Zinin and others, we are going to set
> up 
> a mailing list of those interested in these topics
> and willing to contribute. There should be consensus
> on
> problem statement, possible approach, existing
> solutions, milestones, etc. So, let me know if you
> would
> like to be part of the mailing list. We are planning
> to go for BOF/bar-BOF at the next IETF meeting, 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com

---

From: Gayathri <[email-masked]>
Date: Thu, 18 Nov 2004 20:28:29 -0800 (PST)

hi !!!

Please add me on to the list. I apologize if you have
received more than one copy of this message 

Gayathri

> depending on the development on this mailing list.

__________________________________ 
Do you Yahoo!? 
Meet the all-new My Yahoo! - Try it today! 
http://my.yahoo.com

---

From: Raja Sombhotla <[email-masked]>
Date: Thu, 18 Nov 2004 23:17:04 -0800 (PST)

Hi,
Please add me in the list.
 
Regards,
Raja.

Shubhranshu <[email-masked]> wrote:
Hi all,

Regards,
Shubhranshu

---------------------------------
Do you Yahoo!?
 Discover all that’s new in My Yahoo!

---

From: 정홍종 <[email-masked]>
Date: Fri, 19 Nov 2004 20:31:57 +0900

Hi Shubhranshu,

Thanks.

-----Original Message-----

Hi all,

Regards,
Shubhranshu

---

From: "Nico Bayer" <[email-masked]>
Date: Fri, 19 Nov 2004 13:00:41 +0100

Hi Shubhranshu,

Thank you in advance.

Regards, Nico

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von
Shubhranshu
Gesendet: Donnerstag, 18. November 2004 14:00
An: [email-masked]
Betreff: [manet] manet autoconf.

Hi all,

Regards,
Shubhranshu

---

From: Anis LAOUITI <[email-masked]>
Date: Fri, 19 Nov 2004 14:15:13 +0100

Hi Shubhranshu,

I'm interested in this topic also, please add my address to this new list

Anis

---

From: "Huei-jiun Ju \(Laura\)" <[email-masked]>
Date: Fri, 19 Nov 2004 11:23:26 -0800

Hi Shubhranshu,

---
Huei-jiun Ju (Laura)
Autonomous Intelligent Networked Systems group,
Electrical Engineering dept, UCLA

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag
von Shubhranshu
Gesendet: Donnerstag, 18. November 2004 14:00
An: [email-masked]
Betreff: [manet] manet autoconf.

Hi all,

MANET WG is developing proactive, reactive and simplified multicast
forwarding protocols. However, 
there are other issues fundamental to ad hoc network operation and
deployment such as address 
auto-configuration, DAD, gateway discovery and selection for global
prefix allocation and traffic 
forwarding, etc. During 61st IETF meeting, Thomas Clausen, Ruffino
Simon, Charles Perkins, Ryuji 
Wakikawa, Li Li, Emmanuel Baccelli, myself and few others discussed
about the importance and need to standardize solutions for these
auto-configuration related issues within IETF. This was 
then presented by Simon in the MANET WG meeting. It is understood that
MANET WG may not be the best place to solve these issues.

Regards,
Shubhranshu

---

From: "Francisco A. Gonzalez Horta" <[email-masked]>
Date: Fri, 19 Nov 2004 13:35:32 -0600

Hello Shubhranshu,

Please add me to the manet autoconf list.

Regards,

Francisco Gonzalez

> -----Mensaje original-----
> De: [email-masked] [mailto:[email-masked]]En 
> nombre de Shubhranshu
> Enviado el: Jueves, 18 de Noviembre de 2004 07:00 a.m.
> Para: [email-masked]
> Asunto: [manet] manet autoconf.
> 
> 
> Hi all,
> 
> discussed about the importance and
> problem statement, possible approach, existing solutions, 
> milestones, etc. So, let me know if you would

---

From: "Young-Dong Kim" <[email-masked]>
Date: Sat, 20 Nov 2004 10:49:04 +0900

Dear Shubhranshu,

I have a lot of interest in those topics. 
Please, add me to the list, too.  

Thank you, so much. 

Best regards,
Young-Dong Kim

---

From: Shubhranshu <[email-masked]>
Date: Sat, 20 Nov 2004 16:23:56 +0900

Plz send e-mail to [email-masked] and not to the entire list.

Thanks,

---

From: "M. U. Saleem" <[email-masked]>
Date: Mon, 22 Nov 2004 10:58:12 +0500

Hello,

-- 
M. Usman Saleem
Software Engineer,
NRL,
COMSATS IT Center, ATD, Pk.
http://nrl.ciit.net.pk
http://usman.saleems.com