Subject: [manet] Generating Selfishness in manet

From: Shahriar Shamil Uulu <[email-masked]>
Date: Wed, 10 Nov 2004 05:52:40 -0800 (PST)

Hi Everybody,
I would like to test a "Selfishness" problem in Mobile
Ad hoc networks. Does anybody know how i can do that.
Please help me, any help will be apperciated.
Thank you in advance  

=====
Shahriar Shamil Uulu 
Hyderabad Central University 
M.Tech(Computer Science)
email:[email-masked]
website: http://shamilson.narod.ru

__________________________________ 
Do you Yahoo!? 
Check out the new Yahoo! Front Page. 
www.yahoo.com 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Vítor Jesus <[email-masked]>
Date: Wed, 10 Nov 2004 19:03:56 +0000 (GMT)

Depending on what you mean by a selfish node, you
could modify the ns-2 code so that some nodes *don't*
forward packets.

That's a selfish greedy node for me.

Hope it helps.
--vítor

 --- Shahriar Shamil Uulu <[email-masked]>
> website: http://shamilson.narod.ru

___________________________________________________________ 
ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com