Subject: [manet] realistic directional antennas

From: Carmen Maria Yago Sanchez <[email-masked]>
Date: Mon, 30 May 2005 17:48:24 +0200

Hello all,

I am working with directional antennas and I am considering mixed
antennas which are omni-directional in reception and directional in
sending. Could anybody tell me if this is realistic model and where can
I find realistic values related to power and gain. 

Thank you in advance.

Best regards,

Carmen M. Yago 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Giorgio Mulas" <[email-masked]>
Date: Tue, 31 May 2005 08:45:38 +0200

Hi carmen,
What frequency are you working at?
You can try "antenna data sheet" on google or clusty.

Take care

	Giorgio

------------------------------------------
Giorgio Mulas | Consultant

CEFRIEL  Politecnico di Milano
Via Fucini, 2 · 20133 Milano (Italy)

p. +39 02 23954 265
f. +39 02 23954 465
e. [email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Carmen Maria Yago Sanchez
> Sent: lunedì 30 maggio 2005 17.48
> To: [email-masked]'
> Subject: [manet] realistic directional antennas
> 
> 
> Hello all,
> 
> I am working with directional antennas and I am considering 
> mixed antennas which are omni-directional in reception and 
> directional in sending. Could anybody tell me if this is 
> realistic model and where can I find realistic values related 
> to power and gain. 
> 
> 
> Thank you in advance.
> 
> Best regards,
> 
> Carmen M. Yago 
> 
>

---

From: Ken Davey <[email-masked]>
Date: Tue, 31 May 2005 17:50:59 -0500

It is certainly possible to receive omni and transmit directionally.  An
eight element circular array, such as the Fidelity Comtech Phocus system,
can implement this.  A circular array typically has a half-power beamwidth
(HPBW) of approximately 360/N degrees, where N is the number of radiating
elements.  So an 8 element array has a HPBW of about 45 degrees.  The
null-to-null beamwidth is approximately double this.  With uniform
amplitudes at all eight elements, sidelobe levels are -8 dB; amplitude
tapering can lower the sidelobes to below -20 dB, possibly as low as -25 dB,
but will increase the main lobe beamwidth very slightly.

Gain depends on a number of things, including the efficiency of the antenna
and the geometry of the radiating elements, so it is difficult to give an
accurate answer to the question without knowing the particulars of the
system.  The Fidelity Comtech phocus system provides a directional gain of
approximately 15 dBi and an output power that will meet or exceed most
regulatory limits.  In the United States, FCC regulations are such that the
Phocus system needs to be restricted to 27dBm transmit power; EIRP is
therefore 42 dBm when in generating directional patterns.  Omnidirectional
gain is effectively 9 dBi.

For additional information, contact Rick Prouty of Fidelity Comtech at
303-678-8876, [email-masked].

Regards,

Kenneth Davey

L-3 Communications Corporation
ComCept Division

-----Original Message-----
From: Carmen Maria Yago Sanchez [mailto:[email-masked]] 
Sent: Monday, May 30, 2005 10:48 AM
To: [email-masked]'
Subject: [manet] realistic directional antennas

Hello all,

I am working with directional antennas and I am considering mixed antennas
which are omni-directional in reception and directional in sending. Could
anybody tell me if this is realistic model and where can I find realistic
values related to power and gain. 

Thank you in advance.

Best regards,

Carmen M. Yago