Subject: [manet] The ad hoc mode in 802.11

From: "Yunbo Zhao" <[email-masked]>
Date: Fri, 24 Jun 2005 09:20:03 +0800

Hi,

I think that the ad hoc mode in 802.11 is  restricted to one-hop area, i.e. two users can communicate with each other iff they can 'here' each other directly. Is that right?

Thanks.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Brown Tim <[email-masked]>
Date: Fri, 24 Jun 2005 08:17:43 -0600 (MDT)

Your characterization is correct.
	Regards,
		Tim

> I think that the ad hoc mode in 802.11 is  restricted to one-hop area, i.e. two users can communicate with each other iff they can 'here' each other directly. Is that right?

Timothy X Brown
Interdisciplinary Telecommunications
Electrical and Computer Engineering
ECOT 256 Campus Box 530
University of Colorado
Boulder, CO 80309
Tel: (303) 492-1630
Fax: (303) 492-1112
http://ece.colorado.edu/~timxb