Subject: [manet] Cross-layer design in Ad hoc networks

From: Mobile Ad hoc <[email-masked]>
Date: Wed, 1 Jun 2005 12:06:10 -0700 (PDT)

Hi everybody,
 
I have worked with MANET for a few months. My research interest is about cross-layer design issues in ad hoc networks. I have read many papers but most of them are based on simulation. I wonder if you know any work which provides mathematical models for multi-hop ad hoc networks. Any help will be appreciated.
 
Thank you,
Jan

---------------------------------
Yahoo! Mail Mobile
 Take Yahoo! Mail with you! Check email on your mobile phone.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Duong Hoang" <[email-masked]>
Date: Thu, 2 Jun 2005 09:59:59 -0700

Hi Jan,
 
Essentially, to model one layer in multi-hop network is quite difficult.
To model two layers at the same time is much harder. You were true to
say that there were very few papers fully present the cross-layer
problem in multi-hop networks. 
Recently, we have made some progress about this. Our work on multi-hop
ad-hoc networks is currently capable of fully characterizing a multi-hop
ad hoc network at both the MAC and physical layer (including Rayleigh
fading). We also provide numerical solution to the problem. Extensive
simulations verify that our model work well. The works are also
applicable to networks using omi-directional, directional and smart
antennas. 
If interested, please visit my website to see some of these
publications: www.ece.ucsb.edu/~duong
If you have any question, please email me directly. I will be happy to
answer them.
 
Regards,
 
Duong
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Mobile Ad hoc
Sent: Wednesday, June 01, 2005 12:06 PM
To: [email-masked]
Subject: [manet] Cross-layer design in Ad hoc networks
 
Hi everybody,
 
I have worked with MANET for a few months. My research interest is about
cross-layer design issues in ad hoc networks. I have read many papers
but most of them are based on simulation. I wonder if you know any work
which provides mathematical models for multi-hop ad hoc networks. Any
help will be appreciated.
 
Thank you,
Jan
  _____  

Yahoo! Mail Mobile
Take
<http://us.rd.yahoo.com/evt=31132/*http:/mobile.yahoo.com/learn/mail>
Yahoo! Mail with you! Check email on your mobile phone.
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet