Subject: RE: [manet] Difference between Mesh Networks and Ad Hoc Networks?

From: "Kuhtz, Christian" <[email-masked]>
Date: Wed, 29 Jun 2005 13:21:01 -0500

They're attributes of an infrastructure, and terms that are infestations
of huge amounts of marketing hype ;)...  Seriously, there's an
intersection between them.   An ad hoc network to me implies some
ability to self organize. A mesh doesn't have to be ad hoc, doesn't have
to be self organizing.  But you can have an infrastructure that is
bother or either.

Thanks,
Christian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Leon Martin
> Sent: Wednesday, June 29, 2005 2:07 PM
> To: MANET Newsgroup
> Subject: [manet] Difference between Mesh Networks and Ad Hoc Networks?
> 
> Thanks.
> 
> - Leon

*****
"The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential, proprietary, and/or privileged material.  Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited.  If you received this in error, please contact the sender and delete the material from all computers."  118

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Atekeh Maghsoudlou <[email-masked]>
Date: Wed, 29 Jun 2005 19:09:10 -0300

Hi,

Please read the article "Mesh Networks: Commodity Multihop Ad Hoc Networks"
published in IEEE Communications magazine in March 2005.

Best regards,
Atekeh

Quoting "Kuhtz, Christian" <[email-masked]>:

> "The information transmitted is intended only for the person or 
> entity to which it is addressed and may contain confidential, 
> proprietary, and/or privileged material.  Any review, retransmission, 
> dissemination or other use of, or taking of any action in reliance 
> upon, this information by persons or entities other than the intended 
> recipient is prohibited.  If you received this in error, please 
> contact the sender and delete the material from all computers."  118
>
>