Subject: [manet] QoS in Mobile ad hoc networks

From: [email-masked]
Date: Thu, 4 Aug 2005 08:27:37 +0200 (CEST)

Hi all ;=)

As you know, the discussion group for QoS in MANETs has met on Wednesday 3
august 2005, in the Scott Campus at LIP6 Lab (near Eiffel Tower), Paris.

The following resolutions were adopted:

- A forum or mailing list to discuss advanced work that both academia and
industry are doing.

- Periodic meetings to identify and evaluate advanced works.

- A draft on QoS in MANET requirements

More detail about this meeting can be found:

 http://www.lri.fr/~badis/QoSinMANETS/report.ps
Or
http://www.lri.fr/~badis/QoSinMANETS/report.doc

Best regards

Hakim

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Yan, Li \(Li\)" <[email-masked]>
Date: Thu, 4 Aug 2005 16:01:23 -0400

Hi,

Where I can find the presentations used in QoS in Mobile ad hoc networks
meeting including a review of QoS in MANets presented by Hakim and QoS
for OLSR presented by Dang-Quan?

Thanks!

Li

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Thursday, August 04, 2005 2:28 AM
To: [email-masked]
Subject: [manet] QoS in Mobile ad hoc networks

Hi all ;=)

As you know, the discussion group for QoS in MANETs has met on Wednesday
3
august 2005, in the Scott Campus at LIP6 Lab (near Eiffel Tower), Paris.

- A forum or mailing list to discuss advanced work that both academia
and
industry are doing.

Best regards

Hakim