Subject: [manet] What is the difference between TDM and TDMA?

From: Leon Martin <[email-masked]>
Date: Wed, 17 Aug 2005 14:59:25 -0700 (PDT)

See the title for the question.

Thanks.

- Leon

____________________________________________________
Start your day with Yahoo! - make it your home page 
http://www.yahoo.com/r/hs 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Farrag, Osama" <[email-masked]>
Date: Wed, 17 Aug 2005 19:16:06 -0400

Leon,

- Time Division Multiplexing (TDM) imply partitioning the bandwidth of
the channel connecting two nodes into finite set of time slots. 

- Time Division multiple Access (TDMA) imply partitioning the bandwidth
of a channel shared by many nodes, typically an infrastructure node and
several mobile nodes, where each node gets to access its dedicated time
slot. 

Hope this helps
Osama Farrag

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Leon Martin
Sent: Wednesday, August 17, 2005 5:59 PM
To: MANET Newsgroup
Subject: [manet] What is the difference between TDM and TDMA?

Thanks.

- Leon

---

From: "Amoakoh Gyasi-Agyei" <[email-masked]>
Date: Thu, 18 Aug 2005 09:35:22 +1000

Leon,

The main difference between tdm and tdma (also fdm/fdma, etc) is that
with tdm (also fdm, etc.) the signals multiplexed (i.e. sharing a
resource) come from the same node, whereas for tdma (also fdm, etc.) the
signals multiplexed come from different sources/transmitters. This is
the reason why we use tdm for downlink (forward link) and tdma for
uplink (reverse link).

Cheers,
Amoakoh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Farrag, Osama
Sent: Thursday, August 18, 2005 9:16 AM
To: MANET Newsgroup
Subject: RE: [manet] What is the difference between TDM and TDMA?

Leon,

Hope this helps
Osama Farrag

-----Original Message-----

Thanks.

- Leon

---

From: "Farrag, Osama" <[email-masked]>
Date: Wed, 17 Aug 2005 20:07:46 -0400

Leon,

FYI, Amoakoh's description is more accurate than mine, I was thinking of
TDM use in point to point environment, and did not consider the point to
multi-point case.

Regards
Osama 

-----Original Message-----
From: Amoakoh Gyasi-Agyei [mailto:[email-masked]] 
Sent: Wednesday, August 17, 2005 7:35 PM
To: Farrag, Osama; MANET Newsgroup
Subject: RE: [manet] What is the difference between TDM and TDMA?

Leon,

Cheers,
Amoakoh

-----Original Message-----

Leon,

Hope this helps
Osama Farrag

-----Original Message-----

Thanks.

- Leon