Subject: [manet] Software for mobile ad hoc networks

From: "Kai Weber" <[email-masked]>
Date: Fri, 4 Nov 2005 10:42:31 +0100

Hello,
 
I'm looking for some software (Windows- and/or Linux-based) to configure
a MANET-testbed.
Within the testbed there are several PDA and notebooks. A MANET-topology
should be built up by using some kind of software like wnte.
 
Do you know any software to install on the nodes to ensure the
MANET-functionality and a topology emulator?

Best regards
 
Kai
 
[email-masked]
 
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: dario bottazzi <[email-masked]>
Date: Fri, 4 Nov 2005 10:58:04 +0100

The information you provided are a bit scarce
so it is very hard to suggest a tool
However, mobiemu may be useful to your purposes. It
permits to emulate the mobility of a manet over a wireline environment

http://mobiemu.sourceforge.net/

best regards
       dario bottazzi

PS. we fixed a few minor bugs of this system. If you need it I will 
send you
the patches