Subject: [manet] I am looking for schlarship

From: pakorn kulsirimongkol <[email-masked]>
Date: Tue, 29 Nov 2005 18:07:15 -0800 (PST)

I just graduated master's degree in telecommunication and network. My thesis is concerning power control in Ad-Hoc Network. if anyone has any scholarship, tell me what i shall do. Feel free for ask more information.

  Thank you
  P. Kulsirimongkol 

---------------------------------
 Yahoo! Music Unlimited - Access over 1 million songs. Try it free.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Yahoo Default User <[email-masked]>
Date: Tue, 29 Nov 2005 22:53:13 -0800 (PST)

Dear all,

Does anyone have a copy of the paper "On the Minimum
Node Degree and Connectivity of a Wireless Multihop
Network" by Christian Bettstetter? I had it but I
deleted it somehow and now I need it again.  

Appreciate your help. Thanks!

		
__________________________________ 
Yahoo! Mail - PC Magazine Editors' Choice 2005 
http://mail.yahoo.com