Subject: [manet] TCP/IP architecture for MANET

From: Leon Martin <[email-masked]>
Date: Tue, 15 Nov 2005 14:15:01 -0800 (PST)

Hi all,

If you are allowed to redesign the TCP/IP architecture
for the MANET, what design you would come up with? A
pointer to a reference is enough.

Thanks!

- Leon

__________________________________ 
Yahoo! FareChase: Search multiple travel sites in one click.
http://farechase.yahoo.com

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Paul A.S. Ward" <[email-masked]>
Date: Tue, 15 Nov 2005 17:22:43 -0500

>for the MANET, what design you would come up with? 
>  
>
dtnrg.org