Subject: [manet] Header compression in MANET

From: "Ray O'Connell" <[email-masked]>
Date: Mon, 14 Nov 2005 09:19:05 -0500

I am currently working for a customer to develop ways to apply header
compression in the MANET environment.
Could someone point me to any activity that they know of in this area.

Thanks,
Ray

Ray O'Connell
Nova Systems Solutions
A Division of Nova Engineering, Inc.
9928 Windisch Rd
West Chester, OH 45069
Voice: 513-483-6305
Fax:    513-554-3898
[email-masked] <BLOCKED::mailto:[email-masked]> 

"This email contains confidential and/or privileged material.  This email and any files transmitted with it are confidential and intended solely for the person or entity to whom they are addressed.  Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this information by persons or entities other than the intended recipient is prohibited.  If you have received this email in error, please contact the sender and delete the material from any computer."

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Maher Kaddoura" <[email-masked]>
Date: Mon, 14 Nov 2005 13:37:29 -0600

Hi Ray,

At Architecture Technology Corporation (ATC), we have developed header
compression mechanisms for MANET. Our work is summarized in the 

Following paper: 

M. Kaddoura and S. Schneider, "SEEHOC: Scalable and Robust End-to-End Header
Compression Techniques for Wireless Ad Hoc 

Networks," IEEE GLOBECOM Wireless Ad Hoc and Sensor Networks workshop,
November 2004.

Maher 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ray O'Connell
Sent: Monday, November 14, 2005 8:19 AM
To: [email-masked]
Subject: [manet] Header compression in MANET

Thanks,

Ray

Ray O'Connell

Nova Systems Solutions

9928 Windisch Rd

West Chester, OH 45069

Voice: 513-483-6305

Fax:    513-554-3898

 <BLOCKED::mailto:[email-masked]> [email-masked]

  _____  

"This email contains confidential and/or privileged material.  This email
and any files transmitted with it are confidential and intended solely for
the person or entity to whom they are addressed.  Any review,
retransmission, dissemination or other use of, or taking of any action in
reliance upon this information by persons or entities other than the
intended recipient is prohibited.  If you have received this email in error,
please contact the sender and delete the material from any computer."

---

From: "Justin Dean" <[email-masked]>
Date: Tue, 15 Nov 2005 14:16:24 -0500

If you are just looking for something simple you might want to check out the
current OLSRv2 spec which compresses addresses into address blocks.  There
could be MUCH more compression than what is currently in the draft but it
might be a good starting point.

Justin 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ray O'Connell
Sent: Monday, November 14, 2005 9:19 AM
To: [email-masked]
Subject: [manet] Header compression in MANET

Thanks,

Ray

Ray O'Connell

Nova Systems Solutions

9928 Windisch Rd

West Chester, OH 45069

Voice: 513-483-6305

Fax:    513-554-3898

________________________________