Subject: RE: [manet] PDA, Notebooks or tool simulator

From: "Richard Gwee" <[email-masked]>
Date: Sat, 19 Nov 2005 12:38:02 +0800

Hi,

I am also interested in getting some related information on this. I am thinking of how to set up a practical ad hoc network for my students' learning. 

Appreciate any comments

Thanks and regards
Richard Gwee

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, November 18, 2005 7:22 PM
To: [email-masked]
Subject: [manet] PDA, Notebooks or tool simulator

Dear all,

We starting to study about Mobile Ad Hoc Networks a year ago and now we are
begining our experiments.

Someone knows another way that is possible to do experiments with routing
algoritms or MAC protocols without use a tool simulator?

Is it possible change MAC Leavel in PDAs or Notebook, for example?! Because, we
would like to buy some PDAs for to do our experiments with  ad hoc routing
protocols.  Is it possible?!  What do you thinks or knows about this?

Thanks so much.
Att.

Léa

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

Republic Polytechnic, Tanglin Campus, 1 Kay Siang Road, Singapore 248922 . Website: www.rp.sg . Fax: +65 6415-1310 .

>From April 2006, we will be located in our new home at 9 Woodlands Avenue 9,Singapore 738964 
Republic Polytechnic, the first Institute of Higher Learning to fully adopt the Problem-Based Learning approach in Singapore, continues to strive towards best practices and maintain excellence in service standards with the following certifications: Singapore Quality Class (SQC) certification, People Developer Standards and QEHS standards (ISO 9001, 14001 and OHSAS 18001 certifications).
---------------------------------------------------------------------
CONFIDENTIALITY CAUTION: This message is intended only for the use of the individual or entity to whom it is addressed and contains information that is privileged and confidential. If you, the reader of this message, are not the intended recipient, you should not disseminate, distribute or copy this communication. If you have received this communication in error, please notify us immediately by return email and delete the original message. Thank you.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: dario bottazzi <[email-masked]>
Date: Sat, 19 Nov 2005 10:06:15 +0100

we used mobiemu to emulate a MANET over a wireline LAN.

http://mobiemu.sourceforge.net/

best regards
     dario

Il giorno 19/nov/05, alle 05:38, Richard Gwee ha scritto:

> Hi,
>
> I am also interested in getting some related information on this. I am 
> thinking of how to set up a practical ad hoc network for my students' 
> learning.
>
> Appreciate any comments
>
> Thanks and regards
> Richard Gwee
>
> Republic Polytechnic, Tanglin Campus, 1 Kay Siang Road, Singapore 
> 248922 . Website: www.rp.sg . Fax: +65 6415-1310 .
>
> Republic Polytechnic, the first Institute of Higher Learning to fully 
> adopt the Problem-Based Learning approach in Singapore, continues to 
> strive towards best practices and maintain excellence in service 
> standards with the following certifications: Singapore Quality Class 
> (SQC) certification, People Developer Standards and QEHS standards 
> (ISO 9001, 14001 and OHSAS 18001 certifications).
> CONFIDENTIALITY CAUTION: This message is intended only for the use of 
> the individual or entity to whom it is addressed and contains 
> information that is privileged and confidential. If you, the reader of 
> this message, are not the intended recipient, you should not 
> disseminate, distribute or copy this communication. If you have 
> received this communication in error, please notify us immediately by 
> return email and delete the original message. Thank you.
>
>