Subject: [manet] about aodv

From: "mariam dawod" <[email-masked]>
Date: Fri, 21 Apr 2006 11:17:02 +0000

i have to implement a simulation model over ns2 to estimate the delay of 
path selection in aodv
so i would like the exact trace file format output of aodv under ns2.27
and which component should i use to analyse the out.tr
(which language).
i need links to get source codes.
my work consist to read the time beetwen the sending RREQ and receiving 
RREP.

thanks for advance.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Ali Hamidian <[email-masked]>
Date: Fri, 21 Apr 2006 17:27:45 +0200

Hi,

You can use awk! Search the Internet and you will find a lot of stuff 
about it, but here is one link: 
http://www.gnu.org/software/gawk/manual/gawk.html

Regards
Ali

mariam dawod wrote:

>
> i have to implement a simulation model over ns2 to estimate the delay 
> of path selection in aodv
> my work consist to read the time beetwen the sending RREQ and 
> receiving RREP.
>
> thanks for advance.
>