Subject: [manet] CFP CFIP 2006 [French]

From: Eric Fleury CITI / ARES <[email-masked]>
Date: Sat, 01 Apr 2006 17:56:15 +0200

Our Apologies if you have received multiple copies of the CFP.
----------------------------------------------------------------------
Je vous prie de m'excuser par avance pour les réceptions multiples

The deadline to register your paper for CFIP 2006 is this 
April 26 2006. To register and submit your paper, please 
visit the following link: http://citi.insa-lyon.fr/cfip2006/toc04.html
-----------------------------------------------------------------------
La date limite pour enregistrer vos articles pour CFIP 2006 est le
26 avril 2006.  Pour enregistrer un papier suivre le lien:
http://citi.insa-lyon.fr/cfip2006/toc04.html

Pr. E. Fleury & Pr. F. Kamoun
Présidents du comité de programme de CFIP 2006

---------

**********************************************************************
*                               CFIP'06                              *
*                                                                    *
*                      COLLOQUE FRANCOPHONE SUR                      *
*                     L'INGÉNIERIE DES PROTOCOLES                    *
*                                                                    *
*           TOZEUR (TUNISIE), 30 OCTOBRE au 3 NOVEMBRE 2006          *
*                 http://citi.insa-lyon.fr/cfip2006/                 *
*                                                                    *
*     Conférence soutenue par le pôle ResCom du GDR ASR du CNRS      *
**********************************************************************

PRÉSENTATION :
**************
 
CFIP  est un lieu de   rencontre et d'échanges entre scientifiques  et
chercheurs francophones venant du  monde  entier et qui  s'intéressent
aux  problématiques des réseaux  et protocoles de communication.  CFIP
n'a pas cessé de se confirmer et de s'améliorer au fil de ses éditions
: BORDEAUX  (1988), PAU (1991), MONTRÉAL  (1993), RENNES (1995), RABAT
(1996), LIÈGE (1997),  NANCY (1999), TOULOUSE (2000), MONTRÉAL (2002),
EVRY (2003) et BORDEAUX (2005). L'édition de 2006 se tiendra à Tozeur,
du 30 OCTOBRE au 3 NOVEMBRE 2006.
 
L'objectif  prioritaire  de CFIP est    d'offrir,  tous les 18   mois,
l'opportunité à la  communauté francophone des chercheurs, enseignants
et industriels  ayant   un  intérêt  pour  les  domaines  des  réseaux
informatiques, des  réseaux de  télécommunication, des applications et
systèmes  distribués,  et  plus particulièrement   des  protocoles  de
communication,  de faire régulièrement le point  des recherches et des
prototypes en cours de développement.
 
Les trois jours de conférence de CFIP'06 seront précédés d'une journée
de  tutoriels  et seront  suivis par  une journée de  mini conférences
thématiques.
 
Les membres du Comité de Programme, originaires  d'une dizaine de pays
(Allemagne,  Belgique,  Brésil,  Canada, Espagne,  États-Unis, France,
Jordanie,   Maroc,    Pologne,   Tunisie,    Chili)   sollicitent  des
communications qui traitent de tout sujet relatif au développement des
protocoles de communication et    des réseaux.  Voici une  liste   non
exhaustive de quelques thèmes sur lesquels des propositions d'articles
sont sollicitées:
 
- Applications distribuées, calculs répartis
- Applications multimédia
- Architecture MPLS et GMPLS
- Conception et mise en oeuvre d'architectures de réseaux
- Évaluations et mesures de performances des réseaux
- Gestion et administration des réseaux
- Ingénierie des protocoles de communication
- Interactions entre applications et protocoles
- Modèles, géométrie stochastique
- Métrologie de graphes et réseaux 
- Planification, dimensionnement de réseaux, allocation de ressources
- Qualité de service, temps réel
- Réseaux Pair-à-Pair 
- Réseaux actifs, code mobile
- Réseaux ad-hoc, réseaux de capteurs
- Réseaux de mobiles, radio, et satellites
- Réseaux à haut débit
- Sécurité, coupe-feu
- Validation, vérification et test (conformité, interopérabilité ...)

A la fin du  colloque un prix  sera décerné à un jeune chercheur, dont
l'article et la présentation auront été particulièrement remarqués par
les membres du comité de programme.

DATES IMPORTANTES :
*******************
Date limite pour la soumission des articles : 18 Avril 2006
Acceptation des articles : 3 Juillet 2006
Date d'envoi des articles définitifs : 19 Juillet 2006
Journée de tutoriaux : 30 Octobre 2006
Journées du colloque : 31 Octobre au 2 Novembre 2006
Journée de workshops : 3 Novembre 2006

PROCÉDURE DE SOUMISSION DES ARTICLES :
**************************************
Tout article devra être soumis sur le site :
http://citi.insa-lyon.fr/cfip2006/ Les articles devront être soumis au
format PDF, selon le style Hermès
(http://www.hermes-science.com/fr) chez qui les actes seront publiés.

Chaque article devra inclure :
- le titre de l'article,
- un texte de taille maximale de 12 pages,
- les noms et prénoms des auteurs,
- leurs adresses postales,
- leurs adresses email,
- un résumé de 150 mots ,
- une liste des mots clés.

Présidents du colloque :
************************
Pr. Eric Fleury ([email-masked])
Pr. Farouk Kamoun ([email-masked])

Comité d'organisation :
***********************
Farouk Kamoun, Président 
Abdelfettah Belghith, Co-Président
Hella Kaffel Ben Ayed 
Achraf Gazdar 
Houcine ElHdhili
Abderrahmen Mtibaa
Naouel Ben Ali
Khadija Ramah

COMITÉ DE PROGRAMME
*******************
# Abdelfettah Belghith, ENSI, Tunisie
# Abdelmadjid Bouabdallah, UTC, France
# Amine Benkiran, EMI, Maroc
# Ana Cavalli, INT, France
# Ana Pont, DISCA, Espagne
# Andre Schaff, LORIA, France
# Andrzej Duda, IMAG, France
# Artur Ziviani, LNCC, Brésil
# Augustin Chaintreau, Thomson, France
# Bruno Sericola, IRISA, France
# Claude Chaudet, ENST, France
# David Simplot Ryl, LIFL, France
# Dominique Bartel, FT R&D, France
# Francis Lepage, CRAN, France
# Gerard Hebuterne, INT, France
# Gregor v. Bochmann, SITE, Canada
# Guillaume Chelius, INRIA, France
# Guy Leduc, Université de Liège, Belgique
# Guy Pujolle, Univ. Pierre & Marie Curie, France
# Habib Youssef, FSM, Tunisie
# Imad Aad, DOCOMO, Allemagne
# Jean-Jacques Pansiot, LSIIT, France
# Jean-Pierre Courtiat, LAAS, France
# Kave Salamatian, Univ. Pierre & Marie Curie, France
# Ken Chen, L2TI, France
# Laurent Mathy, Lancaster University, UK
# Laurent Toutain, ENST Bretagne, France
# Luis Costa, UFRJ, Brésil
# Marcelo Dias de Amorim, Univ. Pierre & Marie Curie, France
# Marin Bertier, IRISA, France
# Michel Barbeau, Carleton, Canada
# Michel Diaz, LAAS, France
# Nadjib Badache, USTBH, Algérie
# Olivier Bonaventure, UCL, Belgique
# Olivier Festor, LORIA, France
# Pascale Primet, LIP, France
# Patrick Grossetete, CISCO, France
# Patrick Senac, ENSICA, France
# Philippe Owezarski, LAAS, France
# Prosper Chemouil, FT R&D, FRANCE
# Rachida Dssouli, Concordia, Canada
# Ramon Puigjaner, Universitat des Illes Balears, Espagne
# Raouf Boutaba, Waterloo, Canada
# Refik Molva, EURECOM, France
# Renata Cruz Teixeira, LIP6, France
# Richard Castanet, ENSEIRB, France
# Roland Groz, IMAG, France
# Sami Tabbane, SUPCOM, Tunisie
# Samir Tohme, PRISM, France
# Samuel Pierre, Ecole Polytechnique de Montréal, Canada
# Serge Fdida, Univ. Pierre & Marie Curie, France
# Thierry Ernst, WIDE, Japon
# Thomas Noel, LSIIT, France
# Vania Conan, Thales, France
# Walid Dabbous, INRIA, France
# Yannick Chevalier, IRIT, France

-- 
Eric FLEURY
PROF. AT INSA of LYON
Co-HEAD OF CITI LAB & Co-Leader of ARES INRIA PROJECT
TEL: +33 472 436 421  FAX: +33 472 436 227
WEB: http://ares.insa-lyon.fr/~efleury/

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Giovanni Di Crescenzo <[email-masked]>
Date: Sat, 1 Apr 2006 12:32:23 -0500 (EST)

WCAN'06

2nd Workshop on Cryptography for Ad hoc Networks

July 16th, 2006
location: S. Servolo Island, Venice, Italy

A Satellite Workshop of the 33rd International Colloquium on
Automata, Languages and Programming (ICALP 2006)

--------------------------------------------------------------------------------

CALL FOR PAPERS

Wireless ad hoc networks are today receiving a lot of attention for 
militar, commercial and civilian applications, thus raising several 
challenging security, privacy and anonimity research questions. The 
security research community has mainly focused on securing routing and is 
only recently widening its scope of analysis to other security areas. The 
cryptography research community has mainly focused on abstract models of 
networks like the Internet; however, cryptographic protocols
for the Internet face serious challenges to be adapted to the ad-hoc,
partial-connectivity, mobile, resource-constrained and infrastructureless 
nature of ad-hoc networks. The aim of this workshop is to help bridging 
this gap, towards a more comprehensive investigation of security and 
cryptographic tools, analysis and modeling methodologies over ad hoc 
networks, by bringing together
the cryptography, network security, and wireless networking communities.

We seek submissions containing original research on all aspects of 
cryptology that are motivated by their applicability to ad hoc networks, 
including wireless, cellular, sensor, mesh, peer-to-peer and RFID-based 
networks. Short surveys of related sub-areas are also encouraged. The 
following is a non-exhaustive list of topics that are of
interest to this workshop, when clearly motivated by and clearly focusing 
on ad hoc networks (cryptology papers not focusing on or not describing 
applications to ad hoc networks do not fit in the workshop interest area):

Modeling of cryptographic tasks
Solutions to cryptographic tasks under party mobility
Solutions to cryptographic tasks under resource constraints
Secure routing
Bootstrapping of security associations
Distributed public-key infrastructures
Key-agreement, key-management and key-(pre)distribution
Entity authentication
Trust establishment
Privacy-enhancing technologies
Threshold cryptography
Identity-Based cryptography
Policy-based cryptography
Secure multi-party protocols
Security in distributed algorithms and protocols

--------------------------------------------------------------------------------

Important Dates:

Paper submissions due: April 30th, 2006
Notifications to the authors: May 30th, 2006
Camera-ready papers due June 14th, 2006
ICALP 06 Conference July 9-16 2006
WCAN 06 Workshop July 16th, 2006

--------------------------------------------------------------------------------

Author Instructions:

Two Paper Categories: Regular papers and Surveys. (Please explicitly 
specify category in the title, for example "Survey Paper: All 
Cryptographic Schemes for Ad Hoc Networks".)

Submission Instructions: Submissions need to be at most 8-page long in
a standard one-column format (suggested format: LaTeX, in article style),
excluding appendices. Authors can e-mail their submission (including 
title, abstract, and keywords in the first page) in .pdf or .ps format to
[email-masked], specifying in the e-mail title
and authors of the submission.
Submitted papers must be original work that is authorized to be released
and does not substantially duplicate work that has been previously 
published or is currently being refereed for publication in another 
workshop, conference or journal.
Papers accepted to this workshop will be published on the Electronic Notes
in Theoretical Computer Science (ENTCS). Authors of accepted papers will 
need to write their final version in LaTeX, using ENTCS style files,
and send the resulting .pdf file.

--------------------------------------------------------------------------------

Program Chairs:

Giovanni Di Crescenzo (Telcordia Technologies, NJ, USA).
Luigi V. Mancini (Universita' degli Studi di Roma, La Sapienza, Rome, 
Italy).

--------------------------------------------------------------------------------

Program Committee:

Giuseppe Ateniese (Johns Hopkins University Lab)
David Carman (Johns Hopkins University - Applied Physics Lab)
Yvo Desmedt (University College London)
Giovanni Di Crescenzo (co-chair, Telcordia Technologies)
Roberto Di Pietro (Universita' degli Studi di Roma)
Renwei Ge (University of Delaware)
Jonathan Katz (University of Maryland)
Luigi V. Mancini (co-chair, Universita' degli Studi di Roma, La Sapienza)
Refik Molva (Eurecom Institute)
Sanjeev Setia (George Mason University)
Ravi Sundaram (Northeastern University)
Gene Tsudik (University of California Irvine)
Serge Vaudenay (Swiss Federal Institute of Technology)
Sencun Zhu (Pennsylvania State University)

--------------------------------------------------------------------------------

Contact: wcan06chair AT research DOT telcordia DOT com

--------------------------------------------------------------------------------