Subject: [manet] What's the accurate value of 11 Mbps in 802.11 standard?

From: "Xu Changchun" <[email-masked]>
Date: Mon, 10 Apr 2006 19:45:01 +0800

Hi, all,

Here I'v a very simple questions. The channel bit rate for DSSS based 
802.11 is 11Mbps which is equal to 11*1024*1024bps. However, the value is 
set to 11*1000*1000bps in many papers. I think my understanding is true, 
isn't it?

With Regards,

Sailor,

>From: [email-masked]
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: manet Digest, Vol 24, Issue 8
>Date: Sat, 08 Apr 2006 12:00:11 -0400
>
>Send manet mailing list submissions to
>	[email-masked]
>
>To subscribe or unsubscribe via the World Wide Web, visit
>	https://www1.ietf.org/mailman/listinfo/manet
>or, via email, send a message with subject or body 'help' to
>	[email-masked]
>
>You can reach the person managing the list at
>	[email-masked]
>
>When replying, please edit your Subject line so it is more specific
>than "Re: Contents of manet digest..."
>
>
>Today's Topics:
>
>    1. Re: MAC layer Overhead of 802.11 frame is 28bytes or 34
>       bytes? (LD)
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Sat, 08 Apr 2006 01:26:58 +0200
>From: LD <[email-masked]>
>Subject: Re: [manet] MAC layer Overhead of 802.11 frame is 28bytes or
>	34 bytes?
>To: Xu Changchun <[email-masked]>
>Cc: [email-masked]
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset=gb2312
>
>Hi
>
>Xu Changchun wrote:
> > Hi all,
> >
> > In the 802.11 specifications, it's shown that the overhead including
> > MAC header and FCS field is 34 bytes (i.e.,272bits), which is also
> > used in many literatures [1]. However, many other papers show that the
> > overhead is 28 bytes [3]. And I wonder that what the corresponding
> > value in OPNET8.1A?
>34 bytes is the size of the full MAC Header with the 4th address and
>correspond to the DS to DS transmission case. Chapter 7.2.2 of 802.11
>1999 specs says that this 4th field is omitted in the other "regular"
>sender/receiver combination. OPNET 11.x is using the most commonly used
>header size of 28 bytes.
>
>HTH
>
>Laurent
>
>
>
>
>------------------------------
>
>_______________________________________________
>manet mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/manet
>
>
>End of manet Digest, Vol 24, Issue 8
>************************************

_________________________________________________________________
享用世界上最大的电子邮件系统― MSN Hotmail。  http://www.hotmail.com  

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Brown Tim <[email-masked]>
Date: Mon, 10 Apr 2006 08:03:32 -0600 (MDT)

In storage and memory, kilo = 2^10, mega = 2^20, and giga = 2^30
In channel bit rates and bw, kilo = 10^3, mega = 10^6, and giga = 10^9
	regards,
		Tim

> >    1. Re: MAC layer Overhead of 802.11 frame is 28bytes or 34

Timothy X Brown
Interdisciplinary Telecommunications
Electrical and Computer Engineering
ECOT 256 Campus Box 530
University of Colorado
Boulder, CO 80309
Tel: (303) 492-1630
Fax: (303) 492-1112
http://ece.colorado.edu/~timxb