Subject: [manet] advice on Simulator

From: "hari murthy mothkuri" <[email-masked]>
Date: Wed, 5 Apr 2006 19:53:07 +0530

Hello all,

some body please tell me which one NS-2 or GloMoSim will be comfortable to
work with.

also tell me how to install nsallatonce. I am getting problems in
installation.

regards.
--
hari murthy
94404 70254
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Brijesh Kumar" <[email-masked]>
Date: Wed, 5 Apr 2006 10:42:07 -0400

Hari:

Depends what you want to do. Both are pretty straight forward
discrete event simulator (basically, queue  events to a scheduler 
with a time marker and which will  process the events in the order 
arrived (and/or  queued) using the logic for the event processing)..

Why don't you download the code for both, and see which 
one you feel comfortable with it. I personally like GLoMoSim.

cheers,

--bk

  ----- Original Message ----- 
  From: hari murthy mothkuri 
  To: [email-masked] 
  Sent: Wednesday, April 05, 2006 10:23 AM
  Subject: [manet] advice on Simulator

  Hello all,

  some body please tell me which one NS-2 or GloMoSim will be comfortable to work with.

  also tell me how to install nsallatonce. I am getting problems in installation.

  regards.
  -- 
  hari murthy
  94404 70254 

------------------------------------------------------------------------------

---

From: "hari murthy mothkuri" <[email-masked]>
Date: Wed, 5 Apr 2006 21:06:09 +0530

Thank you Brijesh.