Subject: [manet] Re: MANET definition of a neighbor (Elhadi DENDENE)

From: dendene elhadi <[email-masked]>
Date: Fri, 5 May 2006 18:40:41 +0200 (CEST)

I have not a high experience in MANET, but, logically we say that x is neighbour of y if the relation (Hear –H-) is symmetric,
   
  x H y and y H x.
but in a distributed and wireless context, we need certain mechanisms for proving the symmetry of  H, we can use authentication using timely or  signals density constraints. 
		
---------------------------------
 Faites de Yahoo! votre page d'accueil sur le web pour retrouver directement vos services préférés : vérifiez vos nouveaux mails, lancez vos recherches et suivez l'actualité en temps réel. Cliquez ici.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Kenneth Brayer <[email-masked]>
Date: Fri, 05 May 2006 13:47:31 -0400

One of the problems in radio comm is symmetry does not always apply, 
especially on fading channels. In many frequency bands it is very common 
that you can hear me but I cannot hear you.
Ken

dendene elhadi wrote:

>
> I have not a high experience in MANET, but, logically we say that x is 
> neighbour of y if the relation (Hear -H-) is symmetric,
>  
> x H y and y H x.
> but in a distributed and wireless context, we need certain mechanisms 
> for proving the symmetry of  H, we can use authentication using timely 
> or  signals density constraints.
>
> ------------------------------------------------------------------------
> Faites de Yahoo! votre page d'accueil sur le web pour retrouver 
> directement vos services préférés : vérifiez vos nouveaux mails, 
> lancez vos recherches et suivez l'actualité en temps réel. Cliquez ici 
> <http://us.rd.yahoo.com/mail/mail_taglines/yahoofr/*http://fr.yahoo.com/set>. 
>
>
>------------------------------------------------------------------------
>

-- 
Kenneth Brayer
Fellow of the IEEE
M/S M370
The MITRE Corporation
202 Burlington Road
Bedford, MA 01730

e-mail: [email-masked]
tele: 781-271-5254
fax: 781-271-2841