Subject: [manet] FW: manet Digest, Vol 25, Issue 10

From: "Kennedy, Robert" <[email-masked]>
Date: Mon, 8 May 2006 14:08:58 -0400

Suggest that those of you who are interested in the complex interplay of
so many factors that affect MANET, including "who is my neighbor", check
out the United States Patent and Trademark Office's Web site.  Once you
get to there, search for the term "Psiactive" (for networks, not gaming
or parapsychology) with the following patents pending application
numbers:  20040219909, 20040218582 and 20040218548.  These are quite
relevant to the discussions in your discussions.  Knowing what the
factors are is one thing.  Knowing how to handle the complexity of
assimilating all the relevant ones is much more difficult.  Knowing that
cross-layering is critical to MANET is a good start, but figuring out
how to intelligently fuse all this information is in general very
challenging -- especially when you know that your MANET has to interact
with many fixed and evolving network standards.

Robert A. Kennedy
Network Architect
Networks Technology Department
Government Communications Systems Division
Harris Corporation

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 9:12 PM
To: [email-masked]
Subject: manet Digest, Vol 25, Issue 10

Send manet mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www1.ietf.org/mailman/listinfo/manet
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of manet digest..."

Today's Topics:

   1. Re: Re: MANET definition of a neighbor (Fred Baker)
   2. Re: Re: MANET definition of a neighbor (Kenneth Brayer)
   3. RE: Re: MANET definition of a neighbor (DANIEL BYRNE)
   4. RE: Re: MANET definition of a neighbor (DANIEL BYRNE)
   5. RE: Re: MANET definition of a neighbor (DANIEL BYRNE)
   6. RE: Re: MANET definition of a neighbor (Mullen, John)
   7. Re: Re: MANET definition of a neighbor (Chip Elliott)
   8. RE: Re: MANET definition of a neighbor (DANIEL BYRNE)
   9. MobiSys 2006 Call for Participation (Alec Wolman)

----------------------------------------------------------------------

Message: 1
Date: Thu, 4 May 2006 13:47:07 -0700
From: Fred Baker <[email-masked]>
Subject: Re: [manet] Re: MANET definition of a neighbor
To: DANIEL BYRNE <[email-masked]>
Cc: [email-masked]
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=US-ASCII; delsp=yes; format=flowed

On May 4, 2006, at 1:28 PM, DANIEL BYRNE wrote:

> Rebuilding lists of reliable neighbor nodes every 3 seconds or so will
> increase the probability that the links in the list will be useful.

Not sure I buy the argument. If nothing has changed, rebuilding the  
table will result in the same table and consume a lot of power and  
CPU while doing so. If something has changed but it is not relevant  
to the communications I am involved in, it is the proverbial tree  
falling in the forest - whether I adapt to the change or not has no  
near term effect. And if there has been a change that affects my  
communications (as end point or relay), any routing protocol I am  
aware of will adapt to it anyway.

Why, specifically, does this accomplish anything?

------------------------------

Message: 2
Date: Thu, 04 May 2006 16:56:08 -0400
From: Kenneth Brayer <[email-masked]>
Subject: Re: [manet] Re: MANET definition of a neighbor
To: Fred Baker <[email-masked]>
Cc: [email-masked]
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Fred
You need to look at the link over a long period of time. Ten minutes 
stable may be the fluke.
Ken

Fred Baker wrote:

>
> On May 4, 2006, at 12:30 PM, Kenneth Brayer wrote:
>
>> Some real world MANETS deal with this by trying to eliminate the  
>> problem through coding. THey give up usable channel capacity to  
>> reduce the error rate and increase channel reliability.
>
>
> I think they all do. Even 802.11 does that.
>
> But there are longer term issues. A link that goes in and out every  
> 60 seconds may have wonderful channel characteristics while it is in.

> If I have the option of one that has been stable for ten minutes and  
> is otherwise comparable, though, I will opt for the latter ten times  
> out of ten. It has a greater probability of being useful at the time  
> I want to use it.

-- 
Kenneth Brayer
Fellow of the IEEE
M/S M370
The MITRE Corporation
202 Burlington Road
Bedford, MA 01730

e-mail: [email-masked]
tele: 781-271-5254
fax: 781-271-2841

------------------------------

Message: 3
Date: Thu, 4 May 2006 15:59:45 -0500
From: "DANIEL BYRNE" <[email-masked]>
Subject: RE: [manet] Re: MANET definition of a neighbor
To: "Fred Baker" <[email-masked]>
Cc: [email-masked]
Message-ID:
	<[email-masked]>
Content-Type: text/plain;	charset="us-ascii"

Think of it as a feedback system.  You iteratively arrive at an optimal
solution by periodically sampling the output and feeding it back to the
input. 

Think of a PLL, it constantly samples the output frequency and compares
it to the reference frequency.  The phase comparator constantly zeros in
on the targeted frequency by adjusting up and down over and over again.
If it jumps too high or too low, it is immediately fixed in the next few
clock cycles.  

Feedback always makes a system more stable.  Imagine if the PLL assumed
"nothing has changed and did not conclude there has been a change
without definite evidence".  The clock would be out of its desired range
very quickly, and there would be more adjusting needed to fix the
problem.

"If something has changed but it is not relevant to the communications I
am involved in, it is the proverbial tree falling in the forest -
whether I adapt to the change or not has no near term effect."

Your neighbors are always of prime importance in a MANET.  It is through
them that you pass all data.

-----Original Message-----
From: Fred Baker [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

On May 4, 2006, at 1:28 PM, DANIEL BYRNE wrote:

> Rebuilding lists of reliable neighbor nodes every 3 seconds or so will

> increase the probability that the links in the list will be useful.

Not sure I buy the argument. If nothing has changed, rebuilding the
table will result in the same table and consume a lot of power and CPU
while doing so. If something has changed but it is not relevant to the
communications I am involved in, it is the proverbial tree falling in
the forest - whether I adapt to the change or not has no near term
effect. And if there has been a change that affects my communications
(as end point or relay), any routing protocol I am aware of will adapt
to it anyway.

Why, specifically, does this accomplish anything?

------------------------------

Message: 4
Date: Thu, 4 May 2006 16:01:15 -0500
From: "DANIEL BYRNE" <[email-masked]>
Subject: RE: [manet] Re: MANET definition of a neighbor
To: "Mullen, John" <[email-masked]>,	<[email-masked]>
Message-ID:
	<[email-masked]>
Content-Type: text/plain;	charset="us-ascii"

Hi Dan,

The problem is that the node doesn't know which links are good and must
make intelligent guesses.  If you rebuild your table without reason to
suspect a route is bad, you will increase the risk of excluding a good
route or including a bad one.

- If you accidently include a bad route, it will be weeded out in the
next cycle or two.  The trick is to update fast enough so that the bad
routes don't have a lasting impact.

------------------------------

Message: 5
Date: Thu, 4 May 2006 16:03:00 -0500
From: "DANIEL BYRNE" <[email-masked]>
Subject: RE: [manet] Re: MANET definition of a neighbor
To: "Fred Baker" <[email-masked]>,	"Kenneth Brayer" <[email-masked]>
Cc: [email-masked]
Message-ID:
	<[email-masked]>
Content-Type: text/plain;	charset="us-ascii"

It only has better long term reliability.  A manet packet doesn't take
60 seconds to transmit, so you are looking for a very small window of
opportunity.  Statistically the differnce between the two links is very
small when considering the transmission time of the manet packet.

-----Original Message-----
From: Fred Baker [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 3:42 PM
To: Kenneth Brayer
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

On May 4, 2006, at 12:30 PM, Kenneth Brayer wrote:

> Some real world MANETS deal with this by trying to eliminate the 
> problem through coding. THey give up usable channel capacity to reduce

> the error rate and increase channel reliability.

I think they all do. Even 802.11 does that.

But there are longer term issues. A link that goes in and out every 60
seconds may have wonderful channel characteristics while it is in.  
If I have the option of one that has been stable for ten minutes and is
otherwise comparable, though, I will opt for the latter ten times out of
ten. It has a greater probability of being useful at the time I want to
use it.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

------------------------------

Message: 6
Date: Thu, 4 May 2006 15:14:18 -0600
From: "Mullen, John" <[email-masked]>
Subject: RE: [manet] Re: MANET definition of a neighbor
To: "DANIEL BYRNE" <[email-masked]>
Cc: [email-masked]
Message-ID:
	
<[email-masked]>
Content-Type: text/plain;	charset="us-ascii"

Hi Daniel,

In a PLL you have access to the actual output frequency.  In a MANET,
you do not have access to the actual link condition.  The method you
propose would cause endless cycling as the node continually updates its
routing tables on the basis of the random error, rather than the actual
situation.

A better analog would be the AGC signal in a receiver, in which the
fluctuations in the received signal are averaged out through an
integrator.  The analog is not perfect, however, since the AGC works on
a single signal, while the MANET must estimate a link's condition on the
basis of occasional signals from the transmitter.  However, the task is
similar in that the only way to sort the signal out from the random
error is to take repeated measures and apply some sort of integrating
filter to the resulting data.

John P. Mullen, Ph.D.
(505) 646-2958
[email-masked]
 
-----Original Message-----
From: DANIEL BYRNE [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 3:00 PM
To: Fred Baker
Cc: [email-masked]
Subject: RE: [manet] Re: MANET definition of a neighbor

Think of it as a feedback system.  You iteratively arrive at an optimal
solution by periodically sampling the output and feeding it back to the
input. 

Think of a PLL, it constantly samples the output frequency and compares
it to the reference frequency.  The phase comparator constantly zeros in
on the targeted frequency by adjusting up and down over and over again.
If it jumps too high or too low, it is immediately fixed in the next few
clock cycles.  

Feedback always makes a system more stable.  Imagine if the PLL assumed
"nothing has changed and did not conclude there has been a change
without definite evidence".  The clock would be out of its desired range
very quickly, and there would be more adjusting needed to fix the
problem.

"If something has changed but it is not relevant to the communications I
am involved in, it is the proverbial tree falling in the forest -
whether I adapt to the change or not has no near term effect."

Your neighbors are always of prime importance in a MANET.  It is through
them that you pass all data.

-----Original Message-----
From: Fred Baker [mailto:[email-masked]]
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

On May 4, 2006, at 1:28 PM, DANIEL BYRNE wrote:

> Rebuilding lists of reliable neighbor nodes every 3 seconds or so will

> increase the probability that the links in the list will be useful.

Not sure I buy the argument. If nothing has changed, rebuilding the
table will result in the same table and consume a lot of power and CPU
while doing so. If something has changed but it is not relevant to the
communications I am involved in, it is the proverbial tree falling in
the forest - whether I adapt to the change or not has no near term
effect. And if there has been a change that affects my communications
(as end point or relay), any routing protocol I am aware of will adapt
to it anyway.

Why, specifically, does this accomplish anything?

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

------------------------------

Message: 7
Date: Thu, 04 May 2006 17:47:36 -0400
From: Chip Elliott <[email-masked]>
Subject: Re: [manet] Re: MANET definition of a neighbor
To: <[email-masked]>,[email-masked]
Message-ID: <[email-masked]>
Content-Type: text/plain; charset="us-ascii"; format=flowed

I think Jim has stated the fundamental challenge with MANETs
very succinctly, and his comment is worth some reflection:

At 01:54 PM 5/4/2006, [email-masked] wrote:

>The definition of a neighbor is why wireless MANETs are so much more 
>difficult than wireline networks.  In fact, one could say that the
problem 
>of determining who is a MANET neighbor and controlling the link to
MANET 
>neighbors sums up the problems and complexities associated with MANETs
- 
>at least to a first order approximation!

 From my own perspective, even the term "link" can lead to
great mental confusion. And once one relies on simulations where
everyone within range has 100% reception, and everyone outside
a range has 0%, one has missed most of what makes a
real MANET so challenging.

Mobility adds more complexity, but the probabilistic,
self-noisy, shared channel is the core problem, I think. And as
Jim points out, layering doesn't help and can even hurt.

Nice statement of the problem, Jim.

Chip Elliott
Principal Engineer, BBN 

------------------------------

Message: 8
Date: Thu, 4 May 2006 16:48:57 -0500
From: "DANIEL BYRNE" <[email-masked]>
Subject: RE: [manet] Re: MANET definition of a neighbor
To: "Mullen, John" <[email-masked]>
Cc: [email-masked]
Message-ID:
	<[email-masked]>
Content-Type: text/plain;	charset="us-ascii"

Yeah, I agree, an AGC is a better analog and better solution.  Basically
low pass the table through constant sampling. 

-----Original Message-----
From: Mullen, John [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 4:14 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: RE: [manet] Re: MANET definition of a neighbor

Hi Daniel,

In a PLL you have access to the actual output frequency.  In a MANET,
you do not have access to the actual link condition.  The method you
propose would cause endless cycling as the node continually updates its
routing tables on the basis of the random error, rather than the actual
situation.

A better analog would be the AGC signal in a receiver, in which the
fluctuations in the received signal are averaged out through an
integrator.  The analog is not perfect, however, since the AGC works on
a single signal, while the MANET must estimate a link's condition on the
basis of occasional signals from the transmitter.  However, the task is
similar in that the only way to sort the signal out from the random
error is to take repeated measures and apply some sort of integrating
filter to the resulting data.

John P. Mullen, Ph.D.
(505) 646-2958
[email-masked]
 
-----Original Message-----
From: DANIEL BYRNE [mailto:[email-masked]]
Sent: Thursday, May 04, 2006 3:00 PM
To: Fred Baker
Cc: [email-masked]
Subject: RE: [manet] Re: MANET definition of a neighbor

Think of it as a feedback system.  You iteratively arrive at an optimal
solution by periodically sampling the output and feeding it back to the
input. 

Think of a PLL, it constantly samples the output frequency and compares
it to the reference frequency.  The phase comparator constantly zeros in
on the targeted frequency by adjusting up and down over and over again.
If it jumps too high or too low, it is immediately fixed in the next few
clock cycles.  

Feedback always makes a system more stable.  Imagine if the PLL assumed
"nothing has changed and did not conclude there has been a change
without definite evidence".  The clock would be out of its desired range
very quickly, and there would be more adjusting needed to fix the
problem.

"If something has changed but it is not relevant to the communications I
am involved in, it is the proverbial tree falling in the forest -
whether I adapt to the change or not has no near term effect."

Your neighbors are always of prime importance in a MANET.  It is through
them that you pass all data.

-----Original Message-----
From: Fred Baker [mailto:[email-masked]]
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

On May 4, 2006, at 1:28 PM, DANIEL BYRNE wrote:

> Rebuilding lists of reliable neighbor nodes every 3 seconds or so will

> increase the probability that the links in the list will be useful.

Not sure I buy the argument. If nothing has changed, rebuilding the
table will result in the same table and consume a lot of power and CPU
while doing so. If something has changed but it is not relevant to the
communications I am involved in, it is the proverbial tree falling in
the forest - whether I adapt to the change or not has no near term
effect. And if there has been a change that affects my communications
(as end point or relay), any routing protocol I am aware of will adapt
to it anyway.

Why, specifically, does this accomplish anything?

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

------------------------------

Message: 9
Date: Thu, 4 May 2006 18:11:36 -0700
From: "Alec Wolman" <[email-masked]>
Subject: [manet] MobiSys 2006 Call for Participation
To: <[email-masked]>
Message-ID: <[email-masked]>
Content-Type: text/plain; charset="iso-8859-1"

***************************
Call for participation
MobiSys 2006 - The Fourth International Conference on Mobile Systems,
Applications, and Services
Uppsala, Sweden, June 19-22, 2006.
***************************
 
The advance registration deadline for MobiSys 2006 is fast approaching:
*May 15th, 2006*
 
See the MobiSys website -
http://www.sigmobile.org/mobisys/2006/index.html for details on the
program and registration information.
 
_________________________________________________________________
Join the next generation of Hotmail and you could win the adventure of a
lifetime
http://www.imagine-msn.com/minisites/sweepstakes/mail/register.aspx
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
http://www1.ietf.org/pipermail/manet/attachments/20060504/fab7e2ac/attac
hment.html

------------------------------

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

End of manet Digest, Vol 25, Issue 10
*************************************

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Bush, Stephen F \(GE, Research\)" <[email-masked]>
Date: Mon, 8 May 2006 14:15:53 -0400

Robert,

As I recall, Psiactive gets into predictive routing aspects, does it not?

Thanks,
Stephen F Bush (http://www.research.ge.com/~bushsf)

-----Original Message-----
From: Kennedy, Robert [mailto:[email-masked]]
Sent: Monday, May 08, 2006 2:09 PM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Cc: Cain, Joseph; [email-masked]; Windham,William
Subject: [manet] FW: manet Digest, Vol 25, Issue 10

Robert A. Kennedy
Network Architect

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 9:12 PM
To: [email-masked]
Subject: manet Digest, Vol 25, Issue 10

Today's Topics:

Message: 1

Message: 2

Fred

-- 
Kenneth Brayer
Fellow of the IEEE
M/S M370
The MITRE Corporation
202 Burlington Road
Bedford, MA 01730

e-mail: [email-masked]
tele: 781-271-5254
fax: 781-271-2841

Message: 3

-----Original Message-----
From: Fred Baker [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 4

Hi Dan,

Message: 5

-----Original Message-----
From: Fred Baker [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 3:42 PM
To: Kenneth Brayer
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 6

Hi Daniel,

John P. Mullen, Ph.D.
(505) 646-2958
[email-masked]

-----Original Message-----
From: Fred Baker [mailto:[email-masked]]
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 7

problem 
MANET 
- 

Chip Elliott
Principal Engineer, BBN 

Message: 8

-----Original Message-----
From: Mullen, John [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 4:14 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: RE: [manet] Re: MANET definition of a neighbor

Hi Daniel,

John P. Mullen, Ph.D.
(505) 646-2958
[email-masked]

-----Original Message-----
From: Fred Baker [mailto:[email-masked]]
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 9

---

From: "Kennedy, Robert" <[email-masked]>
Date: Mon, 8 May 2006 14:17:44 -0400

Stephen,

Yes, that is correct.

Robert 

-----Original Message-----
From: Bush, Stephen F (GE, Research) [mailto:[email-masked]] 
Sent: Monday, May 08, 2006 2:16 PM
To: Kennedy, Robert; [email-masked]; [email-masked];
[email-masked]; [email-masked]
Cc: Cain, Joseph; [email-masked]; Windham, William
Subject: RE: [manet] FW: manet Digest, Vol 25, Issue 10

Robert,

As I recall, Psiactive gets into predictive routing aspects, does it
not?

Thanks,

-----Original Message-----
From: Kennedy, Robert [mailto:[email-masked]]
Sent: Monday, May 08, 2006 2:09 PM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]

Robert A. Kennedy
Network Architect

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 9:12 PM
To: [email-masked]
Subject: manet Digest, Vol 25, Issue 10

Today's Topics:

Message: 1

Message: 2

Fred

-- 
Kenneth Brayer
Fellow of the IEEE
M/S M370
The MITRE Corporation
202 Burlington Road
Bedford, MA 01730

e-mail: [email-masked]
tele: 781-271-5254
fax: 781-271-2841

Message: 3

-----Original Message-----
From: Fred Baker [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 4

Hi Dan,

Message: 5

-----Original Message-----
From: Fred Baker [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 3:42 PM
To: Kenneth Brayer
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 6

Hi Daniel,

John P. Mullen, Ph.D.
(505) 646-2958
[email-masked]

-----Original Message-----
From: Fred Baker [mailto:[email-masked]]
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 7

problem 
MANET 
- 

Chip Elliott
Principal Engineer, BBN 

Message: 8

-----Original Message-----
From: Mullen, John [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 4:14 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: RE: [manet] Re: MANET definition of a neighbor

Hi Daniel,

John P. Mullen, Ph.D.
(505) 646-2958
[email-masked]

-----Original Message-----
From: Fred Baker [mailto:[email-masked]]
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 9

---

From: "Kennedy, Robert" <[email-masked]>
Date: Mon, 8 May 2006 15:30:30 -0400

In a dynamical system (a MANET certainly fits that category), there are
some larger questions to answer other than just who IS my neighbor.  Who
WILL BE my neighbor when I need them?  How good a neighbor will they be?
Are they going to stay long or are they just transients?  An associated
question is who will be my neighbors' neighbors when I need them?  Are
my neighbors stable?  Will they talk when I want to talk?  The
principles in Psiactive Routing address a lot of dynamical networking
concerns.

Robert Kennedy

-----Original Message-----
From: Bush, Stephen F (GE, Research) [mailto:[email-masked]] 
Sent: Monday, May 08, 2006 2:16 PM
To: Kennedy, Robert; [email-masked]; [email-masked];

Robert,

Thanks,

-----Original Message-----
From: Kennedy, Robert [mailto:[email-masked]]
Sent: Monday, May 08, 2006 2:09 PM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]

Robert A. Kennedy
Network Architect

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 9:12 PM
To: [email-masked]
Subject: manet Digest, Vol 25, Issue 10

Today's Topics:

Message: 1

Message: 2

Fred

-- 
Kenneth Brayer
Fellow of the IEEE
M/S M370
The MITRE Corporation
202 Burlington Road
Bedford, MA 01730

e-mail: [email-masked]
tele: 781-271-5254
fax: 781-271-2841

Message: 3

-----Original Message-----
From: Fred Baker [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 4

Hi Dan,

Message: 5

-----Original Message-----
From: Fred Baker [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 3:42 PM
To: Kenneth Brayer
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 6

Hi Daniel,

John P. Mullen, Ph.D.
(505) 646-2958
[email-masked]

-----Original Message-----
From: Fred Baker [mailto:[email-masked]]
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 7

problem 
MANET 
- 

Chip Elliott
Principal Engineer, BBN 

Message: 8

-----Original Message-----
From: Mullen, John [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 4:14 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: RE: [manet] Re: MANET definition of a neighbor

Hi Daniel,

John P. Mullen, Ph.D.
(505) 646-2958
[email-masked]

-----Original Message-----
From: Fred Baker [mailto:[email-masked]]
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 9

---

From: "Bush, Stephen F \(GE, Research\)" <[email-masked]>
Date: Mon, 8 May 2006 15:34:30 -0400

Yes, I agree with this point.

-----Original Message-----
From: Kennedy, Robert [mailto:[email-masked]]
Sent: Monday, May 08, 2006 3:31 PM
To: Bush, Stephen F (GE, Research); [email-masked];
[email-masked]; [email-masked]; [email-masked]
Cc: Cain, Joseph; [email-masked]; Windham, William
Subject: RE: [manet] FW: manet Digest, Vol 25, Issue 10

Robert Kennedy

-----Original Message-----
From: Bush, Stephen F (GE, Research) [mailto:[email-masked]] 
Sent: Monday, May 08, 2006 2:16 PM
To: Kennedy, Robert; [email-masked]; [email-masked];

Robert,

Thanks,

-----Original Message-----
From: Kennedy, Robert [mailto:[email-masked]]
Sent: Monday, May 08, 2006 2:09 PM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]

Robert A. Kennedy
Network Architect

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 9:12 PM
To: [email-masked]
Subject: manet Digest, Vol 25, Issue 10

Today's Topics:

Message: 1

Message: 2

Fred

-- 
Kenneth Brayer
Fellow of the IEEE
M/S M370
The MITRE Corporation
202 Burlington Road
Bedford, MA 01730

e-mail: [email-masked]
tele: 781-271-5254
fax: 781-271-2841

Message: 3

-----Original Message-----
From: Fred Baker [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 4

Hi Dan,

Message: 5

-----Original Message-----
From: Fred Baker [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 3:42 PM
To: Kenneth Brayer
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 6

Hi Daniel,

John P. Mullen, Ph.D.
(505) 646-2958
[email-masked]

-----Original Message-----
From: Fred Baker [mailto:[email-masked]]
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 7

problem 
MANET 
- 

Chip Elliott
Principal Engineer, BBN 

Message: 8

-----Original Message-----
From: Mullen, John [mailto:[email-masked]] 
Sent: Thursday, May 04, 2006 4:14 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: RE: [manet] Re: MANET definition of a neighbor

Hi Daniel,

John P. Mullen, Ph.D.
(505) 646-2958
[email-masked]

-----Original Message-----
From: Fred Baker [mailto:[email-masked]]
Sent: Thursday, May 04, 2006 3:47 PM
To: DANIEL BYRNE
Cc: [email-masked]
Subject: Re: [manet] Re: MANET definition of a neighbor

Message: 9