Subject: [manet] Manet losses

From: "Taha Ben Brahim" <[email-masked]>
Date: Thu, 18 May 2006 17:11:05 -0500

Dear All,

I am looking for the kinds of errors that generate a packet loss in a MANET,
as far as i know there is just four kinds:

1- Routing loss.
2- Congestion loss.
3- link failure loss.
4- power loss.

is there any other kind of error that makes a packet be lost?
references are highly

cheers,

Ben
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Mullen, John" <[email-masked]>
Date: Thu, 18 May 2006 16:17:58 -0600

HI Ben,
 
I'm not sure how your categories work.  For example, congestion could
refer to data collisions, timeouts due to excessive dealy, or buffer
overflows. At any rate, in wireless nets, there are random packet losses
due to shadowing, fading, and increases in local interference.  That is,
you may be able to sucessfully deliver 90% of the packets on a link,
which means 10% are randomly lost.  If you haven't included them, you
would want to add them.

John P. Mullen, Ph.D.
(505) 646-2958
[email-masked]

________________________________

From: Taha Ben Brahim [mailto:[email-masked]] 
Sent: Thursday, May 18, 2006 4:11 PM
To: [email-masked]
Subject: [manet] Manet losses

Dear All,
 
I am looking for the kinds of errors that generate a packet loss in a
MANET, as far as i know there is just four kinds:
 
1- Routing loss.
2- Congestion loss.
3- link failure loss.
4- power loss.

cheers,
 
Ben