Subject: [manet] CFP- ACM Workshop on Performance Monitoring, Measurement, and Evaluation of Heterogeneous Wireless and Wired Networks (PM2HW2N 2006)

From: "Mohamed Ould-Khaoua" <[email-masked]>
Date: Thu, 18 May 2006 09:13:59 +0100

[Please accept our apologies if you receive multiple copies of this CFP]
------------------------------------------------------------------------------------------------------------------
 
CALL FOR PAPERS
 
ACM International Workshop on Performance Monitoring, Measurement,
and Evaluation of Heterogeneous Wireless and Wired Networks (PM2HW2N 2006)
 
http://www.dcs.gla.ac.uk/~mohamed/pmmh06/pmmh06.html <http://www.dcs.gla.ac.uk/~mohamed/pmmh06/pmmh06.html> 
<http://www.dcs.gla.ac.uk/~mohamed/wasun05/pe-wasun05.html> 
 
To be held in conjunction with  ACM/IEEE MSWiM 2006
http://www.cs.unibo.it/mswim2006/ <http://www.cs.unibo.it/mswim2006/> 
 
October 2-6, 2006
Torremolinos, (Malaga), Spain

Scope:
Wireless networks, including ad hoc, sensor, along with ubiquitous, have witnessed 
over the past few years their fastest growth period and have become increasingly complex. 
Nonetheless, their perfFrom [email-masked] Thu May 18 04:17:41 2006
Content-class: urn:content-classes:message
Date: Thu, 18 May 2006 09:13:59 +0100
From: "Mohamed Ould-Khaoua" <[email-masked]>
To: "Mohamed Ould-Khaoua" <[email-masked]>, <[email-masked]>,
	<[email-masked]>, <[email-masked]>
Cc: 
Subject: [manet] CFP- ACM Workshop on Performance Monitoring, Measurement,
	and Evaluation of Heterogeneous Wireless and Wired Networks
	(PM2HW2N 2006)

This is a multi-part message in MIME format.
[Please accept our apologies if you receive multiple copies of this CFP]
------------------------------------------------------------------------------------------------------------------
 
CALL FOR PAPERS
 
ACM International Workshop on Performance Monitoring, Measurement,
and Evaluation of Heterogeneous Wireless and Wired Networks (PM2HW2N 2006)
 
http://www.dcs.gla.ac.uk/~mohamed/pmmh06/pmmh06.html <http://www.dcs.gla.ac.uk/~mohamed/pmmh06/pmmh06.html> 
<http://www.dcs.gla.ac.uk/~mohamed/wasun05/pe-wasun05.html> 
 
To be held in conjunction with  ACM/IEEE MSWiM 2006
http://www.cs.unibo.it/mswim2006/ <http://www.cs.unibo.it/mswim2006/> 
 
October 2-6, 2006
Torremolinos, (Malaga), Spain

Scope:
Wireless networks, including ad hoc, sensor, along with ubiquitous, have witnessed 
over the past few years their fastest growth period and have become increasingly complex. 
Nonetheless, their performance evaluation and analysis have been conducted mostly through 
software simulations. Very recently, some research efforts have been directed towards measuring 
real-world commercial and experimental networks; constructing models based on real-world data 
and using prototypes to more realistically and comprehensively evaluate the suggested solutions 
and more specifically validate the assumptions and the conclusions reached via the simulation approach.
 
The aim of this workshop is to bring together scientists, engineers, and practitioners to share and exchange 
their experiences, discuss challenges, and report state-of-the-art and in-progress research on all aspects 
of performance measurements, monitoring, and evaluation of heterogeneous wired and wireless mobile networks, 
including, wireless ad hoc, sensor, and ubiquitous networks. Topics of interest include, but are not limited to:
 
- Performance measurement, monitoring, and evaluation tools for heterogeneous wireless and wired networks
- Performance tools for ad hoc, sensor, and ubiquitous networks
- Tracing and trace analysis
- Discrete and continuous models
- Measurement-based performance modelling
- Measurement architectures and systems
- QoS monitoring and sampling
- Measurement-based optimisation of for heterogeneous wireless and wired networks
- Novel measurement tools of wireless networks
- Performance measurements of ad hoc, sensor, and ubiquitous networks
- Performance analysis and evaluation of mobile services
- Software tools for wireless network performance and evaluation
- Automatic performance analysis 
- Performance of wireless and sensor devices
- Mobility modeling and management
- Prototype implementation of wireless/mobile networks and systems
- Techniques for prototyping wireless networks
- Validation through measurement and prototyping
- Probabilistic models for ad hoc, sensor, and ubiquitous networks
- Improvement in network performance through prototyping
- Performance tools for ad hoc, sensor and ubiquitous networks
- Performance and security issues in ad hoc, sensor, and ubiquitous networks
- Performance and power management control
- Case studies demonstrating the role of performance monitoring, measurement, and 
evaluation in the design of ad hoc, sensor, and ubiquitous networks
-Applications of performance monitoring, measurement, and evaluation as a feedback to improve network QoS

Workshop Co-Chairs:
M. Ould-Khaoua
University of Glasgow
UK 
 
B. Caminero
University of Castilla-La Mancha
Albacete (Spain)

Program Committee (in progress):
K. Al-Begain, Univ. of Glamorgan (UK)
A. Al-Dubai, Napier Univ. (UK)
N. Abu-Ghazaleh,  SUNY,Binghamton (USA)
I. Awan, Univ. of Bradford (UK)
A. Bermudez, University of Castilla-La Mancha (Spain)
L. Bononi, University of Bologna (Italy)
A. Boukerche, Univ. of Ottawa (Canada)
C.-C. Shen, Univeristy of Delaware (USA)
J.C. Cano, Technical University of Valencia (Spain)
C. Carrion, University of Castilla-La Mancha (Spain)
M. Colajanni, Univ. of Modena (Italy)
P. Cuenca, University of Castilla-La Mancha (Spain)
F.M. Delicado, University of Castilla-La Mancha (Spain)
E. Fleury, INSA de Lyon (France)
V. Gianuzzi, Univ. of Genova (Italy)
E. Karatza, Aristotle University of Thessaloniki (Greece)
A. Ksentini, University of Cergy-Pontoise (France)
P. Manzoni, Technical University of Valencia (Spain)
G. Min, Univ. of Bradford (UK)
M. Naimi, University of Cergy-Pontoise (France)
S. Nikoletseas, Computer Technology Institute (Greece) 
M. S. M. Annoni Notare, Barddal Univ. (Brazil)
S. Olariu, Old Dominion Univ. (USA)
T. Olivares, University of Castilla-La Mancha (Spain)
L. Orozco-Barbosa, University of Castilla-La Mancha (Spain)
A. Passarella, Univ. Of Cambridge (UK)
Y. Pan, Georgia State Univ. (USA)
M. Perez-Malumbres, Miguel Hernandez University (Spain)
F. Quiles, University of Castilla-La Mancha (Spain)
P. Ruiz, University of Murcia (Spain)
J.L. Sanchez, University of Castilla-La Mancha (Spain)
M. S. Squillante, IBM T.J. Watson Research Center (Uormance evaluation and analysis have been conducted mostly through 
software simulations. Very recently, some research efforts have been directed towards measuring 
real-world commercial and experimental networks; constructing models based on real-world data 
and using prototypes to more realistically and comprehensively evaluate the suggested solutions 
and more specifically validate the assumptions and the conclusions reached via the simulation approach.
 
The aim of this workshop is to bring together scientists, engineers, and practitioners to share and exchange 
their experiences, discuss challenges, and report state-of-the-art and in-progress research on all aspects 
of performance measurements, monitoring, and evaluation of heterogeneous wired and wireless mobile networks, 
including, wireless ad hoc, sensor, and ubiquitous networks. Topics of interest include, but are not limited to:
 
- Performance measurement, monitoring, and evaluation tools for heterogeneous wireless and wired networks
- Performance tools for ad hoc, sensor, and ubiquitous networks
- Tracing and trace analysis
- Discrete and continuous models
- Measurement-based performance modelling
- Measurement architectures and systems
- QoS monitoring and sampling
- Measurement-based optimisation of for heterogeneous wireless and wired networks
- Novel measurement tools of wireless networks
- Performance measurements of ad hoc, sensor, and ubiquitous networks
- Performance analysis and evaluation of mobile services
- Software tools for wireless network performance and evaluation
- Automatic performance analysis 
- Performance of wireless and sensor devices
- Mobility modeling and management
- Prototype implementation of wireless/mobile networks and systems
- Techniques for prototyping wireless networks
- Validation through measurement and prototyping
- Probabilistic models for ad hoc, sensor, and ubiquitous networks
- Improvement in network performance through prototyping
- Performance tools for ad hoc, sensor and ubiquitous networks
- Performance and security issues in ad hoc, sensor, and ubiquitous networks
- Performance and power management control
- Case studies demonstrating the role of performance monitoring, measurement, and 
evaluation in the design of ad hoc, sensor, and ubiquitous networks
-Applications of performance monitoring, measurement, and evaluation as a feedback to improve network QoS

Workshop Co-Chairs:
M. Ould-Khaoua
University of Glasgow
UK 
 
B. Caminero
University of Castilla-La Mancha
Albacete (Spain)

Program Committee (in progress):
K. Al-Begain, Univ. of Glamorgan (UK)
A. Al-Dubai, Napier Univ. (UK)
N. Abu-Ghazaleh,  SUNY,Binghamton (USA)
I. Awan, Univ. of Bradford (UK)
A. Bermudez, University of Castilla-La Mancha (Spain)
L. Bononi, University of Bologna (Italy)
A. Boukerche, Univ. of Ottawa (Canada)
C.-C. Shen, Univeristy of Delaware (USA)
J.C. Cano, Technical University of Valencia (Spain)
C. Carrion, University of Castilla-La Mancha (Spain)
M. Colajanni, Univ. of Modena (Italy)
P. Cuenca, University of Castilla-La Mancha (Spain)
F.M. Delicado, University of Castilla-La Mancha (Spain)
E. Fleury, INSA de Lyon (France)
V. Gianuzzi, Univ. of Genova (Italy)
E. Karatza, Aristotle University of Thessaloniki (Greece)
A. Ksentini, University of Cergy-Pontoise (France)
P. Manzoni, Technical University of Valencia (Spain)
G. Min, Univ. of Bradford (UK)
M. Naimi, University of Cergy-Pontoise (France)
S. Nikoletseas, Computer Technology Institute (Greece) 
M. S. M. Annoni Notare, Barddal Univ. (Brazil)
S. Olariu, Old Dominion Univ. (USA)
T. Olivares, University of Castilla-La Mancha (Spain)
L. Orozco-Barbosa, University of Castilla-La Mancha (Spain)
A. Passarella, Univ. Of Cambridge (UK)
Y. Pan, Georgia State Univ. (USA)
M. Perez-Malumbres, Miguel Hernandez University (Spain)
F. Quiles, University of Castilla-La Mancha (Spain)
P. Ruiz, University of Murcia (Spain)
J.L. Sanchez, University of Castilla-La Mancha (Spain)
M. S. Squillante, IBM T.J. Watson Research Center (USA) 
A. Shahrabi, Glasgow Caledonian University (UK)
T. Miklos, Technical University of Budapest (Hungary)
S. Yoshida, Kyoto University (Japan)
J. Wu, Florida Atlantic University (USA)
A. Zomaya, Univ. of Sydney (Australia)

Publicity Chair
M. S.-M. Annoni Notare
Barddal University, Florianopolis, SC 
Brazil

Paper Submission:
Authors are invited to submit manuscripts reporting original unpublished research and recent developments 
in the topics related to the workshop. The length of the papers should not exceed 10 single-spaced pages, 
formatted using the ACM style (LaTex2e  and MS Word templates can be found at <http://www.acm.org/sigs/pubs/proceed/template.html <http://www.acm.org/sigs/pubs/proceed/template.html> >).

Papers should be submitted electronically in PDF format (or postscript) by sending it as an e-mail attachment to 
[email-masked] <mailto:[email-masked]>  or [email-masked] <mailto:[email-masked]> . All papers will be peer reviewed and the comments will 
be provided to the authors.
 
Accepted papers will appear in the workshop proceedings and a special issue will be planned in a scholarly 
journal to include selected high-quality papers from the workshop.
 
Important Dates:
Submission Deadline: 10 June 2006 
Author Notification: 10 July 2006

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Mohamed Ould-Khaoua" <[email-masked]>
Date: Thu, 18 May 2006 08:59:05 +0100

CALL FOR PAPERS

 
 
October 2-6, 2006

Scope:
 
The aim of this workshop is to bring together scientists, engineers, and practitioners to share and exchange 
their experiences, discuss challenges, and rey chiedprmail1.ietf.org with esmtp (Exim 4.43) id 1FgdTM-000890-Nu
	for [email-masked]; Thu, 18 May 2006 04:03:08 -0400
Content-class: urn:content-classes:message
Date: Thu, 18 May 2006 08:59:05 +0100
From: "Mohamed Ould-Khaoua" <[email-masked]>
To: "Mohamed Ould-Khaoua" <[email-masked]>, <[email-masked]>,
	<[email-masked]>, <[email-masked]>
Cc: [email-masked]
Subject: [manet] CFP- ACM Workshop on Performance Monitoring, Measurement,
	and Evaluation of Heterogeneous Wireless and Wired Networks
	(PM2HW2N 2006)

CALL FOR PAPERS

 
 
October 2-6, 2006

Scope:

Workshop Co-Chairs:
M. Ould-Khaoua
University of Glasgow
UK 
 
B. Caminero

Publicity Chair
M. S.-M. Annoni Notare

Paper Submission:
formatted using the ACM style (LaTex2e  and MS Word templates can be fouport state-of-the-art and in-progress research on all aspects 

Workshop Co-Chairs:
M. Ould-Khaoua
University of Glasgow
UK 
 
B. Caminero

Publicity Chair
M. S.-M. Annoni Notare

Paper Submission:

 
Important Dates:

---

From: "Mohamed Ould-Khaoua" <[email-masked]>
Date: Fri, 19 May 2006 14:25:00 +0100

CALL FOR PAPERS

 
 
October 2-6, 2006

Scope:

Workshop Co-Chairs:
M. Ould-Khaoua
University of Glasgow
UK 
 
B. Caminero

Publicity Chair
M. S.-M. Annoni Notare

Paper Submission:

 
Important Dates:

---

From: "Mohamed Ould-Khaoua" <[email-masked]>
Date: Tue, 30 May 2006 13:19:17 +0100

CALL FOR PAPERS

 
 
October 2-6, 2006

Scope:

Workshop Co-Chairs:
M. Ould-Khaoua
University of Glasgow
UK 
 
B. Caminero

Publicity Chair
M. S.-M. Annoni Notare

Paper Submission:

 
Important Dates: