Subject: [manet] If I can find the scource codes of CDS algorithms?

From: lin chen <[email-masked]>
Date: Sun, 16 Jul 2006 11:22:44 +0800 (CST)

Hi,
    Recently I'm interested in caculating CDS to construct backbone of MANET.I want to analyze them based on simulation.I've read lots of papers,only to find the basic methods of CDS algorithms.I wonder if I can find the source codes of the typical algorithms,such as Wu & Li's pruning based CDS algorithm,or must I realize the algotithms myself? I'm anxious for answers.

    best regards,
Chen Lin

---------------------------------
 雅虎免费邮箱-3.5G容量，20M附件

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Spagnolo, Phillip A" <[email-masked]>
Date: Mon, 17 Jul 2006 08:04:51 -0700

Check out <http://hipserver.mct.phantomworks.org/ietf/ospf/> for some source code in the OSPF MANET work.  See ospf6_mdr.c after patching the quagga source.
 
Sincerely,
Phil

________________________________

	From: lin chen [mailto:[email-masked]] 
	Sent: Saturday, July 15, 2006 8:23 PM
	To: [email-masked]
	Subject: [manet] If I can find the scource codes of CDS algorithms?

	Hi,

	best regards,
	Chen Lin

________________________________

	雅虎免费邮箱-3.5G容量，20M附件 <http://cn.mail.yahoo.com/>

---

From: Fabrice Theoleyre <[email-masked]>
Date: Mon, 17 Jul 2006 17:46:17 +0200

You can see
http://gforge.inria.fr/plugins/scmcvs/cvsweb.php/?cvsroot=topo-adhoc for
some source codes of different CDS algorithms for OPNET Modeler (and
particularly for the Wu & Li pruning algorithm).

Sincerely,

Fabrice Theoleyre

lin chen a écrit :
> Hi,
> Recently I'm interested in caculating CDS to construct backbone of
> MANET.I want to analyze them based on simulation.I've read lots of
> papers,only to find the basic methods of CDS algorithms.I wonder if I
> can find the source codes of the typical algorithms,such as Wu & Li's
> pruning based CDS algorithm,or must I realize the algotithms myself?
> I'm anxious for answers.
> best regards,
> Chen Lin

		
___________________________________________________________________________ 
Yahoo! Mail r閕nvente le mail ! D閏ouvrez le nouveau Yahoo! Mail et son interface r関olutionnaire.
http://fr.mail.yahoo.com