Subject: [manet] Auto IP address assignment in mesh networks

From: Abhishek Misra <[email-masked]>
Date: Wed, 26 Jul 2006 14:25:34 +0530 (IST)

Hello,
 
 We are trying to develope Wireless Mesh Router[with multiple interfaces]
 software I wish to know if some auto ip address assignment schemes for
 mesh networks have been proposed.
 We plan to use cards in master mode to support clients on each interface
 and use wds links for routing and forwarding data. 
 
 Thank You
 Abhishek Misra

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Grace, Kevin H." <[email-masked]>
Date: Wed, 26 Jul 2006 08:28:46 -0400

Take a look at:

"A Distributed Protocol for Dynamic Address Assignment in Mobile Ad Hoc
Networks", Mansi Ramakrishnan and Ravi Prakash, IEEE Transactions on
Mobile Computing, January 2006 

>-----Original Message-----
>From: Abhishek Misra [mailto:[email-masked]] 
>Sent: Wednesday, July 26, 2006 4:56 AM
>To: [email-masked]
>Subject: [manet] Auto IP address assignment in mesh networks
>
> Hello,
>