Subject: [manet] Square neighborhood question

From: [email-masked]
Date: Wed, 25 Oct 2006 10:22:27 +0200

Hello all,

Let G be a network, and Ni any node from this network.
Let V²(Ni) be set containing all nodes in the square neighborhood of node Ni and |V²(Ni)| its cardinality.
Note that V²(Ni) contains Ni.
Does anybody knows how to demonstrate that the following inequality holds :

sum of 1/|V²(Nj)| for Nj in V²(Ni) <= 1 ?

Thank you for any answer.

	Raphaël

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Eduardo Silva <[email-masked]>
Date: Wed, 25 Oct 2006 10:09:59 +0100

Hi,

If V(Ni) is the set of nodes in the neighborhood for the Ni node, 
admitting the it is containing the node itself, the cardinality of 
V(Ni), |V(i)|, will always be equal or bigger to 1, |V(i)| >= 1, because 
it counts the number of a node's neighbors and also the node itself.

So for the node j: sum ( 1/|V(Nj) ) <= 1 !

I think this might answer your question.

All the best,

/edu

---

From: Philippe Jacquet <[email-masked]>
Date: Wed, 25 Oct 2006 16:55:39 +0200

>sum of 1/|V²(Nj)| for Nj in V²(Ni) <= 1 ?
Not sure it holds: take a star made of a central node A,  N neighbors 
B1...BN attached to A. and C1..CN nodes such that Ci is attached to Bi. 
All the nodes belong to V^2(A), therefore |V^2(A)|=2N+1. But for all i: 
|V(Ci)|=3. Therefore sum of  1/|V(Ci)|=N/3>1 if N>3.

Philippe

---

From: Brown Tim <[email-masked]>
Date: Wed, 25 Oct 2006 09:24:08 -0600 (MDT)

Consider a square neighborhood around node c:
     -------------
    |a           b|
    |             |
    |      c      |
    |             |
    |d           e|
     -------------

|V(c)|=5
|V(x)|=2 for all x != c
So sum of 1/|V(x)| = 2.2

Sum of 1/|V(x)|^2 for x!=c = 1 in this case
so perhaps this is what you are looking for.

	Regards,
		Tim

> Thank you for any answer.

Timothy X Brown
Interdisciplinary Telecommunications
Electrical and Computer Engineering
ECOT 256 Campus Box 530
University of Colorado
Boulder, CO 80309
Tel: (303) 492-1630
Fax: (303) 492-1112
http://ece.colorado.edu/~timxb