Subject: [manet] DSDV or TBRPF for research

From: super.ismiti <[email-masked]>
Date: Mon, 30 Oct 2006 08:23:46 -0300

Hi, I wrote a question some days ago about what protocols I should use to a
research...
Well, I have chosen AODV, OLSR, DSR and DSDV... but someone replied and said
that I should use TBRPF and not DSDV...
Is it correct?! Should I do this?!

My research is about a simulation with some protocols...
And probably I will use TORA too.

Thank's,
Ricardo.
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Emmanuel Baccelli <[email-masked]>
Date: Mon, 30 Oct 2006 13:40:04 +0100

Hi Ricardo,
the two protocols that are being standardized are OLSR (version 2) and 
DYMO. Check the manet charter on the page 
http://www.ietf.org/html.charters/manet-charter.html
Emmanuel

super.ismiti a écrit :
> Hi, I wrote a question some days ago about what protocols I should use 
> to a research...
> Well, I have chosen AODV, OLSR, DSR and DSDV... but someone replied 
> and said that I should use TBRPF and not DSDV...
> ------------------------------------------------------------------------
>