Subject: [manet] Mobility models

From: super.ismiti <[email-masked]>
Date: Tue, 31 Oct 2006 19:58:33 -0200

Hi, probably everybody know about my research :)

Well, how I want do simulations with some manets routing protocols, I will
need to choose some mobility models too.
The routing protocols that I have already chosen are: AODV, DSR, TBRPF, OLSR
and probably TORA and DYMO.
So, could you tell me witch mobility models I should choose?

Thank's,
Ricardo.
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Mullen, John" <[email-masked]>
Date: Tue, 31 Oct 2006 15:08:20 -0700

Hi Ricardo,
 
Your choice of mobility model is related to the type of motion you would
expect. In addition, the nature of communications might be even more
important.  For example, sending streaming video places much greater
demands on the net than email. Whether one node tends to send to a few
or many other nodes also makes a great difference. 
 
The MANET problem is very broadly drawn and includes many different
situations.  I suggest you establish a class of situations you are
interested in.  These would, in turn, suggest appropriate models of
movement and traffic.

John P. Mullen, Ph.D.
(505) 646-2958
[email-masked]

________________________________

From: super.ismiti [mailto:[email-masked]] 
Sent: Tuesday, October 31, 2006 2:59 PM
To: [email-masked]
Subject: [manet] Mobility models

Well, how I want do simulations with some manets routing protocols, I
will need to choose some mobility models too.
The routing protocols that I have already chosen are: AODV, DSR, TBRPF,
OLSR and probably TORA and DYMO.
So, could you tell me witch mobility models I should choose?
 
Thank's,
Ricardo.