Subject: [manet] Re: Does packet size affect power consumption? (Kim Wook)

From: Nguyen Lan <[email-masked]>
Date: Wed, 11 Oct 2006 23:38:06 +0900

Hi all,

Assuming that power need to transmit one bit from sender to receiver is
same for every bit. So total power need to transmit an amount of data
depends on how many bits you have to add as MAC headers, physical
headers -> depend on size of frame that is used. The smaller frame size,
the more headers you need.

On this case, collision is not considered.

Best regards,
Nguyen Lan.

[email-masked] wrote:
> Message: 1
> Date: Sun, 8 Oct 2006 02:16:30 -0700 (PDT)
> From: Kim Wook <[email-masked]>
> Subject: [manet] Does packet size affect power consumption?
> To: [email-masked]
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Hi, all.
>   As I know, power control in MANET is based on the distance to the adjacent nodes.
>   So if the distance is longer, the more power is needed.
>   And I have a question.
>   If the distance is fixed, does packet size affect power consumption?
>   I want to know whether the more power is needed or not if the packet is bigger. 
>   In my view, if the packet is bigger, the more time is required to send.
>   After all, transmission power consumption for the big packet is larger than the small packet because of transmission time.
>   Am I right? 
>   Waiting for your reply, thank you.
>   

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: dario bottazzi <[email-masked]>
Date: Wed, 11 Oct 2006 16:58:11 +0200

the energy consumption is detremined by a "fixed" for obtaining the 
channel and
a cost which is proportional to the message size

L. M. Feney, et. al., “Investigating the Energy Consumption of a 
Wireless Network Interface in an Ad Hoc Networking Environment”, in 
Proceedings of the 20th Annual Joint Conference of the IEEE Computer 
and Communications Societies (INFOCOM 2001), IEEE Press, Anchorage, 
Alaska, USA, 2001.

Regards
     Dario

Il giorno 11/ott/06, alle 16:38, Nguyen Lan ha scritto:

>>   I want to know whether the more power is needed or not if the 
>> packet is bigger.   In my view, if the packet is bigger, the more 
>> time is required to send.
>>   After all, transmission power consumption for the big packet is 
>> larger than the small packet because of transmission time.
>>   Am I right?   Waiting for your reply, thank you.
>>
>
>