Subject: [manet] c code for ECC

From: Nambi Arooran <[email-masked]>
Date: Tue, 20 Feb 2007 21:26:03 -0800 (PST)

Hello!
I am pursuing masters degree, i am currently working on security for manet.
anyone have the c code for Elliptic curve cryptography.
if so kindly send me.
thanks in advance.

____________________________________________________________________________________
Yahoo! Music Unlimited
Access over 1 million songs.
http://music.yahoo.com/unlimited

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Yann <[email-masked]>
Date: Wed, 21 Feb 2007 11:02:06 +0100 (CET)

Hello.

If you can deal with C++ too, have a look at http://www.cryptopp.com. I know a co-worker used it to manage ECC cryptography.

Or if you really need C only, check in the "related links" page, "Other Crypto Libraries" section. There are links to libraries written in different langages and you may find something suitable for you.

  -----Message d'origine-----
De : Nambi Arooran  [mailto:[email-masked]] 
Envoyé : mercredi 21 février 2007  06:26
À : [email-masked]
Objet : [manet] c code for  ECC

  Hello!

---------------------------------
 Never Miss an Email
Stay connected with Yahoo! Mail on your mobile. Get  started!
 		
---------------------------------
 Découvrez une nouvelle façon d'obtenir des réponses à toutes vos questions ! Profitez des connaissances, des opinions et des expériences des internautes sur Yahoo! Questions/Réponses.