Subject: [manet] DYMO-07 Available

From: "Ian Chakeres" <[email-masked]>
Date: Wed, 14 Feb 2007 08:20:32 -0800

In case you missed the announcement DYMO-07 is available now.

If you want the html version, please visit http://www.ianchak.com/dymo.

The biggest change in this revision is some text describing how to
perform intermediate node replies.

Please send me (or the list) any comments. Also if you are
implementing DYMO (and I don't already know about your effort) please
contact me, as I would like to organize an interop this summer.

Ian Chakeres

On 2/13/07, [email-masked] <[email-masked]> wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Mobile Ad-hoc Networks Working Group of the IETF.
>
>         Title           : Dynamic MANET On-demand (DYMO) Routing
>         Author(s)       : C. Perkins, I. Chakeres
>         Filename        : draft-ietf-manet-dymo-07.txt
>         Pages           : 32
>         Date            : 2007-2-13
>
> The Dynamic MANET On-demand (DYMO) routing protocol is intended for
>    use by mobile nodes in wireless, multihop networks.  It offers
>    adaptation to changing network topology and determines unicast routes
>    between nodes within the network on-demand.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-manet-dymo-07.txt
>
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of
> the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
>
> Internet-Drafts are also available by anonymous FTP. Login with the
> username "anonymous" and a password of your e-mail address. After
> logging in, type "cd internet-drafts" and then
> "get draft-ietf-manet-dymo-07.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
>         [email-masked].
> In the body type:
>         "FILE /internet-drafts/draft-ietf-manet-dymo-07.txt".
>
> NOTE:   The mail server at ietf.org can return the document in
>         MIME-encoded form by using the "mpack" utility.  To use this
>         feature, insert the command "ENCODING mime" before the "FILE"
>         command.  To decode the response(s), you will need "munpack" or
>         a MIME-compliant mail reader.  Different MIME-compliant mail readers
>         exhibit different behavior, especially when dealing with
>         "multipart" MIME messages (i.e. documents which have been split
>         up into multiple messages), so check your local documentation on
>         how to manipulate these messages.
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
>
>

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Romain Thouvenin" <[email-masked]>
Date: Wed, 14 Feb 2007 20:37:40 +0100

I mentionned earlier that I am implementing DYMO on tinyOS, but forgot
to say it is not on top of IP, but of the MAC layer.
I guess it can't apply to your interop...

Romain