Subject: [manet] Regarding AODV protocol implementation

From: "Radha Manickam" <[email-masked]>
Date: Tue, 13 Feb 2007 11:54:38 +0530

hi,
for my M.E. degree project, I am in need of AODV protocol
implementation in C or C++. Can anybody help me.

Radha.M

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Longjiang Li <[email-masked]>
Date: Tue, 13 Feb 2007 17:22:35 -0800 (PST)

Hi, Radha,

Here is Kernel AODV, compiled to run on the ARM processor,  implemented in C.
http://w3.antd.nist.gov/wctg/aodv_kernel/kaodv_arm.html

Hope this helps.

Best,
Longjiang

----- Original Message ----
From: "Radha Manickam" <[email-masked]>
Subject: [manet] Regarding AODV protocol implementation
To: [email-masked]
Message-ID:
    <[email-masked]>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

hi,

Radha.M

____________________________________________________________________________________
The fish are biting. 
Get more visitors on your site using Yahoo! Search Marketing.
http://searchmarketing.yahoo.com/arp/sponsoredsearch_v2.php