Subject: [manet] I-D ACTION:draft-ietf-manet-nhdp-03.txt

From: [email-masked]
Date: Wed, 30 May 2007 18:50:02 -0400

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Mobile Ad-hoc Networks Working Group of the IETF.

	Title		: MANET Neighborhood Discovery Protocol (NHDP)
	Author(s)	: T. Clausen, et al.
	Filename	: draft-ietf-manet-nhdp-03.txt
	Pages		: 55
	Date		: 2007-5-30
	
This document describes a 1-hop and symmetric 2-hop neighborhood
   discovery protocol (NHDP) for mobile ad hoc networks (MANETs).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-manet-nhdp-03.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of 
the message. 
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then 
"get draft-ietf-manet-nhdp-03.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-manet-nhdp-03.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 31 May 2007 11:58:43 +0200

Hi, thanks for submitting this draft.

I have a very simple question that may look naive, sorry if I miss 
something big.

What is the relationship between 1-hop neighbor discovery part of NHDP
and Neighbor Discovery ND protocol RFC2461?

By quick reading of the draft I think the two protocols have very
similar - if not the same - requirements.

NHDP:
> This protocol uses an exchange of HELLO messages in order that each
> node can determine the presence and status of its 1-hop and symmetric
> 2-hop neighbors.

But ND exchanges NS/NA/RS/RA messages also in order for each node to 
determine the presence and status of its 1-hop neighbor.

Alex

[email-masked] wrote:
> directories. This draft is a work item of the Mobile Ad-hoc Networks
> Working Group of the IETF.
> 
> Title		: MANET Neighborhood Discovery Protocol (NHDP) Author(s)	: T.
> Clausen, et al. Filename	: draft-ietf-manet-nhdp-03.txt Pages		: 55 
> Date		: 2007-5-30  This document describes a 1-hop and symmetric
> 2-hop neighborhood discovery protocol (NHDP) for mobile ad hoc
> networks (MANETs).
> 
>  [email-masked] with the word unsubscribe in the body
> of the message. You can also visit
> https://www1.ietf.org/mailman/listinfo/I-D-announce to change your
> subscription settings.
> 
> logging in, type "cd internet-drafts" and then "get
> draft-ietf-manet-nhdp-03.txt".
> 
> http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Send a message to: [email-masked]. In the body type: "FILE
> /internet-drafts/draft-ietf-manet-nhdp-03.txt".  NOTE:	The mail
> server at ietf.org can return the document in MIME-encoded form by
> using the "mpack" utility.  To use this feature, insert the command
> "ENCODING mime" before the "FILE" command.  To decode the
> response(s), you will need "munpack" or a MIME-compliant mail reader.
> Different MIME-compliant mail readers exhibit different behavior,
> especially when dealing with "multipart" MIME messages (i.e.
> documents which have been split up into multiple messages), so check
> your local documentation on how to manipulate these messages.
> 
> ------------------------------------------------------------------------
> 
> 
> _______________________________________________ I-D-Announce mailing
> list [email-masked] 
> https://www1.ietf.org/mailman/listinfo/i-d-announce

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________