Subject: [manet] Diff b/w Wireless Mesh Networks and MANETs

From: nagarajan <[email-masked]>
Date: Wed, 16 May 2007 14:20:29 +0530

Hi all,

       I am new to this wireless domain. I like to know the functional 
difference between Wireless mesh networks and MANETs. I appreciate your 
support to kick off my process.

Thanks and regards,
Nagarajan

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Laurent Dehoey <[email-masked]>
Date: Wed, 16 May 2007 11:14:40 +0200

Hi Nagarajan

the difference can be considered "subtle" and found with the help of the 
letter "M" in MANET

one can imagine mesh networks as a fix wireless backbone where clients 
of the backbone moves along that static backbone as opposed to MANETs 
where the moving clients *are* the wireless backbone.

...this is a blurred "frontier" : when all the nodes of a manet are 
static,.. well.. don't we have a mesh network ?

HTH
Laurent

nagarajan wrote:
> difference between Wireless mesh networks and MANETs. I appreciate 
> your support to kick off my process.
>
> Thanks and regards,
> Nagarajan
>
>

---

From: nagarajan <[email-masked]>
Date: Wed, 16 May 2007 14:59:11 +0530

Hi Laurent,

                   I am very much clear with your explanation. Wireless 
mesh networks are static in network topology and architecture whereas 
the MANETs need not be static in network topology and architecture.

                I would also like to know the routing protocols 
recommended for MANETs like AODV, OLSR etc suits with Wireless Mesh 
Networks.

    Looking forward your reply

Thanks and regards,
Nagarajan

Laurent Dehoey wrote:
> Hi Nagarajan
>
> the difference can be considered "subtle" and found with the help of 
> the letter "M" in MANET
>

---

From: "Christian Kuhtz" <[email-masked]>
Date: Wed, 16 May 2007 09:40:14 +0000

Likewise, wireless mesh networks can also have mobile components to them, where portions of the mesh are placed on vehicles etc.

Best Regards,
Christian 

-----Original Message-----
From: nagarajan <[email-masked]>
Date: Wed, 16 May 2007 14:59:11 
To:Laurent Dehoey <[email-masked]>
Cc:manet <[email-masked]>
Subject: Re: [manet] Diff b/w Wireless Mesh Networks and MANETs

    Hi Laurent,

Thanks and regards,
Nagarajan

---

From: [email-masked]
Date: Wed, 16 May 2007 20:16:16 -0400

Quoting Christian Kuhtz <[email-masked]>:

>
> Likewise, wireless mesh networks can also have mobile components to them,
> where portions of the mesh are placed on vehicles etc.
>
> Best Regards,
> Christian
>
>
>