Subject: Re: [manet] I-D ACTION:draft-ietf-manet-iana-03.txt = WGLC

From: "Ian Chakeres" <[email-masked]>
Date: Mon, 21 May 2007 14:43:10 +0530

I've update the IANA ID.  Site-local multicast addresses allocations
have been removed.

I'd like to reissue the WGLC. Please contact me or email the list with
any remaining concerns.

Ian Chakeres

On 5/19/07, [email-masked] <[email-masked]> wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Mobile Ad-hoc Networks Working Group of the IETF.
>
>         Title           : MANET IANA Needs
>         Author(s)       : I. Chakeres
>         Filename        : draft-ietf-manet-iana-03.txt
>         Pages           : 6
>         Date            : 2007-5-18
>
> This document enumerates IANA allocations for use by MANET WG
>    protocols.  Specifically, a UDP port and two link-local multicast
>    group addresses (IPv4 & IPv6).
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-manet-iana-03.txt
>
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of
> the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
>
> Internet-Drafts are also available by anonymous FTP. Login with the
> username "anonymous" and a password of your e-mail address. After
> logging in, type "cd internet-drafts" and then
> "get draft-ietf-manet-iana-03.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
>         [email-masked].
> In the body type:
>         "FILE /internet-drafts/draft-ietf-manet-iana-03.txt".
>
> NOTE:   The mail server at ietf.org can return the document in
>         MIME-encoded form by using the "mpack" utility.  To use this
>         feature, insert the command "ENCODING mime" before the "FILE"
>         command.  To decode the response(s), you will need "munpack" or
>         a MIME-compliant mail reader.  Different MIME-compliant mail readers
>         exhibit different behavior, especially when dealing with
>         "multipart" MIME messages (i.e. documents which have been split
>         up into multiple messages), so check your local documentation on
>         how to manipulate these messages.
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
>
>

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 21 May 2007 11:21:52 +0200

> I'd like to reissue the WGLC. Please contact me or email the list with

Thanks, I've read it when it was issued.  I'm basically fine with its 
current form.

Two nits in the References section: it's useful to tag the URL in the 
References section with the date it was actually browsed; saying 
"http://http://" is probably an error in the formatting tool(?).

Alex

>> implementation to automatically retrieve the ASCII version of the

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

---

From: "Joe Macker" <[email-masked]>
Date: Mon, 21 May 2007 13:39:36 -0400

I concur with removing the site-local multicast allocation section.
-joe
 
>-----Original Message-----
>From: Ian Chakeres [mailto:[email-masked]] 
>Sent: Monday, May 21, 2007 5:13 AM
>To: manet
>Subject: Re: [manet] I-D ACTION:draft-ietf-manet-iana-03.txt = WGLC
>
>I've update the IANA ID.  Site-local multicast addresses 
>allocations have been removed.
>
>I'd like to reissue the WGLC. Please contact me or email the 
>list with any remaining concerns.
>
>Ian Chakeres
>
>> You can also visit 
>https://www1.ietf.org/mailman/listinfo/I-D-announce
>> logging in, type "cd internet-drafts" and then "get 
>> draft-ietf-manet-iana-03.txt".
>>
>> http://www.ietf.org/shadow.html or 
>> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>>