Subject: [manet] Minimum Requirements

From: N Swati <[email-masked]>
Date: Tue, 22 Apr 2008 10:25:42 +0100 (BST)

Hi, 
as part of my project, I have to simulate a small
MANET on Lan setup quickly, without use of simulators
and much download.
Is it possible? Can anyone give some pointers as to
how(I am new to this implementation).
-Thanks.

      Best Jokes, Best Friends, Best Food and more. Go to http://in.promos.yahoo.com/groups/bestofyahoo/
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: Dario Bottazzi <[email-masked]>
Date: Tue, 22 Apr 2008 11:33:24 +0200

Hello Swati, 
    if you want we have a lightweight
MANET emulator. The system is implemented
in JAVA. The server-side emulates node
mobility and permits you to impose
network configuration. The client side
implements java udp socket apis. So the
application you implement on top of our
emulator are ready to run even on a
real MANET network.

Best Regards
   Dario