Subject: Re: [manet] manet Digest, Vol 52, Issue 8

From: "Kavitha Ammayappan" <[email-masked]>
Date: Tue, 26 Aug 2008 17:40:46 +0530

Hi all
I am Kavitha doing research in Security aspects of  MANETs.  Pls let me
clarify me how two mobile nodes will come to know each other in multi hop
scenario. That is before want to communicate with each other how the source
node knows abt the destination and if it is what kind of information it
knows.

Thanks
Kavitha Ammayappan
University of Hyderabad
India.

On Mon, Aug 25, 2008 at 12:30 AM, <[email-masked]> wrote:

> Send manet mailing list submissions to
>        [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>        https://www.ietf.org/mailman/listinfo/manet
> or, via email, send a message with subject or body 'help' to
>        [email-masked]
>
> You can reach the person managing the list at
>        [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of manet digest..."
>
>
> Today's Topics:
>
>   1. Re: manet Digest, Vol 52, Issue 6 (Arunkumar Thangavelu)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sun, 24 Aug 2008 11:35:16 +0530
> From: "Arunkumar Thangavelu" <[email-masked]>
> Subject: Re: [manet] manet Digest, Vol 52, Issue 6
> To: [email-masked]
> Message-ID:
>        <[email-masked]>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Dear Tameem Eissa,
> Your query is valuable enough. In battlefield situations no base station
> nor
> mobile servers no exist. Pls remember - design of manet test - bed in
> battle
> field is a complex scenario, since the battle can take place in middle of
> forest, or thick jungle or on hills and valley - how can we fix base
> stations in this scenario.
> My students are also working in similar scenario funded by Defense orgn -
> providing qos in battle field scenario. U can try to work on secured key
> management to provide security.
> Regards,
> Dr Arunkumar Thangavelu
> Associate Professor,
> School of Computing Sciences,
> VELLORE INSTITUTE OF TECHNOLOGY
> Vellore - 632014
> www.netresearchlabs.net
>
>
> On Tue, Aug 12, 2008 at 12:30 AM, <[email-masked]> wrote:
>
> > Send manet mailing list submissions to
> >        [email-masked]
> >
> > To subscribe or unsubscribe via the World Wide Web, visit
> >        https://www.ietf.org/mailman/listinfo/manet
> > or, via email, send a message with subject or body 'help' to
> >        [email-masked]
> >
> > You can reach the person managing the list at
> >        [email-masked]
> >
> > When replying, please edit your Subject line so it is more specific
> > than "Re: Contents of manet digest..."
> >
> >
> > Today's Topics:
> >
> >   1. authenticaion of Manet in battlefiield operation (tameem issa)
> >
> >
> > ----------------------------------------------------------------------
> >
> > Message: 1
> > Date: Mon, 11 Aug 2008 03:18:18 +0000
> > From: tameem issa <[email-masked]>
> > Subject: [manet] authenticaion of Manet in battlefiield operation
> > To: <[email-masked]>
> > Message-ID: <[email-masked]>
> > Content-Type: text/plain; charset="iso-8859-1"
> >
> > Hi all\
> >
> > I am doing research in Authenticating Manet in battlefield operation.\
> > i want to know MANET network in battlefields are provided with base
> station
> > or not.
> > Because if it is like this, there is no too much issue about
> authenticating
> > the network. every thing will be pre-configured, the keys, the trusted
> nodes
> > , ....
> >
> > can any one answer me please ?????????
> > Tameem Eissa Phd Student
> > Faculty of Computer Sciences,University Technology Malaysia (UTM)
> > Skudai,Johor
> > Malaysia
> > _________________________________________________________________
> > Get Windows Live and get whatever you need, wherever you are.  Start
> here.
> > http://www.windowslive.com/default.html?ocid=TXT_TAGLM_WL_Home_082008
> > -------------- next part --------------
> > An HTML attachment was scrubbed...
> > URL: <
> >
> http://www.ietf.org/pipermail/manet/attachments/20080811/771b638b/attachment-0001.htm
> > >
> >
> > ------------------------------
> >
> > _______________________________________________
> > manet mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/manet
> >
> >
> > End of manet Digest, Vol 52, Issue 6
> > ************************************
> >
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> http://www.ietf.org/pipermail/manet/attachments/20080824/9bb571ac/attachment-0001.htm
>
> ------------------------------
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>
> End of manet Digest, Vol 52, Issue 8
> ************************************
>

-- 
"Every one is the architect of his own fortune." Mathurin Regnier
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: "Roger Canda" <[email-masked]>
Date: Wed, 27 Aug 2008 15:22:28 +0800

unique ID, probably the IP address.

2008/8/26 Kavitha Ammayappan <[email-masked]>

-- 
By: Roger Canda
Sometimes you got to say please...
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet