Subject: [manet] Windows XP support which routing protocol

From: "Rajveer" <[email-masked]>
Date: 4 Aug 2008 10:17:48 -0000

when we make ad hoc network using Windows XP which routing protocol is being used for routing?

_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: "Kaplan L. Aaron" <[email-masked]>
Date: Mon, 4 Aug 2008 12:33:04 +0200

> is being used for routing?
in a pure adhoc network as in 802.11 standards, there is no routing  
protocol defined AFAIK.

You might want to try out one of the MANET protocols which are being  
discussed on this list.
Otherwise please take a look at the list of ad-hoc routing protocols  
on wikipedia.

Hope it helped,
a.

---

From: Henning Rogge <[email-masked]>
Date: Tue, 5 Aug 2008 08:20:53 +0200

> when we make ad hoc network using Windows XP which routing protocol is

Olsrd is running on windows (www.olsr.org). Other layer 3 based MANET routing 
daemons might be available for windows too.

Henning Rogge

*************************************************
Diplom Informatiker Henning Rogge
Forschungsgesellschaft für
Angewandte Naturwissenschaften e. V. (FGAN) 
Neuenahrer Str. 20, 53343 Wachtberg, Germany
Tel.: 0049 (0)228 9435-961
Fax: 0049 (0)228 9435-685
E-Mail: [email-masked]
Web: www.fgan.de
************************************************
Sitz der Gesellschaft: Bonn
Registergericht: Amtsgericht Bonn VR 2530
Vorstand: Dr. rer. nat. Ralf Dornhaus (Vors.), Prof. Dr. Joachim Ender 
(Stellv.)
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet