Subject: [manet] IETF 73 MANET WG Agenda

From: "Ian Chakeres" <[email-masked]>
Date: Sat, 15 Nov 2008 13:32:12 -0500

Here is the agenda. If you have any other items you'd like discussed
please email Joe & I. See you next week.
Ian
=====

Mobile Ad hoc Networks (MANET) Agenda

Meeting  : IETF 73 Wednesday Nov 19th 2008
Time     : 1300-1500
Chairs   : Ian Chakeres [email-masked]
           Joseph Macker [email-masked]
Jabber   : [email-masked]
Audiocast: http://videolab.uoregon.edu/events/ietf/
URLs     : http://www.ietf.org/html.charters/manet-charter.html
           http://www.ianchak.com/manet
           http://tools.ietf.org/wg/manet/
https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=73
=========================================================
AGENDA

 o Administriva

   - Mailing list: [email-masked]

   - Scribe(s)

   - Blue Sheets

   - State your name at the microphone

   - IPR - RFC3979

 o Agenda bashing

 o WG Status

 o PacketBB, TimeTLV, NHDP, OLSRv2 Discussion
   - draft-ietf-manet-packetbb-16.txt
   - draft-ietf-manet-timetlv-08.txt
   - draft-ietf-manet-nhdp-07.txt
   - draft-ietf-manet-olsrv2-07.txt
   - draft-dearlove-olsrv2-metrics-03.txt

 o SMF Discussion
   - draft-ietf-manet-smf-08.txt

 o DYMO Discussion
   - draft-ietf-manet-dymo-14.txt (Update coming)

 o MIBs Discussion
   - DYMO MIB <ietf-manet-dymo-mib-01.txt>
   - NHDP MIB <ietf-cole-manet-nhdp-mib-00.txt>
   - SMF MIB <ietf-cole-manet-smf-mib-01.txt>
   - OLSR MIB <ietf-cole-manet-olsr-mib-00.txt>

 o Border Router Discovery - Teco Boot
   - draft-boot-autoconf-brdp-01.txt (Update coming)
   - draft-boot-brdp-based-routing-00.txt Update coming)

 o Implementation Updates

 o Open Microphone - Discussion, Related Work & Announcements

You can find the agenda and presentation materials at
http://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=73

IPR reminder - RFC 3979
https://datatracker.ietf.org/public/ipr_disclosure.cgi
If you know about IPR relevant to the technology and you are
contributing, you have to speak up

Audiocast
http://videolab.uoregon.edu/events/ietf/

Jabber

The new jabber server is located at [email-masked] and is
currently accessible.  For those who are interested, please visit the
above location to join any of the available chat rooms.

Please note:

All traffic within the defined rooms (except "noc") is being logged
and updated every 5 minutes to the ietf.org website.

To view the log directories, point your browser to
http://www.ietf.org/meetings/ietf-logs/.

If you click on a room directory, you will see one or more files named
"YYYY-MM-DD.html", e.g. 2006-03-14.html.  If you click on one of those
files, you will see all logged traffic for that day.

Please visit the IETF Text Conferencing Web page
(http://www.ietf.org/meetings/text_conf.html) for more information.
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 17 Nov 2008 09:52:59 -0000

> draft-dearlove-olsrv2-metrics-03.txt

With regard to this, unfortunately I won't be able to
be (am not) in Minneapolis, so Thomas Clausen will have
to present and take any comments.

The main change from -02, which was current at the last
IETF meeting is that we have attempted to use the type
extension of the metric type to allow alternative metrics
with a specific type, whilst retaining OLSRv2's ability
not to have to know about this, and with a default that
allows us to postpone creating definitions until people
actually need them (there are a limited number, so let's
not waste them on hypotheticals) while still allowing
OLSRv2 to be created and usable with a default type.

This hasn't been folded into OLSRv2 yet, despite the
rough consensus at the last meeting, as our effort has
been on the earlier documents in the chain. I expect
there will be one more non-metrics draft of OLSRv2
once packetbb has finally stabilised, hopefully very
soon.

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************