Subject: [manet] Movement trace data

From: Takahiro HARA <[email-masked]>
Date: Thu, 06 Nov 2008 19:03:40 +0900

Dear all, 

We are searching trace data regarding real mobility for evaluating 
some protocols in a real situation.
Do anyone have such trace data in which a fixed number of mobile 
nodes (100 to 500) move around in a specific are (preferably a 
square are) in a real situation, e.g., an event site?

Best regards,

===============================================
| Takahiro HARA, Dr. Eng.                     |
| Associate Professor                         |
| Dept. of Multimedia Engieering              |
| Grad. Sch. of Info. Science and Technology  |
| Osaka University                            |
| 2-1 Yamadaoka, Suita, Osaka 565-0871, JAPAN |
| E-mail: [email-masked]              |
| Tel: +81-6-6879-4511, Fax: +81-6-6879-4514  |
===============================================

_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: "gabik" <[email-masked]>
Date: Thu, 6 Nov 2008 16:23:03 +0200

Hi

There are those traces, but I have not used them personally.

http://lcawww.epfl.ch/piorkowski/real_mobility_traces.html
 
Gabriel Kliot

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Takahiro HARA
Sent: Thursday, November 06, 2008 12:04 PM
To: [email-masked]
Subject: [manet] Movement trace data

Dear all, 

We are searching trace data regarding real mobility for evaluating some
protocols in a real situation.
Do anyone have such trace data in which a fixed number of mobile nodes (100
to 500) move around in a specific are (preferably a square are) in a real
situation, e.g., an event site?

Best regards,

---

From: Dave Cooper <[email-masked]>
Date: Thu, 6 Nov 2008 15:02:42 +0000

Takahiro,

I would take a look at CRAWDAD, which is a growing online database of real world experimental mobility traces.  There is likely to be something there to your taste

http://crawdad.cs.dartmouth.edu/

also you may want to look at traces at

http://netsrv.csc.ncsu.edu/twiki/bin/view/Main/MobilityDTN

and a mobility model produced based on social networks

http://www.cs.ucl.ac.uk/research/mobile/mobilitymodels/

best of luck

Dave Cooper

>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of Takahiro HARA
>Sent: 06 November 2008 10:04
>To: [email-masked]

---

From: Takahiro HARA <[email-masked]>
Date: Fri, 07 Nov 2008 11:44:37 +0900

Dear Gabriel,

Thanks, 
I will check it.

Best,

--takahiro

---

From: Takahiro HARA <[email-masked]>
Date: Fri, 07 Nov 2008 11:45:45 +0900

Dear Dave,

Thank you very much for your information.
I will check it.

Best regards,

--takahiro

---

From: Dave Cooper <[email-masked]>
Date: Thu, 6 Nov 2008 10:11:35 +0000

Takahiro,

best of luck

Dave Cooper

---

From: Alexander Morlang <[email-masked]>
Date: Mon, 01 Dec 2008 10:54:07 +0100

> square are) in a real situation, e.g., an event site?

sorry for being so late, but you can find movement traces from some
events on http://www.openbeacon.org/downloads.0.html

> Best regards,

Alexander Morlang