Subject: [manet] Hello packet

From: <[email-masked]>
Date: Sat, 6 Jun 2009 09:02:58 +0300

Hello there,

I would like to ask about HELLO pakcet within AODV, is it optional or essential?, I mean if HELLO packet disabled inside AODV what will happen?

Regards

---

From: karun kumar <[email-masked]>
Date: Sat, 6 Jun 2009 11:59:29 +0530

If a node want to establish a route and send messages on demand fashion
initially that node has to know is there any node with in its coverage
range, So hello packet must broadcast periodically by every node in Manets.

2009/6/6 <[email-masked]>

> Hello there,
>
> I would like to ask about HELLO pakcet within AODV, is it optional or
> essential?, I mean if HELLO packet disabled inside AODV what will happen?
>
> Regards
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>

-- 
Karun Kumar M
Ph:+91-9441628036
[email-masked]
[email-masked]