Subject: [manet] Updated Draft Prague Agenda

From: Joseph Macker <[email-masked]>
Date: Mon, 14 Mar 2011 02:43:24 -0400

I just updated the draft agenda for Prague.
Also I plan to upload the revised SMF ID tomorrow afternoon.

-Joe

---

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Mon, 14 Mar 2011 18:13:12 +0000

Hi Joe, 

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Joseph Macker
>Sent: maandag 14 maart 2011 7:43
>To: [email-masked]
>Subject: [manet] Updated Draft Prague Agenda
>

While you're at it, you may want to fix the reference to "Mobile Ad hoc Networking (MANET): Routing Protocol Performance Issues and Evaluation Considerations": that's RFC 2501, not RFC 2901 :-)

Cheers,
Ronald

>
>-Joe
>_______________________________________________
>manet mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/manet
>
This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer

---

From: Joseph Macker <[email-masked]>
Date: Mon, 14 Mar 2011 14:30:15 -0400

As a coauthor of that I should know better.
How was your birthday.

---

From: Joe Macker <[email-masked]>
Date: Mon, 14 Mar 2011 15:32:40 -0400

Dup... yeah nice catch since I co-authored that I should know better.
Its all done and coming soon. Just doing final nit check.

-Joe