Subject: [manet] Mail regarding draft-ietf-manet-smf

From: Stewart Bryant <[email-masked]>
Date: Fri, 04 Mar 2011 19:19:05 +0000

This is a regular ping to see how you are getting on with this draft?

Stewart

---

From: Joe Macker <[email-masked]>
Date: Thu, 10 Mar 2011 18:15:55 -0500

I have a plan to put out a new version by Monday's cutoff time.
Its nice that I can update one of the normative references now with RFC 6130.

-Joe
On Mar 4, 2011, at 2:19 PM, Stewart Bryant wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

---

From: Joe Macker <[email-masked]>
Date: Mon, 14 Mar 2011 15:40:40 -0400

version 11 has been submitted I am attaching the comment responses from Ulrich's thread.
I will recopy these to the manet list.