Subject: [manet] SMF update and comments

From: Joseph Macker <[email-masked]>
Date: Mon, 14 Mar 2011 15:43:40 -0400

SMF version 11 has been uploaded.
Here is a thread related to Ulrich's older comments that have been addressed.

UH> is comment and JM> is my response. Most of the comments were
incorporated fixed.
Technical content has not really changed but some vague content has
been removed or clarified.

Thanks Ulrich.

-Joe

---

From: Ulrich Herberg <[email-masked]>
Date: Wed, 16 Mar 2011 00:22:58 +0100

Thanks Joe for the efforts! 

On Mar 14, 2011, at 20:43, Joseph Macker <[email-masked]> wrote:

> <SMF_review-herberg_response_4.txt>

---

From: Joseph Macker <[email-masked]>
Date: Tue, 15 Mar 2011 22:13:41 -0400

Thank you as well, I am sorry it took so long.
My surgical problems in Nov/Dec10 were really unexpected.

Although its good in a way to have waited since NHDP is normative..
-Joe