Subject: [manet] (no subject)

From: Rahul Goel <[email-masked]>
Date: Tue, 28 Jun 2011 17:18:59 +0530

Hi,
How is the TTL value of a RREQ in AODV decided and what decides the
threshold value beyond which a RREQ is broadcast over the complete
network?
Regards,
Rahul Goel

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 29 Jun 2011 14:09:10 +0200

Hi Rahul

>How is the TTL value of a RREQ in AODV decided and what decides
>the threshold value beyond which a RREQ is broadcast over the completenetwork?

Please read RFC3561 sections:  6.4,  6.12, and 10, the question
answers are clear,

Abdussalam