Subject: [manet] routing protocols and attacks

From: Leila M <[email-masked]>
Date: Sun, 29 Jan 2012 12:52:44 +0100

hi,

what are Manet routing protocols that can be affected by a DoS or DDoS
attacks

thanks

---

From: "L. Aaron Kaplan" <[email-masked]>
Date: Sun, 29 Jan 2012 14:40:53 +0100

On Jan 29, 2012, at 12:52 PM, Leila M wrote:

> hi,
> 
> what are Manet routing protocols that can be affected by a DoS or DDoS attacks
> 
????

Every MANET protocol can be affected by DDOS attacks just like any other service on the internet.
I guess you have to be more specific to get a meaningful answer on this list.

my 2 cents,
Aaron Kaplan