Subject: [manet] DLEP Draft 2 - inclusion of subnet masks

From: "Powell lll, Nelson" <[email-masked]>
Date: Fri, 10 Feb 2012 13:33:03 +0000

Stan,
    We at Harris would like to know if it would be possible to include a subnet mask in the Address TLV's or use the Addressing TLV's as a Prefix. We have some edge devices that exist as a subnet and it would be easier for us to deliver the information to the router as a subnet rather than each individual point.

- Nelson

Nelson H. Powell III
Harris RF Communications
Principal Engineer
585-242-3719

---

From: Stan Ratliff <[email-masked]>
Date: Fri, 10 Feb 2012 09:36:24 -0500

Nelson,

Yes, I think that could be done. My co-authors and I will work  
something up for an 03 version of DLEP.

Regards,
Stan

On Feb 10, 2012, at 8:33 AM, Powell lll, Nelson wrote:

> Stan,
>     We at Harris would like to know if it would be possible to  
> include a subnet mask in the Address TLV’s or use the Addressing  
> TLV’s as a Prefix. We have some edge devices that exist as a subnet  
> and it would be easier for us to deliver the information to the  
> router as a subnet rather than each individual point.
>
> - Nelson
>
> Nelson H. Powell III
> Harris RF Communications
> Principal Engineer
> 585-242-3719
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet