Subject: [manet] FW: Updating or replacing RFC 3626

From: Dr John P Mullen <[email-masked]>
Date: Mon, 11 Jun 2012 05:51:35 -0600

Hi,

Many years ago, the z-80 microprocessor chip "replaced" the 8080 chip. I say "replaced" because in almost all the instances I was familiar with, 8080 code was used, even though the processor was z-80.

I think RFC 3626 is used because it works and is something people are familiar with. For that reason, any changes are likely to be ignored.

I'd say "historical" is more practical.

John Mullen

-----Original Message-----
From: Philippe Jacquet <[email-masked]>
Sent: Monday, June 11, 2012 3:18 AM
To: [email-masked] <[email-masked]>
Subject: Re: [manet] Updating or replacing RFC 3626

Dear all,

Considering the time ellapsed between RFC 3626 and olsrv2 RFC (nine years and after more than 3000 RFC index units) and since many existing implementations, including commercial ones, are refering to RFC 3626, considering olsrv2 have distinct packet formats and supports addditional pieces of protocols, I would also recommand to keep RFC 3626 as active experimental, for at least some times (maybe less than nine years;-)?)

Best,
Philippe
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: Teco Boot <[email-masked]>
Date: Mon, 11 Jun 2012 14:00:57 +0200

> I'd say "historical" is more practical.
Why such a hurry? There is no OLSRv2 RFC yet. And there are a lot of _active_ experimental deployments.
Let's take this discussion a couple of years after we have our new RFC. And after the transition to OLSRv2, when interest in RFC 3626 faded away.

Teco