Subject: Re: [manet] Routing MPR Optimization for OLSRv2 review

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 2 Jan 2014 11:54:30 +0000

Thanks for the comments Justin

As this review was received after the end of WGLC, the authors (I believer Thomas is also of this view, he can correct me if not) propose handling these comments together with others received during IETF LC, which should now start (the Christmas break seemed easier to wait over).

One point I think we should stress more heavily is that we do not repeat the rationale for the exclusions, that's already in the referenced metrics ID (RFC 6966-to-be). Familiarity with the relevant section of the ID is assumed.

--
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked]<mailto:[email-masked]> | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

From: Justin Dean [mailto:[email-masked]]
Sent: 04 December 2013 17:43
To: Thomas Heide Clausen; [email-masked]; Dearlove, Christopher (UK)
Subject: Routing MPR Optimization for OLSRv2 review

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.
I have attached my review for the MPR Optimization draft.

Justin
********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 2 Jan 2014 21:25:03 +0100

This WG document -00 had never changed after adoption. The first
reviewer on 11 Nov comments was not influence for new update, and the
second reviewer as well, in addition no much discussion on the work, I
propose to consider the comments received in MANET WG before next IETF
call,

On 1/2/14, Dearlove, Christopher (UK) <[email-masked]> wrote:
> One point I think we should stress more heavily is that we do not repeat the
> rationale for the exclusions, that's already in the referenced metrics ID
> (RFC 6966-to-be). Familiarity with the relevant section of the ID is
> assumed.

the reference name is not correct in the draft, it was pointed by the
first review and still not amended.

AB