Subject: [manet] DLEP-06

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Wed, 13 Aug 2014 06:34:36 +0000

Working Group participants, 

I've posted a new version of DLEP. There are some caveats here: 

1. The Appendix is pretty much broken. If I were you, I'd probably ignore it. It will be fixed in an 07 version. 
2. With this version, there is a new proposed "DLEP Vendor Extension" TLV. It's not documented correctly - the doc refers to a Vendor OUI, which I don't think will work. I believe that if vendor extensions are used, they are going to be *device specific*, not *vendor specific*. So if anyone has recommendations on how to tighten that up, it would be appreciated. 
3. There is also verbiage in a new section 3 on "Mandatory versus Optional" items. It probably isn't clear…

That said, I've adjusted my fire suit, so…… Flame on.

Regards,
Stan

---

From: Rick Taylor <[email-masked]>
Date: Wed, 13 Aug 2014 08:55:33 +0000

Thank you for your hard work Stan.

Given the issues you have outlined, can we look forward to a draft-07 
fairly soon?

Rick Taylor

On 13/08/14 07:34, Stan Ratliff (sratliff) wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

---

From: Joseph Macker <[email-masked]>
Date: Wed, 13 Aug 2014 12:08:13 -0400

Stan:

As Rick states thanks for updating and also curious about your anticipated
turn around for an -07 rev.

Thanks,
-Joe

On Wed, Aug 13, 2014 at 4:55 AM, Rick Taylor <[email-masked]
> wrote:

> > 1. The Appendix is pretty much broken. If I were you, I'd probably
> ignore it. It will be fixed in an 07 version.
> > 2. With this version, there is a new proposed "DLEP Vendor Extension"
> TLV. It's not documented correctly - the doc refers to a Vendor OUI, which
> I don't think will work. I believe that if vendor extensions are used, they
> are going to be *device specific*, not *vendor specific*. So if anyone has
> recommendations on how to tighten that up, it would be appreciated.
> > 3. There is also verbiage in a new section 3 on "Mandatory versus
> Optional" items. It probably isn't clear…
> >

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Wed, 13 Aug 2014 16:16:20 +0000

Rick/All, 

Yes, I think we can get to an 07 very quickly. I'll be working on the broken appendix today/tonight. The other items that I'm aware of will only depend on the amount of time required to work them out in this forum (the updates shouldn't be very onerous, once we reach consensus on what they are). 

Regards,
Stan