Subject: [manet] Fwd: New Version Notification for draft-gerla-manet-odmrp-04.txt

From: Axel Colin de Verdière <[email-masked]>
Date: Sun, 24 Aug 2014 19:45:09 +0200

Dear WG,

We submitted a new revision for the ODMRP draft.
The main changes concern the handling of interfaces with multiple addresses, which previously could prevent the blacklist from working correctly, and the security considerations section.
Comments and reviews would be much appreciated.

Best,

Axel

Début du message réexpédié :

> De: [email-masked]
> Objet: New Version Notification for draft-gerla-manet-odmrp-04.txt
> Date: 24 août 2014 19:41:21 UTC+2
> À: "William Su" <[email-masked]>, "Yunjung Yi" <[email-masked]>, "Axel Coli Verdiere" <[email-masked]>, Mario Gerla <[email-masked]>, "Professor Mario Gerla" <[email-masked]>, William Su <[email-masked]>, Axel Colin de Verdiere <[email-masked]>
> 
> 
> A new version of I-D, draft-gerla-manet-odmrp-04.txt
> has been successfully submitted by Axel Colin de Verdiere and posted to the
> IETF repository.
> 
> Name:		draft-gerla-manet-odmrp
> Revision:	04
> Title:		On-Demand Multicast Routing Protocol (ODMRP) for Ad Hoc Networks
> Document date:	2014-08-24
> Group:		Individual Submission
> Pages:		37
> URL:            http://www.ietf.org/internet-drafts/draft-gerla-manet-odmrp-04.txt
> Status:         https://datatracker.ietf.org/doc/draft-gerla-manet-odmrp/
> Htmlized:       http://tools.ietf.org/html/draft-gerla-manet-odmrp-04
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-gerla-manet-odmrp-04
> 
> Abstract:
>   The On-Demand Multicast Routing Protocol (ODMRP) is a multicast
>   routing protocol designed for ad hoc networks with mobile hosts.
>   ODMRP is a mesh-based, rather than a conventional tree-based,
>   multicast scheme and uses a forwarding group concept (only a subset
>   of nodes forwards the multicast packets via scoped flooding).  It
>   applies on-demand procedures to dynamically build routes and maintain
>   multicast group membership, without relying on pre-existing unicast
>   routing protocols.  ODMRP is well suited for ad hoc wireless networks
>   with mobile hosts where bandwidth is limited, topology changes
>   frequently and rapidly, and power is constrained.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Joseph Macker <[email-masked]>
Date: Mon, 25 Aug 2014 22:06:05 -0400

Axel:

Thanks for the update look forward to reading.

-Joe

On Sun, Aug 24, 2014 at 1:45 PM, Axel Colin de Verdière <[email-masked]>
wrote:

> The main changes concern the handling of interfaces with multiple
> addresses, which previously could prevent the blacklist from working
> correctly, and the security considerations section.
> *De: [email-masked]
> *Objet: **New Version Notification for draft-gerla-manet-odmrp-04.txt*
> *Date: *24 août 2014 19:41:21 UTC+2
> *À: *"William Su" <[email-masked]>, "Yunjung Yi" <
> [email-masked]>, "Axel Coli Verdiere" <
> [email-masked]>, Mario Gerla <[email-masked]>, "Professor Mario
> Gerla" <[email-masked]>, William Su <[email-masked]>, Axel
> Colin de Verdiere <[email-masked]>
>
>
> URL:
> http://www.ietf.org/internet-drafts/draft-gerla-manet-odmrp-04.txt
> Diff:
> http://www.ietf.org/rfcdiff?url2=draft-gerla-manet-odmrp-04
>
> Abstract:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>