Subject: Re: [manet] Summary of Collective Next Steps - with some errors fixed (with respect to presentation in Toronto)

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 7 Aug 2014 23:54:57 +0200

The plan suggested needs some times for my responds, however, I only speak
for myself so just wanted to suggest reasonable time plan to ensure quality
of such drafts processes.

AB

On Monday, July 28, 2014, Thomas Clausen wrote:

>
> All,
>
> In Toronto, I showed this slide -- which reflected the collective status
> of the documents for which an "immanent action has been requested or
> suggested". It's auto-generated from a(n ever evolving) spreadsheet I use
> for IETF document tracking.
>
> As it was suggested to me that this was actually useful, I'm shooting out
> an updated version, and will probably do that at "irregular intervals" in
> the future.
>
> Best,
>
> Thomas
>

---

From: Thomas Clausen <[email-masked]>
Date: Fri, 8 Aug 2014 00:15:55 +0200

Dear Abdussalam,

This slide simply reflects what document authors had requested, without making any judgments vs the request. 

This slide is not a plan. As you no doubt have noticed, I am not MANET WG chair, nor do I have any other leadership positions in the IETF, so it's not for me to make plans.

I'm just a random WG participant, who likes making and updating spreadsheets for his own utility, and who occasionally shares it as a public service to other WG participants.

Thomas

Sent from my iPad

> On 07 Aug 2014, at 23:54, Abdussalam Baryun <[email-masked]> wrote:
> 
> The plan suggested needs some times for my responds, however, I only speak for myself so just wanted to suggest reasonable time plan to ensure quality of such drafts processes. 
> 
> AB
> 
>> In Toronto, I showed this slide -- which reflected the collective status of the documents for which an "immanent action has been requested or suggested". It's auto-generated from a(n ever evolving) spreadsheet I use for IETF document tracking.
>> 
>> As it was suggested to me that this was actually useful, I'm shooting out an updated version, and will probably do that at "irregular intervals" in the future.
>> 
>> Best,
>> 
>> Thomas
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 8 Aug 2014 10:19:49 +0200

Dear Thomas,
CC:chairs and AD

Thanks. I suggest we make the summary into the WG milestones with dates,
because the WG milestones are the real next steps of the WG.

AB

On Thursday, August 7, 2014, Thomas Clausen wrote:

> Dear Abdussalam,
>
> This slide simply reflects what document authors had requested, without
> making any personal judgment vs the request.
>
> This slide is not a plan. As you no doubt have noticed, I am not MANET WG
> chair, nor do I have any other leadership positions in the IETF, so it's
> not for me to make plans.
>
> I'm just a random WG participant, who likes making and updating
> spreadsheets for his own utility, and who occasionally shares it as a
> public service.
>
> Thomas
>
> Sent from my iPad
>
> On 07 Aug 2014, at 23:54, Abdussalam Baryun <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>