Subject: [manet] Agenda

From: Ulrich Herberg <[email-masked]>
Date: Wed, 29 Oct 2014 22:34:59 -0700

Hi,

Please verify the preliminary agenda:
https://tools.ietf.org/wg/manet/agenda

Regards
Ulrich

Sent from my iPhone

---

From: Thomas Clausen <[email-masked]>
Date: Thu, 30 Oct 2014 08:34:03 +0100

Dear Ulrich,

Clausen won't be proxying Yi, since Yi will be in Hawaii himself.

Best,

Thomas

Sent from my iPad

> On 30 Oct 2014, at 06:34, Ulrich Herberg <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Thomas Clausen <[email-masked]>
Date: Thu, 30 Oct 2014 08:35:23 +0100

While we're at it, I believe that smf-sec-threats and olsrv2-sec-threats will, also, be Yi and not Clausen...

Thomas

Sent from my iPad

---

From: "Taylor, Rick" <[email-masked]>
Date: Thu, 30 Oct 2014 11:46:26 +0000

Hi Ulrich,

I believe I (Rick) will be covering the DLEP topics for Stan and the team.

Cheers,

Rick

> -----Original Message-----
> From: manet [mailto:[email-masked]] On Behalf Of Thomas
> Clausen
> Sent: 30 October 2014 07:35
> To: Ulrich Herberg
> Cc: [email-masked]
> Subject: Re: [manet] Agenda
>
The information contained within this e-mail and any files attached to this e-mail is private and in addition may include commercially sensitive information. The contents of this e-mail are for the intended recipient only and therefore if you wish to disclose the information contained within this e-mail or attached files, please contact the sender prior to any such disclosure.

If you are not the intended recipient, any disclosure, copying or distribution is prohibited. Please also contact the sender and inform them of the error and delete the e-mail, including any attached files from your system.

Emails to Airbus DS Limited may be processed, recorded and monitored anywhere in the European Community.

Airbus DS Limited

Registered Office: Quadrant House, Celtic Springs, Coedkernew, Newport , NP10 8FZ.
Registered in England and Wales under company number 04191036

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 30 Oct 2014 11:50:14 +0000

Just to confirm that the three drafts I'm an author of (NHDP optimisation, IBS, multitopology) should be capable of being handled under current progress - all post-WGLC conclusion. As Thomas is an author of two, and the document shepherd for the third, he should be able to cover that. My current summary would be NHDPO going smoothly, IBS reached IESG, discussions (including one with GEN-ART) ongoing, multitopology snared on the most arcane of points (TLV naming - to keep IANA happy) that we need to write a draft to handle, but haven't found the cycles yet.

-- 
Christopher Dearlove
Senior Principal Engineer, Information Assurance Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: manet [mailto:[email-masked]] On Behalf Of Ulrich Herberg
Sent: 30 October 2014 05:35
To: [email-masked]
Subject: [manet] Agenda

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

Hi,

Regards
Ulrich

Sent from my iPhone

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Ulrich Herberg <[email-masked]>
Date: Thu, 30 Oct 2014 09:46:56 -0700

Thanks. I have updated the agenda accordingly.
http://www.ietf.org/proceedings/91/agenda/agenda-91-manet

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 30 Oct 2014 22:30:47 -0700

Hi Ulrich,

The meeting session (I) below is 2.5 hours long, but the time used in
agenda is 2 hours. Either we may request only 2 hours only and amend
the session time to 9-11, or amend open-discussion time as 40 minutes.

AB

-------
Mobile Ad hoc Networks (MANET) Agenda

Meeting     :   IETF 91 Thursday November 13, 2014
Time        :   0900-1130 Morning Session I
Location    :   Lehua Suite
Chairs      :   Joseph Macker <[email-masked]>
                Stan Ratliff <[email-masked]>
Secretary   :   Ulrich Herberg <[email-masked]>
Jabber      :   xmpp:[email-masked]
Scribe      :
Minutes     :
Audiocast   :
URLs        :   http://www.ietf.org/html.charters/manet-charter.html
                http://tools.ietf.org/wg/manet/
=========================================================
AGENDA

 o Administrivia

   - Mailing list: [email-masked]
   - Scribe(s)
   - Blue Sheets
   - State your name at the microphone
   - IPR

 o Bash the Agenda [5]

 o WG Status/Overview [10]
    - Recap of Documents/Status
    - Announcements

 o draft-ietf-manet-dlep: Taylor [15]

 o draft-ietf-manet-aodvv2: Perkins [20]

 o draft-ietf-manet-olsrv2-multipath: Yi [20]

 o draft-ietf-manet-smf-sec-threats: Yi [10]

 o draft-clausen-manet-olsrv2-sec-threats: Yi [10]

 o draft-gerla-manet-odmrp: Clausen (proxying Colin de Verdiere) [20]

 o Open Microphone - Discussion, Related Work & Announcements [10]
   - Interops, Implementations, Other Items

On 10/30/14, Ulrich Herberg <[email-masked]> wrote:
>>> While we're at it, I believe that smf-sec-threats and olsrv2-sec-threats
>>> will,
>>> also, be Yi and not Clausen...
>>>
>>> Thomas
>>>
>>> Sent from my iPad
>>>
>> The information contained within this e-mail and any files attached to
>> this e-mail is private and in addition may include commercially sensitive
>> information. The contents of this e-mail are for the intended recipient
>> only and therefore if you wish to disclose the information contained
>> within this e-mail or attached files, please contact the sender prior to
>> any such disclosure.
>>
>> If you are not the intended recipient, any disclosure, copying or
>> distribution is prohibited. Please also contact the sender and inform them
>> of the error and delete the e-mail, including any attached files from your
>> system.
>>

---

From: Ulrich Herberg <[email-masked]>
Date: Fri, 31 Oct 2014 10:43:30 -0700

AB,

I had requested 2 hours, but we have been assigned a 2.5 hours slot.
This happens since the scheduling is difficult. Better to have a
longer slot and end early than having too little time. It's not
possible to reschedule the MANET meeting. Also, I think it's good to
have some extra time in case some of the slots go a little over time
(so the chairs don't have to cut short a discussion immediately).
Having 40 minutes open discussion without agenda is a bad use of the
time in my opinion.

Regards
Ulrich