Subject: [manet] I-D Action: draft-ietf-manet-olsrv2-sec-threats-00.txt

From: [email-masked]
Date: Thu, 12 Feb 2015 13:56:05 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Mobile Ad-hoc Networks Working Group of the IETF.

        Title           : Security Threats for the Optimized Link State Routing Protocol version 2 (OLSRv2)
        Authors         : Thomas Clausen
                          Ulrich Herberg
                          Jiazi Yi
	Filename        : draft-ietf-manet-olsrv2-sec-threats-00.txt
	Pages           : 24
	Date            : 2015-02-12

Abstract:
   This document analyzes common security threats of the Optimized Link
   State Routing Protocol version 2 (OLSRv2) and describes their
   potential impacts on Mobile Ad Hoc Network (MANET) operations.  It
   then analyzes which of these security vulnerabilities can be
   mitigated when using the mandatory-to-implement security mechanisms
   for OLSRv2, and how the vulnerabilities are mitigated.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-sec-threats/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-manet-olsrv2-sec-threats-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jiazi YI <[email-masked]>
Date: Thu, 12 Feb 2015 23:04:25 +0100

Dear all,

With the approval of WG adoption of manet-olsrv2-sec-threats, we
submitted draft-ietf-manet-olsrv2-sec-threats-00 as requested by WG chairs.

The revision is the same as the previous individual
draft draft-clausen-manet-olsrv2-sec-threats-01.

Your comments are appreciated.

regards

Jiazi

On Thu, Feb 12, 2015 at 10:56 PM, <[email-masked]> wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>