Subject: [manet] Request for MANET WG agenda items

From: Ulrich Herberg <[email-masked]>
Date: Wed, 18 Feb 2015 17:47:09 -0800

Please submit your requests for slots during the MANET meeting to the
chairs and me by March 2. In the request, include the approximate time
that you would like to get for your slot.

The chairs have requested a 2.5 hours slot for the whole meeting.

Thanks
Ulrich

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Fri, 20 Feb 2015 13:50:38 +0000

Ulrich, 

Requesting a DLEP slot. Amount of time? 10-15min. 

Regards,
Stan

> -----Original Message-----
> From: Ulrich Herberg [mailto:[email-masked]]
> Sent: Wednesday, February 18, 2015 8:47 PM
> To: [email-masked]; [email-masked]
> Subject: Request for MANET WG agenda items
> 
> chairs and me by March 2. In the request, include the approximate time that
> you would like to get for your slot.
>