Subject: [manet] WG Charter

From: James Nguyen <[email-masked]>
Date: Tue, 21 Jul 2015 16:56:09 +0200

Hi,

We talked about revising the charter at the IETF 92 in Dallas. 

Do we have a draft of the revised charter?

James

---

From: Justin Dean <[email-masked]>
Date: Tue, 21 Jul 2015 17:15:58 +0200

The chairs along with the AD have one.  We will hopefully present later
this evening for the working group to consider for updates/revision.

Justin Dean

On Tue, Jul 21, 2015 at 4:56 PM, James Nguyen <[email-masked]>
wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>