Subject: [manet] Minutes

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Fri, 7 Aug 2015 08:44:42 +0000

I don't believe we've seen any minutes from the meeting. I wasn't there, but listened to the recording. But not all who weren't will have done so, so we could use the minutes here.

(Also, there were several references to comments I made on AODVv2 in the meeting, but nothing has appeared on this list. And I think the meeting raised rechartering; the list is meant to be where the work is done, but without the minutes that's not even been announced here.)

--
Christopher Dearlove
Senior Principal Engineer
BAE Systems Applied Intelligence
__________________________________________________________________________

T:  +44 (0)1245 242194  |  E: [email-masked]<mailto:[email-masked]>

BAE Systems Applied Intelligence, Chelmsford Technology Park, Great Baddow, Chelmsford, Essex CM2 8HN.
www.baesystems.com/ai<http://www.baesystems.com/ai>
BAE Systems Applied Intelligence Limited
Registered in England & Wales No: 01337451
Registered Office: Surrey Research Park, Guildford, Surrey, GU2 7YP

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Fri, 7 Aug 2015 14:34:16 +0000

Chris,

Understood. We're in the process of collecting the minutes, will get them posted as soon as we can.

Regards,
Stan

From: manet [mailto:[email-masked]] On Behalf Of Dearlove, Christopher (UK)
Sent: Friday, August 07, 2015 4:45 AM
To: [email-masked]
Subject: [manet] Minutes

_____________________________________________________
This electronic message and any files transmitted with it contains
information from iDirect, which may be privileged, proprietary
and/or confidential. It is intended solely for the use of the individual
or entity to whom they are addressed. If you are not the original
recipient or the person responsible for delivering the email to the
intended recipient, be advised that you have received this email
in error, and that any use, dissemination, forwarding, printing, or
copying of this email is strictly prohibited. If you received this email
in error, please delete it and immediately notify the sender.
_____________________________________________________

---

From: Ulrich Herberg <[email-masked]>
Date: Fri, 7 Aug 2015 21:45:50 -0700

Chris,

I just today received the minutes from all minutes takers. I went over
them today and just sent the chairs a copy for approval. As soon as
they give me the okay, I will upload them.

Best regards
Ulrich

On Fri, Aug 7, 2015 at 1:44 AM, Dearlove, Christopher (UK)
<[email-masked]> wrote:
> I don’t believe we’ve seen any minutes from the meeting. I wasn’t there, but
> listened to the recording. But not all who weren’t will have done so, so we
> could use the minutes here.
>
>
>
> (Also, there were several references to comments I made on AODVv2 in the
> meeting, but nothing has appeared on this list. And I think the meeting
> raised rechartering; the list is meant to be where the work is done, but
> without the minutes that’s not even been announced here.)
>
>
>
> --
>
> Christopher Dearlove
> T:  +44 (0)1245 242194  |  E: [email-masked]
>
> www.baesystems.com/ai
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

---

From: Ulrich Herberg <[email-masked]>
Date: Sat, 8 Aug 2015 11:08:39 -0700

The preliminary minutes have been posted at:
https://www.ietf.org/proceedings/93/minutes/minutes-93-manet

Please let me know of any discrepancies.

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 10 Aug 2015 08:28:52 +0000

Three points
(a) Charlie refers to routing area review of AODVv2. What routing area review of AODVv2? I can't see one on this list.
(b) The minutes accurately report Charlie saying that most of my comments on AODVv2 were editorial. While that's true in terms of number of comments, I think there were some significant non-editorial comments. (And that the IANHA section needs rewriting may be considered editorial, it's the sort of editorial that absolutely needs doing._
(c) There's no timescale indicated for charter discussion. And as that's only just been announced here (and only indirectly through these minutes) the clock needs to start with a proper announcement.

-----Original Message-----
From: Ulrich Herberg [mailto:[email-masked]] 
Sent: 08 August 2015 19:09
To: Dearlove, Christopher (UK)
Cc: [email-masked]
Subject: Re: [manet] Minutes

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

On Fri, Aug 7, 2015 at 9:45 PM, Ulrich Herberg <[email-masked]> wrote:
>> I don’t believe we’ve seen any minutes from the meeting. I wasn’t 
>> there, but listened to the recording. But not all who weren’t will 
>> have done so, so we could use the minutes here.
>>
>>
>>
>> (Also, there were several references to comments I made on AODVv2 in 
>> the meeting, but nothing has appeared on this list. And I think the 
>> meeting raised rechartering; the list is meant to be where the work 
>> is done, but without the minutes that’s not even been announced 
>> here.)
>>
>>
>>
>> --
>>
>> Christopher Dearlove
>> BAE Systems Applied Intelligence Limited Registered in England & 
>> Wales No: 01337451
>>

---

From: Stan Ratliff <[email-masked]>
Date: Tue, 11 Aug 2015 11:42:42 -0400

Chris,

On Mon, Aug 10, 2015 at 4:28 AM, Dearlove, Christopher (UK) <
[email-masked]> wrote:

> Three points
> (a) Charlie refers to routing area review of AODVv2. What routing area
> review of AODVv2? I can't see one on this list.
>

We asked for a routing directorate review. It completed just before the
Prague meeting. I've now forwarded that email to the MANET list.

> (b) The minutes accurately report Charlie saying that most of my comments
> on AODVv2 were editorial. While that's true in terms of number of comments,
> I think there were some significant non-editorial comments. (And that the
> IANHA section needs rewriting may be considered editorial, it's the sort of
> editorial that absolutely needs doing._
>

Fair point. FWIW, I took Charlie's comment more along the lines of "no
show-stopping technical issues have been uncovered." And we'll make *all*
changes that we can reach consensus on, irrespective of whether they're
editorial or not... ;-)

> (c) There's no timescale indicated for charter discussion. And as that's
> only just been announced here (and only indirectly through these minutes)
> the clock needs to start with a proper announcement.
>

The charter issue is being worked between the chairs and the AD. We have
some text that the 3 of us agree on at a high level; but I think that
Alvaro had an issue or two with details, scope, bounding - things like
that. We need to start with text that the chairs and AD can agree on, then
get it in front of the WG for further discussion - hopefully driving
towards WG consensus. I believe the ball is currently in Justin's court for
the scope/bounding items raised - we'll figure it out and get things
moving.

[snip]

Regards,
Stan

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 11 Aug 2015 15:52:27 +0000

The review appears from the forwarded email (as you note in a separate post) to be dated 22nd June, about a month before the Prague meeting, rather earlier than just before.

From: Stan Ratliff [mailto:[email-masked]]
Sent: 11 August 2015 16:43
To: Dearlove, Christopher (UK); Justin Dean
Cc: Ulrich Herberg; [email-masked]
Subject: Re: [manet] Minutes

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.
Chris,

On Mon, Aug 10, 2015 at 4:28 AM, Dearlove, Christopher (UK) <[email-masked]<mailto:[email-masked]>> wrote:
Three points
(a) Charlie refers to routing area review of AODVv2. What routing area review of AODVv2? I can't see one on this list.

We asked for a routing directorate review. It completed just before the Prague meeting. I've now forwarded that email to the MANET list.

Fair point. FWIW, I took Charlie's comment more along the lines of "no show-stopping technical issues have been uncovered." And we'll make *all* changes that we can reach consensus on, irrespective of whether they're editorial or not... ;-)

The charter issue is being worked between the chairs and the AD. We have some text that the 3 of us agree on at a high level; but I think that Alvaro had an issue or two with details, scope, bounding - things like that. We need to start with text that the chairs and AD can agree on, then get it in front of the WG for further discussion - hopefully driving towards WG consensus. I believe the ball is currently in Justin's court for the scope/bounding items raised - we'll figure it out and get things moving.

[snip]

Regards,
Stan

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Tue, 11 Aug 2015 17:31:34 +0000

Chris,

I get it – my  memory is fallible. Is there another point that I’m missing?

When we asked for the review, -09 was the current rev of AODVv2. We incorporated the review comments received into subsequent versions.

Regards,
Stan

From: manet [mailto:[email-masked]] On Behalf Of Dearlove, Christopher (UK)
Sent: Tuesday, August 11, 2015 11:52 AM
To: Stan Ratliff <[email-masked]>; Justin Dean <[email-masked]>
Cc: [email-masked]
Subject: Re: [manet] Minutes

Cc: Ulrich Herberg; [email-masked]<mailto:[email-masked]>

*** WARNING ***

[snip]

Regards,
Stan

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Wed, 12 Aug 2015 08:25:56 +0000

I was simply asking what happened, starting from a mention in the minutes that didn’t match the record, and then a response that didn’t match either.

But now you are saying that there was an official review, a month before the meeting, never posted on the mailing list, but clearly circulated to the authors and used to edit the document. That’s a clear process failure. It’s not just one person forgetting to post it, it’s none of the author team noticing that. One of the complaints from the author team in the meeting was lack of engagement on list. Posting an official review would have been one way to spark that – as would the author team discussing it on the list. Up to this correspondence there wasn’t a clue that changes had been so suggested.

This would have helped produce a better document faster, which has been the issue all along.

(I remain of the view that, volunteer work and this is the process notwithstanding, there was a lot more in -09 to pick up on than this review did. Seeing the review might have sparked that discussion.)

From: Ratliff, Stanley [mailto:[email-masked]]
Sent: 11 August 2015 18:32
To: Dearlove, Christopher (UK); Stan Ratliff; Justin Dean
Cc: [email-masked]
Subject: RE: [manet] Minutes

*** WARNING ***

Regards,
Stan

From: manet [mailto:[email-masked]] On Behalf Of Dearlove, Christopher (UK)
Sent: Tuesday, August 11, 2015 11:52 AM
To: Stan Ratliff <[email-masked]<mailto:[email-masked]>>; Justin Dean <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [manet] Minutes

*** WARNING ***

[snip]

Regards,
Stan