Subject: Re: [manet] Minutes

From: RJ Atkinson <[email-masked]>
Date: Mon, 17 Aug 2015 17:01:14 -0400

Earlier, on August 12th 2015, at 08:25:26 +0000, Chris Dearlove wrote:
> I was simply asking what happened, starting from a mention in the minutes 
> that didn’t match the record, and then a response that didn’t match either.

One hopes that the minutes have been CORRECTED to match the record.

> But now you are saying that there was an official review, a month before 
> the meeting, never posted on the mailing list, but clearly circulated
> to the authors and used to edit the document. 
>   
> That’s a clear process failure.

+1

> It’s not just one person forgetting to post it, it’s none of the author
> team noticing that.  One of the complaints from the author team in the
> meeting was lack of engagement on list.  Posting an official review
> would have been one way to spark that – as would the author team
> discussing it on the list.  Up to this correspondence, there wasn’t
> a clue that changes had been so suggested.

+1

> This would have helped produce a better document faster,
> which has been the issue all along.

+1

> (I remain of the view that, volunteer work and this is the process notwithstanding, there was a lot more in -09 to pick up on than
> this review did. Seeing the review might have sparked that discussion.)

+1

Yours,

Ran

---

From: Ulrich Herberg <[email-masked]>
Date: Mon, 17 Aug 2015 20:26:52 -0700

Can someone who attended the meeting help me with a concrete change
request for the minutes (so that it matches the record)?

On Mon, Aug 17, 2015 at 2:01 PM, RJ Atkinson <[email-masked]> wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 18 Aug 2015 08:50:51 +0000

I wasn't present, though I have listened to the meeting in full. I don't believe the minutes to be incorrect (though I haven't rechecked). When I said "don't match the record" I meant that the mention in the minutes of a routing area review didn't match the record on the mailing list, that made no mention of such a review (nor, if I interpret comments correctly, any other list). I might have guessed the comment in the minutes to be wrong, but tried to keep all options open in my comment, and asked questions to clarify.

(In a style that permits post-meeting comments in minutes, clarifying that the review had not then been published would help, but I don't know if we do that style.)

-- 
Christopher Dearlove
Senior Principal Engineer
BAE Systems Applied Intelligence
__________________________________________________________________________

T:  +44 (0)1245 242194  |  E: [email-masked]

BAE Systems Applied Intelligence, Chelmsford Technology Park, Great Baddow, Chelmsford, Essex CM2 8HN.
www.baesystems.com/ai
BAE Systems Applied Intelligence Limited
Registered in England & Wales No: 01337451
Registered Office: Surrey Research Park, Guildford, Surrey, GU2 7YP

-----Original Message-----
From: manet [mailto:[email-masked]] On Behalf Of Ulrich Herberg
Sent: 18 August 2015 04:27
To: RJ Atkinson
Cc: MANET IETF
Subject: Re: [manet] Minutes

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

*** WARNING ***
This message originates from outside our organization, either from an external partner or the internet. Consider carefully whether you should click on any links, open any attachments or reply. For additional information about Spearphishing, click here <http://intranet.ent.baesystems.com/howwework/security/spotlights/Pages/SpearphishingTips.aspx>. If you feel the email is suspicious, please follow this process. <http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>

Can someone who attended the meeting help me with a concrete change request for the minutes (so that it matches the record)?

On Mon, Aug 17, 2015 at 2:01 PM, RJ Atkinson <[email-masked]> wrote:
>> I was simply asking what happened, starting from a mention in the 
>> minutes that didn’t match the record, and then a response that didn’t match either.
>
>> But now you are saying that there was an official review, a month 
>> before the meeting, never posted on the mailing list, but clearly 
>> circulated to the authors and used to edit the document.
>>
>> It’s not just one person forgetting to post it, it’s none of the 
>> author team noticing that.  One of the complaints from the author 
>> team in the meeting was lack of engagement on list.  Posting an 
>> official review would have been one way to spark that – as would the 
>> author team discussing it on the list.  Up to this correspondence, 
>> there wasn’t a clue that changes had been so suggested.
>
> +1
>
>> This would have helped produce a better document faster, which has 
>> been the issue all along.
>
> +1
>
>> (I remain of the view that, volunteer work and this is the process 
>> notwithstanding, there was a lot more in -09 to pick up on than this 
>> review did. Seeing the review might have sparked that discussion.)
>
> +1
>
> Yours,
>
> Ran
>

_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet
********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: RJ Atkinson <[email-masked]>
Date: Tue, 18 Aug 2015 07:50:29 -0400

> On 18  Aug 2015, at 04:50 , Dearlove, Christopher (UK) <[email-masked]> wrote:
> 
> I wasn't present, though I have listened to the meeting in full.
> I don't believe the minutes to be incorrect (though I haven't rechecked).
> When I said "don't match the record" I meant that the mention in the
> minutes of a routing area review didn't match the record on the
> mailing list, that made no mention of such a review (nor,
> if I interpret comments correctly, any other list). I might have
> guessed the comment in the minutes to be wrong, but tried to keep 
> all options open in my comment, and asked questions to clarify.
> 
> (In a style that permits post-meeting comments in minutes,
> clarifying that the review had not then been published would help,
> but I don't know if we do that style.)

That style has been used by multiple IETF WGs in the past,
usually putting the clarification in parentheses with a 
brief comment that the parenthetic text is an ex post facto 
clarification.

Cheers,

Ran

---

From: Ulrich Herberg <[email-masked]>
Date: Tue, 18 Aug 2015 09:20:31 -0700

Thanks. I'll update the minutes accordingly.

Ulrich

---

From: Ulrich Herberg <[email-masked]>
Date: Wed, 19 Aug 2015 21:40:54 -0700

I updated the minutes as requested:
https://www.ietf.org/proceedings/93/minutes/minutes-93-manet

Regards
Ulrich