Subject: [manet] DLEP-16: Credit Windowing Extensions

From: RJ Atkinson <[email-masked]>
Date: Mon, 17 Aug 2015 15:51:41 -0400

All,

It appears that my note of 13th July 2015
was overlooked in the editing that led
up to DLEP version 16.

At a bare minimum, the current text in DLEP-16 
Section 10 “Credit Windowing Extension”, which is 
ambiguous and unclear at present, needs to be reworked.

A clear and unambiguous specification is essential 
to achieving interoperability of DLEP, particularly
for those later implementers who aren’t part of
the author-list, design team, or the MANET WG.

Please rework that section to make it clear,
readable, and unambiguous.

Thanks,

Ran

---

From: Rick Taylor <[email-masked]>
Date: Tue, 18 Aug 2015 13:35:47 +0000

Ran, All,

The decision was made in Prague to split the credit windowing extension 
out of the core DLEP draft into its own document and to revisit the text 
as a whole.

Both documents will progress through last-call in 'lockstep'.

As mentioned before, expect an updated DLEP-17 and accompanying DLEP 
Credit Windowing draft before too long.

Rick

On 17/08/15 20:51, RJ Atkinson wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 18 Aug 2015 20:15:21 +0200

Hi RJ

Thanks for your valuable comments, I hope you suggest more editing to
clarify any thing you see not clear. In this WG if your suggestion for a
text is better than any participant's edit, we don't mind taking and
accepting new texts/edits. So please provide some editing within your input
so that we can choose your input to correct unambiguous sections/texts.

Best regards,
AB