Subject: [manet] DLEP in Last call

From: Justin Dean <[email-masked]>
Date: Fri, 26 Feb 2016 16:18:14 -0500

Last week I mentioned that DLEP was going to be last called soon.  That
time has come (again) and with no list objections (in the rough or
otherwise).  Since everyone has had plenty of time to review the document
this last call will last 2 weeks.  Both the core DLEP specification and the
credit windowing extension draft are in last call.

Justin Dean

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 29 Feb 2016 10:12:34 +0000

I gave a substantial review of a recent draft, but I wouldn’t say I’ve had plenty of time on the latest (and I’m not sure if I’m one or two versions behind).

In particular, the “here’s a new draft, we’ve considered your comments” is not satisfactory. I’d like not to have to do the work of working out what has and has not been done, both from my review and in the draft generally. Without that, I don’t regard two weeks as sufficient.

The credit windowing draft I’ve not even looked at. Has anyone posted any review comments on it? I’ve said before that I think making DLEP dependent on the SW draft is an error, and it would be better to let CW go through separately.

--
Christopher Dearlove
Senior Principal Engineer
BAE Systems Applied Intelligence Laboratories
__________________________________________________________________________

T:  +44 (0)1245 242194  |  E: [email-masked]<mailto:[email-masked]>

BAE Systems Applied Intelligence, Chelmsford Technology Park, Great Baddow, Chelmsford, Essex CM2 8HN.
www.baesystems.com/ai<http://www.baesystems.com/ai>
BAE Systems Applied Intelligence Limited
Registered in England & Wales No: 01337451
Registered Office: Surrey Research Park, Guildford, Surrey, GU2 7YP

From: manet [mailto:[email-masked]] On Behalf Of Justin Dean
Sent: 26 February 2016 21:18
To: [email-masked]
Subject: [manet] DLEP in Last call

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.
*** WARNING ***
EXTERNAL EMAIL -- This message originates from outside our organization.

Last week I mentioned that DLEP was going to be last called soon.  That time has come (again) and with no list objections (in the rough or otherwise).  Since everyone has had plenty of time to review the document this last call will last 2 weeks.  Both the core DLEP specification and the credit windowing extension draft are in last call.
Justin Dean
********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 29 Feb 2016 10:46:45 +0000

Looking at what I wrote, I failed to note that I think DLEP is in pretty good shape, and will be ready for WGLC soon, but there have been some recent changes, and I’m just saying I’d like some material on those changes, including responses to reviews, from the authors and then perhaps two weeks. Or a bit more than two weeks.

From: manet [mailto:[email-masked]] On Behalf Of Dearlove, Christopher (UK)
Sent: 29 February 2016 10:13
To: Justin Dean; [email-masked]
Subject: Re: [manet] DLEP in Last call

*** WARNING ***

From: manet [mailto:[email-masked]] On Behalf Of Justin Dean
Sent: 26 February 2016 21:18
To: [email-masked]<mailto:[email-masked]>
Subject: [manet] DLEP in Last call

*** WARNING ***

---

From: Justin Dean <[email-masked]>
Date: Mon, 29 Feb 2016 10:19:17 -0500

DLEP is currently in WGLC.  You note regarding recent changes including
responses to recent reviews is valid and the document will not be sent up
without resolution of comments (in the rough or otherwise).

Justin

On Mon, Feb 29, 2016 at 5:46 AM, Dearlove, Christopher (UK) <
[email-masked]> wrote:

> Looking at what I wrote, I failed to note that I think DLEP is in pretty
> good shape, and will be ready for WGLC soon, but there have been some
> recent changes, and I’m just saying I’d like some material on those
> changes, including responses to reviews, from the authors and then perhaps
> two weeks. Or a bit more than two weeks.
>
>
>
> *-- *
>
>
>
>
> *Christopher Dearlove Senior Principal Engineer BAE Systems Applied
> Intelligence Laboratories *
> *__________________________________________________________________________
> *
>

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 29 Feb 2016 15:22:21 +0000

By “resolution of comments”, do you mean that the authors should provide some review responses and comments on what’s done beyond just here is the latest version?

From: Justin Dean [mailto:[email-masked]]
Sent: 29 February 2016 15:19
To: Dearlove, Christopher (UK)
Cc: [email-masked]
Subject: Re: [manet] DLEP in Last call

*** WARNING ***
DLEP is currently in WGLC.  You note regarding recent changes including responses to recent reviews is valid and the document will not be sent up without resolution of comments (in the rough or otherwise).
Justin

On Mon, Feb 29, 2016 at 5:46 AM, Dearlove, Christopher (UK) <[email-masked]<mailto:[email-masked]>> wrote:
Looking at what I wrote, I failed to note that I think DLEP is in pretty good shape, and will be ready for WGLC soon, but there have been some recent changes, and I’m just saying I’d like some material on those changes, including responses to reviews, from the authors and then perhaps two weeks. Or a bit more than two weeks.

---

From: Justin Dean <[email-masked]>
Date: Mon, 29 Feb 2016 10:36:54 -0500

On Mon, Feb 29, 2016 at 10:22 AM, Dearlove, Christopher (UK) <
[email-masked]> wrote:

> By “resolution of comments”, do you mean that the authors should provide
> some review responses and comments on what’s done beyond just here is the
> latest version?
>
>
> Yes that is exactly what I mean.  There should be an author response of
including review comments and resolution, be it a change in the document or
we thought about it but decided against and here is why.

Justin

---

From: Rick Taylor <[email-masked]>
Date: Mon, 29 Feb 2016 15:39:58 +0000

I'm looking at my git history right now...

Rick

On 29/02/16 15:37, Justin Dean wrote:
>
>
> On Mon, Feb 29, 2016 at 10:22 AM, Dearlove, Christopher (UK)
> <[email-masked] <mailto:[email-masked]>>
> wrote:
>
>     By “resolution of comments”, do you mean that the authors should
>     provide some review responses and comments on what’s done beyond
>     just here is the latest version?____
>
>
> including review comments and resolution, be it a change in the document
> or we thought about it but decided against and here is why.
>
> Justin