Subject: Re: [manet] Interim call

From: "Susan Hares" <[email-masked]>
Date: Thu, 5 May 2016 04:50:22 -0400

Stan: 

I would be interested in a call. 

Sue 

From: manet [mailto:[email-masked]] On Behalf Of Stan Ratliff
Sent: Tuesday, April 26, 2016 9:32 AM
To: MANET IETF
Subject: [manet] Interim call

WG, 

I asked a few days ago about an interim telecon to discuss recharter. Justin also sent the last copy of the new charter we were working on in Prague. So far, the silence has been deafening... 

Does the lack of discussion here on-list indicate that the members of the WG have no interest in a re-charter effort? Or is this (hopefully) a case of having "bigger fish to fry"? 

Please indicate your interest in having a call to discuss the charter - I'd like to schedule a call around May 10 (2 weeks from today).

Regards,

Stan

---

From: James Nguyen <[email-masked]>
Date: Thu, 5 May 2016 10:06:20 -0400

I'm also in interested.

JN

On Thu, May 5, 2016 at 4:50 AM, Susan Hares <[email-masked]> wrote:

> *From:* manet [mailto:[email-masked]] *On Behalf Of *Stan Ratliff
> *Sent:* Tuesday, April 26, 2016 9:32 AM
> *To:* MANET IETF
> *Subject:* [manet] Interim call
>
>
>
> WG,
>
>
>
> I asked a few days ago about an interim telecon to discuss recharter.
> Justin also sent the last copy of the new charter we were working on in
> Prague. So far, the silence has been deafening...
>
>
>
> Does the lack of discussion here on-list indicate that the members of the
> WG have no interest in a re-charter effort? Or is this (hopefully) a case
> of having "bigger fish to fry"?
>
>
>
> Please indicate your interest in having a call to discuss the charter -
> I'd like to schedule a call around May 10 (2 weeks from today).
>
>
>
> Regards,
>
> Stan
>
>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>

-- 
James Nguyen
Email: [email-masked]

---

From: "Roy, Radhika R CIV USARMY RDECOM CERDEC (US)" <[email-masked]>
Date: Thu, 5 May 2016 14:31:31 +0000

Hi, Stan:

I would be interested.

BR/Radhika

	From: manet [Caution-mailto:[email-masked] < Caution-mailto:[email-masked] > ] On Behalf Of Stan Ratliff
	Sent: Tuesday, April 26, 2016 9:32 AM
	To: MANET IETF
	Subject: [manet] Interim call

	WG, 

	Regards,

	Stan

	_______________________________________________
	manet mailing list
	[email-masked] < Caution-mailto:[email-masked] > 
	Caution-https://www.ietf.org/mailman/listinfo/manet < Caution-https://www.ietf.org/mailman/listinfo/manet > 

-- 

James Nguyen
Email: [email-masked] < Caution-mailto:[email-masked] >