Subject: Re: [manet] draft-ietf-manet-smf-sec-threats -- could someone nudge the process a bit?

From: Justin Dean <[email-masked]>
Date: Mon, 2 May 2016 11:44:23 -0400

An oversite that the writeup was completed.  Confirming with Stan that this
is his understanding as well.  Will likely move it out today.

Justin

On Sat, Apr 30, 2016 at 10:42 AM, <[email-masked]> wrote:

> Hi,
>
> WGLC completed, and the shepherd submitted his document writeup for this
> document on *April 14, 2016*.
>
> I believe that a publication request by the chairs would be next — any
> chance that that could happen shortly? If not, what’s the hold-up?
>
> Thanks,
>
> Thomas
>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>

---

From: Thomas Heide Clausen <[email-masked]>
Date: Mon, 2 May 2016 18:01:05 +0200

Thank you

Sent from my iPad

> On 02 May 2016, at 17:44, Justin Dean <[email-masked]> wrote:
> 
> An oversite that the writeup was completed.  Confirming with Stan that this is his understanding as well.  Will likely move it out today.
> 
> Justin
> 
>> WGLC completed, and the shepherd submitted his document writeup for this document on April 14, 2016.
>> 
>> I believe that a publication request by the chairs would be next — any chance that that could happen shortly? If not, what’s the hold-up?
>> 
>> Thanks,
>> 
>> Thomas
>> 
>>