Subject: [manet] WGLC request for draft-ietf-manet-olsrv2-sec-threats-02

From: Jiazi YI <[email-masked]>
Date: Tue, 31 May 2016 21:43:39 +0200

Hi,

We submitted a new revision of draft-ietf-manet-olsrv2-sec-threats at the
begin of May. The authors believe that the document is ready for WGLC.

We would like to ask the WG chairs for a WGLC on the document.

Here is the link to the draft:
https://tools.ietf.org/html/draft-ietf-manet-olsrv2-sec-threats-02 .
It tends for informational track.

regards

Jiazi

---

From: Thomas Clausen <[email-masked]>
Date: Tue, 31 May 2016 22:38:13 +0200

> On 31 mai 2016, at 21:43, Jiazi YI <[email-masked]> wrote:
> 
> Hi, 
> 
> We submitted a new revision of draft-ietf-manet-olsrv2-sec-threats at the begin of May. The authors believe that the document is ready for WGLC. 
> 

+1

Other recently-WGLCed documents are either forwarded to the AD, or are returned to the authors for a revision, so a WGLC of this document would seem a good way of "keeping the pipeline moving".

Best,

Thomas

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet