Subject: [manet] FW: [gaia] I-D Action: draft-irtf-gaia-alternative-network-deployments-07.txt

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 1 Jul 2016 14:39:36 +0000

FYI..

It might be a good idea to take quick look at this document.

It is to be published by the IRTF and is currently in the IESG Conflict
Review process.

Thanks!

Alvaro.

On 6/1/16, 5:20 AM, "gaia on behalf of [email-masked]"
<[email-masked] on behalf of [email-masked]> wrote:

>
>A New Internet-Draft is available from the on-line Internet-Drafts
>directories.
>This draft is a work item of the Global Access to the Internet for All of
>the IETF.
>
>        Title           : Alternative Network Deployments: Taxonomy,
>characterization, technologies and architectures
>        Authors         : Jose Saldana
>                          Andres Arcia-Moret
>                          Bart Braem
>                          Ermanno Pietrosemoli
>                          Arjuna Sathiaseelan
>                          Marco Zennaro
>	Filename        : draft-irtf-gaia-alternative-network-deployments-07.txt
>	Pages           : 41
>	Date            : 2016-06-01
>
>Abstract:
>   This document presents a taxonomy of a set of "Alternative Network
>   Deployments" that emerged in the last decade with the aim of bringing
>   Internet connectivity to people or for providing local communication
>   infrastructure to serve various complementary needs and objectives.
>   They employ architectures and topologies different from those of
>   mainstream networks, and rely on alternative governance and business
>   models.
>
>   The document also surveys the technologies deployed in these
>   networks, and their differing architectural characteristics,
>   including a set of definitions and shared properties.
>
>   The classification considers models such as Community Networks,
>   Wireless Internet Service Providers (WISPs), networks owned by
>   individuals but leased out to network operators who use them as a
>   low-cost medium to reach the underserved population, networks that
>   provide connectivity by sharing wireless resources of the users and
>   rural utility cooperatives.
>
>
>The IETF datatracker status page for this draft is:
>https://datatracker.ietf.org/doc/draft-irtf-gaia-alternative-network-deplo
>yments/
>
>There's also a htmlized version available at:
>https://tools.ietf.org/html/draft-irtf-gaia-alternative-network-deployment
>s-07
>
>A diff from the previous version is available at:
>https://www.ietf.org/rfcdiff?url2=draft-irtf-gaia-alternative-network-depl
>oyments-07
>
>
>Please note that it may take a couple of minutes from the time of
>submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>Internet-Drafts are also available by anonymous FTP at:
>ftp://ftp.ietf.org/internet-drafts/
>
>_______________________________________________
>gaia mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/gaia

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Fri, 1 Jul 2016 14:56:50 +0000

Based on a very quick skim of just the routing part, it should use the terms ad hoc network and MANET as well as mesh network, and it references RFC 7188 rather than RFC 7181 for OLSRv2.

I wish I had more time, but that's all I've got right now.

-- 
Christopher Dearlove
Senior Principal Engineer
BAE Systems Applied Intelligence Laboratories
__________________________________________________________________________

T:  +44 (0)1245 242194  |  E: [email-masked]

BAE Systems Applied Intelligence, Chelmsford Technology Park, Great Baddow, Chelmsford, Essex CM2 8HN.
www.baesystems.com/ai
BAE Systems Applied Intelligence Limited
Registered in England & Wales No: 01337451
Registered Office: Surrey Research Park, Guildford, Surrey, GU2 7YP

-----Original Message-----
From: manet [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: 01 July 2016 15:40
To: [email-masked]
Subject: [manet] FW: [gaia] I-D Action: draft-irtf-gaia-alternative-network-deployments-07.txt

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

*** WARNING ***
EXTERNAL EMAIL -- This message originates from outside our organization.

FYI..

It is to be published by the IRTF and is currently in the IESG Conflict Review process.

Thanks!

Alvaro.

On 6/1/16, 5:20 AM, "gaia on behalf of [email-masked]"
<[email-masked] on behalf of [email-masked]> wrote:

>This draft is a work item of the Global Access to the Internet for All 
>of the IETF.
>
>submission until the htmlized version and diff are available at 
>tools.ietf.org.
>

_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************