Subject: Re: [manet] DLEP question

From: Lou Berger <[email-masked]>
Date: Wed, 6 Jul 2016 13:45:38 -0400

Rick,

    Do you have an ETA on this change? -- i.e., will the update be out
before the Berlin draft cutoff?

Thanks,
Lou
On 6/23/2016 7:04 AM, Lou Berger wrote:
> Rick,
> the proposed change will resolve my comment/concern.
>
> Thank you,
> Lou
>
> On June 23, 2016 5:11:59 AM Rick Taylor <[email-masked]> wrote:
> ...
>> However, adding optional IP address/subnet information to the announce
>> response is a minor change, and may cover a use-case we have not
>> considered, and aligns the content with Destination Update. 
>>
>> We will most likely be issuing an update to take onboard the AD
>> comments we have received, so we have a good opportunity to address
>> this.
>>
>> Thanks for really having a good look at the doc!
>>
>> Rick
>>
>>> Thanks,
>>> Lou
>>>  
>>>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Wed, 6 Jul 2016 17:47:13 +0000

Lou, 

That's what we're hoping for - to get it out before the draft cutoff. With the pressures of the day job, I can't guarantee, but I'm trying... ;-) 

Regards,
Stan

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: Wednesday, July 06, 2016 1:46 PM
> To: Rick Taylor <[email-masked]>; draft-ietf-manet-
> [email-masked]; [email-masked]; Ratliff, Stanley <[email-masked]>
> Subject: Re: [manet] DLEP question
> 
> Rick,
> 
>     Do you have an ETA on this change? -- i.e., will the update be out before
> the Berlin draft cutoff?
> 
> Thanks,
> Lou
> >> However, adding optional IP address/subnet information to the
> >> announce response is a minor change, and may cover a use-case we have
> >> not considered, and aligns the content with Destination Update.
> >>

_____________________________________________________
This electronic message and any files transmitted with it contains
information from iDirect, which may be privileged, proprietary
and/or confidential. It is intended solely for the use of the individual
or entity to whom they are addressed. If you are not the original
recipient or the person responsible for delivering the email to the
intended recipient, be advised that you have received this email
in error, and that any use, dissemination, forwarding, printing, or
copying of this email is strictly prohibited. If you received this email
in error, please delete it and immediately notify the sender.
_____________________________________________________

---

From: Lou Berger <[email-masked]>
Date: Wed, 6 Jul 2016 13:49:39 -0400

Thank you!