Subject: Re: [manet] New Version Notification for draft-ietf-manet-olsrv2-multipath-11.txt

From: Jiazi YI <[email-masked]>
Date: Fri, 26 Aug 2016 13:43:06 +0200

Dear chairs,

The olsrv2-multipath document has been "In WG Last Call" for more than two
months (since June 8th -- I suppose it should be long enough now ;). Could
you please advice the next steps to take regarding the draft?

As far as I can see, all the major issues raised have been taken care of.
There are some text to be rephrased, but can be easily done in the next
revision.

best

Jiazi

On Tue, Jul 26, 2016 at 12:06 AM, Jiazi YI <[email-masked]> wrote:

> Dear all,
>
> We just submitted a new revision of olsrv2-multipath.
>
> The update is based on the comments and discussion from the thread
> https://www.ietf.org/mail-archive/web/manet/current/msg19164.html
>
> Other than the editorial changes, an update is that we added an 1-octet
> value field in the SOURCE_ROUTE TLV to carry a multiplier information. This
> is to make the holding time of the SR-OLSRv2 Router Tuple can be calculated
> based on the information carried in the HELLO/TC messages, rather than a
> router's predefined holding time.
>
> Regarding the erasure coding, we temporarily removed the sentence "By
> definition, erasure coding is insensitive to the packet misordering.". I'll
> have further exchange with Benoit to have more concrete text or references.
>
> Thanks very much for the comments!
>
> regards
>
> Jiazi
>
>
> ---------- Forwarded message ----------
> From: <[email-masked]>
> Date: Mon, Jul 25, 2016 at 11:56 PM
> Subject: New Version Notification for draft-ietf-manet-olsrv2-
> multipath-11.txt
> To: Benoit Parrein <[email-masked]>, Jiazi Yi <
> [email-masked]>, Benoit Parrein <[email-masked]
> >
>
>
>
> A new version of I-D, draft-ietf-manet-olsrv2-multipath-11.txt
> has been successfully submitted by Jiazi Yi and posted to the
> IETF repository.
>
> Name:           draft-ietf-manet-olsrv2-multipath
> Revision:       11
> Title:          Multi-path Extension for the Optimized Link State Routing
> Protocol version 2 (OLSRv2)
> Document date:  2016-07-25
> Group:          manet
> Pages:          24
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-manet-
> olsrv2-multipath-11.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-
> multipath/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-manet-olsrv2-
> multipath-11
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-manet-olsrv2-
> multipath-11
>
> Abstract:
>    This document specifies a multi-path extension for the Optimized Link
>    State Routing Protocol version 2 (OLSRv2) to discover multiple
>    disjoint paths, so as to improve reliability of the OLSRv2 protocol.
>    The interoperability with OLSRv2 is retained.
>
>
>
>
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>
>
>

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Fri, 26 Aug 2016 14:13:21 +0000

Jiazi,

ACK. Give Justin and myself a couple of days to discuss. Sorry about that, but my schedule has been crazy lately.

Regards,
Stan

From: manet [mailto:[email-masked]] On Behalf Of Jiazi YI
Sent: Friday, August 26, 2016 7:43 AM
To: manet <[email-masked]>; Justin Dean <[email-masked]>; Stan Ratliff <[email-masked]>
Subject: Re: [manet] New Version Notification for draft-ietf-manet-olsrv2-multipath-11.txt

Dear chairs,

The olsrv2-multipath document has been "In WG Last Call" for more than two months (since June 8th -- I suppose it should be long enough now ;). Could you please advice the next steps to take regarding the draft?

As far as I can see, all the major issues raised have been taken care of. There are some text to be rephrased, but can be easily done in the next revision.

best

Jiazi

On Tue, Jul 26, 2016 at 12:06 AM, Jiazi YI <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

The update is based on the comments and discussion from the thread https://www.ietf.org/mail-archive/web/manet/current/msg19164.html

Other than the editorial changes, an update is that we added an 1-octet value field in the SOURCE_ROUTE TLV to carry a multiplier information. This is to make the holding time of the SR-OLSRv2 Router Tuple can be calculated based on the information carried in the HELLO/TC messages, rather than a router's predefined holding time.

Regarding the erasure coding, we temporarily removed the sentence "By definition, erasure coding is insensitive to the packet misordering.". I'll have further exchange with Benoit to have more concrete text or references.

regards

Jiazi

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
Date: Mon, Jul 25, 2016 at 11:56 PM
Subject: New Version Notification for draft-ietf-manet-olsrv2-multipath-11.txt
To: Benoit Parrein <[email-masked]<mailto:[email-masked]>>, Jiazi Yi <[email-masked]<mailto:[email-masked]>>, Benoit Parrein <[email-masked]<mailto:[email-masked]>>

Name:           draft-ietf-manet-olsrv2-multipath
Revision:       11
Title:          Multi-path Extension for the Optimized Link State Routing Protocol version 2 (OLSRv2)
Document date:  2016-07-25
Group:          manet
Pages:          24
URL:            https://www.ietf.org/internet-drafts/draft-ietf-manet-olsrv2-multipath-11.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-multipath/
Htmlized:       https://tools.ietf.org/html/draft-ietf-manet-olsrv2-multipath-11
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-manet-olsrv2-multipath-11

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

_____________________________________________________
This electronic message and any files transmitted with it contains
information from iDirect, which may be privileged, proprietary
and/or confidential. It is intended solely for the use of the individual
or entity to whom they are addressed. If you are not the original
recipient or the person responsible for delivering the email to the
intended recipient, be advised that you have received this email
in error, and that any use, dissemination, forwarding, printing, or
copying of this email is strictly prohibited. If you received this email
in error, please delete it and immediately notify the sender.
_____________________________________________________