Subject: Re: [manet] New Version Notification for draft-ietf-manet-olsrv2-multipath-11.txt

From: Jiazi Yi <[email-masked]>
Date: Tue, 18 Oct 2016 14:05:59 +0200

Dear Justin, Stan:

The olsrv2-multipath document has been in the status "1 week Last Call, ending on June 15.” for more than 4 months (https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-multipath/history/ <https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-multipath/history/>). 

As far as I can see, the major issues have been addressed after 3 rounds of WGLCs. I think it’s right time to take the next steps?

regards

Jiazi

> On 27 Sep 2016, at 10:45, Jiazi YI <[email-masked]> wrote:
> 
> Dear Stan, Justin:
> 
> Did you have time to discuss the olsrv2-multipath draft yet? Could you please indicate the next steps to take?
> 
> thanks in advance
> 
> best
> 
> Jiazi
> 
> On Fri, Aug 26, 2016 at 4:13 PM, Ratliff, Stanley <[email-masked] <mailto:[email-masked]>> wrote:
> Jiazi,
> 
>  
> 
> ACK. Give Justin and myself a couple of days to discuss. Sorry about that, but my schedule has been crazy lately.
> 
>  
> 
> Regards,
> 
> Stan
> 
>  
> 
> From: manet [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Jiazi YI
> Sent: Friday, August 26, 2016 7:43 AM
> To: manet <[email-masked] <mailto:[email-masked]>>; Justin Dean <[email-masked] <mailto:[email-masked]>>; Stan Ratliff <[email-masked] <mailto:[email-masked]>>
> Subject: Re: [manet] New Version Notification for draft-ietf-manet-olsrv2-multipath-11.txt
> 
>  
> 
> Dear chairs, 
> 
>  
> 
> The olsrv2-multipath document has been "In WG Last Call" for more than two months (since June 8th -- I suppose it should be long enough now ;). Could you please advice the next steps to take regarding the draft? 
> 
>  
> 
> As far as I can see, all the major issues raised have been taken care of. There are some text to be rephrased, but can be easily done in the next revision. 
> 
>  
> 
> best
> 
>  
> 
> Jiazi
> 
>  
> 
> On Tue, Jul 26, 2016 at 12:06 AM, Jiazi YI <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Dear all, 
> 
>  
> 
> We just submitted a new revision of olsrv2-multipath. 
> 
>  
> 
> The update is based on the comments and discussion from the thread https://www.ietf.org/mail-archive/web/manet/current/msg19164.html <https://www.ietf.org/mail-archive/web/manet/current/msg19164.html>
>  
> 
> Other than the editorial changes, an update is that we added an 1-octet value field in the SOURCE_ROUTE TLV to carry a multiplier information. This is to make the holding time of the SR-OLSRv2 Router Tuple can be calculated based on the information carried in the HELLO/TC messages, rather than a router's predefined holding time. 
> 
>  
> 
> Regarding the erasure coding, we temporarily removed the sentence "By definition, erasure coding is insensitive to the packet misordering.". I'll have further exchange with Benoit to have more concrete text or references. 
> 
>  
> 
> Thanks very much for the comments!
> 
>  
> 
> regards
> 
>  
> 
> Jiazi
> 
>  
> 
>  
> 
> ---------- Forwarded message ----------
> From: <[email-masked] <mailto:[email-masked]>>
> Date: Mon, Jul 25, 2016 at 11:56 PM
> Subject: New Version Notification for draft-ietf-manet-olsrv2-multipath-11.txt
> To: Benoit Parrein <[email-masked] <mailto:[email-masked]>>, Jiazi Yi <[email-masked] <mailto:[email-masked]>>, Benoit Parrein <[email-masked] <mailto:[email-masked]>>
> 
> 
> 
> A new version of I-D, draft-ietf-manet-olsrv2-multipath-11.txt
> has been successfully submitted by Jiazi Yi and posted to the
> IETF repository.
> 
> Name:           draft-ietf-manet-olsrv2-multipath
> Revision:       11
> Title:          Multi-path Extension for the Optimized Link State Routing Protocol version 2 (OLSRv2)
> Document date:  2016-07-25
> Group:          manet
> Pages:          24
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-manet-olsrv2-multipath-11.txt <https://www.ietf.org/internet-drafts/draft-ietf-manet-olsrv2-multipath-11.txt>
> Status:         https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-multipath/ <https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-multipath/>
> Htmlized:       https://tools.ietf.org/html/draft-ietf-manet-olsrv2-multipath-11 <https://tools.ietf.org/html/draft-ietf-manet-olsrv2-multipath-11>
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-manet-olsrv2-multipath-11 <https://www.ietf.org/rfcdiff?url2=draft-ietf-manet-olsrv2-multipath-11>
> 
> Abstract:
>    This document specifies a multi-path extension for the Optimized Link
>    State Routing Protocol version 2 (OLSRv2) to discover multiple
>    disjoint paths, so as to improve reliability of the OLSRv2 protocol.
>    The interoperability with OLSRv2 is retained.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> The IETF Secretariat
> 
>  
> 
>  
> 
> 
> _____________________________________________________
> This electronic message and any files transmitted with it contains
> information from iDirect, which may be privileged, proprietary
> and/or confidential. It is intended solely for the use of the individual
> or entity to whom they are addressed. If you are not the original
> recipient or the person responsible for delivering the email to the
> intended recipient, be advised that you have received this email
> in error, and that any use, dissemination, forwarding, printing, or
> copying of this email is strictly prohibited. If you received this email
> in error, please delete it and immediately notify the sender.
> _____________________________________________________
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Thu, 20 Oct 2016 00:50:06 +0000

Jiazi,

You are right. I’ll start a write-up as time permits, and request publication.

Regards,
Stan

From: Jiazi Yi [mailto:[email-masked]]
Sent: Tuesday, October 18, 2016 8:06 AM
To: Ratliff, Stanley <[email-masked]>; Justin Dean <[email-masked]>
Cc: manet <[email-masked]>; [email-masked]
Subject: Re: [manet] New Version Notification for draft-ietf-manet-olsrv2-multipath-11.txt

Dear Justin, Stan:

The olsrv2-multipath document has been in the status "1 week Last Call, ending on June 15.” for more than 4 months (https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-multipath/history/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dmanet-2Dolsrv2-2Dmultipath_history_&d=DQMFaQ&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-Wbxna8&m=UsfKGy5XzomEQNadeJgJm_CO7NobCDnsvcxGa59uK0c&s=cpaldTIky9YHMmCoqIvnL1J8d8pvQ6H3o6PKFH97IaM&e=>).

regards

Jiazi

On 27 Sep 2016, at 10:45, Jiazi YI <[email-masked]<mailto:[email-masked]>> wrote:

Dear Stan, Justin:

thanks in advance

best

Jiazi

On Fri, Aug 26, 2016 at 4:13 PM, Ratliff, Stanley <[email-masked]<mailto:[email-masked]>> wrote:
Jiazi,

Regards,
Stan

From: manet [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Jiazi YI
Sent: Friday, August 26, 2016 7:43 AM
To: manet <[email-masked]<mailto:[email-masked]>>; Justin Dean <[email-masked]<mailto:[email-masked]>>; Stan Ratliff <[email-masked]<mailto:[email-masked]>>
Subject: Re: [manet] New Version Notification for draft-ietf-manet-olsrv2-multipath-11.txt

Dear chairs,

best

Jiazi

On Tue, Jul 26, 2016 at 12:06 AM, Jiazi YI <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

The update is based on the comments and discussion from the thread https://www.ietf.org/mail-archive/web/manet/current/msg19164.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail-2Darchive_web_manet_current_msg19164.html&d=DQMFaQ&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-Wbxna8&m=UsfKGy5XzomEQNadeJgJm_CO7NobCDnsvcxGa59uK0c&s=YWHJU6gUGNU619YsHU67p6_jb6Rybx50tKxZxlxZUWI&e=>

regards

Jiazi

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
Date: Mon, Jul 25, 2016 at 11:56 PM
Subject: New Version Notification for draft-ietf-manet-olsrv2-multipath-11.txt
To: Benoit Parrein <[email-masked]<mailto:[email-masked]>>, Jiazi Yi <[email-masked]<mailto:[email-masked]>>, Benoit Parrein <[email-masked]<mailto:[email-masked]>>

Name:           draft-ietf-manet-olsrv2-multipath
Revision:       11
Title:          Multi-path Extension for the Optimized Link State Routing Protocol version 2 (OLSRv2)
Document date:  2016-07-25
Group:          manet
Pages:          24
URL:            https://www.ietf.org/internet-drafts/draft-ietf-manet-olsrv2-multipath-11.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_internet-2Ddrafts_draft-2Dietf-2Dmanet-2Dolsrv2-2Dmultipath-2D11.txt&d=DQMFaQ&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-Wbxna8&m=UsfKGy5XzomEQNadeJgJm_CO7NobCDnsvcxGa59uK0c&s=JOYKY7FBhTeQDKdBxpRJogwt2p2enCnRwE96SgO5KjM&e=>
Status:         https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-multipath/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dmanet-2Dolsrv2-2Dmultipath_&d=DQMFaQ&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-Wbxna8&m=UsfKGy5XzomEQNadeJgJm_CO7NobCDnsvcxGa59uK0c&s=kqiHQplfGOd3PihzePgVRWWwdzLGUEpvUZmEFZWOZu0&e=>
Htmlized:       https://tools.ietf.org/html/draft-ietf-manet-olsrv2-multipath-11<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dmanet-2Dolsrv2-2Dmultipath-2D11&d=DQMFaQ&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-Wbxna8&m=UsfKGy5XzomEQNadeJgJm_CO7NobCDnsvcxGa59uK0c&s=2xvvvS5vJeq_BiLnBa4LuuocSSUM5O5hkxrxduqs5P0&e=>
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-manet-olsrv2-multipath-11<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dmanet-2Dolsrv2-2Dmultipath-2D11&d=DQMFaQ&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-Wbxna8&m=UsfKGy5XzomEQNadeJgJm_CO7NobCDnsvcxGa59uK0c&s=PGi-bAgqcdzXHVdLW603skp34wSjmCm9nPQttwZ5hLU&e=>

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<https://urldefense.proofpoint.com/v2/url?u=http-3A__tools.ietf.org_&d=DQMFaQ&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-Wbxna8&m=UsfKGy5XzomEQNadeJgJm_CO7NobCDnsvcxGa59uK0c&s=4gUYzIHGYErHXA9ed6c2UjA5ceADrsUaKWP9wwjE-wA&e=>.

The IETF Secretariat

_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet

============================================================================================================================================

---

From: Jiazi Yi <[email-masked]>
Date: Thu, 20 Oct 2016 22:27:51 +0200

Thanks very much Stan. 
I’m looking forward to your feedback. 

regards

Jiazi

> On 20 Oct 2016, at 02:50, Ratliff, Stanley <[email-masked]> wrote:
> 
> Jiazi,
>  
> The olsrv2-multipath document has been in the status "1 week Last Call, ending on June 15.” for more than 4 months (https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-multipath/history/ <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dmanet-2Dolsrv2-2Dmultipath_history_&d=DQMFaQ&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-Wbxna8&m=UsfKGy5XzomEQNadeJgJm_CO7NobCDnsvcxGa59uK0c&s=cpaldTIky9YHMmCoqIvnL1J8d8pvQ6H3o6PKFH97IaM&e=>). 
>  
> On 27 Sep 2016, at 10:45, Jiazi YI <[email-masked] <mailto:[email-masked]>> wrote:
>  
> Dear Stan, Justin:
>  
> The update is based on the comments and discussion from the thread https://www.ietf.org/mail-archive/web/manet/current/msg19164.html <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail-2Darchive_web_manet_current_msg19164.html&d=DQMFaQ&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-Wbxna8&m=UsfKGy5XzomEQNadeJgJm_CO7NobCDnsvcxGa59uK0c&s=YWHJU6gUGNU619YsHU67p6_jb6Rybx50tKxZxlxZUWI&e=>
>  
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-manet-olsrv2-multipath-11.txt <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_internet-2Ddrafts_draft-2Dietf-2Dmanet-2Dolsrv2-2Dmultipath-2D11.txt&d=DQMFaQ&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-Wbxna8&m=UsfKGy5XzomEQNadeJgJm_CO7NobCDnsvcxGa59uK0c&s=JOYKY7FBhTeQDKdBxpRJogwt2p2enCnRwE96SgO5KjM&e=>
> Status:         https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2-multipath/ <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dmanet-2Dolsrv2-2Dmultipath_&d=DQMFaQ&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-Wbxna8&m=UsfKGy5XzomEQNadeJgJm_CO7NobCDnsvcxGa59uK0c&s=kqiHQplfGOd3PihzePgVRWWwdzLGUEpvUZmEFZWOZu0&e=>
> Htmlized:       https://tools.ietf.org/html/draft-ietf-manet-olsrv2-multipath-11 <https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dmanet-2Dolsrv2-2Dmultipath-2D11&d=DQMFaQ&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-Wbxna8&m=UsfKGy5XzomEQNadeJgJm_CO7NobCDnsvcxGa59uK0c&s=2xvvvS5vJeq_BiLnBa4LuuocSSUM5O5hkxrxduqs5P0&e=>
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-manet-olsrv2-multipath-11 <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dmanet-2Dolsrv2-2Dmultipath-2D11&d=DQMFaQ&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-Wbxna8&m=UsfKGy5XzomEQNadeJgJm_CO7NobCDnsvcxGa59uK0c&s=PGi-bAgqcdzXHVdLW603skp34wSjmCm9nPQttwZ5hLU&e=>
> 
> Abstract:
> until the htmlized version and diff are available at tools.ietf.org <https://urldefense.proofpoint.com/v2/url?u=http-3A__tools.ietf.org_&d=DQMFaQ&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-Wbxna8&m=UsfKGy5XzomEQNadeJgJm_CO7NobCDnsvcxGa59uK0c&s=4gUYzIHGYErHXA9ed6c2UjA5ceADrsUaKWP9wwjE-wA&e=>.
> 
> The IETF Secretariat
> 
>  
>  
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/manet <https://www.ietf.org/mailman/listinfo/manet>
>