Subject: [manet] [Editorial Errata Reported] RFC7182 (5346)

From: RFC Errata System <[email-masked]>
Date: Thu, 3 May 2018 05:12:32 -0700 (PDT)

The following errata report has been submitted for RFC7182,
"Integrity Check Value and Timestamp TLV Definitions for Mobile Ad Hoc Networks (MANETs)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5346

--------------------------------------
Type: Editorial
Reported by: Denis Ovsienko <[email-masked]>

Section: 12.1

Original Text
-------------
      then L > log2(NRT/P).  For example, if N is 32, R is 1000, T is
      86400 (I day) and P is 10^-6, then L must be at least 52 bits.

Corrected Text
--------------
      then L > log2(NRT/P).  For example, if N is 32, R is 1000, T is
      86400 (1 day) and P is 10^-6, then L must be at least 52 bits.

Notes
-----
A Roman numeral in this context makes it more difficult to follow.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7182 (draft-ietf-manet-rfc6622-bis-06)
--------------------------------------
Title               : Integrity Check Value and Timestamp TLV Definitions for Mobile Ad Hoc Networks (MANETs)
Publication Date    : April 2014
Author(s)           : U. Herberg, T. Clausen, C. Dearlove
Category            : PROPOSED STANDARD
Source              : Mobile Ad-hoc Networks
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Christopher Dearlove <[email-masked]>
Date: Fri, 4 May 2018 18:44:49 +0100

Fairly sure never intended as a Roman numeral, just a typographic error.

-- 
Christopher Dearlove
[email-masked]
[email-masked] is dead

> On 3 May 2018, at 13:12, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet