Subject: [Manycouches] Meet in Berlin for Weds breakfast?

From: Stephen Farrell <[email-masked]>
Date: Sat, 9 Jul 2016 16:05:09 +0100

Hiya,

I suggest those of us who can, try to meet in Berlin.

We can use the IESG Wednesday breakfast for that I think.

Not all IESG members will want to be present, which is
fine. I'll try get remote access (likely Webex).

When the IESG's agenda firms up, I'll send timing, but
likely meeting at 0900 +/- 30 mins in the Tegel room.

S.

---

From: Simon Pietro Romano <[email-masked]>
Date: Sat, 09 Jul 2016 18:03:20 +0200

Hello Stephen,

I'm fine with the proposed date and time. 

Simon 

Il 09 Luglio 2016 17:05:09 CEST, Stephen Farrell <[email-masked]> ha scritto:
>------------------------------------------------------------------------
>
>_______________________________________________
>Manycouches mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/manycouches

---

From: "Eggert, Lars" <[email-masked]>
Date: Sun, 10 Jul 2016 08:37:39 +0000

Sorry, booked w/ the IAB.

---

From: Robert Sparks <[email-masked]>
Date: Mon, 11 Jul 2016 14:50:03 -0500

I'll miss due to IAB stuff.

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 11 Jul 2016 16:24:38 -0400

I think we have the IEEE breakfast and they may be adding a security
item to the agenda.

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 11 Jul 2016 17:29:48 -0400

Thank you, Deborah!  I missed that.

On Mon, Jul 11, 2016 at 5:24 PM, BRUNGARD, DEBORAH A <[email-masked]> wrote:
> Hi Kathleen,
>
> The IEEE 802 coordination meeting is scheduled for Tuesday morning. Dan sent a mail about lunchtime (EST) today on it.
>
> Deborah
>
>
> -----Original Message-----
> From: Manycouches [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
> Sent: Monday, July 11, 2016 4:25 PM
> To: Robert Sparks <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Manycouches] Meet in Berlin for Weds breakfast?
>

-- 

Best regards,
Kathleen

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 12 Jul 2016 05:11:05 +0000

> I'll miss due to IAB stuff.

Me too for the same reason.

Thanks
Suresh

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Mon, 11 Jul 2016 21:24:51 +0000

Hi Kathleen,

Deborah

-----Original Message-----
From: Manycouches [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
Sent: Monday, July 11, 2016 4:25 PM
To: Robert Sparks <[email-masked]>
Cc: [email-masked]
Subject: Re: [Manycouches] Meet in Berlin for Weds breakfast?

-- 

Best regards,
Kathleen

---

From: Alia Atlas <[email-masked]>
Date: Tue, 12 Jul 2016 11:35:55 -0400

Given that many folks can't make Weds morning, is there another time that
can work?

On Mon, Jul 11, 2016 at 5:29 PM, Kathleen Moriarty <
[email-masked]> wrote:

> > The IEEE 802 coordination meeting is scheduled for Tuesday morning. Dan
> sent a mail about lunchtime (EST) today on it.
> >
> > Deborah
> >
> >

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 12 Jul 2016 11:56:51 -0400

What if we did Wednesday lunch?  The conflict would be the WG chairs lunch.

On Tue, Jul 12, 2016 at 11:35 AM, Alia Atlas <[email-masked]> wrote:
> On Mon, Jul 11, 2016 at 5:29 PM, Kathleen Moriarty
> <[email-masked]> wrote:
>>

-- 

Best regards,
Kathleen

---

From: Alia Atlas <[email-masked]>
Date: Tue, 12 Jul 2016 12:06:40 -0400

> What if we did Wednesday lunch?  The conflict would be the WG chairs lunch.

They changed the format last IETF to be discussion and are doing something
similar this time
again.  It felt much more useful and I would really like to attend the WG
Chairs lunch.
However, that doesn't have to block this group from meeting...

Regards,
Alia

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 12 Jul 2016 23:46:36 +0100

> Given that many folks can't make Weds morning, is there another time that

Personally, I'd suggest we meet wed morning - while many can't make
it some can and calendars are now full or filling.

I'd prefer we get some movement rather than bail on meeting at all.

That said, if another time is better then let's go for that. I'm just
not sure there is a better one.

S

---

From: Dan York <[email-masked]>
Date: Tue, 12 Jul 2016 23:40:47 +0000

I *can* meet Wednesday morning, but am also open to other times. Lunches are challenging with other meetings already planned. 

--
Dan York
[email-masked]
+1-802-735-1624
skype:danyork
http://twitter.com/danyork

> On Jul 12, 2016, at 6:46 PM, Stephen Farrell <[email-masked]> wrote:
> 
> 
>

---

From: Alia Atlas <[email-masked]>
Date: Tue, 12 Jul 2016 19:46:05 -0400

How is Monday evening?

On Tue, Jul 12, 2016 at 7:40 PM, Dan York <[email-masked]> wrote:

> I *can* meet Wednesday morning, but am also open to other times. Lunches
> are challenging with other meetings already planned.
>
> --
> Dan York
> [email-masked]
> +1-802-735-1624
> skype:danyork

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 13 Jul 2016 03:24:48 +0000

> How is Monday evening?

Works for me.

Cheers
Suresh

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 13 Jul 2016 11:03:45 +0100

> On 07/12/2016 07:46 PM, Alia Atlas wrote:

IRSG dinner

S

---

From: [email-masked]
Date: Wed, 13 Jul 2016 08:45:51 -0400

Sent from my iPhone

> On Jul 12, 2016, at 8:37 PM, Lou Berger <[email-masked]> wrote:
> 
> What about Thursday breakfast?
> 

This could work for me.
>> On July 12, 2016 7:46:45 PM Alia Atlas <[email-masked]> wrote:
>> 
>> How is Monday evening?
>>

---

From: [email-masked]
Date: Wed, 13 Jul 2016 13:45:48 +0000

> > What about Thursday breakfast?

Not me.  I really don't see us finding a new good slot. 

S

---

From: Lou Berger <[email-masked]>
Date: Tue, 12 Jul 2016 20:37:01 -0400

On July 12, 2016 7:46:45 PM Alia Atlas <[email-masked]> wrote:

> ----------