Subject: [Manycouches] Time (9am?) / location for meeting tomorrow morning?

From: Dan York <[email-masked]>
Date: Tue, 19 Jul 2016 09:28:02 +0000

Stephen,

Last I saw here it seemed the conclusion was we would have a meeting of whomever could meet tomorrow (Weds) at 9:00am.  Is that the right time?

And where?

Thanks,
Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 19 Jul 2016 10:55:41 +0100

On 19/07/16 10:28, Dan York wrote:
> Stephen,
> 
> Last I saw here it seemed the conclusion was we would have a meeting
> of whomever could meet tomorrow (Weds) at 9:00am.  Is that the right
> time?
> 
> And where?

Yes, sorry I had meant to send this but forgot so thanks:-)

Tegel room, 9am is good.

S

> 
> Thanks, Dan
> 
> -- Dan York Senior Content Strategist, Internet Society 
> [email-masked]<mailto:[email-masked]>   +1-802-735-1624 Jabber:
> [email-masked]<mailto:[email-masked]> Skype: danyork
> http://twitter.com/danyork
> 
> _______________________________________________ Manycouches mailing
> list [email-masked] 
> https://www.ietf.org/mailman/listinfo/manycouches
>