Subject: [Manycouches] thinking about remote registrations

From: Lou Berger <[email-masked]>
Date: Wed, 20 Jul 2016 20:12:24 +0200

In thinking about remote meetings (and funding) I think it's worth
thinking about how we handle registrations.  Here are some thoughts I
previously sent to the IAOC:

1) remote audio feed and jabber participation should continue to be
unpaid and unregistered as now

2) Access to session audio and video recordings should continue to be
published as now, without fee or registration

3) Remote video/audio -  registration should be per *individual*
participant (i.e., anyone that speaks/presents)
     perhaps have hubs include some number of participants

4) non-registered/anonymous video (meetecho) listeners should be
allowed, but their mic/text input should be disabled disabled

I suggest trying the above as an experiment for 1-3 IETFs to get more
experience/gather data. Candidates for future charging is type 3, remote
participants and possibly hubs.

Lou

PS Once we start charging, the fee should include tee shirt and IETF
cookies (if feasible - and not joking)  -- yes this is the genesis of
the easy bake oven.  -- I see the first design...

---

From: Alexa Morris <[email-masked]>
Date: Thu, 21 Jul 2016 03:29:49 -0700

> participants and possibly hubs.

This sounds good to me. 

> the easy bake oven.  -- I see the first design…

My first reaction is that this does not seem very feasible, both from a cost and a staff resource perspective. But maybe (hopefully) I’m wrong on that, as it’s certainly a fun idea. 

> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
> 

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 21 Jul 2016 15:05:20 +0200

Hi, Alexa,

> > allowed, but their mic/text input should be disabled disabled

If we really want people to register, and enter registration numbers
whenever they enter a room, having Meetecho remember registration numbers
when you click on "remember me" would help a lot. I've looked up my
registration number a couple of times, but then just started clicking on
"let me join without registration" every time I entered a room.

> My first reaction is that this does not seem very feasible, both from a
> cost and a staff resource perspective. But maybe (hopefully) I’m wrong on
> that, as it’s certainly a fun idea.
>
> >

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 21 Jul 2016 15:35:36 +0200

Hi Spencer,

> If we really want people to register, and enter registration numbers whenever they enter a room, having Meetecho remember registration numbers when you click on "remember me" would help a lot. I've looked up my registration number a couple of times, but then just started clicking on "let me join without registration" every time I entered a room.

Meetecho does actually remember the registration ID. This functionality (which is a brand new one we implemented after BA) was supposed to be available since the beginning of the meeting. Unfortunately, we simply failed to enable it when we completed the setup of the servers; we did this on Tuesday morning. The feature seems to be working correctly since then (you can perhaps give it a try).

Cheers,

Simon

> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>
> >
> 
> ----------
> Email: [email-masked] <mailto:[email-masked]>
> 
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>
> 
> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>

                     				            _\\|//_
                           				   ( O-O )
      ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked] <mailto:[email-masked]>

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
       ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/