Subject: Re: [Manycouches] Meet in Berlin for Weds breakfast? Doodle time

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 13 Jul 2016 15:43:32 +0000

Knowing Stephen is trying to have vacation with his family and so he doesn’t end up being divorced of family because of us, I’ve set up a Doodle. I’m thinking we don’t necessarily need a 3-hour dinner, I put different choices, e.g. 1-hour Bar (we probably can find a room to meet) or dinner. I selected no time zone as then could have text in the slots (so it’s Berlin time).

http://doodle.com/poll/yaqybvz6ymqggikp

Stephen as commander in chief on our activity, looking to you to make the call for best time based on whom you think would be good to be present. As we noted at the IESG retreat, it wasn’t considered necessary for ADs to be “actively” present at all times.

Deborah

From: Lou Berger [mailto:[email-masked]]
Sent: Tuesday, July 12, 2016 8:37 PM
To: Alia Atlas <[email-masked]>; Dan York <[email-masked]>
Cc: Kathleen Moriarty <[email-masked]>; [email-masked]; Robert Sparks <[email-masked]>; BRUNGARD, DEBORAH A <[email-masked]>; Stephen Farrell <[email-masked]>
Subject: Re: [Manycouches] Meet in Berlin for Weds breakfast?

What about Thursday breakfast?

On July 12, 2016 7:46:45 PM Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:
How is Monday evening?

On Tue, Jul 12, 2016 at 7:40 PM, Dan York <[email-masked]<mailto:[email-masked]>> wrote:
I *can* meet Wednesday morning, but am also open to other times. Lunches are challenging with other meetings already planned.

--
Dan York
[email-masked]<mailto:[email-masked]>
+1-802-735-1624<tel:%2B1-802-735-1624>
skype:danyork
http://twitter.com/danyork

> On Jul 12, 2016, at 6:46 PM, Stephen Farrell <[email-masked]<mailto:[email-masked]>> wrote:
>
>
>
>> On 12/07/16 16:35, Alia Atlas wrote:
>> Given that many folks can't make Weds morning, is there another time that
>> can work?
>
> Personally, I'd suggest we meet wed morning - while many can't make
> it some can and calendars are now full or filling.
>
> I'd prefer we get some movement rather than bail on meeting at all.
>
> That said, if another time is better then let's go for that. I'm just
> not sure there is a better one.
>
> S
>
>
>>
>>
>> On Mon, Jul 11, 2016 at 5:29 PM, Kathleen Moriarty <
>> [email-masked]<mailto:[email-masked]>> wrote:
>>
>>> Thank you, Deborah!  I missed that.
>>>
>>> On Mon, Jul 11, 2016 at 5:24 PM, BRUNGARD, DEBORAH A <[email-masked]<mailto:[email-masked]>>
>>> wrote:
>>>> Hi Kathleen,
>>>>
>>>> The IEEE 802 coordination meeting is scheduled for Tuesday morning. Dan
>>> sent a mail about lunchtime (EST) today on it.
>>>>
>>>> Deborah
>>>>
>>>>
>>>> -----Original Message-----
>>>> From: Manycouches [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of
>>> Kathleen Moriarty
>>>> Sent: Monday, July 11, 2016 4:25 PM
>>>> To: Robert Sparks <[email-masked]<mailto:[email-masked]>>
>>>> Cc: [email-masked]<mailto:[email-masked]>
>>>> Subject: Re: [Manycouches] Meet in Berlin for Weds breakfast?
>>>>
>>>> I think we have the IEEE breakfast and they may be adding a security
>>>> item to the agenda.
>>>>
>>>> On Mon, Jul 11, 2016 at 3:50 PM, Robert Sparks <[email-masked]<mailto:[email-masked]>>
>>> wrote:
>>>>> I'll miss due to IAB stuff.
>>>>>
>>>>>
>>>>> On 7/9/16 10:05 AM, Stephen Farrell wrote:
>>>>>
>>>>> Hiya,
>>>>>
>>>>> I suggest those of us who can, try to meet in Berlin.
>>>>>
>>>>> We can use the IESG Wednesday breakfast for that I think.
>>>>>
>>>>> Not all IESG members will want to be present, which is
>>>>> fine. I'll try get remote access (likely Webex).
>>>>>
>>>>> When the IESG's agenda firms up, I'll send timing, but
>>>>> likely meeting at 0900 +/- 30 mins in the Tegel room.
>>>>>
>>>>> S.
>>>>>
>>>>>
>>>>>
>>>>> _______________________________________________
>>>>> Manycouches mailing list
>>>>> [email-masked]<mailto:[email-masked]>
>>>>> https://www.ietf.org/mailman/listinfo/manycouches
>>>>>
>>>>>
>>>>>
>>>>> _______________________________________________
>>>>> Manycouches mailing list
>>>>> [email-masked]<mailto:[email-masked]>
>>>>> https://www.ietf.org/mailman/listinfo/manycouches
>>>>
>>>>
>>>>
>>>> --
>>>>
>>>> Best regards,
>>>> Kathleen
>>>>
>>>> _______________________________________________
>>>> Manycouches mailing list
>>>> [email-masked]<mailto:[email-masked]>
>>>> https://www.ietf.org/mailman/listinfo/manycouches
>>>
>>>
>>>
>>> --
>>>
>>> Best regards,
>>> Kathleen
>>>
>>> _______________________________________________
>>> Manycouches mailing list
>>> [email-masked]<mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/manycouches
>>
>>
>>
>> _______________________________________________
>> Manycouches mailing list
>> [email-masked]<mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/manycouches
>
> _______________________________________________
> Manycouches mailing list
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/manycouches

_______________________________________________
Manycouches mailing list
[email-masked]<mailto:Manycouches%40ietf.org>
https://www.ietf.org/mailman/listinfo/manycouches

---

From: Alia Atlas <[email-masked]>
Date: Wed, 13 Jul 2016 18:21:21 -0400

Thanks for taking the initiative :-)
I think we're up to 4 respondees....

On Wed, Jul 13, 2016 at 11:43 AM, BRUNGARD, DEBORAH A <[email-masked]>
wrote:

> Knowing Stephen is trying to have vacation with his family and so he
> doesn’t end up being divorced of family because of us, I’ve set up a
> Doodle. I’m thinking we don’t necessarily need a 3-hour dinner, I put
> different choices, e.g. 1-hour Bar (we probably can find a room to meet) or
> dinner. I selected no time zone as then could have text in the slots (so
> it’s Berlin time).
>
>
>
> Stephen as commander in chief on our activity, looking to you to make the
> call for best time based on whom you think would be good to be present. As
> we noted at the IESG retreat, it wasn’t considered necessary for ADs to be
> “actively” present at all times.
>
>
>
> Deborah
>
>
>
>
>
> *From:* Lou Berger [mailto:[email-masked]]
> *Sent:* Tuesday, July 12, 2016 8:37 PM
> *To:* Alia Atlas <[email-masked]>; Dan York <[email-masked]>
> *Cc:* Kathleen Moriarty <[email-masked]>;
> [email-masked]; Robert Sparks <[email-masked]>; BRUNGARD,
> DEBORAH A <[email-masked]>; Stephen Farrell <[email-masked]>
> *Subject:* Re: [Manycouches] Meet in Berlin for Weds breakfast?
>
>
>
> On July 12, 2016 7:46:45 PM Alia Atlas <[email-masked]> wrote:
>
> How is Monday evening?
>
>
>
> On Tue, Jul 12, 2016 at 7:40 PM, Dan York <[email-masked]> wrote:
>
> I *can* meet Wednesday morning, but am also open to other times. Lunches
> are challenging with other meetings already planned.
>
> --
> Dan York
> [email-masked]
> +1-802-735-1624
> skype:danyork
> > On Jul 12, 2016, at 6:46 PM, Stephen Farrell <[email-masked]>
> wrote:
> >
> >
> >
> >> [email-masked]> wrote:
> >>
> >>> On Mon, Jul 11, 2016 at 5:24 PM, BRUNGARD, DEBORAH A <[email-masked]>
> >>> wrote:
> >>>> Hi Kathleen,
> >>>>
> >>>> From: Manycouches [mailto:[email-masked]] On Behalf Of
> >>> Kathleen Moriarty
> >>>> To: Robert Sparks <[email-masked]>
> >>>> Cc: [email-masked]
> >>>> On Mon, Jul 11, 2016 at 3:50 PM, Robert Sparks <[email-masked]>
> >>> wrote:
> >>>>> [email-masked]
> >>>>> [email-masked]
> >>>> [email-masked]
> >>> [email-masked]
> >> [email-masked]
> > [email-masked]
> [email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 15 Jul 2016 17:45:37 +0100

As of now I see 7 for a chat on Sunday @ 7pm and six
for the original date. I'd suggest we stick with the
original Wed breakfast slow as that'll give us time to
chat even less formally between now and then and maybe
to involve some other folks in the discussion.

S

---

From: Lou Berger <[email-masked]>
Date: Fri, 15 Jul 2016 12:49:44 -0400

Sorry, I thought I had responded to this earlier -- too many doodles.  I
can make Sunday  or Thursday, but not Wed. 

Lou

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 15 Jul 2016 21:42:34 +0000

Hi Stephen,
   I have checked the IAB agenda and I can make this meeting on Wednesday 
morning.

Thanks
Suresh

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 15 Jul 2016 23:07:07 +0100

>    I have checked the IAB agenda and I can make this meeting on Wednesday 

And I maybe can't make Sun 7pm now.

So let's meet Wed. If some of us want to also meet Sun 7pm, please
do that too. (Self organised.)

S

---

From: James Cloos <[email-masked]>
Date: Sat, 16 Jul 2016 01:08:59 -0400

I suppose the obvious question is:  will remote participation be
available for the meetup? :/

-JimC
-- 
James Cloos <[email-masked]>         OpenPGP: 0x997A9F17ED7DAEA6

---

From: Dan York <[email-masked]>
Date: Sat, 16 Jul 2016 05:57:31 +0000

Ha! Well played... I guess one answer is that one of us (and I would volunteer) could run something like Zoom on an iPad and anyone remote could join in to that link.

Let me know if anyone does want that and we could make it happen.

----
Dan York
+1-802-735-1624    Skype: danyork
http://www.danyork.com/
http://twitter.com/danyork

> On Jul 16, 2016, at 7:10 AM, James Cloos <[email-masked]> wrote:
>