Subject: [Manycouches] FYI - new version capturing feedback from Seoul meeting... Fwd: New Version Notification for draft-manycouches-completely-virtual-meetings-04.txt

From: Dan York <[email-masked]>
Date: Thu, 12 Jan 2017 13:46:59 +0000

manycouches team,

FYI, I've submitted a new version of the overall document based on feedback from the Seoul meeting. The doc is at:

https://datatracker.ietf.org/doc/draft-manycouches-completely-virtual-meetings/

My version in Github is at:

https://github.com/danyork/draft-york-manycouches-completely-virtual-meetings

Comments are naturally welcome,
Dan

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-manycouches-completely-virtual-meetings-04.txt
Date: January 12, 2017 at 8:43:31 AM EST
To: Dan York <[email-masked]<mailto:[email-masked]>>, " [email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

A new version of I-D, draft-manycouches-completely-virtual-meetings-04.txt
has been successfully submitted by Dan York and posted to the
IETF repository.

Name: draft-manycouches-completely-virtual-meetings
Revision: 04
Title: Thoughts on Completely Virtual IETF Meetings
Document date: 2017-01-11
Group: Individual Submission
Pages: 15
URL:            https://www.ietf.org/internet-drafts/draft-manycouches-completely-virtual-meetings-04.txt
Status:         https://datatracker.ietf.org/doc/draft-manycouches-completely-virtual-meetings/
Htmlized:       https://tools.ietf.org/html/draft-manycouches-completely-virtual-meetings-04
Diff:           https://www.ietf.org/rfcdiff?url2=draft-manycouches-completely-virtual-meetings-04

Abstract:
  This document captures initial thoughts about having IETF meetings
  that are completely virtual.  It explores the issues involved with
  both a "planned" virtual meeting and an "emergency" virtual meeting.
  The intent is to evolve this document to provide answers to the
  questions posed throughout the text.  This is currently a thought
  experiment.  There are no current plans to hold a completely virtual
  IETF meeting.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 30 Jan 2017 11:32:10 -0500

Hi Dan,

Thanks so much for pulling this together.  Being able to handle larger
scale remote attendance may become a reality for us quicker than we
expected.  I would not expect Chicago to be completely remote as the
target of this draft, but I do think we'll get lower in-person
attendance.  I'll read through your draft, but think we may want to
get serious on this effort focused on increased remote attendance.

First, do others agree in this shift of focus?  I was supposed to be
pulling together something on interim meetings, but this seems more
important.  We also need to involve the NOC in our discussions or see
where we can help them with their efforts.  I can reach out and see
which way we should plug in and report back to the team.

I think it would be helpful to agree on a course of action before
delving into one/many.

Thanks,
Kathleen

On Thu, Jan 12, 2017 at 8:46 AM, Dan York <[email-masked]> wrote:
> From: <[email-masked]>
> Subject: New Version Notification for
> draft-manycouches-completely-virtual-meetings-04.txt
> To: Dan York <[email-masked]>, " [email-masked]" <[email-masked]>
>
>
> URL:
> https://www.ietf.org/internet-drafts/draft-manycouches-completely-virtual-meetings-04.txt
> Status:
> Htmlized:
> https://tools.ietf.org/html/draft-manycouches-completely-virtual-meetings-04
> Diff:
> https://www.ietf.org/rfcdiff?url2=draft-manycouches-completely-virtual-meetings-04
>
> Abstract:
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>
>
> --
> Dan York
> [email-masked]   +1-802-735-1624
> Jabber: [email-masked]
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 30 Jan 2017 12:23:07 -0500

Hi All,

If we switch gears to a meeting with increased virtual attendance,
Dan's draft (just read it) is a good starting point to run through the
considerations.  I didn't see a section on
directions/information/guidance for remote participants and think that
will be important from the 2 meetings I attended remotely.  I'm sure I
mentioned it already, but the methods used to connect to sessions make
a difference in your ability to participate if something goes wrong.
I connect in with jabber before starting meetecho so I can fall back
on jabber and the audio only.  Not everyone would think to do this or
to plan for something going wrong.

I also reached out to Jim Martin who is already connected to this
effort.  If more NOC volunteers are needed to help, Jim will figure
that out and we can add them to this list.  If they have existing
documentation of their considerations, we should review that prior to
recreating any wheel, so let's give them a little time to share that
with us.

I'm wondering if a virtual meeting might help us get focused.  The
agenda could be to run through the sections outlined in Dan's draft
with the focused changed to increased remote attendance.  There are
numerous known considerations that we should ack and try to plan for
as well (plenary connections dropping, etc.).

Thank you,
Kathleen

-- 

Best regards,
Kathleen