Subject: [Maprg] Draft agenda uploaded

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 24 Oct 2018 17:17:50 +0200

Hi all,

we uploaded a draft agenda. Please see here:

https://datatracker.ietf.org/meeting/103/materials/agenda-103-maprg

Please note that this is actually a draft agenda and at least the timing might still change.

See you Bangkok!
Mirja

---

From: Tobias Fiebig <[email-masked]>
Date: Wed, 24 Oct 2018 15:24:31 +0000

Hello Mirja,
Little note btw, please use my @tudelft.nl mail address in the future, as it is not really clear how long I will maintain access to my @tu-berlin.de address.

Met vriendelijke groet,
 
Dr.-Ing. Tobias Fiebig,
Assistant Professor / Universitair Docent
Department Engineering Systems and Services

Informatie- en Communicatie Technologie (ICT)
 
TU Delft / Dept. ESS
Faculty of Technology, Policy and Management (TBM)
Building 31
Jaffalaan 5 - room B3.170
2628 BX  Delft
P.O.Box 5015
2600 GA Delft, The Netherlands
T +31 (0)15 27 85700
E  [email-masked]

Present: Monday t/m Friday

-----Original Message-----
From: Maprg <[email-masked]> On Behalf Of Mirja Kühlewind
Sent: Wednesday, October 24, 2018 5:18 PM
To: [email-masked]
Cc: Dave Plonka <[email-masked]>
Subject: [Maprg] Draft agenda uploaded

Hi all,

See you Bangkok!
Mirja
_______________________________________________
Maprg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/maprg