Subject: [Maprg] Agenda for session at IETF-111

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 16 Jul 2021 15:10:06 +0000

Hi all,

we have uploaded the agenda for our up-coming session at IETF-111:

https://datatracker.ietf.org/meeting/111/materials/agenda-111-maprg-01

We got some exciting topics!

See you all there!
Mirja

---------------------------
IRTF MAPRG agenda for IETF-111 (online), July 20 2021, 14:30-15:30 UTC-7 
Webex link: https://meetings.conf.meetecho.com/ietf111/?group=maprg&short=&item=1

* Overview & Status - Dave & Mirja (5 min)

* Measuring Shutdowns and more: Internet Society Pulse - Mat Ford (10 mins)

* QUIC in IPv4 and getting there via HTTP Alt-Svc and DNS HTTPS - Jan Rüth (10 mins)

* Feedback from using QUIC's 0-RTT-BDP extension over SATCOM public access - Nicolas Kuhn (10 mins)

* Multipath TCP Measurement - Oliver Gasser (10 mins)

* Comparative Latency Under Load Performance of Broadband CPE - Jason Livingood & Sebnem Ozer (10 mins)

(See online version for abstracts!)

---

From: George Burdell <[email-masked]>
Date: Sun, 18 Jul 2021 02:21:55 +0000

It looks like there is no time to present our starlink
data?

Ah, well, the report will be going out next week or so.

A teaser to what's happening with starlink is on dave taht's
latest podcast, starting at T44:40 here:

https://twit.tv/shows/floss-weekly/episodes/638?autostart=false

---

From: Tal Mizrahi <[email-masked]>
Date: Sun, 18 Jul 2021 15:48:03 +0300

Looks like a typo in the date. Should be July 30th. :)

Cheers,
Tal.

On Fri, Jul 16, 2021 at 6:10 PM Mirja Kuehlewind
<mirja.kuehlewind=[email-masked]> wrote:
> _______________________________________________
> Maprg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/maprg

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 19 Jul 2021 08:29:29 +0000

Yes, that's a typo. Thx!

On 18.07.21, 14:48, "Maprg on behalf of Tal Mizrahi" <[email-masked] on behalf of [email-masked]> wrote:

    Cheers,
    Tal.

    On Fri, Jul 16, 2021 at 6:10 PM Mirja Kuehlewind
    <mirja.kuehlewind=[email-masked]> wrote:
    > Webex link: https://protect2.fireeye.com/v1/url?k=dd97f606-820ccf03-dd97b69d-86d2114eab2f-336ff414ede07bc8&q=1&e=fa08a424-551e-4d6f-8465-3486f4adb14a&u=https%3A%2F%2Fmeetings.conf.meetecho.com%2Fietf111%2F%3Fgroup%3Dmaprg%26short%3D%26item%3D1
    >
    > https://protect2.fireeye.com/v1/url?k=cac8e3be-9553dabb-cac8a325-86d2114eab2f-f3b2665ad579728c&q=1&e=fa08a424-551e-4d6f-8465-3486f4adb14a&u=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Fmaprg

    _______________________________________________
    Maprg mailing list
    [email-masked]
    https://protect2.fireeye.com/v1/url?k=86ebf45c-d970cd59-86ebb4c7-86d2114eab2f-64039129408202d0&q=1&e=fa08a424-551e-4d6f-8465-3486f4adb14a&u=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Fmaprg

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 20 Jul 2021 17:34:45 +0000

Hi George,

we didn't hear back from you to send us an abstract, so we were assuming this is not ready yet. Sorry for that but unfortunately, as you noticed, the agenda is already full now...

Thanks for sharing the link!

Mirja

On 18.07.21, 04:22, "George Burdell" <[email-masked]> wrote:

    https://protect2.fireeye.com/v1/url?k=972b8782-c8b0be87-972bc719-86d2114eab2f-a984b138a0dbeed8&q=1&e=8194bcfe-fb27-4cca-8d36-36b731a07503&u=https%3A%2F%2Ftwit.tv%2Fshows%2Ffloss-weekly%2Fepisodes%2F638%3Fautostart%3Dfalse