Subject: [marf] MAAWG's Best Practices for Feedback Loops

From: Yakov Shafranovich <[email-masked]>
Date: Tue, 31 Aug 2010 16:52:32 -0400

See:

http://www.maawg.org/sites/maawg/files/news/MAAWG_Complaint_Feedback_Loop_BCP_2010-08.pdf

Haven't read it yet

---

From: "J.D. Falk" <[email-masked]>
Date: Tue, 31 Aug 2010 15:45:17 -0700

> http://www.maawg.org/sites/maawg/files/news/MAAWG_Complaint_Feedback_Loop_BCP_2010-08.pdf

There's still a big open question: MAAWG doesn't want to hand change control over to the IETF without some idea of what kinds of changes this WG will want to make.

I doubt the changes would be particularly drastic, given the sizable overlap of participants between the groups.  Your thoughts?

---

From: Yakov Shafranovich <[email-masked]>
Date: Tue, 31 Aug 2010 20:34:11 -0400

I am not sure IETF needs to have change control, it may be sufficient
to republish this as BCP RFC via the IETF liason channels.

On Tue, Aug 31, 2010 at 6:45 PM, J.D. Falk
<[email-masked]> wrote:
> _______________________________________________
> marf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/marf
>