Subject: Re: [marf] Working group status, and progress on the active documents

From: "J.D. Falk" <[email-masked]>
Date: Thu, 1 Sep 2011 12:19:18 -0700

On Aug 24, 2011, at 6:33 AM, Barry Leiba wrote:

> ** draft-ietf-marf-reporting-discovery-01
> JD posted this version on 27 July, and there have been no comments.
> JD, what do you consider the status of this version to be?  Do you
> think it needs more work, or is it ready to go?  Everyone else, please
> review this version and post comments, or let us know that you've
> reviewed it and you think it's ready.

I could use some help with the ABNF, at which point I think the initial protocol definition work will be complete -- but there still aren't any known implementations, so I wouldn't feel comfortable calling the entire effort finished at that point.

My employer has some implementation plans, but we don't have a timeline I can share at present -- and as the largest ARF generator implementation, any changes to the existing system are kind of a big deal.  I'd love to see some smaller, more experimentally-minded operators give it a try in the meantime.

> ** draft-ietf-marf-redaction-00
> JD posted the first working-group version on 6 April.  The only
> comment so far is from Murray, who thinks it's ready.  We need more
> reviews.  JD, do you think this version is ready, or do you intend to
> post a revision?  Others, please review and comment, or let us know
> that you think it's done.

I think it's ready.

> Finally, we have this one pending:
> 
> ** draft-jdfalk-marf-as-00
> JD posted this on 13 May, and there's been little substantive said
> about it.  It's how we plan to address the charter item that coincides
> with MAAWG's feedback loop document (draft-jdfalk-maawg-cfblbcp).  Is
> this the path the WG wants to take?  Shall we adopt this as a WG
> document, and proceed with it?  Reviews and comments, please.

I reposted it as draft-ietf-marf-as-00 (with a few minor changes) earlier today.  Looks like there's still some interest in discussing whether to add additional use cases; my opinion is known, but it's a WG document now so I'll bow to consensus.

--
J.D. Falk
the leading purveyor of industry counter-rhetoric solutions

---

From: "Hilda Fontana" <[email-masked]>
Date: Thu, 1 Sep 2011 12:44:06 -0700

As soon as the chair feedback is complete I'll post the -02 for the
draft-ietf-marf-authfailure-report-01

Thanks
H

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Barry Leiba
> Sent: Wednesday, August 24, 2011 6:34 AM
> To: Message Abuse Report Format working group
> Subject: [marf] Working group status, and progress on the active documents
> 
> The chairs would like to see some progress on the documents the group is
> working on.  The group is still in the middle of a lot of work -- let's
look at
> getting it done, please.
> JD, what do you consider the status of this version to be?  Do you think
it
> needs more work, or is it ready to go?  Everyone else, please review this
> version and post comments, or let us know that you've reviewed it and you
> think it's ready.
> 
> 
> Then there's the four-way split:
> 
> ** draft-ietf-marf-authfailure-report-01
> This has had the most recent action.  Hilda posted this version on 9
August,
> and Murray posted his comments on 18 August, here:
> http://www.ietf.org/mail-archive/web/marf/current/msg01245.html
> 
> Resolving Murray's comments will require another draft version.  But in
his
> message, he also asked some chair questions; we need feedback on this, so
> Hilda can do an -02 version that can go into working group last call.
> 
> 
> ** draft-ietf-marf-spf-reporting-01
> Scott posted this version on 11 July.  Murray commented here:
> http://www.ietf.org/mail-archive/web/marf/current/msg01248.html
> 
> Again, there are some questions in Murray's comments; please give your
> input.  Scott, what do you consider the status of this version to be?
> 
> 
> ** draft-ietf-marf-dkim-reporting-02
> Murray posted this version on 15 May.  There've been no comments at all.
> Has anyone looked at it?  Do we think we have the split right, and have
the
> right bits been split out of it?
> 
> 
> JD posted the first working-group version on 6 April.  The only comment so
> far is from Murray, who thinks it's ready.  We need more reviews.  JD, do
you
> think this version is ready, or do you intend to post a revision?  Others,
> please review and comment, or let us know that you think it's done.
> 
> 
> JD posted this on 13 May, and there's been little substantive said about
it.
> It's how we plan to address the charter item that coincides with MAAWG's
> feedback loop document (draft-jdfalk-maawg-cfblbcp).  Is this the path the
> WG wants to take?  Shall we adopt this as a WG document, and proceed with
> it?  Reviews and comments, please.
> 
> 
> Barry, as chair
> _______________________________________________
> marf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/marf