Subject: [marf] FW: [apps-discuss] Fwd: RFC 6449 on Complaint Feedback Loop Operational Recommendations

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 16 Nov 2011 23:28:31 -0800

Subject: Re: [apps-discuss] Fwd: RFC 6449 on Complaint Feedback Loop Operational Recommendations
From: "Murray S. Kucherawy" <[email-masked]>
To: apps-discuss Discuss <[email-masked]>
Date: Wed, 16 Nov 2011 22:52:34 -0800
List-Id: General discussion of application-layer protocols <apps-discuss.ietf.org>

> > Good work. Congratulations to all involved.
> 
> +1.  And that's perhaps the biggest "+1" I've ever dropped.

...and now, to explain why:

The author of RFC6449 has been battling illness for much of this year.  As his illness suddenly became quite grave, we asked for the support of MARF's Area Director and the RFC Editor team to help advance his document to publication hoping he would enjoy seeing it published.

The staff's effort to expedite publication was extraordinary.  There's quite a bit of work to the process and it normally would have taken another month or two.  The technical editor Stateside stayed up all night to complete her part of the process.

The publication announcement came about 20 minutes before his passing.  I forwarded it, and it was read into his room moments before he left us.

My heartfelt thanks, and those of his myriad friends and family back home, go to those who helped to make this happen.

_______________________________________________
apps-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/apps-discuss

---

From: SM <[email-masked]>
Date: Wed, 16 Nov 2011 23:59:49 -0800

At 11:28 PM 11/16/2011, Murray S. Kucherawy wrote:
>The author of RFC6449 has been battling illness for much of this 
>year.  As his illness suddenly became quite grave, we asked for the 
>support of MARF's Area Director and the RFC Editor team to help 
>advance his document to publication hoping he would enjoy seeing it published.

Thanks to everyone who helped with the publication of the RFC.

Regards,
-sm

---

From: Shmuel (Seymour J.) Metz <[email-masked]>
Date: Thu, 17 Nov 2011 14:01:57 -0500

In
<[email-masked]>,
on 11/16/2011
   at 11:28 PM, "Murray S. Kucherawy" <[email-masked]> said:

>The publication announcement came about 20 minutes before his
>passing.  I forwarded it, and it was read into his room moments
>before he left us.

Thanks for telling us. I wish the outcome had been different. z"l.

-- 
     Shmuel (Seymour J.) Metz, SysProg and JOAT
     Atid/2        <http://patriot.net/~shmuel>
We don't care. We don't have to care, we're Congress.
(S877: The Shut up and Eat Your spam act of 2003)