Subject: OT: do-not-spam list

From: "Michel Py" <[email-masked]>
Date: Tue, 15 Jun 2004 22:08:28 -0700

http://www.cnn.com/2004/TECH/internet/06/15/internet.spam.ap/index.html

---

From: Douglas Otis <[email-masked]>
Date: Tue, 15 Jun 2004 23:34:49 -0700

> http://www.cnn.com/2004/TECH/internet/06/15/internet.spam.ap/index.html

Read their privacy notice.
http://www.cnn.com/privacy.html