Subject: SUBMITTER for Bounce Messages

From: "Hector Santos" <[email-masked]>
Date: Tue, 13 Jul 2004 02:43:28 -0400

Unless I missed it, but can submitter be used or expected for system
notifications:

    MAIL FROM: <>  submitter=[email-masked]

-- 
Hector Santos, Santronics Software, Inc.
http://www.santronics.com

---

From: "Harry Katz" <[email-masked]>
Date: Tue, 13 Jul 2004 23:58:45 -0700

The draft is not explicit on this subject, but I would say, yes, it should be used when MAIL FROM is <>.  The value whould be based on the RFC 2822 headers of the system notification message, and I would expect that in most cases it would be something like [email-masked].

________________________________

From: [email-masked] on behalf of Hector Santos
Sent: Mon 7/12/2004 11:43 PM
To: IETF-MXCOMP
Subject: SUBMITTER for Bounce Messages