Subject: Request to move PRA to its own draft

From: "Carl S. Gutekunst" <[email-masked]>
Date: Thu, 29 Jul 2004 10:24:49 -0700

The Perported Responsible Address algorithm has utility and scope well 
beyond its use in Sender-ID, including areas where Sender-ID isn't 
applicable. It's really filling in an omission in the base mail header 
specifications.

I'd like to suggest to the chairs that PRA be made into its own draft 
and published as an update to RFC 2822, rather than a part of the 
Sender-ID suite of specs. This would facilitate future RFCs that wish to 
reference the PRA without having to dislaim a dependency on the rest of 
Sender-ID.

<csg>

---

From: "John Glube" <[email-masked]>
Date: Thu, 29 Jul 2004 15:15:51 -0400

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Carl S.
Gutekunst
Sent: July 29, 2004 1:25 PM
To: IETF MARID WG
Subject: Request to move PRA to its own draft

Carl Gutekunst wrote,

"The Purported Responsible Address algorithm has utility
and scope well beyond its use in Sender-ID, including areas
where Sender-ID isn't applicable. It's really filling in an
omission in the base mail header specifications.

I'd like to suggest to the chairs that PRA be made into its
own draft and published as an update to RFC 2822, rather
than a part of the Sender-ID suite of specs. This would
facilitate future RFCs that wish to reference the PRA
without having to disclaim a dependency on the rest of
Sender-ID."

To the best of my knowledge there has been no follow up
concerning the suggestion put on 19.07.04 to have an
outside review of the PRA algorithm carried out by one or
more graybeards.

Although I appreciate such a review may or may not be
required, given the experimental nature of the PRA
algorithm, along with the import of the MARID protocol to
the Internet infrastructure, without such a review being
carried out and this WG being satisfied the PRA algorithm
will in fact add value, without undue cost to the stated
charter objective, I am obliged to second this suggestion.

I appreciate the earlier tenor of the group was to
fold the PRA algorithm and Submitter into Sender ID.

However, I believe circumstances have sufficiently changed
so that this decision should be revisited, especially given
the absence of any published results from large scale field
testing and an outside review by graybeards.

John Glube
Toronto, Canada

http://www.learnsteps4profit.com/dne.html

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.725 / Virus Database: 480 - Release Date: 19/07/2004