Subject: RE: the focus of MARID

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 8 Jul 2004 12:54:33 -0700

> In the future, if MARID is a success, I can see *maybe* applying a 
> whitelist of trusted forwarders, and if the forwarder (or 
> list robot) is 
> trusted, using the previous-hop info that they recorded.  
> But, this is a 
> long-term stretch goal.  MARID-brand LMAP has value in/of 
> itself even if we 
> never take this second step.

One point I forgot.

Even if all MARID does is to make life easier for mailing list
admins it is a start. Serious amounts of spam get sent at 
mailing lists. If you restrict posting to members only there
is no real need to moderate every post provided that you can
authenticate the sender. All you need to do is to put new
users on probationary status.

The fact that most mailing lists are getting moderated 
indicates to me that there is a serious amount of forgery 
using mailing list archives to seed the from addresses.

	Phill

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 8 Jul 2004 12:51:15 -0700

Err I tried to do that at 11am this morning...

I think we need two forms of expansion, by IP address and by username
component of the sender address.

I don't think that there is anything else that is absolutely essential. I
would prefer to require information providers to present their information
in a restricted format rather that attempting to support flexibility. The
premise here is that the MARID info is here for MARID use only.

> Would you like to take a stab at naming some macros to be 
> dropped?  (And 
> yes, it's a serious suggestion; I'm not trying to be 
> facetious or anything 
> :)
> 
> --
> Greg Connor <[email-masked]>
>