Subject: Re: Unified SPF IDs?

From: "william(at)elan.net" <[email-masked]>
Date: Fri, 2 Jul 2004 17:04:39 -0700 (PDT)

On Fri, 2 Jul 2004, Mark Lentczner wrote:

> There seems to be enough interest in exploring the Unified SPF concept 
> further that perhaps a formal ID is now warranted.  Meng and I can 
> write this up if the working group would find it useful.
> 
> In particular, this would be a re-factoring of the SPF syntax and 
> testing framework to embrace the various kinds of checks that have been 
> discussed on MARID (PTR, HELO, MAIL-FROM and PRA), in a way that is 
> compatible with the existing SPF classic deployment and consensus ideas 
> from this working group on Sender-ID.
> 
> Thoughts?  Do folks think it is time for Meng and I to do this work?  

Yes. 
(I doubt you'd be done in one weekend though, so I'd wish you happy 
 holidays instead) 

-- 
William Leibzon
Elan Networks
[email-masked]

---

From: Mark Lentczner <[email-masked]>
Date: Fri, 2 Jul 2004 16:53:00 -0700

Thoughts?  Do folks think it is time for Meng and I to do this work?  
Long weekend coming up....

	- Mark