Subject: RE: Microsoft Statement regarding Sender I.D. Update and Plans (f orwarded by request)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 27 Sep 2004 09:29:21 -0700

In case there is some ambiguity here, my comment was directed at John.

You don't always get what you want.
But if you try sometimes you just might find you get what you need.

> -----Original Message-----
> From: Hallam-Baker, Phillip 
> Sent: Monday, September 27, 2004 11:38 AM
> To: 'John Glube'; [email-masked]; [email-masked];
> [email-masked]
> Subject: RE: Microsoft Statement regarding Sender I.D. Update 
> and Plans
> (forwarded by request)
> 
> 
> 
> > * I believe it is fundamental that open standards which are
> > subject to patents and/or patent claims must be subject to
> > actual or draft patent licenses which are compatible with
> > open source licensing standards as set out in the Open
> > Standards Alliance model to ensure the continued vibrancy
> > of the Internet.
> 
> Well maybe what you learn from all of this is that maybe you
> did not choose the best way to achieve your goal.
> 
> It was your idea to play chicken with this issue. Don't complain
> about the all too predictable result.
>

---

From: "Anne P. Mitchell, Esq." <[email-masked]>
Date: Mon, 27 Sep 2004 09:53:19 -0700

> But if you try sometimes you just might find you get what you need.

Wow..that'd make a great song...

Anne