Subject: RE: Another Rambus, Re: Motion to abandon Sender ID

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 2 Sep 2004 09:13:57 -0700

> I see another Rambus in the making here, exactly the same 
> concern I brought
> up with the BOF chairs back at IETF 59, where I was assured 
> the IETF didn't
> tolerate such behaviour.

The allegations in the Rambus case were that Rambus had not
revealed their patent application to the committee and had
participated in WG discussions on the spec.

That is not the case here.

---

From: Yakov Shafranovich <[email-masked]>
Date: Thu, 02 Sep 2004 12:51:24 -0400

> That is not the case here.

I am alledging this in regards to the ASRG discussions.

Yakov