Subject: Re: [spf-discuss] Unified SPF policy daemon and constructing apersonal whitelist

From: AccuSpam <[email-masked]>
Date: Sat, 11 Sep 2004 08:10:31 +0800

Apologies I sent this to wrong list, because of c+P.

---

From: AccuSpam <[email-masked]>
Date: Sat, 11 Sep 2004 08:08:52 +0800

At 02:29 PM 9/10/2004 -0400, you wrote:
>
>> My point was the semantic difference is useless for anti-spam unless
>> you know that all "not known" implies a spammer domain.
>> 
>
>I think you missed Meng's point:
>
>not known <> known not
>
>He's implying that there was a check for the domain against a system
>that lists the good guys, like cloudmark. Therefore it is 'known not to
>be a spammer domain'.

I got his point.  Respectfully, you apparently still did not get mine.  Please go back to my previous post in this thread.

My basic point is that the inverse result does not imply a spammer, so the result is not that useful.  Cloudmark can not PASS most non-spam domains.