Subject: RE: IPR: analysis of Microsoft patent applications

From: "Gordon Fecyk" <[email-masked]>
Date: Sat, 18 Sep 2004 10:28:02 -0500

> The bottom line is - you 
> know, if you think that it's going to be infringing - don't do it.

Thus ended a potentially useful application to prevent forgery.  It joins its
brothers and sisters in the Graveyard of Good Ideas such as The Electric Car,
inexpensive solar energy, among others, in the name of corporate greed.

Thanks, Microsoft.

This must be what RMS meant when he says software patents are dangerous.

-- 
PGP key (0x0AFA039E): <http://www.pan-am.ca/[email-masked]>
Sometimes it's hard to tell where the game ends and where reality bites,
er, begins. <http://vmyths.com/resource.cfm?id=50&page=1>

---

From: Meng Weng Wong <[email-masked]>
Date: Sat, 18 Sep 2004 12:12:05 -0400

On Sat, Sep 18, 2004 at 10:28:02AM -0500, Gordon Fecyk wrote:
| 
| Thanks, Microsoft.
| 
| This must be what RMS meant when he says software patents are dangerous.
| 

There are certainly a lot of people who feel disgruntled at
this latest turn of events: these people might think to
themselves: "Your Potential.  Our Patent."

But my advice to those people would be: let's try to keep
moving in a positive direction, and deal with this in the
best possible way, rather than succumbing to the politics of
blame, which is ultimately unproductive.  Before we jump to
conclusions, I think we should methodically figure out which
claims in the patents are overbroad, and which claims
actually overlap with what we want to achieve.  We should
try to educate the patent office about the former, and
creatively explore alternatives to the latter.

It's not Microsoft's fault for manoeuvering to gain every
possible advantage; that is how the game is played.  It is
the responsibility of the rest of the industry to learn the
rules and respond.

As one scientist, inventor, postmaster and postmaster once
said: We must all hang together.

Part of playing the game means spending money to protect the
commons.  The patent system is broken: this is not news.  We
can complain that it is broken, and we can excoriate anyone
who takes advantage of it.  But we can also, if we wish,
patent our own inventions and dedicate them to the public
domain.  True, that costs money: money which, to date,
nobody has found for the common inventions we have made
together.  But maybe that will change soon.  Maybe large
corporations with free cash flow will see that what's good
for the Internet is good for them; and maybe their PR
departments will realize some value in acting in the public
interest, and then the dollars might begin to flow.

If the dollars don't flow, why, then, it is no-one's fault
but our own, and assuredly we shall all hang separately.