Subject: TECH-ERROR (-core): introduction

From: Tony Finch <[email-masked]>
Date: Tue, 7 Sep 2004 12:18:16 +0100

This document describes a mechanism such that receiving MTAs, MDAs
   and/or MUAs can recognize [forged] mail

Sender-ID can only reliably identify unforged email. It cannot reliably
identify forged email, because it falsely rejects legitimate email if it
has been alias-forwarded, or if it was sent by a roaming user.

Tony.
-- 
f.a.n.finch  <[email-masked]>  http://dotat.at/
SELSEY BILL TO LYME REGIS: EAST OR NORTHEAST 5 OR 6. FAIR. GOOD OR MODERATE.
MODERATE TO ROUGH.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 7 Sep 2004 15:39:03 +0200

On Tue, Sep 07, 2004 at 12:18:16PM +0100,
 Tony Finch <[email-masked]> wrote 
 a message of 13 lines which said:

> Sender-ID can only reliably identify unforged email. It cannot
> reliably identify forged email, because it falsely rejects
> legitimate email if it has been alias-forwarded, or if it was sent
> by a roaming user.

I suggest to elaborate a bit. SenderID is not SPF and has better
features to deal with alias-forwarded messages (submitter, PRA).