Subject: Re: DEPLOY: Sender-ID provides little or no defence against adaptive threats

From: "Anne P. Mitchell, Esq." <[email-masked]>
Date: Thu, 2 Sep 2004 23:18:54 -0700

> I  am also assuming that the 'bad guys' have read and understood 
> Sender-ID and
> so will have made whatever simple adaptations are necessary to 
> continue to
> unleash their mischief.

cf. CipherTrust's study released this week in which >50% of the sources 
for all email surveyed which published SPF records were spammers.

http://www.infoworld.com/article/04/08/31/HNspammerstudy_1.html

Anne

---

From: "Michael R. Brumm" <[email-masked]>
Date: Fri, 3 Sep 2004 03:31:04 -0600

>http://www.infoworld.com/article/04/08/31/HNspammerstudy_1.html

Just so there is no confusion... this is good news for SPF, not bad news.