Subject: RE: Status of MARID WG?

From: "Harry Katz" <[email-masked]>
Date: Thu, 4 Nov 2004 08:48:51 -0800

To my knowledge, MARID has not started again. 

I was just using the list to provide members with copies of the
specifications since they will not appear on the IETF web site until
after the IETF 61 meeting. 

> -----Original Message-----
> From: Dean Anderson [mailto:[email-masked]] 
> Sent: Wednesday, November 03, 2004 7:31 PM
> To: Harry Katz
> Cc: IETF MARID WG
> Subject: Status of MARID WG?
> 
> Unless I missed something, the MARID working group is 
> shutdown, so it can no longer consider drafts. It was my 
> understanding that this list was kept active for discussion 
> only.  Did the MARID WG start up again? 
> 
> 		--Dean
> 
> On Mon, 1 Nov 2004, Harry Katz wrote:
> 
> > The attached Sender ID specification, 
> draft-lyon-senderid-pra-00, is 
> > being submitted to the IETF as an experimental Internet draft along 
> > with draft-lyon-senderid-core-00 and draft-katz-submitter-00.
> > 
> > These three drafts capture discussions held during the last 
> few weeks 
> > of the MARID working group, as well as some subsequent 
> feedback we've 
> > received. In summary, we've made two key changes to the Sender ID
> > Framework:
> 
> -- 
> Av8 Internet   Prepared to pay a premium for better service?
> www.av8.net         faster, more reliable, better service
> 617 344 9000   
> 
> 
>

---

From: Dave Crocker <[email-masked]>
Date: Thu, 4 Nov 2004 09:27:36 -0800

On Thu, 4 Nov 2004 08:48:51 -0800, Harry Katz wrote:
>  I was just using the list to provide members with copies

for which you should be thanked, not hassled.  your use of the list 
fits just fine with my own experience in post-wg mailing list use.

(actually, it was more constructive than most uses...)

d/
--
Dave Crocker
Brandenburg InternetWorking
+1.408.246.8253
dcrocker  a t ...
www.brandenburg.com

---

From: Dean Anderson <[email-masked]>
Date: Thu, 4 Nov 2004 14:22:28 -0500 (EST)

I was not "hassling" anyone. The "submitted to the IETF for consideration
as experimental..." in the introduction sounds very much like the WG is
operating, and very much as if the WG is considering these drafts, which 
is not the case.

Submitting drafts for interested people to look at is another issue
entirely. And I certainly have no problem with that.  But it is different
than being "submitted to the IETF".

		--Dean