Subject: RE: Status of MARID WG?

From: "Thomas Gal" <[email-masked]>
Date: Thu, 4 Nov 2004 12:20:56 -0800

I guess technically since the drafts have the writers' names rather than
then working group name they are not implied to be ietf WG documents. 

-Tom

[email-masked]  

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Harry Katz
> Sent: Thursday, November 04, 2004 8:49 AM
> To: Dean Anderson
> Cc: IETF MARID WG
> Subject: RE: Status of MARID WG?
> 
> 
> To my knowledge, MARID has not started again. 
> 
> I was just using the list to provide members with copies of 
> the specifications since they will not appear on the IETF web 
> site until after the IETF 61 meeting. 
> 
> > -----Original Message-----
> > From: Dean Anderson [mailto:[email-masked]]
> > Sent: Wednesday, November 03, 2004 7:31 PM
> > To: Harry Katz
> > Cc: IETF MARID WG
> > Subject: Status of MARID WG?
> > 
> > Unless I missed something, the MARID working group is 
> shutdown, so it 
> > can no longer consider drafts. It was my understanding that 
> this list 
> > was kept active for discussion only.  Did the MARID WG 
> start up again?
> > 
> > 		--Dean
> > 
> > On Mon, 1 Nov 2004, Harry Katz wrote:
> > 
> > > The attached Sender ID specification,
> > draft-lyon-senderid-pra-00, is
> > > being submitted to the IETF as an experimental Internet 
> draft along 
> > > with draft-lyon-senderid-core-00 and draft-katz-submitter-00.
> > > 
> > > These three drafts capture discussions held during the last
> > few weeks
> > > of the MARID working group, as well as some subsequent
> > feedback we've
> > > received. In summary, we've made two key changes to the Sender ID
> > > Framework:
> > 
> > -- 
> > Av8 Internet   Prepared to pay a premium for better service?
> > www.av8.net         faster, more reliable, better service
> > 617 344 9000   
> > 
> > 
> > 
>

---

From: "MW Mike Weiner \(5028\)" <[email-masked]>
Date: Tue, 23 Nov 2004 16:46:22 -0500

-----Original Message-----
From: [email-masked] on behalf of [email-masked]
Sent: Tue 11/23/2004 4:32 PM
To: Andrew Newton
Cc: 'IETF MARID WG'
Subject: Re: Status of MARID WG?

At 01:09 PM 11/23/04 -0500, Andrew Newton wrote:

>On Nov 23, 2004, at 12:59 PM, Hallam-Baker, Phillip wrote:
>
>>That has been the cry of the COBOL lobby, the FORTRAN lobby and every group
>>that has promoted an obsolete legacy product as the future.
>
>COBOL failed because RPG-III was superior!

And RPG-III was superior because programmers didn't have to think about the 
underlying processing algorithm.  RPG had reduced the concern to what do I 
do with this (these) record(s).

Summed up in 3 words, "...its DEAD Jim..."

Michael Weiner